An Aus


RE: Märklin Lok fährt mit Delta-Decoder nur noch vorwärts

#1 von primavera , 26.02.2010 12:05

Hallo,

ich habe bereits mehrere alte Märklin HO Loks problemlos mit Hochleistungsmotoren und Digitaldecodern
umrüsten können. Ich habe also schon ein bisschen Erfahrung mit der
Umrüstung. Nur die letzte Lok (Art.-Nr. 3078 mit Trommelkollektor) fährt
nach Einbau eines Delta-Decoders (6603 oder ähnlicher?) sowohl mit der
Mobile Station als auch analog nur vorwärts. Vor dem Umbau fuhr sie analog
in beide Richtungen, auch der Dekoder tat vorher in meiner 3039 von 1970
seinen Dienst. Ich habe sie unter ihrer Adresse 60 manuell an der Mobile
Station angemeldet. Tausche ich blau und grün aus, fährt sie gar nicht mehr.

Im Digitalbetrieb leuchtet bei Vorwärtsfahrt die vordere Birne mit
Dauerstrom, die hintere ist bei Vorwärtsfahrt aus. Nach dem Wechsel der
Fahrtrichtung (sie fährt aber nicht rückwärts) wird die hintere Birne mit
zunehmender Spannung heller.

Im Analogbetrieb leuchtet bei Vorwährtsfahrt die vordere Birne mit
zunehmender Spannung heller, die hintere ist aus. Nach dem Wechsel der
Fahrtrichtung (sie fährt aber nicht rückwärts) werden die vordere und die
hintere Birne heller.

Ist der Delta-Dekoder evtl. gar nicht geeignet für diesen Motor?
Könnte der Dekoder defekt sein?
Oder ist nur etwas falsch verkabelt?

Ich hoffe, man kann auf dem Foto erkennen, dass ich die gelben und grauen
Drähte mit denen der Lampen verbunden habe, der rote ist direkt am
Schleiferkontakt angelötet, der schwarze geht zur Drossel am Motorschild und
der braune des Dekoders sowie die braunen der Lampen an die Schraube am
Motorschild (Masse). Außerdem habe ich - wie in der Delta-Beschreibung
angegeben - den beiliegenden Kondensator zwischen Motorschild/Drossel und
Masse angelötet.

Gruß Stefan

Bitte keine Bilder im Dateiformat PDF als Attachment anhängen, bitte Anleitung zum Einstellen von Bildern beachten. -Moderation-


 
primavera
RegionalExpress (RE)
Beiträge: 62
Registriert am: 25.02.2010


RE: Märklin Lok fährt mit Delta-Decoder nur noch vorwärts

#2 von SAH , 26.02.2010 12:16

Guten Tag Stefan,

Zitat von primavera
Hallo,

ich habe bereits mehrere alte Märklin HO Loks problemlos mit Hochleistungsmotoren und Digitaldecodern
umrüsten können. Ich habe also schon ein bisschen Erfahrung mit der
Umrüstung. Nur die letzte Lok (Art.-Nr. 3078 mit Trommelkollektor) fährt
nach Einbau eines Delta-Decoders (6603 oder ähnlicher?) sowohl mit der
Mobile Station als auch analog nur vorwärts. Vor dem Umbau fuhr sie analog
in beide Richtungen, auch der Dekoder tat vorher in meiner 3039 von 1970
seinen Dienst. Ich habe sie unter ihrer Adresse 60 manuell an der Mobile
Station angemeldet. Tausche ich blau und grün aus, fährt sie gar nicht mehr.
[...]
Ist der Delta-Dekoder evtl. gar nicht geeignet für diesen Motor?
Könnte der Dekoder defekt sein?
Oder ist nur etwas falsch verkabelt?



Der Dekoder scheint in Ordnung zu sein. Was die Eignung betrifft, kannst Du beruhigt sein, diesen Motor hält er i.d.R. aus.

Überprüfe bitte den Feldmagneten. Entweder eine Leitung ist nicht richtig angelötet, oder die entsprechende Spulenhälfte ist defekt.
Ein Ersatzfeldmagnet gibt es unter der Nummer 231390.


HTH
SAH


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 12.414
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Märklin Lok fährt mit Delta-Decoder nur noch vorwärts

#3 von primavera , 28.02.2010 19:51

Hallo Stephan-Alexander,
danke für deine schnelle Hilfe. Ich habe jetzt den Motor mal zerlegt. Die Drähtchen waren alle intakt. Ich habe jetzt aber mal ein bisschen nachgelötet, u. a. die Drossel und den Massedraht am Dekoder. Und siehe da, jetzt fährt sie in beide Richtungen. Aber die Beleuchtung ist immer noch nicht ok:
Im Digitalbetrieb vorne immer Dauerlicht, egal ob vorwärts oder rückwärts. Hinten ist es korrekt: bei Vorwärtsfahrt aus, bei Rückwärtsfahrt wird die Helligkeit mit zunehmender Geschwindigkeit heller. Das ist ja beim Deltadekoder korrekt, da war die getrennte Lichtsteuerung noch nicht möglich.
Gruß Stefan


 
primavera
RegionalExpress (RE)
Beiträge: 62
Registriert am: 25.02.2010


RE: Märklin Lok fährt mit Delta-Decoder nur noch vorwärts

#4 von SAH , 28.02.2010 20:25

Guten Abend Stefan,

Zitat von primavera
Aber die Beleuchtung ist immer noch nicht ok:
Im Digitalbetrieb vorne immer Dauerlicht, egal ob vorwärts oder rückwärts. Hinten ist es korrekt: bei Vorwärtsfahrt aus, bei Rückwärtsfahrt wird die Helligkeit mit zunehmender Geschwindigkeit heller. Das ist ja beim Deltadekoder korrekt, da war die getrennte Lichtsteuerung noch nicht möglich.



auch hier gibt es zwei Möglichkeiten:
entweder die vordere Lampe bekommt von irgendwo dauernd Strom (richtig am Dekoder angeschlossen?) oder der Dekoderausgang für die vordere Lampe ist defekt.
Brennt die vordere Lampe auch im Analogbetrieb immer?


mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 12.414
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Märklin Lok fährt mit Delta-Decoder nur noch vorwärts

#5 von primavera , 28.02.2010 20:46

Hallo Stephan-Alexander,
im Analogbetrieb (eben getestet) leuchtet die hintere gar nicht und die vordere wird immer heller mit zunehmender Spannung - egal, ob vorwärts oder rückwärts. Ich glaube langsam doch, der Dekoder hat 'nen Sprung...
Denn beim Verkabeln der Leuchten kann man doch eigentlich nichts falsch machen: die Masse-Kabel sind noch orginal verdrahtet und den grauen mit dem grauen und den gelben mit dem gelben verbinden, das habe ich gerade noch so geschafft.
Gruß Stefan


 
primavera
RegionalExpress (RE)
Beiträge: 62
Registriert am: 25.02.2010


RE: Märklin Lok fährt mit Delta-Decoder nur noch vorwärts

#6 von SAH , 01.03.2010 20:15

Guten Abend Stefan,

Zitat von primavera

im Analogbetrieb (eben getestet) leuchtet die hintere gar nicht und die vordere wird immer heller mit zunehmender Spannung - egal, ob vorwärts oder rückwärts. Ich glaube langsam doch, der Dekoder hat 'nen Sprung...
Denn beim Verkabeln der Leuchten kann man doch eigentlich nichts falsch machen: die Masse-Kabel sind noch orginal verdrahtet und den grauen mit dem grauen und den gelben mit dem gelben verbinden, das habe ich gerade noch so geschafft.



was mich nun wundert: Anfangs leuchteten beide Glühbirnen, nun nicht mehr?
Falls es Dir möglich ist, mach bitte ein Foto von der aktuellen Situation (Dekoderanschlüsse).

vielen Dank!

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 12.414
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Märklin Lok fährt mit Delta-Decoder nur noch vorwärts

#7 von primavera , 03.03.2010 10:14

Hallo Stephan-Alexander,

vielen Dank für deine Bemühungen! In meinem ersten Posting habe ein Foto als PDF hinterlegt, allerdings kann man dort leider wenig erkennen.

Nachdem die Lok ja jetzt einwandfrei vorwärts und rückwärts fährt, ich alle Verkabelungen zum x-ten Mal überprüft hatte und sie schließlich keine wichtige Aufgabe auf meiner neuen Modellbahn erhalten wird, werde ich es nun damit belassen. Vielleicht fällt mir mal ein neuerer Dekoder mit Hochleistungsmotor in die Hände...

Danke nochmal (es wird nicht meine letzte Frage hier im Forum gewesen sein).

Gruß Stefan


 
primavera
RegionalExpress (RE)
Beiträge: 62
Registriert am: 25.02.2010


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz