RE: Lok stoppt nicht mehr!

#1 von gerald k ( gelöscht ) , 08.10.2010 18:43

hallo

kennt jemand dieses problem?

meine 28503 märklin rheingold br 110 in delta digital macht mucken!

die lok fährt ganz normal doch man kann plötzlich nicht mehr anhalten. wenn man dann mehr gas gibt wird sie schneller und schaltet dann auf rückwärts. nun kann man mit mehr gas wieder umschalten und die richtung wechseln.

bevor der zauber losgeht brummt es immer kurz in der lok. dann hält sie die fahrt und man kann nur noch wie oben beschrieben mit gas die richtung ändern.

es kann dann sein daß man wieder einige runden normal fahren und umschalten kann.

ich fahre digital mit der mobilen station 1.

für hilfe wäre ich sehr dankbar.

gruß gerald


gerald k

RE: Lok stoppt nicht mehr!

#2 von Andreas Schulz , 08.10.2010 19:28

Hallo,
schau doch bitte nach dem Kollektor, ob die Spalten dazwischen mit Abrieb der Bürsten voll sind. Das hört sich ganz nach diesem Problem an.
Grus AS.


Beste Grüße Andreas


 
Andreas Schulz
InterCity (IC)
Beiträge: 681
Registriert am: 22.07.2007
Ort: Berlin
Gleise K-Gleis
Spurweite H0
Steuerung 6021,CS1,60214,PC 60215
Stromart AC, Digital


RE: Lok stoppt nicht mehr!

#3 von gerald k ( gelöscht ) , 08.10.2010 21:28

hallo

danke für den tipp, ich hätte jetzt eher auf einen fehler an der elektronik bzw decoder getippt.

ich werde alles zerlegen und reinigen, ich hoffe du hast recht und es ist dann ok.

gruß gerald


gerald k

RE: Lok stoppt nicht mehr!

#4 von SAH , 08.10.2010 21:37

Guten Abend Gerald,

Zitat von gerald k

kennt jemand dieses problem?
meine 28503 märklin rheingold br 110 in delta digital macht mucken!
die lok fährt ganz normal doch man kann plötzlich nicht mehr anhalten. wenn man dann mehr gas gibt wird sie schneller und schaltet dann auf rückwärts. nun kann man mit mehr gas wieder umschalten und die richtung wechseln.
bevor der zauber losgeht brummt es immer kurz in der lok. dann hält sie die fahrt und man kann nur noch wie oben beschrieben mit gas die richtung ändern.
es kann dann sein daß man wieder einige runden normal fahren und umschalten kann.
ich fahre digital mit der mobilen station 1.



hört sich nicht gut (für den Dekoder) an.

Probiere mal entweder eine andere Adresse (das Modell hat AFAIK ein Mäuseklavier) oder fahre das Modell mal analog bei 16V (voll aufgedrehter Trafo). Wenn das Modell dann ebenfalls während der Fahrt umschaltet, ist der Dekoder wohl auszutauschen.

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.887
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Lok stoppt nicht mehr!

#5 von gerald k ( gelöscht ) , 08.10.2010 21:49

hallo

habe schon mit anderer adresse rumprobiert hat nicht geholfen.
bei analog fährt sie gut aber sie schaltet nicht um, d.h. sie gibt beim umschaltimpuls nur vollgas.

mfg


gerald k

RE: Lok stoppt nicht mehr!

#6 von SAH , 08.10.2010 22:40

Guten Abend Gerald,

Zitat von gerald k
hallo
habe schon mit anderer adresse rumprobiert hat nicht geholfen.
bei analog fährt sie gut aber sie schaltet nicht um, d.h. sie gibt beim umschaltimpuls nur vollgas.



dann scheint entweder der Dekoder defekt zu sein oder die notwendige Umschaltspannung wird nicht erreicht. Letzeres ist jedoch aufgrund Deiner Beschreibung unwahrscheinlich. Zudem dürfte noch der Originalmotor drin sein, dere sowieso nicht viel Stromaufnahme hat.

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.887
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Lok stoppt nicht mehr!

#7 von Manolo , 08.10.2010 22:46

Dann lohnt sich wenigstens der Gang zum Modellbahndealer:

Brauchst du ja nun schon ZWEI Dekoder (einen noch für deinen blauen Tiger!)!


Gruß, Manuel


 
Manolo
CityNightLine (CNL)
Beiträge: 1.868
Registriert am: 10.09.2010
Ort: Süddeutschland
Gleise Pickelgleise
Spurweite H0
Stromart AC, Digital


RE: Lok stoppt nicht mehr!

#8 von gerald k ( gelöscht ) , 09.10.2010 08:06

hallo leute

habe den motor komplett zerlegt und gereinigt.(war viel kohlenstaub drin)
leider keine besserung.

brauche also wohl einen neuen dekoder.
hat vielleicht jemand einen gebrauchten übrig?


gruß gerald


gerald k

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz