RE: Problem mit CS2 Update 1.4.0(1)

#1 von Hanne ( gelöscht ) , 24.10.2010 17:33

Hallo Modellbahner,

Ich wollte heute meine CS2 auf die aktuelle Version 1.4.0(1) updaten. Da die Version zum herunterladen von der Märklin-Homepage noch nicht verfügbar ist, habe ich die CS2 via Netzwerkkabel mit dem Internet verbunden. Anschließend bin ich im Menü Setup auf "Programm aktualisieren". Nach kurzer Zeit erscheint der normale Fahrbildschim wieder und die Meldung "Das letzte Update war nicht erfolgreich" erscheint.

Was mach ich falsch?
Muss ich vorher Einstellungen für das Netzwerk, etc. vornehmen?
Meine CS2 ist ganz neu aus der Startpackung 29500 und ist im Moment auf dem Softwarestand 1.3.0(1).

Für hilfreiche Antworten bin ich sehr dankbar!


Mit vielen Grüßen,

Hanne.


Hanne

RE: Problem mit CS2 Update 1.4.0(1)

#2 von Torsten Piorr-Marx , 24.10.2010 17:38

Zitat von Hanne
... habe ich die CS2 via Netzwerkkabel mit dem Internet verbunden. ...
Muss ich vorher Einstellungen für das Netzwerk, etc. vornehmen? ...


Ja, das wäre nicht schlecht gewesen...

Wie hast Du deine CS2 denn "mit dem Internet" verbunden?
Wie vergibst Du deine IP-Adressen? Manuell oder hast Du einen DHCP-Server?
Was ist bei deiner CS2 für IP, Subnetmask usw. eingestellt?


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Problem mit CS2 Update 1.4.0(1)

#3 von Hanne ( gelöscht ) , 24.10.2010 17:40

Hallo Torsten,

Vielen Dank für die schnelle Antwort!
Was meinst du denn mit Subnetmask?

Vielen Grüße,
Hanne.


Hanne

RE: Problem mit CS2 Update 1.4.0(1)

#4 von Torsten Piorr-Marx , 24.10.2010 17:43

Das ist eins der Felder in der CS2 (oder auch deinem PC ), welches Du bei manueller Konfiguration ausfüllen mußt.

Genaue Beschreibung:
http://de.wikipedia.org/wiki/Netzmaske


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Problem mit CS2 Update 1.4.0(1)

#5 von Hanne ( gelöscht ) , 24.10.2010 17:50

Hallo Torsten,

Im Menü "Netzwerk" sind die meisten Werte bereits vorgegeben.
Die einzigen Einstellungen, die ich ändern kann sind "Adress-Vergabe", "Gateway starten" und "Ziel-Adresse".
Welche Einstellungen muss ich hier vornehmen?

Mit vielen Grüßen,
Hanne.


Hanne

RE: Problem mit CS2 Update 1.4.0(1)

#6 von Torsten Piorr-Marx , 24.10.2010 17:53

Ok, dann ist deine CS2 also auf automatische Adressvergabe eingestellt.

Hast Du denn in deinem Netzwerk einen DHCP, der der CS2 eine Adresse zuweisen kann?
Was für Zahlen stehen in den Feldern (192.168.xxx.xxx, 255.255.xxx.xxx)?


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Problem mit CS2 Update 1.4.0(1)

#7 von Hanne ( gelöscht ) , 24.10.2010 18:02

Hallo Torsten,

CS-IP-Adresse: 192.168.1 .54
CS-IP-Netzmaske: 255.255.255.0
Ziel-Adresse: 192.168.1 .255
Der Haken bei "Gateway starten" ist nicht gesetzt.
Adressvergabe ist automatisch eingestellt.

Viele Grüße,
Hanne.


Hanne

RE: Problem mit CS2 Update 1.4.0(1)

#8 von Torsten Piorr-Marx , 24.10.2010 18:10

Zitat von Hanne
Hallo Torsten,

CS-IP-Adresse: 192.168.1 .54
CS-IP-Netzmaske: 255.255.255.0
Ziel-Adresse: 192.168.1 .255
Der Haken bei "Gateway starten" ist nicht gesetzt.
Adressvergabe ist automatisch eingestellt.

Viele Grüße,
Hanne.


Hmmm... 192.168.1.54 nicht 53? Dann könnte das eine Adresse eines DHCPs sein (hast Du einen?).
Der Rest ist richtig. Was ist in deinem PC und deinem Router/Modem eingestellt (IP, Subnetmask, Gateway)?


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Problem mit CS2 Update 1.4.0(1)

#9 von Hanne ( gelöscht ) , 24.10.2010 18:38

Hallo Torsten,

Vielen Dank nochmals für deine Hilfe!

Die Einstellungen müssten soweit alle in Ordnung sein, DHCP, etc. habe ich auch.
Vielleicht ist das Update vorrübergehend wieder vom Märklin-Server verschwunden.
Werde es in ein paar Tagen noch einmal versuchen, bzw. auf das USB.Update warten.

Mit vielen Grüßen,
Hanne.


Hanne

RE: Problem mit CS2 Update 1.4.0(1)

#10 von Torsten Piorr-Marx , 24.10.2010 18:42

Zitat von Hanne
[b][u]...Die Einstellungen müssten soweit alle in Ordnung sein, DHCP, etc. habe ich auch.
Vielleicht ist das Update vorrübergehend wieder vom Märklin-Server verschwunden. ...


Nene,... das ist noch da.
Ich glaube wir müssen da von der anderen Seite her rangehen.
Kannst Du dich an das bunte Klötzchenspiel während des Updates erinnern (gelbe, rote, blaue, grüne...)?


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Problem mit CS2 Update 1.4.0(1)

#11 von Hanne ( gelöscht ) , 24.10.2010 18:57

Hallo Torsten,

Ja, kann ich:

1.Balken: Zuerst ein paar rote, dann mehrere gelbe(und das den gesamten Balken ungefähr 4-5mal).
2.Balken: Ein bis zwei blaue Felder, dann erscheint wieder der Fahrbildschirm.

Viele Grüße,
Hanne.


Hanne

RE: Problem mit CS2 Update 1.4.0(1)

#12 von Torsten Piorr-Marx , 24.10.2010 19:06

Nicht gut.

dann paßt doch was nicht mit der Netzwerkeinstellung. Es wurde keine Quelle zum Updaten gefunden.

Wann hast Du das Update gestartet? Direkt nach dem Hochfahren der CS2 (besser 1-2 Minuten warten)?
Haben die kleinen Lämpchen am Netzwerkanschluß geblinkt?


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Problem mit CS2 Update 1.4.0(1)

#13 von Hanne ( gelöscht ) , 24.10.2010 19:11

Hallo Torsten,

Das Update habe ich ca. 5 Minuten nach den einschalten gestartet.

Die grüne LED am Netzwerkanschluss leuchtet dauerhaft, die gelbe blinkt selten.

Bis jetzt ist der Vorgang auch einmal mit grünen Farbblöcken im 1.Balken abgelaufen, jedoch auch erfolglos.

Mit vielen Grüßen,
Hanne.


Hanne

RE: Problem mit CS2 Update 1.4.0(1)

#14 von Torsten Piorr-Marx , 24.10.2010 19:34

Dann bin ich jetzt ohne deine PC/Router einstellungen am Ende... ops:


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Problem mit CS2 Update 1.4.0(1)

#15 von kukuk , 24.10.2010 20:39

Hallo,

hier ist wieder etwas, was ich nie verstehen werde: Warum hat Märklin keine Gateway Anzeige/Konfiguration in der Maske?
Weiss jemand, welches Default-Gateway Märklin mit der CS2 benutzt? Ich vermute bald, das da das Problem der Leute hier liegt, die kein Netz haben.

Hanne, welche IP hat Dein Route?

Grüße,
Thorsten


Epoche VI (3L K-Gleis) mit Märklin CS3+ und MS2
Rollmaterial von Brawa, Fleischmann, Märklin, Piko, Roco, Trix und vielen mehr


kukuk  
kukuk
InterCityExpress (ICE)
Beiträge: 2.093
Registriert am: 17.01.2007
Homepage: Link
Gleise K-Gleis
Spurweite H0
Steuerung CS3+
Stromart Digital


RE: Problem mit CS2 Update 1.4.0(1)

#16 von eirah , 24.10.2010 21:44

Zitat von kukuk
hier ist wieder etwas, was ich nie verstehen werde: Warum hat Märklin keine Gateway Anzeige/Konfiguration in der Maske?


Hallo Thorsten,

das frage ich mich schon seit längerem. Keine vernünftige Netzwerkkonfiguration mit statischen Adressen kommt ohne Gateway aus.

Zitat von kukuk
Weiss jemand, welches Default-Gateway Märklin mit der CS2 benutzt? Ich vermute bald, das da das Problem der Leute hier liegt, die kein Netz haben.


Da hast Du sicher Recht, das wird das Problem der meisten erfolglosen Nutzer sein. Aktuellstes Beispiel siehe hier: viewtopic.php?f=5&t=51954

Ich glaube, sie raten das Gateway irgendwie

Tschüss, Torsten


CS3, CS2, MS2, MS1, C-Gleis, überwiegend Märklin Rollmaterial


 
eirah
InterCity (IC)
Beiträge: 717
Registriert am: 27.10.2009
Spurweite H0
Stromart AC, Digital


RE: Problem mit CS2 Update 1.4.0(1)

#17 von nakott , 24.10.2010 21:48

Zitat von kukuk
Weiss jemand, welches Default-Gateway Märklin mit der CS2 benutzt?


Steht die CS2 auf "automatisch" dann bekommt sie das Default Gateway vom DHCP Server, so wie auch die IP-Adresse und die Subnetz-Maske.
Der manuelle Modus scheint mir für den Internet-Update nicht so geeignet, weil man da das Default-Gateway nicht selber setzen kann. Und was dann ist, weiß nur Märklin.

Gruß Dirk


Anlage URI


 
nakott
ICE-Sprinter
Beiträge: 6.833
Registriert am: 04.07.2007


RE: Problem mit CS2 Update 1.4.0(1)

#18 von Hanne ( gelöscht ) , 24.10.2010 22:13

Hallo zusammen,

Noch einmal vielen Dank für die Antworten!

Nachdem es beim anschliessen der CS2 an das Internet eigentlich keine Probleme geben sollte und alle Einstellungen welche ich überprüfen konnte korrekt sind, habe ich nun eine E-Mail mit einer ausführlichen Problembeschreibung an den Märklin-Kundenservice geschrieben. Wollen wir einmal sehen was des Rätsels Lösung ist...

Mit vielen Grüßen,
Hanne.


Hanne

RE: Problem mit CS2 Update 1.4.0(1)

#19 von TT800 , 24.10.2010 22:47

Zitat von Hanne
CS-IP-Adresse: 192.168.1 .54
CS-IP-Netzmaske: 255.255.255.0
Ziel-Adresse: 192.168.1 .255
Der Haken bei "Gateway starten" ist nicht gesetzt.
Adressvergabe ist automatisch eingestellt.


Hallo Hanne,

bis jetzt wurde noch nichts über Dein LAN abgefragt, was aber für die Hilfestellung wichtig wäre. Gibt es mehrere Teilnehmer im LAN, die alle über den Router mit dem Internet verbunden sind? Wenn Du weißt, dass DHCP aktiviert ist, haben dann die anderen Geräte im LAN alle IP-Nr., die mit 192.168.1. beginnen?

Das wäre insoferne interessant, weil Du dann zuerst einmal testen könntest, ob Du von einem PC im LAN in Deine CS2 hineinkommst (Webserver!). Ich beschreibe Dir dann wie das geht.


Viele Grüße,
Stephan
__________________________________________________________________________
[60211{60128connected}+60215{GUI:4.2.13|GFP:3.81}+60216{GUI3:2.4.0(5)|GFP3:12.113}+CS3webApp]
Insider seit 1993 - HeimatBf: MIST Wien - http://www.insider-stammtisch.net/


TT800  
TT800
Metropolitan (MET)
Beiträge: 3.687
Registriert am: 31.07.2009
Ort: Weinviertel, Niederösterreich
Spurweite H0
Steuerung Märklin
Stromart Digital


RE: Problem mit CS2 Update 1.4.0(1)

#20 von kaeselok , 25.10.2010 07:07

Zitat von eirah
das frage ich mich schon seit längerem. Keine vernünftige Netzwerkkonfiguration mit statischen Adressen kommt ohne Gateway aus.



In der Tat, siehe auch hier: viewtopic.php?f=5&t=51954

An Hanne:

Versuche mal von Deinem PC/Notebook Browser aus, die CS2 zu erreichen?!

1) command prompt öffnen (cmd.exe, früher auch dos shell genannt):

ping 192.168.1.54

Antwortet die CS2?

2) gib in einem Browser Deines PC/Notebooks folgendes ein:

http://192.168.1.54

Kommt da das Homeverzeichnis der CS2? Oder kommt Fehlermeldung 404 - Seite kann nicht gefunden werden?


Viele Grüße,

Kalle


 
kaeselok
ICE-Sprinter
Beiträge: 6.761
Registriert am: 30.04.2007
Spurweite 1
Stromart Digital


RE: Problem mit CS2 Update 1.4.0(1)

#21 von Hanne ( gelöscht ) , 25.10.2010 14:24

Hallo Kalle,

Die CS2 antwortet nicht.
Der Browser(Firefox) zeigt "Server nicht gefunden" an.

Mit vielen Grüßen,
Hanne.

PS: Ich würde gerne auch noch ein Bild dazu einstellen, wie mache ich das?


Hanne

RE: Problem mit CS2 Update 1.4.0(1)

#22 von Murrrphy , 25.10.2010 14:29

Zitat von Hanne
Hallo Kalle,

Die CS2 antwortet nicht(siehe Anhang).
Der Browser(Firefox) zeigt "Server nicht gefunden" an.

Mit vielen Grüßen,
Hanne.



Also ein Problem in Deinem heimischen Netzwerk.

Welche IP hat der Rechner? Welche IP hat die CS2? Was sagt der Router (Router-Logfiles)? Wie ist überhaupt die Anordnung in Deinem Netzwerk (woran ist die CS2 angeschlossen, woran der Rechner, etc) ?


Viele Grüße
Achim



 
Murrrphy
Administrator
Beiträge: 8.527
Registriert am: 02.01.2006
Homepage: Link
Gleise C-Gleis
Spurweite H0
Steuerung CS 3 / MS 2
Stromart AC, DC, Digital


RE: Problem mit CS2 Update 1.4.0(1)

#23 von Hanne ( gelöscht ) , 25.10.2010 14:32

Hallo Achim,

Um zu testen, ob die CS2 antwortet, hab ich diese über ein Netzwerkkabel mit meinem Computer verbunden und bin wie von Kalle beschrieben vorgegangen.

Mit vielen Grüßen,
Hanne.


Hanne

RE: Problem mit CS2 Update 1.4.0(1)

#24 von kaeselok , 25.10.2010 14:52

Hallo Hanne,

wenn Du die CS2 mit einem Netzwerkkabel mit Deinem PC verbindest, wie kommst Du dann ins Internet?!

Oder hast Du zwei Netzwerkkarten im PC?


Klemm mal das PC-Netzwerkkabel ab welches Dich mit Switch/Router was auch immer verbindet damit Du ins Internet kannst und stecke dieses in die CS2. Dann drückst Du updaten!


Viele Grüße,

Kalle


 
kaeselok
ICE-Sprinter
Beiträge: 6.761
Registriert am: 30.04.2007
Spurweite 1
Stromart Digital


RE: Problem mit CS2 Update 1.4.0(1)

#25 von TT800 , 25.10.2010 14:58

Zitat von Hanne
Um zu testen, ob die CS2 antwortet, hab ich diese über ein Netzwerkkabel mit meinem Computer verbunden und bin wie von Kalle beschrieben vorgegangen.

Mit vielen Grüßen,
Hanne.

Hallo Hanne, so war das auch nicht gedacht.

Zitat von Murrrphy
Also ein Problem in Deinem heimischen Netzwerk.

Welche IP hat der Rechner? Welche IP hat die CS2? Was sagt der Router (Router-Logfiles)? Wie ist überhaupt die Anordnung in Deinem Netzwerk (woran ist die CS2 angeschlossen, woran der Rechner, etc) ?


Hallo Hanne,
das sind alles Fragen, die ich Dir anders formuliert auch schon gestellt habe - aber leider von Dir nicht beantwortet wurden.

Zitat
Hallo Hanne,

bis jetzt wurde noch nichts über Dein LAN abgefragt, was aber für die Hilfestellung wichtig wäre. Gibt es mehrere Teilnehmer im LAN, die alle über den Router mit dem Internet verbunden sind? Wenn Du weißt, dass DHCP aktiviert ist, haben dann die anderen Geräte im LAN alle IP-Nr., die mit 192.168.1. beginnen?


Zitat von kaeselok
Klemm mal das PC-Netzwerkkabel ab welches Dich mit Switch/Router was auch immer verbindet damit Du ins Internet kannst und stecke dieses in die CS2. Dann drückst Du updaten!

Nach Anschluss an die CS2 bitte unbedingt die CS2 neu starten, bevor Du den Update-Versuch startest!!!


Viele Grüße,
Stephan
__________________________________________________________________________
[60211{60128connected}+60215{GUI:4.2.13|GFP:3.81}+60216{GUI3:2.4.0(5)|GFP3:12.113}+CS3webApp]
Insider seit 1993 - HeimatBf: MIST Wien - http://www.insider-stammtisch.net/


TT800  
TT800
Metropolitan (MET)
Beiträge: 3.687
Registriert am: 31.07.2009
Ort: Weinviertel, Niederösterreich
Spurweite H0
Steuerung Märklin
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz