Willkommen 

RE: 60214 + NEUE 60174 + s88 => geht nicht (mehr)

#1 von Lindilindwurm , 28.10.2010 18:33

Ich habe mir heute zwei neue Booster 60174 gekauft.

Der Zustand vorher war folgendermaßen:
CS2 steuert über das 5-polige Flachbandbandkabel 3 Stück 6017 Booster; die CS ist mit der Anlage ansonsten nur über das S88 Rückmeldekabel verbunden. Es gibt 3 Stromkreise: 2xFahren, 1xSchalten, die alle mit den 6017 Boostern betrieben werden.
Die Booster sind masseseitig am Aus- und Eingang miteinander verbunden; an der Masse hängt auch ein Lichttrafo dran (für Hausbeleuchtungen etc.)
Der erste s88 ist mit der "all-in"-Masse verbunden.

Alles funktioniert. Problem: keine mfx-Rückmeldung, daher hab ich die 60174 erwartet, die ja keine Massetrennung mehr brauchen....

Die Verkabelung ist jetzt wie folgt:
Die beiden Booster sind an der CS2 über ein Terminal 60125 angeschlossen und versorgen 2 x Fahren; die CS2 versorgt direkt Schalten. Die Booster und die CS2 sind eingangseitig völlig separat angeschlossen (also keine gemeinsame Masse mehr); ausgangsseitig sind alle Massen immer noch verbunden (also CS, 2x60174 und der Lichttrafo zur Beleuchtung)

Ergebnisse:
Magnetartikel und Zugsteuerung funktionieren einwandfrei.
ABER: S88 - Problematik tritt auf: Ist die Masse am ersten S88 angeschlossen, blinken alle S88 im Layout gelb (also aktiv) und lösen entsprechende Fahrstraßen aus; ist die Masse abgezogen, so tut sich gar nichts mehr, also die S88 lösen gar nicht mehr aus.

Ein Anruf bei Märklin brachte keine Hilfe; ich habe testweise das 60125 weggelassen (und nur noch einen Booster angeschlossen), testweise den Lichttrafo abgeklemmt, hat aber nicht geholfen.

Ich bitte um rettende Ideen...

...Danke!


Lindi


 
Lindilindwurm
InterCity (IC)
Beiträge: 978
Registriert am: 29.12.2007
Spurweite H0
Stromart Digital


RE: 60214 + NEUE 60174 + s88 => geht nicht (mehr)

#2 von Gast ( gelöscht ) , 28.10.2010 19:11

Hallo Lindi,

wens geht, erstmal alle andere S88 bis auf den ersten abklemmen, und nur mit einem testen.

Und mal schauen, ob nicht irgendwo rot und braun am Boosterausgang zum Gleis vertauscht wurden.

Der S88 scheint im neuen Märklin-System immer noch die Achillesverse zu sein.

Grüße Frank


Gast

RE: 60214 + NEUE 60174 + s88 => geht nicht (mehr)

#3 von Lindilindwurm , 28.10.2010 19:32

Hm... Rot und braun vertauscht, dann würde es aber ordentlich funken?


Lindi


 
Lindilindwurm
InterCity (IC)
Beiträge: 978
Registriert am: 29.12.2007
Spurweite H0
Stromart Digital


RE: 60214 + NEUE 60174 + s88 => geht nicht (mehr)

#4 von Gast ( gelöscht ) , 28.10.2010 19:45

Zitat von Lindilindwurm
Hm... Rot und braun vertauscht, dann würde es aber ordentlich funken?


Stimmt, es sei den bei allen gleichzeitig. War nur so ne Idee, weil mit Masseanschluss alle einheitlich an.

Wir haben ja hier schon etliche Threads zu dem Thema gehabt. Ein Grund war manchmal , das der S88 mit dem Ende an der CS angeschlossen war. Aber auch das scheidet hier aus, das es ja vorher schon funktionierte.

Ich würde jetzt wohl anfangen, mit einem einzigen S88 zu probieren. Alter Elektrik-Trick

Grüße Frank


Gast

RE: 60214 + NEUE 60174 + s88 => geht nicht (mehr)

#5 von Dr Wurst ( gelöscht ) , 29.10.2010 13:11

Hallo Lindi,

wenn du die Massen von CS2 und 60174 verbindest?
Also (bei C-Gleis) nur den Mittelleiter isolierst?

Nur so 'ne Idee.

Gruß


Dr Wurst

RE: 60214 + NEUE 60174 + s88 => geht nicht (mehr)

#6 von eirah , 29.10.2010 13:18

Zitat von Dr Wurst
Hallo Lindi,

wenn du die Massen von CS2 und 60174 verbindest?
Also (bei C-Gleis) nur den Mittelleiter isolierst?

Nur so 'ne Idee.

Gruß


Hallo Dr. Wurst,

das hat er doch:

Zitat von Lindilindwurm
Die Verkabelung ist jetzt wie folgt:
Die beiden Booster sind an der CS2 über ein Terminal 60125 angeschlossen und versorgen 2 x Fahren; die CS2 versorgt direkt Schalten. Die Booster und die CS2 sind eingangseitig völlig separat angeschlossen (also keine gemeinsame Masse mehr); ausgangsseitig sind alle Massen immer noch verbunden (also CS, 2x60174 und der Lichttrafo zur Beleuchtung)


Tschüss, Torsten

P.S. "Dr. Wurst" als Name ist aber lustig


CS3, CS2, MS2, MS1, C-Gleis, überwiegend Märklin Rollmaterial


 
eirah
InterCity (IC)
Beiträge: 715
Registriert am: 27.10.2009
Spurweite H0
Stromart AC, Digital


RE: 60214 + NEUE 60174 + s88 => geht nicht (mehr)

#7 von Dr Wurst ( gelöscht ) , 29.10.2010 13:45

Zitat von Lindilindwurm
...Die Verkabelung ist jetzt wie folgt:
Die beiden Booster sind an der CS2 über ein Terminal 60125 angeschlossen und versorgen 2 x Fahren; die CS2 versorgt direkt Schalten. Die Booster und die CS2 sind eingangseitig völlig separat angeschlossen (also keine gemeinsame Masse mehr); ausgangsseitig sind alle Massen immer noch verbunden (also CS, 2x60174 und der Lichttrafo zur Beleuchtung)...



???

Hilf mir

Gruß Stephan


Dr Wurst

RE: 60214 + NEUE 60174 + s88 => geht nicht (mehr)

#8 von Michael K , 29.10.2010 15:04

also mal unter uns Akademikern :
Lindi schreibt doch: "...ausgangsseitig sind alle Massen immer noch verbunden (also CS, 2x60174 und der Lichttrafo zur Beleuchtung)..."

Ich lese daraus, dass er das gemacht hat, was Du (Stephan) vorschlägst


Viele Grüße
Michael


 
Michael K
Metropolitan (MET)
Beiträge: 3.695
Registriert am: 23.03.2006
Gleise C-Gleis
Steuerung CS2


RE: 60214 + NEUE 60174 + s88 => geht nicht (mehr)

#9 von Lindilindwurm , 29.10.2010 15:33

Danke an alle für die Tipps.

Ich habe inzwischen nochmal die Märklin-Hotline erreicht und kompetent Auskunft erhalten:

Die CS2 muss eingeschickt werden, mit Bordmitteln ist nichts zu machen. Wenn ich es recht verstehe, muss hardewareseitig etwas geändert werden.

Grüße


Lindi


 
Lindilindwurm
InterCity (IC)
Beiträge: 978
Registriert am: 29.12.2007
Spurweite H0
Stromart Digital


RE: 60214 + NEUE 60174 + s88 => geht nicht (mehr)

#10 von juemo ( gelöscht ) , 29.10.2010 16:00

Hallo Lindi,

Danke für den Hinweis, dann werde ich nächste Woche die Hotline anrufen und darauf hinweisen, das meine CS2 in Göppingen (fast 4 Wochen) ebenfalls dieses S88-Problem hat. Bei mir haben nur die ersten 6 S88-Module funktioniert. Jedes weitere Modul löste einen Tanz der Vampire aus. Auch das aktuelle Update hat daran nichts geändert, wie ich während eines Usertreffen erfahren habe. Vielleicht bekomme ich meine CS2 dann ja rechtig repariert zurück???


juemo

RE: 60214 + NEUE 60174 + s88 => geht nicht (mehr)

#11 von TT800 , 29.10.2010 22:27

Hallo Lindi,

habe gerade Dein neues Problem gelesen - es wird ja immer bunter bei Dir. Sag, ich erinnere mich, dass Du Deine 6017-Boosterbereiche mit den Booster-Links überbrückt hast. Hast Du diese jetzt beim Wechsel der Booster auf 60174 wieder ausgebaut?


Viele Grüße,
Stephan
__________________________________________________________________________
[60211{60128connected}+60215{GUI:4.2.13|GFP:3.81}+60216{GUI3:2.3.1(8)|GFP3:12.113}+CS3webApp]
Insider seit 1993 - HeimatBf: MIST Wien - http://www.insider-stammtisch.net/


TT800  
TT800
Metropolitan (MET)
Beiträge: 3.448
Registriert am: 31.07.2009
Ort: Weinviertel, Niederösterreich
Spurweite H0
Steuerung Märklin
Stromart Digital


RE: 60214 + NEUE 60174 + s88 => geht nicht (mehr)

#12 von Lindilindwurm , 30.10.2010 01:10

Ja, die sind ausgebaut. Ich habe mich für die 60174 entschieden, denn dieses Problem, dass ich die Loks ab und zu mit dem Schraubenschlüssel wecken musste, ist trotz der Booster-Links geblieben. Außerdem habe ich mir versprochen, dass durch die einheitlich neuen Geräte (also alles auf 60174 bzw 60214 -Stand) auch die lästigen Schaltfehler verschwinden könnten und das System einfach glatter läuft - Pustekuchen.
Was da jetzt zwischen der CS und den s88 genau anders geworden ist habe ich nicht verstanden, denn die Verbindung S88 zur CS2 hat vorher ja einwandfrei geklappt.
Gefühlt hat das alles viel zu viele Fehler; normalerweise sollte Plug and Play möglich sein. Zum Glück hat man bei Märklin sehr kompetente und hilfsbereite Ansprechparter.


Lindi


 
Lindilindwurm
InterCity (IC)
Beiträge: 978
Registriert am: 29.12.2007
Spurweite H0
Stromart Digital


RE: 60214 + NEUE 60174 + s88 => geht nicht (mehr)

#13 von eirah , 30.10.2010 01:40

Zitat von Lindilindwurm
Zum Glück hat man bei Märklin sehr kompetente und hilfsbereite Ansprechparter.


Hallo Lindi,

ist finde es gut, dass Du trotz aller Probleme, die Du hast, auch lobende Worte findest. Hier wird ja sonst gerne auf Märklin eingedrescht.

Zitat von Lindilindwurm
Was da jetzt zwischen der CS und den s88 genau anders geworden ist habe ich nicht verstanden, denn die Verbindung S88 zur CS2 hat vorher ja einwandfrei geklappt.


Ich denke mal, dass die Art und Weise, warum man bei 60174 (im Gegensatz zu 60173) die Masse nicht mehr trennen muß, technisch anders ist als bei 6017.

Tschüss, Torsten


CS3, CS2, MS2, MS1, C-Gleis, überwiegend Märklin Rollmaterial


 
eirah
InterCity (IC)
Beiträge: 715
Registriert am: 27.10.2009
Spurweite H0
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 211
Xobor Einfach ein eigenes Forum erstellen
Datenschutz