RE: Roco VT11,5 Decoder probleme

#1 von eddy71 ( gelöscht ) , 03.11.2010 17:50

Hallo
Ich habe ein Problem mit meinem Triebzug Roco 11.5 es ist ein Loksound 2 eingebaut.
Er fährt nur noch sehr langsam er ruckelt aber nicht
Ich fahre mit der Cs2 und im MM2 Modus.
In der lokkarte wird bei der max Geschwindigkeit 63 angezeigt und läst sich nicht erhöhen.
Auch Reset hat nichts gebracht .
Was könnte das Problem sein


eddy71

RE: Roco VT11,5 Decoder probleme

#2 von Uwe der Oegerjung , 03.11.2010 18:19

Moin Eddy

Könntest du die Rangier-Funktion aktiviert haben :

Fragt sich der Uwe aus Oege


Modell/Spielbahner u. Sammler. Testanlage mit M-,K- u. C-Gleis.Modulanlage mit K- u. C-Gleis.
Fahre in H0 mit IB (DCC/MM2) oder analog mit AC oder DC.
H0 Strab.-, H0m/ H0e Klein- u. Feldbahn mit DC u. DCC
Schalten analog m. GBS.


 
Uwe der Oegerjung
Trans Europ Express (TEE)
Beiträge: 8.617
Registriert am: 29.07.2005
Ort: Hagen
Gleise Märklin m/k/c
Spurweite H0, H0e, H0m
Stromart AC, DC, Digital, Analog


RE: Roco VT11,5 Decoder probleme

#3 von Iwans Tschtschtsch ( gelöscht ) , 03.11.2010 18:50

...schau mal nach den CV-Einstellungen für den Motor, die ESU vorschlägt. Wenn es ein alter Motor ist, kann es sein, daß der Dekder nicht ausreichend Leistung bringt. Ich meine mich erinnern zu können, daß das schonmal hier Thema war...


Iwans Tschtschtsch

RE: Roco VT11,5 Decoder probleme

#4 von eddy71 ( gelöscht ) , 03.11.2010 19:01

Hallo
Ich bins noch mal
Der Rangiergang macht keinen unterschied der Triebzug fuhr schon ganz normal.

Mfg Eddy


eddy71

RE: Roco VT11,5 Decoder probleme

#5 von Iwans Tschtschtsch ( gelöscht ) , 03.11.2010 19:11

Zitat von Iwans Tschtschtsch
...schau mal nach den CV-Einstellungen für den Motor, die ESU vorschlägt. Wenn es ein alter Motor ist, kann es sein, daß der Dekder nicht ausreichend Leistung bringt. Ich meine mich erinnern zu können, daß das schonmal hier Thema war...


Iwans Tschtschtsch

RE: Roco VT11,5 Decoder probleme

#6 von V-Lok , 04.11.2010 23:01

Hallo Eddy

Was ist da für ein Motor eingebaut?
Der große Rundmotor ?

Also fahre den TEE gegen den Prellbock; im Anlalogbetrieb; und messe den Strom, den der Zug jetzt braucht.
Wahrscheinlich so gegen 1 A oder etwas darüber,
und vergleiche das mit den Leistungsdaten des Lokdekoders.

Der Dekoder ist für den TEE zu klein
Hubert


V-Lok  
V-Lok
InterRegioExpress (IRE)
Beiträge: 270
Registriert am: 07.02.2009
Spurweite H0
Stromart DC


RE: Roco VT11,5 Decoder probleme

#7 von lokhenry , 04.11.2010 23:10

Ich habe den gleichen Zug mit Loksound 2, soll ich Dir die ZVs rüber schicken???

Für mich hört sich das eher so an, als wenn der Motor nicht ok ist.

Hast Du auch das Problem das die Styropor Körnung vom Lagern auf den Lack übertragen wurde???

MfG

Henry


2L DCC, EP III / IV Mein Thema Grenzbahnhof
DB, ÖBB, SBB, SNCF
Digital mit Lenz LZV 200


 
lokhenry
Trans Europ Express (TEE)
Beiträge: 7.885
Registriert am: 09.08.2007
Gleise Rocoline / Shinohara
Spurweite H0
Steuerung Lenz LZV 200
Stromart DC, Digital


RE: Roco VT11,5 Decoder probleme

#8 von Uwe der Oegerjung , 05.11.2010 17:49

Zitat von eddy71
Hallo
Ich bins noch mal
Der Rangiergang macht keinen unterschied der Triebzug fuhr schon ganz normal.

Mfg Eddy



Moin Eddy

Ist dein Vt 11.5 ein mit Sound gekaufter(43086 oder der 43851) oder selbst umgebauter :

MfG von Uwe aus Oege


Modell/Spielbahner u. Sammler. Testanlage mit M-,K- u. C-Gleis.Modulanlage mit K- u. C-Gleis.
Fahre in H0 mit IB (DCC/MM2) oder analog mit AC oder DC.
H0 Strab.-, H0m/ H0e Klein- u. Feldbahn mit DC u. DCC
Schalten analog m. GBS.


 
Uwe der Oegerjung
Trans Europ Express (TEE)
Beiträge: 8.617
Registriert am: 29.07.2005
Ort: Hagen
Gleise Märklin m/k/c
Spurweite H0, H0e, H0m
Stromart AC, DC, Digital, Analog


RE: Roco VT11,5 Decoder probleme

#9 von eddy71 ( gelöscht ) , 05.11.2010 20:10

Hallo es war der Wechselstrom analog und der Loksound2 wurde nachgerüstet.
Ich glaube es müßte der kleine Motor sein. Er ist nicht groß und rund.
Die Cv einstellungen wären natürlich Super dann könnte ich sie an der CS2 vergleichen.
An Alle die helfen vielen Dank!!
mfg Eddy


eddy71

RE: Roco VT11,5 Decoder probleme

#10 von lokhenry , 06.11.2010 10:04

Bei mir war der ESU Loksound schon Original bei der Auslieferung drin.
Brauchste nun die CVs oder nicht???

MfG

Henry


2L DCC, EP III / IV Mein Thema Grenzbahnhof
DB, ÖBB, SBB, SNCF
Digital mit Lenz LZV 200


 
lokhenry
Trans Europ Express (TEE)
Beiträge: 7.885
Registriert am: 09.08.2007
Gleise Rocoline / Shinohara
Spurweite H0
Steuerung Lenz LZV 200
Stromart DC, Digital


RE: Roco VT11,5 Decoder probleme

#11 von eddy71 ( gelöscht ) , 06.11.2010 13:23

Hallo Henry
Die CV Werte wären toll wenn du sie auslesen und sie hier einstellen könntest .
Dann kann ich meinen VT neu Programieren.

Mfg Eddy


eddy71

RE: Roco VT11,5 Decoder probleme

#12 von lokhenry , 06.11.2010 16:12

Hi, also der Sound Decoder 2 war schon drin, der Dammy hat ein Funktionsdecoder für die Frontbeleuchtung, leide nur für die kurze Adresse bis 100.

So sieht das Teil von Innen aus, hier ist auch der flache Motor eingebaut.




Die CVs sind:

1 = 61 Beim Motorwagen ist auch bis 9999 möglich??
2 = 3
3 = 30
4 = 30
5 = 55
7 = 19
8 = 151
17 = 215
18 = 223
29 = 6
49 = 5 diesen nicht verändern
50 = 128 Lautstärke im Stand
51 = 208 Lautstärke V max.
52 = 0
53 = 0
54 = 20
55 = 60
56 = 0

Mit diesen Werten fährt mein Vt 11.5 sehr gut, die anderen CVs sollten so bleiben wie sie sind.

Das Teil macht einen tierischen Krach.

MfG

Henry


2L DCC, EP III / IV Mein Thema Grenzbahnhof
DB, ÖBB, SBB, SNCF
Digital mit Lenz LZV 200


 
lokhenry
Trans Europ Express (TEE)
Beiträge: 7.885
Registriert am: 09.08.2007
Gleise Rocoline / Shinohara
Spurweite H0
Steuerung Lenz LZV 200
Stromart DC, Digital


RE: Roco VT11,5 Decoder probleme

#13 von eddy71 ( gelöscht ) , 06.11.2010 22:44

Hallo
Habe den Triebkopf zerlegt und den Motor getestet er funktioniert wunderbar.
Nach dem zusammenbau reagierte der Triebkopf seltsam bei ausgeschaltetem Rangiergang beschleunigt der Triebkopf bei voll aufgedrehtem Regler nur bis zu einer langsamen Geschwindigkeit nach ca 30 Sekunden beschleunigt er von alleine auf die volle Geschwindigkeit die Anfahrverzögerung auf der Cs2 steht bei 8.
Bei eingschaltenem Rangiergang beschleunigt er jetzt bis Endgeschwinigkeit.
Ich weis nicht mehr weiter.

Mfg Eddy


eddy71

RE: Roco VT11,5 Decoder probleme

#14 von lokhenry , 06.11.2010 22:54

Hi Eddy, ruf doch ESU an vielleicht können die helfen.

MfG

Henry


2L DCC, EP III / IV Mein Thema Grenzbahnhof
DB, ÖBB, SBB, SNCF
Digital mit Lenz LZV 200


 
lokhenry
Trans Europ Express (TEE)
Beiträge: 7.885
Registriert am: 09.08.2007
Gleise Rocoline / Shinohara
Spurweite H0
Steuerung Lenz LZV 200
Stromart DC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz