RE: Beobachtungen mit Zimo MX640C

#1 von SAH , 12.11.2010 21:37

Guten Abend liebe Forenmitglieder,

beim Testen des Dekoders MX640C mit analogem, ungeglätteten Gleichstrom konnte ich folgende Beobachtungen machen (CV7=27, CV112=0):
unterhalb ca. 9V ist das Modell (die Le Capitole mit ,,HLA") quasi nicht nutzbar, weil das Modell unregelmäßig plötzlich stehenbleibt und dann ganz langsam wieder beschleunigt (wobei CV3,4=0). Gelegentlich entscheidet sich das Modell vollständig stehen zu bleiben. In diesem Fall hilft dann nur, die Spannung wegzunehmen, mindestens 10 Sekunden zu warten und anschließend wieder mindestens 9V auf die Schienen zu legen.
Die Beleuchtung leuchtet mal, mal wieder nicht (obwohl sie lt. CV12 im Analogbetrieb eingeschaltet ist).
Ferner: die Stromaufnahme des Dekoder nimmt von 15V bis 9V zu statt ab. Mit geglättetem DC ist ebenfalls diese Zunahme festzustellen.

Eine Änderung der PWM-Frequenz von 40 auf 20 kHz oder auf ca. 120Hz hat keinerlei Auswirkungen auf o.g. Verhalten.

Wer hat ähnliche Beobachtungen mit gleichgerichteter, aber ungeglätteter Spannung gemacht?

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.902
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Beobachtungen mit Zimo MX640C

#2 von Gast ( gelöscht ) , 12.11.2010 22:32

Hallo Stephan Alexander,

da hast Du ja Deinem Versprechen des Decoder quälens bereits beim Zimo entsprochen

Ich denk, der Decoder kann mit Halbwellen "Gleichstrom" nix anfangen. Der geht im andauernd durch die digitale Abtastschwelle, und das doppelt so oft wie bei AC. Also nicht auszuschliessen das er nacheinander zwischen allen von ihm unterstützen Betriebsmodi hin und herswitch, booted oder zappelt, weil keines aus seiner Sicht einen "Sinn" ergibt. Bei Multis dürfte es durchaus üblich sein, das ein Decoder in einer gewissen Reihenfolge ertsmal ein Protokoll/Bteriebsmodus annimmt, ein zeitlang auswertet um festzuszellen, ob er adresseirt wird, und falls negativ das Protokoll/den B-Modus wechselt. Evtl benimmt er sich besser, wenn man die Lok andersrum (180Grad) aufs Gleis setzt. Evtl. muss man ihm auch nur den AC-Modus untersagen.

Grüße Frank.

P.S.:

Zitat
Ferner: die Stromaufnahme des Dekoder nimmt von 15V bis 9V zu statt ab. Mit geglättetem DC ist ebenfalls diese Zunahme festzustellen.



Das wäre DC-Motor typisch : Der Betrag des Stromes nimmt zu höheren Drehzahlen hin ab, auch wenn die Leistungsaufnahme weiterhin zunimmt .


Gast

RE: Beobachtungen mit Zimo MX640C

#3 von Asslstein , 12.11.2010 23:52

Hallo,

ich frage mich sowieso, wen es außer Stephan interessiert, wie das Ding analog läuft.
Vielleicht ist meine Sicht etwas eingeschränkt, aber ich würde keine 80 Euro plus Einbau zum Fenster raus werfen bzw. investieren, wenn ich meine Lok analog betreiben will.

Gruß
Knut


Bilder meiner Baustelle (Spielanlage)


 
Asslstein
InterCityExpress (ICE)
Beiträge: 2.440
Registriert am: 21.12.2007
Gleise Puko-Gleis
Spurweite H0e
Steuerung Lenz LZV100
Stromart AC / DC


RE: Beobachtungen mit Zimo MX640C

#4 von Gast ( gelöscht ) , 13.11.2010 00:03

Hallo Knut,

ich denke , da hst Du Recht.

Selsbt ein Flm Halbwellen-Analog-Fahrer wird wohl kaum einen Zimo verbauen, um damit wieder analog zu fahren.
eltsam ist allerdings , das Zimo selbst die Betriebsmodi in seinem Decoder-Handbuch erwähnt. Uch vermute die funktionieren evtl beim reinen DCC Decoder (der sich ja an 2L Aufsteiger wendet), aber beim Zimi 640 "C" (wie Märklin) macht dieser "HVW" Test wohl wirklich keinen Sinn. Zimo sollte das ggf. dann aber auch in seiner Anleitungen differenzieren.

Grüße Frank


Gast

RE: Beobachtungen mit Zimo MX640C

#5 von Asslstein , 13.11.2010 00:08

Hallo,

eine nette Email an Zimo könnte einiges klären.
Stephan sollte dann aber vielleicht nicht immer so geheimnisvoll tun.
Er unterschlägt gern so überflüssige Details wie Softwareversion, Motor, Lokmodell, und alles andere was einem Aussenstehenden das Verständnis erleichtert.

Gruß
Knut


Bilder meiner Baustelle (Spielanlage)


 
Asslstein
InterCityExpress (ICE)
Beiträge: 2.440
Registriert am: 21.12.2007
Gleise Puko-Gleis
Spurweite H0e
Steuerung Lenz LZV100
Stromart AC / DC


RE: Beobachtungen mit Zimo MX640C

#6 von SAH , 13.11.2010 15:24

Guten Tag Frank,

Zitat von Gast_001

Ich denk, der Decoder kann mit Halbwellen "Gleichstrom" nix anfangen. Der geht im andauernd durch die digitale Abtastschwelle, und das doppelt so oft wie bei AC. Also nicht auszuschliessen das er nacheinander zwischen allen von ihm unterstützen Betriebsmodi hin und herswitch, booted oder zappelt, weil keines aus seiner Sicht einen "Sinn" ergibt. Bei Multis dürfte es durchaus üblich sein, das ein Decoder in einer gewissen Reihenfolge ertsmal ein Protokoll/Bteriebsmodus annimmt, ein zeitlang auswertet um festzuszellen, ob er adresseirt wird, und falls negativ das Protokoll/den B-Modus wechselt. Evtl benimmt er sich besser, wenn man die Lok andersrum (180Grad) aufs Gleis setzt. Evtl. muss man ihm auch nur den AC-Modus untersagen.



merkwürdig ist nur: fast alle anderen Dekoder erkennen dieses Stromsystem einwandfrei und sind auch problemlos damit zu betreiben.

Zitat von DTrain

Zitat
Ferner: die Stromaufnahme des Dekoder nimmt von 15V bis 9V zu statt ab. Mit geglättetem DC ist ebenfalls diese Zunahme festzustellen.


Das wäre DC-Motor typisch : Der Betrag des Stromes nimmt zu höheren Drehzahlen hin ab, auch wenn die Leistungsaufnahme weiterhin zunimmt .




Auch hier gilt: kein anderer Dekoder zeigt mit abgeklemmten Motor eine zunehmende Stromaufnahme mit abnehmender Spannung. Verzeihung, diedsen Umstand habe ich versäumt zu schreiben.

@Knut: Du solltest mir keine Vorschriften machen, was ich zu tun und zu lassen habe. Bzgl. Softwareversion habe ich diese mit CV7 dokumentiert.
Die CV65 kann ich noch nachliefern. Im übrigen ist es von Dir nicht sinnvoll, grundsätzlich die Bedeutungslosigkeit eines Beitrags für Dich auf alle zu übertragen.
Was das Anmalien betrifft, so sollte ein Dekoder im Auslieferungszustand einwandfrei laufen und nicht für den Endkunden einen ganzen Rattenschwanz von Investitionen bzw. Ausgaben nach sich ziehen, damit das Produkt einwandfrei läuft. Wie dies gemacht werden kann, hat Zimo in der Vergangenheit ja auch gezeigt. Warum hier auf einmal nicht mehr?

Ach ja: nirgendwo sind die geänderten Standard-CV's vermerkt. Dies ist ein Mangel!

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.902
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Beobachtungen mit Zimo MX640C

#7 von icki ( gelöscht ) , 13.11.2010 16:29

Zitat von SAH
Ferner: die Stromaufnahme des Dekoder nimmt von 15V bis 9V zu statt ab. Mit geglättetem DC ist ebenfalls diese Zunahme festzustellen.
Auch hier gilt: kein anderer Dekoder zeigt mit abgeklemmten Motor eine zunehmende Stromaufnahme mit abnehmender Spannung. Verzeihung, diedsen Umstand habe ich versäumt zu schreiben.


Und? Ist das ein Mangel? Wird halt einen Schaltregler drin haben - Ausgangsleistung für den uP konstant; weniger Eingangsspannung - mehr Eingangsstrom. Und ich frag auch, was diese Unsinnstest sollen. Externes PWM und Dekoder - kommt mir irgendwie so vor wie wenn ein Autotester bemängelt: wenn man das Auto mit zwei Mann von hinten schiebt, dann geht die Lenkung aber schwergängig ...

Das wäre doch schon mal besser, nachzufragen warum PoM-CV read auf dem Dekoder hakt.

Gruß

Konrad


icki

RE: Beobachtungen mit Zimo MX640C

#8 von Lokmaster , 13.11.2010 17:10

Hallo
Updaten auf 28.5 sollte eine Besserung bringen !

Gruß

Armin


Gruß
Armin

H0 mit Intellibox DCC
Roco,Piko,Lima.usw Loks sind viel zuviel und bei den Wagons ist es genauso


 
Lokmaster
EuroCity (EC)
Beiträge: 1.360
Registriert am: 26.06.2006
Ort: Bruchertseifen
Spurweite H0
Steuerung Intellibox Neo
Stromart Digital


RE: Beobachtungen mit Zimo MX640C

#9 von SAH , 13.11.2010 17:14

Guten Abend Konrad,

Zitat von icki

Zitat von SAH
Ferner: die Stromaufnahme des Dekoder nimmt von 15V bis 9V zu statt ab. Mit geglättetem DC ist ebenfalls diese Zunahme festzustellen.
Auch hier gilt: kein anderer Dekoder zeigt mit abgeklemmten Motor eine zunehmende Stromaufnahme mit abnehmender Spannung. Verzeihung, diedsen Umstand habe ich versäumt zu schreiben.


Und? Ist das ein Mangel?




Wo habe ich geschrieben, daß dies ein Mangel ist?

@Armin:

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.902
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Beobachtungen mit Zimo MX640C

#10 von Lidokork , 13.11.2010 20:50

Hallo Stephan

da der 640er ja ein Sounddecoder ist: könnte das erklären, warum der Strom bei sinkender Spannung steigt? Ev. wegen der Stromversorgung des Verstärkers? War beim Strom-Test nebst dem Motor auch der Lautsprecher abgeklemmt, oder blieb dieser angeschlossen?

Viele Grüsse

Peter


Lidokork  
Lidokork
InterCity (IC)
Beiträge: 641
Registriert am: 14.06.2006


RE: Beobachtungen mit Zimo MX640C

#11 von SAH , 13.11.2010 21:27

Guten Abend Peter,

Zitat von Lidokork

da der 640er ja ein Sounddecoder ist: könnte das erklären, warum der Strom bei sinkender Spannung steigt? Ev. wegen der Stromversorgung des Verstärkers? War beim Strom-Test nebst dem Motor auch der Lautsprecher abgeklemmt, oder blieb dieser angeschlossen?



das wäre in der Tat eine Möglichkeit. Leider sitzt der Dekoder in einem Modell ohne Lautsprecher. Folglich also nur Dekoder und Licht.

@Knut: CV65=4

@all: inzwischen hat sich noch etwas ergeben, was mir Stirnrunzeln bereitet:
- mit geglättetem DC ist das Modell einigermaßen brauchbar, zeigt jedoch auch hier bei <8V bereits beschriebenes Fahrverhalten.
- mit PWM (danke Konrad für die Erinnerung!) zeigt das Modell mit diesem Dekoder die bislang besten Fahreigenschaften und ist bis sehr niedrige Spannungen steuerbar.
- in MMS (Märklin Digital) und DCC läßt sich das Modell (CV1=3) nicht sinnvoll steuern: Änderungen der Geschwindigkeit/Funktionstasten werden erst nach einer Stromunterbrechung >2-3 Sekunden angenommen und nicht direkt.

in der Dekoder möglicherweise defekt oder sind einige CV's falsch eingestellt oder muß ich einen Lautsprecher für ordnungsgemäße Funktion anschließen?

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.902
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Beobachtungen mit Zimo MX640C

#12 von SAH , 14.11.2010 18:48

Guten Abend zusammen,

die Serie geht weiter: nachdem die Version 27.4 beim MX640C sich schon merkwürdig verhält, habe ich dies auch mit dem MX631C ausprobiert (selbe Version): dieser Dekoder ist nun analog sehr ausgewogen, digital läßt sich aber die Beleuchtung nicht mehr schalten (30210 mit mtc21).

Alles in allem: : : :

Das Fahrverhalten des MX640C im Digitalbetrieb ist auch mit verminderter Gleisspannung (16V mit 6021/DIP4 on) nicht anders. Also doch defekt?

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.902
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz