RE: Delta Lok mit DIP fährt nicht auf konventionell !?

#1 von Modellbahn-Foto-fan ( gelöscht ) , 29.12.2010 17:53

Hallo,
habe eine meiner Delta-Loks (30881) meinem Patenkind geschenkt, nun fährt sie nicht auf seiner "konventionellen" Anlage. (Kein Licht, kein Brummen, nichts)

Habe durch den Thread http://stummiforum.de/viewtopic.php?f=5&t=50951 in einem Nebensatz erfahren, dass es mit Delta-Decodern da wohl Probleme gibt.

Kann mich jemand erleuchten? Ich bin sicher die Lok ist früher auf konventionell gefahren...

Gruß MoFoFa


Modellbahn-Foto-fan

RE: Delta Lok mit DIP fährt nicht auf konventionell !?

#2 von kzierholz , 29.12.2010 18:31

Hallo,

hast Du die DIP-Schalter am Decoder alle auf Off gestellt? Damit sollte die Lok eigentlich Analog fahren.

Gruß, Kuno


kzierholz  
kzierholz
InterRegio (IR)
Beiträge: 202
Registriert am: 14.05.2005
Homepage: Link
Ort: Rottenburg
Spurweite H0, Z
Stromart AC, DC, Digital


RE: Delta Lok mit DIP fährt nicht auf konventionell !?

#3 von Torsten Piorr-Marx , 29.12.2010 18:40

Die 30881 (DHG700c) hat einen Delta-Dekoder ohne automatische Betriebssystemerkennung.
Wie bereits oben geschrieben, müssen alle DIP-Schalter auf OFF stehen, damit die Lok analog läuft.


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz