RE: ZIMO-Dekoder aktualisieren, die nicht verbaut sind

#1 von BeginnR , 15.01.2011 10:03

Hallo Zusammen,

ich hab' bei mir noch zwei ZIMO MX64H 'rumliegen, die nicht in eine Lok einebaut wurden.

Kann ich diese dennoch aktualisieren oder muß ich erst einen Motor anschließen, Lämpchen anschließen, etc?

Viele Grüße
René


Viele Grüsse aus Köln

René

Dateianlage:
Sie haben nicht die nötigen Rechte, um die angehängten Dateien zu sehen

BeginnR  
BeginnR
RegionalExpress (RE)
Beiträge: 88
Registriert am: 26.09.2005


RE: ZIMO-Dekoder aktualisieren, die nicht verbaut sind

#2 von ozoffi ( gelöscht ) , 16.01.2011 15:29

Hallo!

Update müsste auch so funktionieren. Ansonsten reicht zb, ein Lampe anstelle des Motors.


ozoffi

RE: ZIMO-Dekoder aktualisieren, die nicht verbaut sind

#3 von BeginnR , 02.02.2011 09:53

Hallo Oliver,

freut mich zu sehen, dass Du auch hier aktiv bist.

Sodale, dass Update hat funktioniert, eine Lampe o. ä. brauchte ich nicht anzuschliessen.

Zunächst gabs (hausgemachte) Probleme, da ich mir die aktuelle Liste 'runtergeladen und für die Updates benutzt hatte. Ganz entspannt behauptete die Software "Dekoder antwortet nicht" o. ä.

Also hab' ich beim ersten Dekoder noch schnell ein Motörchen angeschlossen und wieder probiert. Erneut die Meldung "kein Anschluss unter dieser Nummer".

Nach einer kurzen Verzweiflungsphase setzte dann das Nachdenken ein. Beim Betrachten der aktuellen Liste fiel mir dann auf, dass "mein" Dekoder - der mx64h - nicht gelistet war. Also, die Liste vom letzten Mal aufrufen, mx64h auswählen, Update-Button betätigen und ... und ... und ... das Update lief problemlos durch. Ebenso auch beim zweiten Dekoder - hier hab ich aus Neugier mal nüscht angeklemmt (also keinen Motor, o.ä., nur den Updater halt).

Vielen Dank fürs Mut-Machen!


Viele Grüsse aus Köln

René


BeginnR  
BeginnR
RegionalExpress (RE)
Beiträge: 88
Registriert am: 26.09.2005


RE: ZIMO-Dekoder aktualisieren, die nicht verbaut sind

#4 von ozoffi ( gelöscht ) , 05.02.2011 13:56

Servus!
Freut mich, wenns funktioniert hat.
Ja, die Updaterei mit den diversen SW-Standen ist schon hin und wieder eine Herausforderung
Aber tröste Dich, mir gehts auch manchmal so ...
Ich arbeite aber immer mit dem MX32ZL, das macht absolut keine Probleme (beim MXDECUP kann manchmal die Spannungsversorgung ein Problem darstellen).


ozoffi

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz