RE: Ärgerliches zum Lopi 3.0

#1 von Marky ( gelöscht ) , 25.07.2006 22:05

Hallo zusammen,


bezüglich des neuen Lopi 3.0 habe ich endlich mal was Negatives zu berichten. Viele werden sich jetzt sicherlich freuen.

Die meißten kennen ja die CV 124 des Lopi 2.0 die für das Speichern der Funktionen und der akt. Fahrstufe verantwortlich ist.

Obwohl ich bei allen Lopi 2.0 diese CV deaktiviert habe, gab es in Sachen "Alzheimer" für mich nichts zu meckern. Der Decoder schluckt auch dann kurze Stromunterbrechungen problemlos und fährt mit der akt. FS weiter. Mehr Pufferung ist aus meiner Sicht nicht erforderlich. Viele andere Decoder können das ohne Zusatzmaßnahmen auch nicht besser.

Beim neuen Lopi 3.0 ist das nun anders. Ein ganz klarer Rückschritt. Der 3.0 verhält sich bei deaktivierter CV 124 genau wie der Lopi 1.0 ----> Alzheimer pur.

Heraufbeschworen habe ich diese Situation mit dem allseits bekannten "Tesa-Streifen" auf den Pukos.

Selbst allerkürzeste Stromunterbrechungen quittiert der 3.0 mit dem Hochfahren der "AV-Rampe"


Gruß Markus



Marky

RE: Ärgerliches zum Lopi 3.0

#2 von Hp2 ( gelöscht ) , 25.07.2006 23:17

Hallo!


Mit welcher Lok hast Du das festgestellt und hast Du eine entsprechende Vergleichslok mit Lopi 2?

Grüße

vom Schutzleiter



Hp2

RE: Ärgerliches zum Lopi 3.0

#3 von Rirarunkel ( gelöscht ) , 26.07.2006 00:26

Hallo Marcus,

was ist cv 124?

Kannst du mir das bitte erklähren??

Vielen Dank,

Grüße
Caren

PS meine Lopi 3 sollten die Woche noch kommen.



Rirarunkel

RE: Ärgerliches zum Lopi 3.0

#4 von Marky ( gelöscht ) , 26.07.2006 20:40

Zitat von Schutzleiter
Hallo!


Mit welcher Lok hast Du das festgestellt und hast Du eine entsprechende Vergleichslok mit Lopi 2?

Grüße

vom Schutzleiter




Hallo Schutzleiter,

zu "Vergleichstest" von Decodern gibts bei mir keine verschiedenen Loks sondern immer nur ein und dieselbe, die ich mit einer Schnittstelle ausgerüstet habe.

Der Lopi 3.0 verhält sich so wie beschrieben wenn die CV 124 deaktiviert ist. Selbst bei sehr schneller Fahrt (minimalste Stromunterbrechung) fängt er wieder mit der AV an. Der Lopi 2.0 fährt mit wesentlich geringerer Geschwindigkeit über die gleiche Passage, fährt aber nach Stromunterbrechung mit der akt. FS weiter.

Das mit der CV 124 kann man natürlich sehen wie man will. Vermutlich bleibt der Decoder trotz aktivierter Datenspeicherung auch dann länger am Leben als ich selbst.

Jedoch stehe ich auf dem Standpunkt, daß wenn der Lopi 2.0 das abkonnte, darf der vermeintlich nochmals verbesserte Nachfolge-Decoder nicht rückfällig werden und auf Basis von Lopi 1.0 arbeiten.

Ich werde zumindest keine 3.0 er mehr kaufen.


Gruß Markus



Marky

RE: Ärgerliches zum Lopi 3.0

#5 von Marky ( gelöscht ) , 26.07.2006 20:49

Zitat von Rirarunkel
Hallo Marcus,

was ist cv 124?

Kannst du mir das bitte erklähren??

Vielen Dank,

Grüße
Caren

PS meine Lopi 3 sollten die Woche noch kommen.




Hallo Caren,


die CV 124 ist für die Datenspeicherung.

Ich hate ja unter anderem den Lopi 3.0 für Dich getestet, jedoch ohne "Alzheimer-Test".

Das habe ich erst jetzt rausgefunden. Siehe obigen Beitrag.

Was das mit der CV 124 alle so auf sich hat kannst Du ausreichen im Forum nachlesen.

Für Dich, da Du ja mittlerweile mit digital liebäugelst heißt das im Klartext für Deine stromlosen Blockstellen entweder CV 124 aktiviert (FS werden gespeicher) und bei kurzen Stromunterbrechungen gibts keinen "Alzheimer-Effekt" dafür rasen die LOks dann aber aus einem stromlosen Abschnitt mit Volldampf los oder umgekehrt bei deaktiviertem Datenspeicher kommt es unter Umständen auf freier Strecke zu "Alzheimer" dafür fahren die Loks aus der stromlosen Blockstercke wieder mit der AV an.

Du siehst, beide Lösungen für Deine Anlage nicht berauschend.


Gruß Markus



Marky

RE: Ärgerliches zum Lopi 3.0

#6 von Rirarunkel ( gelöscht ) , 27.07.2006 08:45

Hallo Marcus,

was ist denn die Werkseinstellung der Dekoder bei der 124.

Aber glücklicherweise habe ich ja noch die alten Lopi 2....


Grüße
Caren



Rirarunkel

RE: Ärgerliches zum Lopi 3.0

#7 von Marky ( gelöscht ) , 27.07.2006 20:08

Zitat von Rirarunkel
Hallo Marcus,

was ist denn die Werkseinstellung der Dekoder bei der 124.

Aber glücklicherweise habe ich ja noch die alten Lopi 2....


Grüße
Caren



Hallo Caren,


werksmäßig steht die CV 124 auf 6 = Speichern der Funktionen und der akt. Fahrstufe.


Gruß Markus



Marky

RE: Ärgerliches zum Lopi 3.0

#8 von Rirarunkel ( gelöscht ) , 28.07.2006 01:12

Hallo Marcus,

nun sind meine auch da. Erster Eindruck ist gut.

Aber CV 13 vestehe ich überhaubt nicht:

Heist das, das die cvS 1 bis 8 auch analog funktionieren?? Kann ich das mit der 6021 verändern? Wie komme ich in den BIT Modus und die verändere ich in diesem die Werte.
Oder ist das ganze ab Werk immer angeschaltet? ALSO kann ich gleich die normalen cv 1-8 verändern und fertig??

Grüße
Caren



Rirarunkel

RE: Ärgerliches zum Lopi 3.0

#9 von Marky ( gelöscht ) , 28.07.2006 06:12

Zitat von Rirarunkel
Hallo Marcus,

nun sind meine auch da. Erster Eindruck ist gut.

Aber CV 13 vestehe ich überhaubt nicht:

Heist das, das die cvS 1 bis 8 auch analog funktionieren?? Kann ich das mit der 6021 verändern? Wie komme ich in den BIT Modus und die verändere ich in diesem die Werte.
Oder ist das ganze ab Werk immer angeschaltet? ALSO kann ich gleich die normalen cv 1-8 verändern und fertig??

Grüße
Caren



Hallo Caren,

das was Du als CVs ansiehst sind Bit-Werte die in der Addition für die CV 13 den CV-Wert ergeben den Du in die CV 13 schreibst um diverse Funktionen auch im Analog-Modus zu erhalten.

Werkseitig sind die Funktionen ausgeschaltet, das siehst Du in der letzten Spalte der Anleitung für CV 13. Dort steht der Wert 0

Beispiel: Hat Deine Lok einenn Rauchsatz auf F 1 und eine Führerstandsbeleuchtung auf F 2 und sollen diese beiden Funktionen bei Dir im Analog-Modus eingeschaltet sein mußt Du nur die Bit-Werte für F 1+ F 2 addieren. Das ergibt für den Fall den Wert 3. Der wird in CV 13 geschrieben--- CU Programmiermodus 13 klick, 03 klick , Stop drücken. Dann sind F 1 + F 2 analog aktiv.

Sollte es auch noch F 3 sein---->07

Ich denke jetzt hast Du es



Gruß Markus



Marky

RE: Ärgerliches zum Lopi 3.0

#10 von DarkRider , 28.07.2006 07:35

Hallo!

Wegen dem ganzen Aerger mit CV124... warum den nicht abschalten und den Dekoder einfach mit einem Elko stuetzen? Ist Arbeit von vielleicht 5 Minuten und Platz gibt es meistens auch.

Aergerlich ist es aber schon bei diesem Preis



 
DarkRider
InterRegioExpress (IRE)
Beiträge: 329
Registriert am: 12.01.2006
Homepage: Link
Gleise C-Gleis
Steuerung Gleisbox mit PC Steuerung


RE: Ärgerliches zum Lopi 3.0

#11 von ArneH , 28.07.2006 08:09

Moin

So ganz hab ich das nicht verstanden, warum ihr die 124 abschaltet??

Gibts da nen bestimmten Grund für (Lebensdauer?)??

ich mein, der Dekoder hat extra diese Funktion, um den Alzheimer-Effekt zu vermeiden, dann schaltet ihr die Option aus und wundert euch, warum der Dekoder auf nem Tesa-Streifen alles vergisst..

Klar, eigentlich unverständlich, dass der V2 das konnte und der V3 nicht mehr, aber so nen richtigen Grund FÜR das Abschalten der 124 ist mir bis jetzt nicht begegnet..

kann mich jemand auflären??

Schönen Gruß

Arne

EDIT: sorry sorry sorry, hab den Beitrag von Markus Heinz irgendwie überlesen.. ops: keine weiteren Fragen, euer Ehren..



ArneH  
ArneH
InterRegio (IR)
Beiträge: 246
Registriert am: 07.02.2006


RE: Ärgerliches zum Lopi 3.0

#12 von Heinzi , 28.07.2006 08:52

Zitat
Aergerlich ist es aber schon bei diesem Preis

ärgerlich ist viel mehr, dass eine firma wie esu sich eines solchen problems bei neuentwicklungen nicht entledigt. ops: ops:

Zitat
ich mein, der Dekoder hat extra diese Funktion, um den Alzheimer-Effekt zu vermeiden, dann schaltet ihr die Option aus und wundert euch, warum der Dekoder auf nem Tesa-Streifen alles vergisst

der cv 124 wirkt sich leider nicht nur auf das verhalten bei kurzen stromunterbrüchen aus ärgerlich ist z.b. dass es märklin anscheinend schaft, ihre megastartsett mit unterschiedlich eingestelltem cv124 auszuliefern (schweiter mega startset mit ms und ae 6/6 und re460.
ärgerlich ist dann, dass ich mit der ms keine möglichkeit habe diese problehm selber zu beseitigen. ärgerlich ist weiter dass ich auch mit der control unit nur an die ersten 80cV rankomme.

ärgerlich ist zudem, dass der cv 124 nicht zu ende gedacht ist. bei kurzen unterbrüchen im bereich von <0.5sec (sage ich mal einfach so) sollte die geschwindigkeit bleiben. dauert der unterbruch aber längere zeit (z.b absichtlich erstellt stromlose abschnitte vor signalen (billigausführung für anfänger / selbsbau) sollte die lok schon mit der anfahrverzögerung wieder anfahren. macht sie aber nicht
ärgerlich ist auch, dass der decoder bei benützung des notstopps seine geschwindigkeit ebenfalls gespeichert beibehällt. beim freigeben desselbe fährt die lok dann sprungweise an um einen halben meter weiter (je nach eingestellter bremsverzögerung natürlich) wieder zum stillstand zu kommen. das macht aber nur die eine lok. die ander hat dafür bei kurzen unterbrüchen alzheimer.



 
Heinzi
Metropolitan (MET)
Beiträge: 4.885
Registriert am: 26.04.2006


RE: Ärgerliches zum Lopi 3.0

#13 von ArneH , 28.07.2006 09:25

hey

Danke nochmal für die Erklärungen..

Also lieber den V2 zulegen?? hab mit mfx ja nix am Hut.. *gg*

schönen Gruß aus Bochum

Arne



ArneH  
ArneH
InterRegio (IR)
Beiträge: 246
Registriert am: 07.02.2006


RE: Ärgerliches zum Lopi 3.0

#14 von Heinzi , 28.07.2006 11:41

Zitat
Also lieber den V2 zulegen?? hab mit mfx ja nix am Hut.. *gg

v2 ....V3 hat mit MFX auch nix zu tun.

wenn alzheimer bei dir kein problem ist (wird bei mir auch immer weniger) kann sich der V3 schon lohnen. hat doch interessante features etwa lastregelung auch im analogbetrieb / vorbereitet für bidirectionale DCC.



 
Heinzi
Metropolitan (MET)
Beiträge: 4.885
Registriert am: 26.04.2006


RE: Ärgerliches zum Lopi 3.0

#15 von Marky ( gelöscht ) , 28.07.2006 12:37

Zitat von Heinzi

Zitat
Also lieber den V2 zulegen?? hab mit mfx ja nix am Hut.. *gg

v2 ....V3 hat mit MFX auch nix zu tun.

wenn alzheimer bei dir kein problem ist (wird bei mir auch immer weniger) kann sich der V3 schon lohnen. hat doch interessante features etwa lastregelung auch im analogbetrieb / vorbereitet für bidirectionale DCC.




+ Anfahrverzögerung analog
+ zeitgesteuerte Ausgänge (Telex)
+ Startverzögerung (Geräuschwagen) da gibts aber noch ein Softwareproblem, funzt noch nicht
+ Ami-Licht für die USA-Fans


Gruß Markus



Marky

RE: Ärgerliches zum Lopi 3.0

#16 von Heinzi , 28.07.2006 15:38

+ eingabe von bremsweg (anstelle der zeitlich gesteuerten bremsverzögerung)



 
Heinzi
Metropolitan (MET)
Beiträge: 4.885
Registriert am: 26.04.2006


RE: Ärgerliches zum Lopi 3.0

#17 von Ferenc , 28.07.2006 16:54

Hallo,
soll das vielleicht die ESU Bremsstrecke sein :
Gruß Ferenc



Ferenc  
Ferenc
Metropolitan (MET)
Beiträge: 3.279
Registriert am: 27.09.2005
Spurweite H0
Stromart Digital


RE: Ärgerliches zum Lopi 3.0

#18 von Marky ( gelöscht ) , 28.07.2006 17:44

Zitat von Ferenc
Hallo,
soll das vielleicht die ESU Bremsstrecke sein :
Gruß Ferenc



Hallo Ferenc,

nein Diese Funktion hatte schon der Lopi 1.0 beim 2.0 hatte man die weggelassen.

Konstanter Bremsweg heißt: Egal wie schnell die Lok in die Bremsstrecke einfährt ist der Anhalteweg immer der Gleiche.

@ Heinzi

Wie konnte ich das vergessen ops:

Gruß Markus



Marky

RE: Ärgerliches zum Lopi 3.0

#19 von Heinzi , 28.07.2006 21:56

Zitat
Diese Funktion hatte schon der Lopi 1.0 beim 2.0 hatte man die weggelassen.

also wenn das so ist, frage ich mich aber langsam was den am lopi 3 so revolutionär sein soll :
ok kostet in der schweiz auch nur 3 chf mehr als der lopi 2 (ob das wohl da revolutionäre ist?)



 
Heinzi
Metropolitan (MET)
Beiträge: 4.885
Registriert am: 26.04.2006


RE: Ärgerliches zum Lopi 3.0

#20 von Ruhr-Sider , 28.07.2006 23:46

Zitat von Heinzi

Zitat
---- also wenn das so ist, frage ich mich aber langsam was den am lopi 3 so revolutionär sein soll :....





Hallo Heinzi,

also da ist schon was:

Lies doch mal hier.

Endlich ist nun auch der AUX3 hardwaremäßig vorhanden.

Somit haben ESU-Decoder nun insgesamt 6 Funktionsausgänge:

F0 vorwärts
F0 rückwärts

F1 verstärkt
F2 verstärkt
F3 unverstärkt
F4 unverstärkt



 
Ruhr-Sider
Metropolitan (MET)
Beiträge: 2.633
Registriert am: 29.04.2005
Homepage: Link
Ort: südlich der Ruhr
Spurweite H0
Stromart Digital


RE: Ärgerliches zum Lopi 3.0

#21 von Kurt , 29.07.2006 00:10

Hallo,

wenn ichs auf die Schnelle recht verstanden habe, sind AUX 3-4 nur bei den mit 21poliger Schnittstelledecodern vorhanden.
Ich frag mich nur, was das mit der Anfahrverzögerung soll. Warum wird das bei den Sounddecodern nicht abschaltbar gemacht? Wenn ich z.B. einen Big Boy mit Loksound und Challenger mit QSI Decoder Vorspann fahren will, bleibt dre Big Boy kurz stehen, während die Challenger schon anfährt. Ich habe aber keine grosse Lust den Decoder zu wechseln.

Gruss Kurt



Kurt  
Kurt
Metropolitan (MET)
Beiträge: 2.672
Registriert am: 30.04.2005
Spurweite H0
Stromart DC, Digital


RE: Ärgerliches zum Lopi 3.0

#22 von Ruhr-Sider , 29.07.2006 08:26

Zitat von Kurt
... wenn ichs auf die Schnelle recht verstanden habe, sind AUX 3-4 nur bei den mit 21poliger Schnittstelledecodern vorhanden.....



Hallo Kurt,

ja, das schreiben die da so.

Ich gehe aber davon aus, dass AUX3/AUX4 auch dann vorhanden sind, wenn man vorsichtig beim Kabel-Lopi an die betreffenden PADs der 21-pol. SSt Drähtchen anlötet.
Die 21-pol. Lochleiste dürfte auch bei den Kabel-Lopis vorhanden sein - so war zu mindestens jetzt auch schon.

Nur - wie gesagt - es bedarf noch jeweils einer kleinen Verstärker-Schaltstufe - wie meine LP-07



 
Ruhr-Sider
Metropolitan (MET)
Beiträge: 2.633
Registriert am: 29.04.2005
Homepage: Link
Ort: südlich der Ruhr
Spurweite H0
Stromart Digital


RE: Ärgerliches zum Lopi 3.0

#23 von Reinhard ( gelöscht ) , 29.07.2006 11:26

Moin,


deswegen habe ich meine MFX Träger Platinenvon Anfang an schon mit den AUX3 und AUX4 Booster ausgelegt. Somit können alle die ihn schon bei sich verbaut haben Problemlos alle 6 Funktionen benutzen.




Reinhard

RE: Ärgerliches zum Lopi 3.0

#24 von Juergen ( gelöscht ) , 01.08.2006 23:38

war gar nicht so schlecht. Ich experimentiere mit dem Teil noch ein wenig, bevor ich etwas dazu sagen werde. Was nicht klappt (wahrscheinlich Bedienerproblem von mir) ist das Datenformat DCC.
Hat jemand da Erfahrungen schon gesammelt?

Gruß

Jürgen
www.lokwelt.de



Juergen

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz