Willkommen 

An Aus


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#1 von Petje , 21.04.2011 09:06

Hallo,

Heute habe ich meine CS2 nach eine Reparatur zurückbekommen nach 3 Monate und wollte gleich sehen wie TC damit zurecht kommt.
Also meine V300 (M* 39303) erst mal an die CS2 angemeldet: Lok meldet sich gut an und erst kurz mal die CS2 getestet. Testgleis von 1M direkt an der CS2 angeschlossen.

Danach eine Verbindung über Router an meine TC PC hergestellt und die V300 eingebunden in TC. Konnte gleich die Lok über TC fahren und die Funktionen ansteuern.

Dann aber ein Merkwürdiges verhalten der Beleuchtung der V300: die flackerte auf einmal unregelmässig. Das war ohne TC nicht der Fall!

Danach die Lok mal aus die CS2 entfernt und wieder hinzu gefügt. Problem der Beleuchtung bleibt. Als wäre die Lokbeleuchtung umprogrammiert. Auch die Kabinenbeleuchtungen (andere Funktionen) sind davon betroffen. Die Soundfunktionen funktionieren einwandfrei.
Dann die Lok mal an meine MS1 angemeldet (auch mfx) und da war die Beleuchtung ok.

Erneut die V300 an die CS2 angemeldet (ohne Link zu TC) und da war die Beleuchtung auch ok. Mehrere Minuten damit gefahren und Funktionen geschaltet, alles bleibt ok.
Aber dann wieder TC zum steuern der Lok benutzt und gleich beginnt das Flackern wieder und bleibt so, auch wenn ich TC abschalte oder das Netzwerkkabel entferne.

Wer hat da vielleicht eine Erklärung?
Könnte jemandem mit der gleiche Märklin Lok auch mal den Versuch machen?
Da ich ein spezielles Testgleis verwendet habe direkt an der CS2 schliesse ich Stromeinspeisungsprobleme aus.
Habe noch eine andere Lok versucht (V36 M*37369) und da hatte ich das Problem nicht.

Ich denke die Kombination Typ mfx Dekoder und die Art wie Lokkommandos von TC nach CS2 gesendet werden spielt hier eine Rolle.
Ich habe denn Test mit der TC-datei meinerer Anlage gemacht. Vielleicht wird da so viel nach der CS2 gesendet das dies einen Einfluss auf das Verhalten der Lok hat.
Werde später noch mal den Versuch mit einer "lehren" Datei machen.

Die Lok einschicken nach Märklin wäre keine Lösung denn wenn die Lok an eine andere Zentrale angemeldet wird funktioniert er tadellos, also der Fehler oder Fehlverhalten wird nicht eintreten befürchte ich.

Die Lok war vorher in TC angelegt unter dem Märklin 6021/51 digital System. In der TC Datei habe ich dann das Digital System umgestellt nach CS2 und in die TC Daten der Lok auf die Karteikarte Verbindung als CS2-mfx eingestellt und die Anbindung zur CS2 Databank gemacht. Die Funktionen habe ich auf der Frage hin nicht übernommen da die schon mit Hand vorher eingestellt wurden.

Habe diese Frage auch im RR&Co Forum abgelegt. Weil es ja auch ein Problem des Lok-Dekodertyps oder der CS2 oder Digital in Kombination mit PC-software sein könnte hoffe ich hier auch einige Angaben zu bekommen. Hier gibt es Hardware Experts die es im RR&Co forum nicht unbedingt gibt.


Grüsse,

Ron
----------------------------------------------
Märklin Epoche III, Deutschland, CS2, mfx und MM mit RR&Co TC9 Gold, (vorher 6021-6051)


Petje  
Petje
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 01.05.2005
Homepage: Link
Gleise C Gleis
Steuerung CS2


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#2 von Badener ( gelöscht ) , 21.04.2011 09:39

Hallo,

ich kann zwar nichts zur Lösung beitragen, da ich am Wochenende das gleiche mit dem Kittel vön Märklin festgestellt habe.
Habe auch die CS2 mit TC getestet.

Gruß
Christian


Badener

RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#3 von Petje , 21.04.2011 12:13

Hallo Christian,

Welchen Kittel ist betroffen? Ich habe die 37253 und werde die auch einen Test unterziehen.
Berichte dann darüber.


Grüsse,

Ron
----------------------------------------------
Märklin Epoche III, Deutschland, CS2, mfx und MM mit RR&Co TC9 Gold, (vorher 6021-6051)


Petje  
Petje
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 01.05.2005
Homepage: Link
Gleise C Gleis
Steuerung CS2


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#4 von Badener ( gelöscht ) , 21.04.2011 15:18

Zitat von Petje
Hallo Christian,

Welchen Kittel ist betroffen? Ich habe die 37253 und werde die auch einen Test unterziehen.
Berichte dann darüber.




Hallo,

bei mir war / ist es der 37256, weitere Triebwagen/Loks habe ich vorsichtshalber mal nicht ausprobiert.

Gruß

Christian


Badener

RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#5 von Petje , 21.04.2011 16:28

Zitat von Badener


Hallo,

bei mir war / ist es der 37256, weitere Triebwagen/Loks habe ich vorsichtshalber mal nicht ausprobiert.

Gruß

Christian



Wie gehst du jetzt vor?
Ich glaube nicht das die Loks geschadet werden, mann kann sie wieder zum normalen Verhalten bringen so wie ich erfahren habe.

Im WDP forum wurde auch etwas von flackernde Beleuchtung geschrieben wenn der Dekoder z.B. als 14-Fahrstufig angesprochen wurde wenn sie 27 hat oder umgekehrt. Dies ist aber für DCC. Ich denke etwas änliches wird das Problem sein. TC schickt vielleicht auch das MM format aus an eine mfx Adresse oder einen Mix und die mfx Lok zeigt dieses Verhalten.


Grüsse,

Ron
----------------------------------------------
Märklin Epoche III, Deutschland, CS2, mfx und MM mit RR&Co TC9 Gold, (vorher 6021-6051)


Petje  
Petje
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 01.05.2005
Homepage: Link
Gleise C Gleis
Steuerung CS2


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#6 von nakott , 21.04.2011 22:12

Zitat von Petje
TC schickt vielleicht auch das MM format aus an eine mfx Adresse oder einen Mix und die mfx Lok zeigt dieses Verhalten.


Hallo,

so ist es sicher nicht. Es gibt ein von Märklin dokumentiertes Protokoll, das man via UDP Pakete an die CS2 schickt. Die CS2 überträgt dann die Pakete auf den CAN Bus. Der GFP hört auf den CAN und erzeugt das Gleissignal. Bei der CS2 werden Lok-Fahrstufen generell in einem Wertebereich von 0-1000 angegeben. Eine 4 Byte große Loc-ID legt fest, was für ein Protokoll und welche Adresse die Lok hat. Z.B. ist die Loc-ID für MM Lok-Adressen von 0x0000 bis 0x00FF. Und für mfx Loks 0x4000 bis 0x7FFF. An den ersten Bytes erkannt man also das Lok Protokoll.

Sind bisher nur Loks mit mfx Decoder betroffen? Nur Märklin mfx oder auch ESU OEM mfx Decoder? Und die Beleuchtung flackert auch nur dann, wenn man Sie via F0 einschaltet? Oder geht sie von alleine an? Welche TC Version verwendet ihr? 70 F1 oder 70 F2?

Mal schauen, ob ich das über Ostern nachgestellt bekomme.

Gruß Dirk


Anlage URI


 
nakott
ICE-Sprinter
Beiträge: 6.400
Registriert am: 04.07.2007


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#7 von Gast ( gelöscht ) , 21.04.2011 22:42

Zitat von Petje


Wie gehst du jetzt vor?
Ich glaube nicht das die Loks geschadet werden, mann kann sie wieder zum normalen Verhalten bringen so wie ich erfahren habe.

Im WDP forum wurde auch etwas von flackernde Beleuchtung geschrieben wenn der Dekoder z.B. als 14-Fahrstufig angesprochen wurde wenn sie 27 hat oder umgekehrt. Dies ist aber für DCC. Ich denke etwas änliches wird das Problem sein. TC schickt vielleicht auch das MM format aus an eine mfx Adresse oder einen Mix und die mfx Lok zeigt dieses Verhalten.



Hallo Petje,

DCC gilt auch bei 14 wie 27 Fahrstufen als "flackerfrei". Was dort gemeint war, war das wenn ein 14FS Decoder
mit 27 FS angesteuert wird, das Licht unter jeder 2. Fahrstufen erlischt. Das wird aber nicht als Flackern wahrgenommen, eher als Wackelkontakt (mal leuchtets, mal nicht).

Das bekannteste Flackern entsteht, wenn das Licht gegen Fahrzeugmasse geschaltet ist. Je nach Spannunsrichtung des aktuellen Digitalstroms ist das das Licht abwechselnd an oder aus. Soweit das bei den zitierten Fahrzeugen so ist , könnte das hier zutreffen. Das Flackern ist dann theoretisch bei jedem Protokoll vorhanden, nur bei DCC oder mfx sieht man es nicht, da es schneller flackert, und bei MM könnte man es sehen.

Was ich nun vermuten würde, ist das TC bewirkt , das nach seinem Start mehr als nur die eine mfx Lok auf dem Gleis von der CS "besendet" werden. Und wenn das vorwiegend MM-Loks , z.B. aus der Datenbank des TC sind, das dann auch öfter MM im Gleis anliegt, und auch bei einer mfx Lok mit Beleuchtung gegen Fahrzeugmasse das Flackern sichbar wird.

Das testen könnte man das ggf., in dem man den TC (Deaktivierung von sonstigen Loks) dazu bringt, nur die eine Lok zu besenden.

Grüsse Frank


Gast

RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#8 von nakott , 21.04.2011 22:52

Hallo,

so, nun habe ich mal etwas getestet mit 70 F2 und der CS2 1.5.2. Zwei mfx Loks 37575 E03 mit ESU OEM mfx Decoder und 37542 BR 120 mit Märklin mfx Decoder. Beide in TC eingetragen. Es flackert bei mir gar nichts. Zusätzlich habe ich noch über die CS2 eine MM Lok gesteuert, damit MM auch sicher am Gleis ist.

Gruß Dirk


Anlage URI


 
nakott
ICE-Sprinter
Beiträge: 6.400
Registriert am: 04.07.2007


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#9 von Petje , 22.04.2011 00:02

Danke für euere Antworten.

Ich werde morgen noch einige Versuche machen.
Meine Werksoriginal 39303 hat Masse von den Dekoder so auch der Kittel von Christian und nicht direkt vom Gleis oder Gehäuse.
Also das geschilderte flackern is nicht das bekannte flackern so wie Frank deutet.

Merkwürdig bleibt es.


Grüsse,

Ron
----------------------------------------------
Märklin Epoche III, Deutschland, CS2, mfx und MM mit RR&Co TC9 Gold, (vorher 6021-6051)


Petje  
Petje
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 01.05.2005
Homepage: Link
Gleise C Gleis
Steuerung CS2


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#10 von Petje , 22.04.2011 14:19

Habe jetzt ohne TrainController mehrere Loks in die CS2 angemeldet.
Einige mfx Loks und dabei auch einige MM Loks. Erst nach einmaligen ansteuern einer MM Lok (in meinem Fall dat schalten der Beleuchtung) war das Flackern der Beleuchtung der MFX-Loks wieder da und blieb dann auch.
Ich denke Märklin hat hier noch einiges zu verbessern.

Das vorgestern die dieses Problem eintrat nach anbinden von TC hat damit zu tun das ich in meine TC Datei auch einige MM Loks definiert hatte. TC hat also MM gesendet.


Grüsse,

Ron
----------------------------------------------
Märklin Epoche III, Deutschland, CS2, mfx und MM mit RR&Co TC9 Gold, (vorher 6021-6051)


Petje  
Petje
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 01.05.2005
Homepage: Link
Gleise C Gleis
Steuerung CS2


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#11 von nakott , 23.04.2011 09:54

Hallo Ron,

welchen GFP und welche CS2 GUI Version hast Du? Siehe unter CS2 Setup Info und Version. Da bei meiner CS2 nichts flackert (mfx und MM gemischt), könntest Du ev. nicht die aktuelle Software auf Deiner CS2 haben.

Dann noch ein gut gemeinter Ratschlag zu TC. Ich nutze TC jetzt schon einige Zeit und kann daher sagen, dass TC sehr stabil läuft und sehr wenige Fehler hat. Traten also komische oder unerwartete Verhalten von TC auf, dann lag das bisher immer an mir und nicht an einem Fehler in TC. Von daher tut man gut, wenn man den Fehler erst mal bei sich sucht. Ist man dann der Meinung, dass es doch TC ist, dann sucht man nochmal bei sich. Ich sage dies, weil man gerne die Fehler in der Software sucht und eher nicht bei sich. Dies soll keine Werbung für TC sein, sondern eine aus der Erfahrung heraus gewonnene Erkenntnis, die durchaus auch auf andere Produkte anwendbar ist.

Gruß Dirk


Anlage URI


 
nakott
ICE-Sprinter
Beiträge: 6.400
Registriert am: 04.07.2007


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#12 von Petje , 23.04.2011 10:11

Hallo Dirk,

Auch meine CS2 hat die letzte Software: 1.5.2 mit GFP 1.36.
Die CS2 habe ich nach 3 Monatigen Reparatur als 60214 zurück bekommen (war 60213).
TC ist wie ich finde die am besten ausarbeitete Steuerungssoftware.

Eine ist mir auch noch aufgefallen: Ich habe 49 Loks in die CS2 aufgenommen, davon 25 MFX.
Beim "linken" einer TC Lok an eine CS2 Lok werden aber nur 22 MFX Loks aufgelistet.
Die letzten 3 kann ich also nicht linken. Es werden aber 48 "records" ausgelesen laut TC.
Auch wird bei die noch nicht gelinkten Loks doch in den Eigenschaften angegeben das sie verlinkt sind.
Ob es ein TC oder CS2 Problem ist weiss ich nicht.
Werde später noch mal versuchen die 3 Loks erneut an der CS2 an zu melden. Mal sehen ob das Abhilfe schaft.


Grüsse,

Ron
----------------------------------------------
Märklin Epoche III, Deutschland, CS2, mfx und MM mit RR&Co TC9 Gold, (vorher 6021-6051)


Petje  
Petje
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 01.05.2005
Homepage: Link
Gleise C Gleis
Steuerung CS2


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#13 von nakott , 23.04.2011 12:09

Hallo Ron,

ist bei Dir nur die V300 (M* 39303) vom Flackern betroffen? Ich lese, dass Du noch weitere 24 mfx Loks hast. Flackert da auch was? Wenn nicht, dann würde ich mal versuchen einen mfx Decoder einer anderen Lok in die V300 zu stecken. Vielleicht liegt es ja am Decoder?

Gruß Dirk


Anlage URI


 
nakott
ICE-Sprinter
Beiträge: 6.400
Registriert am: 04.07.2007


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#14 von Petje , 23.04.2011 12:40

Hallo Dirk,

Das flackern ist nicht immer aber wenn es flackert dann habe ich auch die Akkuköf und Kittel flackern sehen, könnten auch alle sein habe ich aber nicht alle gleichzeitig probieren können wenn das flackern eintrat.
Die V300 war die erste und einige MFX Lok die ich zum Versuch der reparierten CS2 (erst am Mittwoch zürück bekommen) eingelesen hatte und mit TC steuern wollte. Die MM Loks flackern allerdings nicht.
Ich denke es ist ein Multiprotocol Problem.

Decoder werde ich allerdings nicht umbauen denn ich finde alles sollte ab Werk gut funktionieren.
Wenn ich die Flacker-Loks an der MS1 anmeldde flackern sie nicht. Ist also kein MFX Decoder Problem so wie ich das sehe.

Die Ecos hatte auch solche Probleme wie ich lese (IB früher auch). Da gibt es jetzt glaube ich einen Haken der gesetzt werden kann in die Einstellungen um die Multiprotocol Fähigkeit ein zu stellen. Was da gemacht wird weis ich nicht aber MM-MFX zusammen sollte gehen wie andere Zentralen beweisen.

Es könnte auch mit meine "neue" CS2 Hardware zu tun haben. Meine CS2 (war 60213) is jetzt eine 60214 (Hardware version 4.33).
Habe allerdings vorher nie mit MM und MFX gleichzeitig gesteuert. Weis auch nicht ob meine 60213 auch dieses Problem hatte.
Meine Anlage war noch mit CU 6021/51 ausgelegt wegen TC.


Grüsse,

Ron
----------------------------------------------
Märklin Epoche III, Deutschland, CS2, mfx und MM mit RR&Co TC9 Gold, (vorher 6021-6051)


Petje  
Petje
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 01.05.2005
Homepage: Link
Gleise C Gleis
Steuerung CS2


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#15 von Gast ( gelöscht ) , 23.04.2011 13:24

Hallo Petje,

Ich habe mal nach Bildern von der V300 Platine geschaut. Das gibt es wohl eine zusätzliche aktive und damit zuständige Beschaltung der Lichtausgäge zur Licht-Platine hin. Warum es bei dem Aufwand überhaupt noch flackern kann (Mit oder ohne MM), verstehe ich nicht wirklich , woanders flackert es nicht mal in der Köf.

Habe auch mal nach jüngeren M-Decodern Schaltplänen gesucht, die leuchten bei entsprechender Nutzungsmöglcihkeit alle auch "flackerfrei" mit Vollwelle.

Rein praktisch würde ich jetzt sagen: Glas halb voll , mehr würde bei Multi nicht erwarten, freu Dich das Du so gute Augen hast, den meisten wirds wohl eher nicht auffallen.

Danke fürs Berichten und Grüsse
Frank


Gast

RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#16 von Petje , 23.04.2011 14:10

Hallo Frank,

Das flackern ist nicht ein leichtes flackern aber sieht so aus als wäre der Decoder im programmiermodus nur dann unregelmässig.
Also um das zu sehen braucht mann keine guten Augen.


Grüsse,

Ron
----------------------------------------------
Märklin Epoche III, Deutschland, CS2, mfx und MM mit RR&Co TC9 Gold, (vorher 6021-6051)


Petje  
Petje
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 01.05.2005
Homepage: Link
Gleise C Gleis
Steuerung CS2


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#17 von Gast ( gelöscht ) , 23.04.2011 15:21

Zitat von Petje
Hallo Frank,

Das flackern ist nicht ein leichtes flackern aber sieht so aus als wäre der Decoder im programmiermodus nur dann unregelmässig.
Also um das zu sehen braucht mann keine guten Augen.



Hat womöglich trotzdem dieselbe Ursache. Wenns recht auffällig ist, könnte es sein, das noch der Gleisanschluss falsch gepolt ist. Dann könnte evtl das Licht während der MM-Pause "off" gehen.

Mal testweise Umpolen (Vorsicht, nicht wenn weitere Booster mit gemeinsamer Masse angeschlossen sind) des Gleises (braun/rot) relativ zur CS2 versucht ?

Wenns das ist, dann trotzdem Gleis immer richtig anschliessen. Es könnte dann auch sein, das in der Lok oder Zentrale nur ein Stecker/Anschluss verpolt ist (dann zum Händler damit).
Grüsse Frank


Gast

RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#18 von Petje , 23.04.2011 22:51

Das Umpolen erinnert mich daran das es Verschiedene Versionen der CS2 gibt mit unterschiedlichen Beschiftungen der Polen.
Sehe hier
viewtopic.php?p=589316#p589316

Meine ist jtzt eine 60214 geworden in ein 60213 Gehäuse.
Allerdings funktionieren die MM K83 und die Weichen jetzt einwandfrei.
Eine Umpolung wurde bedeuten die K83 funktionirt nicht.


Grüsse,

Ron
----------------------------------------------
Märklin Epoche III, Deutschland, CS2, mfx und MM mit RR&Co TC9 Gold, (vorher 6021-6051)


Petje  
Petje
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 01.05.2005
Homepage: Link
Gleise C Gleis
Steuerung CS2


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#19 von Gast ( gelöscht ) , 23.04.2011 23:16

Zitat von Petje
Das Umpolen erinnert mich daran das es Verschiedene Versionen der CS2 gibt mit unterschiedlichen Beschiftungen der Polen.
Sehe hier
viewtopic.php?p=589316#p589316

Meine ist jtzt eine 60214 geworden in ein 60213 Gehäuse.
Allerdings funktionieren die MM K83 und die Weichen jetzt einwandfrei.
Eine Umpolung wurde bedeuten die K83 funktionirt nicht.



Hallo Ron,

ich erinnere mich.

Nur mal vorübergehend und nur zum Ausprobieren und isoliert auf ein Testgleis ,
danach alles wieder zurück und ich werde für immer hier in diesem Thread schweigen flaster:

Kann ja sein, das die k83 jeweils oder gesamt andersrum angeschlossen sind ?

Jedenfalls wenn beim Test nur die V300 nicht flackert, dann weisst Du, das es in der Lok liegt. Flackern die anderen Loks beim Test auch nicht, wäre es der Anschluss.

Grüsse Frank


Gast

RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#20 von Petje , 24.04.2011 00:00

Zitat von Gast_001

Kann ja sein, das die k83 jeweils oder gesamt andersrum angeschlossen sind ?



Sind sie aber nicht. Die Anlage steht schon mehrere Jahre und hatte nie Probleme. Die K83 sind am Boosterkreis der CS2 angeschlossen, sowie vorher an CU 6021.
Oder könnte es sein dass das Signal das die CS2 (die neue 60214) jetzt ans Gleis setzt die vorher (60213 und 6021) notwendige Polarität der K83 überflüssig macht.
Also die K83 funktionieren jetzt auch mit umgekehrte polarität?


Grüsse,

Ron
----------------------------------------------
Märklin Epoche III, Deutschland, CS2, mfx und MM mit RR&Co TC9 Gold, (vorher 6021-6051)


Petje  
Petje
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 01.05.2005
Homepage: Link
Gleise C Gleis
Steuerung CS2


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#21 von Gast ( gelöscht ) , 24.04.2011 00:39

Hallo Ron,

Zitat von Petje

Sind sie aber nicht. Die Anlage steht schon mehrere Jahre und hatte nie Probleme. Die K83 sind am Boosterkreis der CS2 angeschlossen, sowie vorher an CU 6021.
Oder könnte es sein dass das Signal das die CS2 (die neue 60214) jetzt ans Gleis setzt die vorher (60213 und 6021) notwendige Polarität der K83 überflüssig macht.


Märklin Gleis an B=rot an Mittelleiter und 0=braun und Aussenschiene, k83 wie Farbe auf Gehäuse ist richtig.
Aber deutlich flackern sollte es dabei auch unter MM nicht.

Zitat von Petje

Also die K83 funktionieren jetzt auch mit umgekehrte polarität?


Ich weiss es nicht sicher. Theoretisch nicht .

Kaputt gehen kann nur etwas, wenn die Gleisausgänge 2er Booster mit unterschiedicher Polarität zusammenkommen.

Wie gesagt, ich würde die CS2 vom der Anlage abklemmen, und an mindestens 2 Loks auf einem Testgleis probieren, ob es mit getauschter Polarität nicht mehr flackert.

Grüsse Frank


Gast

RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#22 von Petje , 24.04.2011 20:09

Heute die CS2 einer Stunde im Betrieb und kein flackern.
Habe alles versucht aber keine Probleme auslösen können.
Was auf fiel war eine Lok die obwohl schon in der CS2 bekannt sich doch erneut anmeldete?!.


Grüsse,

Ron
----------------------------------------------
Märklin Epoche III, Deutschland, CS2, mfx und MM mit RR&Co TC9 Gold, (vorher 6021-6051)


Petje  
Petje
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 01.05.2005
Homepage: Link
Gleise C Gleis
Steuerung CS2


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#23 von Gast ( gelöscht ) , 24.04.2011 21:05

Zitat
Heute die CS2 einer Stunde im Betrieb und kein flackern.
Habe alles versucht aber keine Probleme auslösen können.



Danke fürs Bescheid geben
Grüsse Frank


Gast

RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#24 von Petje , 24.04.2011 23:19

Aber merkwürdig ist es doch: nichts an der Verkabelung geändert und heute keine Problemen mit flackern.
Ich hoffe es bleibt so


Grüsse,

Ron
----------------------------------------------
Märklin Epoche III, Deutschland, CS2, mfx und MM mit RR&Co TC9 Gold, (vorher 6021-6051)


Petje  
Petje
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 01.05.2005
Homepage: Link
Gleise C Gleis
Steuerung CS2


RE: Merkwürdiges Verhalten Lok Licht: CS2 (Update 27-12-2011)

#25 von Badener ( gelöscht ) , 25.04.2011 14:31

Zitat von Petje
Aber merkwürdig ist es doch: nichts an der Verkabelung geändert und heute keine Problemen mit flackern.
Ich hoffe es bleibt so


Hallo,

ich hatte heute morgen auch kurz Zeit mal wieder zu testen, nur CS2 ohne TC.
....und siehe da der Kittel leuchtete und es war kein flackern in seinen "Augen".

Ich werd mal bei nächster Gelegenheit mit TC testen.

Gruß

Christian


Badener

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 192
Xobor Einfach ein eigenes Forum erstellen
Datenschutz