RE: GELÖST: Kein Licht - Trix BR23 & multiZENTRALEpro

#1 von ck2703 ( gelöscht ) , 03.07.2011 18:17

Hallo liebe Modellbahner,

gestern kam meine digitale BR23 von Trix mit Sound an. Tolle Lok, finde ich. Allerdings habe ich mit ihr ein gravierendes Problem (ich bin ein kompletter Digital-Neuling ).

Wenn ich auf meiner multiZENTRALEpro bzw multiMAUSpro das Licht mit der entsprechenden Taste einschalten will, dann rührt sich nix. Die LEDs bleiben einfach aus.

Bei meinen Brawa-Loks habe ich keine derartigen Probleme erlebt.

Ebenfalls komisch: Bei meinen Brawa-Loks liegt der Sound (ein/aus) auf der Taste 1 der multiMAUSpro.

Bei der BR23 ist die Taste 1 tot, der Sound liegt erst auf Taste 2.

Hat irgendjemand von Euch auch die Kombination Roco-Zentrale / Trix BR23 und kann mir sagen, wie ich das Licht der Lok anbekomme?


ck2703

RE: GELÖST: Kein Licht - Trix BR23 & multiZENTRALEpro

#2 von 8erberg , 03.07.2011 20:06

Hallo,


die "OK"-Taste ist fürs Licht zuständig.

Auf Funktion 1 liegt der Rauchgenerator wenn er eingebaut ist.

Peter


Spur N Digital Selectrix/DCC
Spur 1 Teppichbahning Selectrix/MM


 
8erberg
ICE-Sprinter
Beiträge: 6.280
Registriert am: 06.02.2007
Ort: westl. Münsterland
Spurweite N, 1
Stromart Digital


RE: GELÖST: Kein Licht - Trix BR23 & multiZENTRALEpro

#3 von ck2703 ( gelöscht ) , 03.07.2011 20:12

Hallo Peter,

das ist ja mein Problem: Auf der OK-Taste tut sich lichtmäßig gar nichts. Vorne wie hinten kein Licht. Sonst funktioniert alles.


ck2703

RE: GELÖST: Kein Licht - Trix BR23 & multiZENTRALEpro

#4 von maquetista15 ( gelöscht ) , 03.07.2011 20:15

Welche Fahrstufen hast eingestell an der multimaus Pro?

Wenn es 14 sind stell mal auf 28/128


maquetista15

RE: GELÖST: Kein Licht - Trix BR23 & multiZENTRALEpro

#5 von ck2703 ( gelöscht ) , 09.07.2011 20:59

Lieber Eduard,

ich bin erst jetzt dazu gekommen Deinen Tipp auszuprobieren. Das Umschalten auf 28 Fahrstufen brachte den gewünschten Erfolg. Seltsam, dass die multiMAUSpro ab Werk auf 14 Stufen eingestellt war.

Herzlichen Dank für Deine Hilfe!

Bei 128 Fahrstufen rührt sich die Lok übrigens überhaupt nicht. Gehe ich recht in der Annahme, dass der Trix-Decoder nur 28 Fahrstufen kennt?


ck2703

RE: GELÖST: Kein Licht - Trix BR23 & multiZENTRALEpro

#6 von maquetista15 ( gelöscht ) , 10.07.2011 07:59

Hallo Chris,

Na das ist ja mal gut!

So, und nun gibst du in CV 29 den Wert 6 ein und probierst mal die 128 fahrstufen.

War da keine Betriebsanleitung dabei, bei der Lok??

PS RTFM hilft!


maquetista15

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz