Willkommen 

RE: Sound Krokodil Mä 39565 erkennt mfx nicht - Problem gelöst

#1 von JörgBehrens , 12.09.2011 23:10

Moin, moin,

ich wollte Euch kurz über ein Problem mit einem nagelneuen Krokodil 39565 berichten, welches ich durch Zufall lösen konnte.

Besagtes Krokodil erkannte das mfx-Signal der CS2 nicht und raste mit Höchstgeschwindigkeit über die Anlage. Alle erdenklichen Versuche mit der CS2 brachten nichts.

Dann habe ich eine MS2 angeschlossen; aber auch hier raste die Lok mit Höchstgeschwindigkeit über die Anlage. Dann dachte ich mir: Wenn mfx nicht erkannt wird, behandle die Lok doch einfach wie eine normale MM2-Lok. Natürlich reagierte die Lok nicht auf die Adresse 68, aber als ich eine neue Lok anlegte und die Suche nach der Adresse startete wurde die Lok plötzlich langsamer und blieb irgendwann stehen. Kurze Zeit später meldete die Lok sich dann auch über mfx an und mein Problem war gelöst.

Vielleicht hilft dies ja dem einen oder anderen, der vor einem ähnlichen Problem steht.

Viele Grüße
Jörg


This World today is a mess. (Donna Hightower)


 
JörgBehrens
CityNightLine (CNL)
Beiträge: 1.660
Registriert am: 30.04.2005
Gleise K und C
Spurweite H0, Z, 1
Steuerung CS 2 und CS3
Stromart AC, Digital


RE: Sound Krokodil Mä 39565 erkennt mfx nicht - Problem gelöst

#2 von ET422 ( gelöscht ) , 18.09.2011 19:48

Hallo,

habe genau das gleiche Problem mit meinem neuen Märklin ET 420 gehabt. Der ist mit Vollgas über die Anlage gerauscht. Ich konnte den mit der CS2 nicht programmieren, bzw. wurde nicht erkannt.

Habe den mit der älteren Märklin 6021 einstellen können.

Funktioniert jetzt auch. Gerade bei Neufahrzeugen aus dem Werk muß hier sich irgendwo ein Fehler einschleichen.

Gruß

Jörg


ET422

RE: Sound Krokodil Mä 39565 erkennt mfx nicht - Problem gelöst

#3 von Schwanck , 19.09.2011 09:33

Moin,

meine Vermutung zum geschilderten Problem ist:
Das Modell ist auf der Werks-Testanlage Probe gefahren worden. Der/die Mitarbeiter/in hat am Ende das Teil einfach noch während de Laufs gegriffen, vom Gleis genommen und verpackt. So ein Verhalten konnte auf einem Werksvideo schon beobachtet werden. Die Folgen sind klar: der Dekoder merkt sich den letzten Fahrbefehl und führt ihn sofort wieder aus, wenn er Digitalspannung spürt. Testet der Händler oder Endverbraucher zuerst mit analogem AC, gibt es zumindest kein Losrasen mehr. Wenn das Modell dann nach Stillstand wieder Digitalspannung wahrnimmt, macht es was? Muss ich noch ausprobieren!

Tschüss

KFS


Tschüss

K.F.


Schwanck  
Schwanck
ICE-Sprinter
Beiträge: 7.245
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 210
Xobor Einfach ein eigenes Forum erstellen
Datenschutz