RE: Lautsprecher lötpads bei Trix 146.2?

#1 von RsChris ( gelöscht ) , 05.11.2011 15:13

Hallo,

Ich möchte meinen Lautsprecher an der Platine anlöten. Der msd hat ja am Decoder keinen Anschluss. Da die Lok für einen lautsprecher vorbereitet ist, müssen ja irgendwo lötpads sein.
Ich hoffe jemand kann mir helfen


RsChris

RE: Lautsprecher lötpads bei Trix 146.2?

#2 von Torsten Piorr-Marx , 05.11.2011 18:24

Der Frage schließe ich mich mal an... Ich kann keine Leiterbahnen finden, die von den Pinnen für den Lautsprecher von der Schnittstelle weggehen - das gibts doch nicht...


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Lautsprecher lötpads bei Trix 146.2?

#3 von Ruhr-Sider , 05.11.2011 18:39

Zitat von Torsten Piorr-Marx
... Ich kann keine Leiterbahnen finden, die von den Pinnen für den Lautsprecher von der Schnittstelle weggehen - das gibts doch nicht...



Hallo zusammen,

doch doch. Da könnt ihr suchen bis das ihr schwarz werdet.
Dies geniale TRIX-Platine hat alles, nur keine Lautsprecher PADs.

Ihr müsst dann wohl oder übel an die Schnittstelle direkt ran - ihr schafft das schon .

Es sind die beiden Anschlüsse in der Reihe und an der Seite wo der Pin fehlt - quasi also direkt daneben.


viele Grüße ... HGH
mein Leitspruche: .... wer warten kann, hat mehr fürs Leben bzw. die MoBa.

> *** Platinenanfragen bitte nur per eMail ***
> Meine Bilder dürfen hier im Forum verlinkt werden.


 
Ruhr-Sider
Metropolitan (MET)
Beiträge: 2.633
Registriert am: 29.04.2005
Homepage: Link
Ort: südlich der Ruhr
Spurweite H0
Stromart Digital


RE: Lautsprecher lötpads bei Trix 146.2?

#4 von RsChris ( gelöscht ) , 07.11.2011 22:42

Wo löte ich denn am besten ohne etwas zu beschädigen?


RsChris

RE: Lautsprecher lötpads bei Trix 146.2?

#5 von DiegoGarcia , 08.11.2011 21:17

Zitat von RsChris
Wo löte ich denn am besten ohne etwas zu beschädigen?



Hallo Chris, hallo Torsten,

hatte erst jetzt Zeit zum Einbau des mSD aus mae60949. Anbei die Bilder vom Löten der (weissen) Lautsprecherkabel an die Füsschen der mtc-Schnittstelle (EDIT auf Hinweis von Hubert: an Pin 9 und Pin 10, das folgende Bild ist leider schräg aufgenommen). Der mSD Lautsprecher hat einen Durchmesser von 20mm paßt exakt in die Lautsprecheraufnahme der Trix 22630 (bzw. verwandten Modelle). Die Kabelführung ist etwas gewöhnungsbedürftig: seitlich je ein Kabel zwischen Kunststoff-Träger (der den Motor in Position hält und gleichzeitig die Schallkapsel bildet) und Metallrahmen durchführen:







Ich hoffe, es hilft Euch weiter und kommt nicht zu spät.

Ciao
Diego



Bilder gehostet bei: http://www.bilder-hochladen.net

Linkliste:
altes Forum:
http://stummi.foren-city.de/topic,51514.html - Trix-Metronom
http://stummi.foren-city.de/topic,41341.html - Trix-Crossrail-BR-185-art-22633
http://stummi.foren-city.de/topic,41367.html - Wer-baut-mir-das-Trix-modell-22630-BR-146-2-auf-ac-um
http://stummi.foren-city.de/topic,38645.html - Trix-22630-Baureihe-146-2

neues Forum:
viewtopic.php?t=113360 - Doppelseitiges 3-Spitzenlicht bei Trix Metronom 22634 (Auf. 2014)
viewtopic.php?t=106009 - Trix 22632 Fernlicht über AUX 1 und AUX 2 mit Märklin mld? (Feb. 2014)
viewtopic.php?t=98906 - BR 146.2 (Trix) mit Fernlicht (Okt. 2013)
viewtopic.php?t=83736 - Traxx zum x-ten: Tuning zweier Schwestern, viele Bilder! (Nov. 2012)
viewtopic.php?t=82318 - TRIX TRAXX mit Zimo mx631C (Okt. 2012)
viewtopic.php?t=81348 - ZIMO Beleuchtungs-Wirrwar bei Trix-Traxx (Sep. 2012)
viewtopic.php?t=81275 - Problem bei der Lichtsteuerung an der Trix Traxx mit ZIMO-Dec. (22639) (Sep. 2012)
viewtopic.php?t=78975 - Unterschiede Märklin / Trix BR 185 "Crossrail" (Juli 2012)
viewtopic.php?t=78470 - 29470 Br146.1 + Dostos + Steuerwagen Belichtung+obere Etage (Jun. 2012)
viewtopic.php?t=69766 - Übersicht Trix Traxx Loks (Dez. 2011)
viewtopic.php?t=68001 - Lautsprecher lötpads bei Trix 146.2? (Nov. 2011)
viewtopic.php?t=66657 - Testbericht: Trix 22639 185 320-9 (Sep. 2011)
viewtopic.php?t=66287 - Teilenummernsammlung Umbau Trix Traxx auf AC (Sep. 2011)
viewtopic.php?t=64272 - CVs Trix 22630 mit Trix Decoder 66849? (Juli 2011)
viewtopic.php?t=61961 - Trix 22633 - BR 185.5 "crossrail" Licht falsch
viewtopic.php?t=59235 - Trix AC~ und Lopi4 (ZIMO-Decoder in Trix Crossrail)
viewtopic.php?t=59575 - Loksound für BR146, Trix 22630?
viewtopic.php?t=49820 - Umbau der Trix BR 146.2 (22630) auf AC mit LokPilot 3
viewtopic.php?t=42582 - TRIX - TRAXX 22630 .... Umbau auf AC mit ESU-Decoder
viewtopic.php?t=41367 - Wer baut mir das Trix Modell 22630 BR 146.2 auf AC um?
viewtopic.php?t=40705 - Trix-Crossrail-BR-185-art-22633
viewtopic.php?t=39082 - Licht-Problem ESU-Dekoder 52614 in Verbindung mit Trix 22630
viewtopic.php?t=38645 - Trix 22630 - Baureihe 146.2

außerdem hat Hanno auf seiner HomePage auch einen Umbaubericht:
http://www.hanno-b.de/index.php?id=67 - Umrüstung einer Trix BR185.5 auf AC

als auch bei HGH:
http://www.web-hgh.de/index_jsm_moba.htm..._tr_2263x_i.htm

sowie der Umbaubericht von Dominik:
http://www.lokschuppen-dominik.de/Spur%2...146.2/Seite.htm
http://www.nexusboard.net/showthread.php...threadid=315711 - Zimo Decoder MX632D/MX632C für märklinisierte 146
sowie bei http://www.esu.eu auf der Seite: http://www.esu.eu/support/faq/loksound/loksound-v35/
unter dem Datum 02.03.2010 und dem Titel "Wie kann ich ein abschaltbares Schlusslicht rot, bei Trix Lok Nr. 22630 erreichen?" (mit Bild, zum Anzeigen des Inhalts auf das Pluszeichen auf der ESU-Page klicken).


talks are cheap, and they don't mean much ...


 
DiegoGarcia
Metropolitan (MET)
Beiträge: 2.631
Registriert am: 15.04.2007


RE: Lautsprecher lötpads bei Trix 146.2?

#6 von RsChris ( gelöscht ) , 09.11.2011 18:26

Ist der Lautsprecher echt so richtigherum? Ich dachte immer, das die Schallkapsel immer unter dem Lautspecher sitzen muss....


RsChris

RE: Lautsprecher lötpads bei Trix 146.2?

#7 von RsChris ( gelöscht ) , 09.11.2011 22:21

Hallo,

ich habe jetzt alles wie auf den Bildern montiert! Die Lok fährt auch astrein, allerdings bekomme ich keinen Sound!
Ich habe dann einen ESU Decoder eingesteckt und siehe da es kommen Töne aus dem Lautsprecher. Ist jetzt der Märklin Decoder defekt? Funtioniert das nicht mit Piko? Oder müssen die Lautsprecherkabel in einer bestimmten Reihenfolge angelötet werden.

Zitat von DiegoGarcia

Zitat von RsChris
Wo löte ich denn am besten ohne etwas zu beschädigen?



Hallo Chris, hallo Torsten,

hatte erst jetzt Zeit zum Einbau des mSD aus mae60949. Anbei die Bilder vom Löten der (weissen) Lautsprecherkabel an die Füsschen der mtc-Schnittstelle. Der mSD Lautsprecher hat einen Durchmesser von 20mm paßt exakt in die Lautsprecheraufnahme der Trix 22630 (bzw. verwandten Modelle). Die Kabelführung ist etwas gewöhnungsbedürftig: seitlich je ein Kabel zwischen Kunststoff-Träger (der den Motor in Position hält und gleichzeitig die Schallkapsel bildet) und Metallrahmen durchführen:







Ich hoffe, es hilft Euch weiter und kommt nicht zu spät.

Ciao
Diego



Bilder gehostet bei: http://www.bilder-hochladen.net



RsChris

RE: Lautsprecher lötpads bei Trix 146.2?

#8 von Jörg Warrelmann , 10.11.2011 08:18

Hallo Diego,

funktionieren mit dem msd jetzt auch die Lichtfunktionen richtig? Der msd hat ja verstärkte AUX3 und 4, die bei diesem Loktyp benötigt werden und den Einsatz eines ESU Dekoders nur mit ein paar Kniffen möglich macht.

Wie sind die Fahreigenschaften mit diesem Decoder, bzw. welche Parameter hast Du wie eingestellt, um gute Fahreigensachften zu schaffen?

Danke
Jörg


C-Gleis Anlage mit CS3+ (60216) Master und CS2 (60213) Slave sowie 2 Booster 60174, mfx und DCC


Jörg Warrelmann  
Jörg Warrelmann
EuroCity (EC)
Beiträge: 1.155
Registriert am: 02.05.2005
Gleise C-Gleis
Steuerung CS3+ Master und CS2 Slave


RE: Lautsprecher lötpads bei Trix 146.2?

#9 von DiegoGarcia , 10.11.2011 12:49

Zitat von RsChris
Ist der Lautsprecher echt so richtigherum? Ich dachte immer, das die Schallkapsel immer unter dem Lautspecher sitzen muss....



Hallo Chris,
die Einbaurichtung ist hier vorgegeben durch den Haltebügel. Der darf nicht auf die Membran drücken, diese muß frei schwingen können. Ohne Haltebügel geht es auch. Dann ist Einkleben angesagt. Habe ich bei der BR 146.2 bzw. den TRAXXen von Trix noch nie gemacht.

Zitat von RsChris
Hallo,

ich habe jetzt alles wie auf den Bildern montiert! Die Lok fährt auch astrein, allerdings bekomme ich keinen Sound!
Ich habe dann einen ESU Decoder eingesteckt und siehe da es kommen Töne aus dem Lautsprecher. Ist jetzt der Märklin Decoder defekt? Funtioniert das nicht mit Piko? Oder müssen die Lautsprecherkabel in einer bestimmten Reihenfolge angelötet werden?



Ups. Ist es der richtige Lautsprecher für den Märklin Decoder, 8 Ohm? Wenn Ton kommt, sind die Kabel wohl okay. ESU Decoder gibt es verschiedene LokSound-3.5, LokSound-3-M4 oder LokSound-4? LokSound-4 braucht andere Lautsprecher als die Vorgängermodelle. Wie ist das Sound-Mapping des Märklin-Decoders? Ist die Lautstärke evtl. auf Null gesetzt? Und PIKO? Sagt mir jetzt gar nichts...

Wenn es an der Polung der Lautsprecherkabel liegen sollte, kannst Du ja mal umlöten. Aus meiner bescheidenen Erfahrung heraus sollte dies aber keinen Unterschied machen.

Ciao
Diego


talks are cheap, and they don't mean much ...


 
DiegoGarcia
Metropolitan (MET)
Beiträge: 2.631
Registriert am: 15.04.2007


RE: Lautsprecher lötpads bei Trix 146.2?

#10 von DiegoGarcia , 10.11.2011 13:04

Zitat von Jörg Warrelmann
funktionieren mit dem msd jetzt auch die Lichtfunktionen richtig? Der msd hat ja verstärkte AUX3 und 4, die bei diesem Loktyp benötigt werden und den Einsatz eines ESU Dekoders nur mit ein paar Kniffen möglich macht.

Wie sind die Fahreigenschaften mit diesem Decoder, bzw. welche Parameter hast Du wie eingestellt, um gute Fahreigensachften zu schaffen?




Hallo Jörg,
das sind ja gleich drei Fragen auf einmal. Aber kein Problem:
- aktueller Umbaustand bei mir ist: BR 146.2, Platine im Originalzustand, Decoder aufgesteckt, Lautsprecher entsprechdn der Bilder eingerüstet.
- AUX3 und AUX4 im Decoder aus dem mae60949 umgemappt auf F1. Wie gewünscht geht dann bei "F1 an" das Schlusslicht aus auf der Gegenseite. Dazu ist "AUX4 an" bei F1-vorwärts und "AUX3 an" bei F1-rückwärts. Der Sound, der urprünglich auf F1 gemappt war, ist dadurch unwiderbringlich für mich nicht mehr mappbar. Das nur als Warnhinweis, falls jemand F1 mappen will. Betrifft evtl. nur mein Decoder-Exemplar. Aber ansosnten: TRIX-kompatibel wie erhofft.
- AUX1 und AUX2 bzw. Fernlicht habe ich noch nicht zu basteln begonnen.
- Motor-Regelparameter: da teste ich z.Zt. noch. Im Moment habe ich den Regelunseinfluss hochgesetzt. Aber die Lok muß auch erst eingefahren sein. Das geht nicht so schnell.

Ciao
Diego


talks are cheap, and they don't mean much ...


 
DiegoGarcia
Metropolitan (MET)
Beiträge: 2.631
Registriert am: 15.04.2007


RE: Lautsprecher lötpads bei Trix 146.2?

#11 von Jörg Warrelmann , 10.11.2011 19:35

Danke Diego,

Ich werde das Set auch mal bestellen und experimentieren.

Danke
Jörg


C-Gleis Anlage mit CS3+ (60216) Master und CS2 (60213) Slave sowie 2 Booster 60174, mfx und DCC


Jörg Warrelmann  
Jörg Warrelmann
EuroCity (EC)
Beiträge: 1.155
Registriert am: 02.05.2005
Gleise C-Gleis
Steuerung CS3+ Master und CS2 Slave


RE: Lautsprecher lötpads bei Trix 146.2?

#12 von DiegoGarcia , 11.11.2011 19:26

Zitat von DiegoGarcia
- Motor-Regelparameter: da teste ich z.Zt. noch. Im Moment habe ich den Regelunseinfluss hochgesetzt.



Hallo Jörg,

zum Decoder aus dem Kit m60949 mittlerweile kann ich folgendes berichten:

- Setzt man den Regelungs-Einfluß höher als 60, wird die Lok kaum noch losfahren bei FS1. Bei Regelungs-Einfluß 255 muckt sich der Motor überhaupt nicht mehr. Ich empfehle daher, diesen Parameter nur auf dem Programmiergleis zu ändern, und nicht im Schattenbahnhof. Und auch das Programmiergleis sollte stabile Prellböcke an den Enden haben.

- Der Parameter "Regelungs-Einfluß" hat hier einen leicht anderen Effekt-Bereich als bei ESU-Decodern.

- Bei meiner Trix 22630 BR 146.2 wollte ich maßstäbliche Vmax=160 km/h, und habe nun nach einigen Experimenten folgende Werte im Einsatz:
* Anfahrspannung = 1 (wie original)
* Maximalgeschwindigkeit = 255 (wie original)
* Beschleunigungszeit = 10 sec (mehr als verdoppelt)
* Bremszeit = 7,5 sec (verdoppelt)
* Regelungsreferenz = 127 (vermindert gegenüber original = 160; was ca. 172 km/h entsprach)
* Regelungs-Parameter K = 64 (wie original)
* Regelungs-Parameter I = 64 (wie original)
* Regelungs-Einfluß = 45 (angehoben gegenüber original = 24; geht gerade so noch, Motor brummt tiefer)
Paßt auch mit dem Sound zusammen

Alles ohne Gewähr. Sind meine persönlichen Einstellungen.

Ciao
Diego


talks are cheap, and they don't mean much ...


 
DiegoGarcia
Metropolitan (MET)
Beiträge: 2.631
Registriert am: 15.04.2007


RE: Lautsprecher lötpads bei Trix 146.2?

#13 von Jörg Warrelmann , 11.11.2011 23:43

Prima Diego,

Ich wollte einen Decoder ordern aber Paypal zickt rum....Ich soll eine Bankverbindung eingeben obwohl ich eine(gültige !) Kreditkarte hinterlegt habe. Die Bestellung habe ich abgebrochen. Mal sehen, ob ich am Sonntag einen auf der Börse bekomme. Dann kann ich bei der gleichen Lok die Programmierung mit der CS2 ausprobieren.

Schönen Gruss
Jörg


C-Gleis Anlage mit CS3+ (60216) Master und CS2 (60213) Slave sowie 2 Booster 60174, mfx und DCC


Jörg Warrelmann  
Jörg Warrelmann
EuroCity (EC)
Beiträge: 1.155
Registriert am: 02.05.2005
Gleise C-Gleis
Steuerung CS3+ Master und CS2 Slave


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz