Willkommen 

RE: Roco 43919, BR 110, Einbau 8-pol. Digital-Schnittstelle

#1 von mattes74 , 29.12.2011 20:37

Hallo,

ich bin gerade dabei, in eine Roco-BR 110 aus den frühen 90ern, AC-analog, Nr. 43919, eine 8-polige Digitalschnittstelle einzubauen, um einen ESU-LoPi 4.0 anzuschließen. Es ist mein erster Versuch, eine analoge Roco AC-Lok mit einer Digitalschnittstelle zu versehen.

So schweirig kann das ja nicht sein, dachte ich, Es sind ja nur 6 Kabel zu verlöten und die Anleitung von ESU sieht eindeutig aus. Dachte ich. Jetzt komme ich aber nicht weiter und brauche Hilfe.

Ich habe zuerst das Umschalt-Relais ausgebaut und dann versucht, die Schnittstelle von ESU nach der Einbauanleitung des LoPi an die Platine (Ersatzteil-Nr. 14132S-A10 bzw. 87902) zu löten.

Folgendes Problem ist dann aufgetreten:
Nach Anschluss des Decoders hörte ich ein Brummen aus dem Decoder, die Lok kroch ganz langsam über das Gleis, reagierte aber snst nicht.
Also ist der Decoder falsch angeschlossen, doch wo der Fehler liegt, weiß ich nicht.

Anbei ein Foto der geöffneten Lok mit den bisherigen Anschlüssen.


Wo muss ich welches Kabel anlöten, damit die Lok einwandfrei funktioniert.

Schon mal vielen Dank im Voraus!


Viele Grüße,
Matthias

____________________________

hier geht es zu meinen Themen:
Baubericht vom Nordmodul
Eine Unterführung aus Gips entsteht


 
mattes74
InterRegioExpress (IRE)
Beiträge: 386
Registriert am: 25.10.2010


RE: Roco 43919, BR 110, Einbau 8-pol. Digital-Schnittstelle

#2 von silz_essen , 30.12.2011 10:06

Hallo zusammen,

zunächst einmal ist Vorsicht geboten!!!
Soweit ich mich erinnere, leitet Roco den Rückleiter des Lichtes über das Chassis!
In diesem Fall:
Linker Radschleifer an schwarz und rechter Radschleifer (der, der auch an den Umschalter zur Oberleitung geht) an rot. Auf alle Fälle dürfen diese beiden Kabel KEINE Verbindung zum Chassis haben!!
Dann das blaue Kabel an das Chassis. Gelb (hinten) und weiß (vorn) an die Stirnbeleuchtung.
Zu guter Letzt das orange und das graue Kabel an den Motor, der wiederum sonst keine Kontakt mehr zu den Radschleifern oder dem Chassis haben darf.
Sollte der Motor beim Tes rückwärts, sprich entgegen der Beleuchtung laufen, einfach orange und grau vertauschen. Das ist in diesem Fall einfacher als via CV Programmierung, was natürlich genauso möglich wäre.
Also alles in allem 7 Kabel.

Gruß
Martin


silz_essen  
silz_essen
Metropolitan (MET)
Beiträge: 4.646
Registriert am: 06.05.2005


RE: Roco 43919, BR 110, Einbau 8-pol. Digital-Schnittstelle

#3 von JSteam ( gelöscht ) , 30.12.2011 10:14

Achtung Decodertod! Wie man auf dem Bild sieht ist das Chassis auf Schienenpotenzial. Niemals den blauen Draht mit Schienenpotenzial verbinden!

Es müssen noch die Lampen vom Motorpotenzial getrennt werden.


JSteam

RE: Roco 43919, BR 110, Einbau 8-pol. Digital-Schnittstelle

#4 von Railstefan , 30.12.2011 14:32

Hallo Matthias,

was gemeint ist, ist das die Halteschrauben für die Platine, das Chassis mit der Platine verbinden.
Diese Schrauben sind aber gleichzeitig Schienenmasse. An den Schrauben kannst du den schwarzen Pol der Schnittstelle anschließen, aber alle Verbindungen zu irgendwas auf der Platine bitte unterbrechen.
Mittelleiter direkt auf den roten Pol der Schnittstelle (evtl irgendeinen Lötpunkt auf der Platine als Stützpunkt nutzen, aber dieser darf keinerlei Verbindungen auf der Platine haben).
Beide Motoranschlüsse (grau + orange) direkt an die Anschlussfahnen des Motors (bei ausgebauten Drosseln) bzw an der auf dem Bild rechten Seite der Drosseln anschließen - diese aber von allen sonstigen Verbindungen auf der Platine trennen.
Die beiden Dioden jeweils rechts von den Lampenhaltern auslöten.
Dann weiß und gelb jeweils an einen Lampenkontakt löten, der auf die Unterseite der Lampe drückt.
Den blauen Anschluß auf die Leiterbahn löten, die beide Lampenhalter verbindet (im Bild die am oberen Rand) - diese Leiterbahn darf mit sonst nichts Kontakt haben.

Viel Erfolg
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 6.848
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: Roco 43919, BR 110, Einbau 8-pol. Digital-Schnittstelle

#5 von mattes74 , 30.12.2011 18:31

Hallo zusammen,

vielen Dank für Eure tatkräftige Unterstützung.

@ Railstefan:
Dir besonderen Dank für die ausführliche Anleitung.
Ich habe sie Schritt für Schritt abgearbeitet und war wirklich guter Dinge. Viel falsch machen konnte ich da nun wirklich nicht. Doch das wenige, was ich falsch machen konnte, habe ich wohl auch konsequent umgesetzz. Lager Rede kurzer Sinn: Ich bin genau so weit wie vorher auch 

Ich habe folgendes gemacht:
1. Radschleifer mit em schwarzen Kabel der Schnittstelle verbunden. Am Lötpunkt unten rechts, neben der Befestigungsschraube
2. Mittelleiter über den Wahlschalter Unter- oder Oberleitung mit dem roten Kabel verbunden
3. Die Drosseln vor dem Motor ausgebaut und die beiden Motoranschlüsse an die Anschlussfahnen gelötet.
4. Die Dioden an den Lampen ausgelötet und gelbes bzw. weißes Kabel mit den rückwärtigen Lampenhalterungen verbunden
5. Blaues Kabel mit der oberen Leiterbahn verbunden. Dies bildet den gemeinsamen Rückleiter des Lichtstroms. Diese Leiterbahn hat nach dem Ausbau der oberen Drossel keine Verbindung mit irgendwas sonst auf der Platine.

Ergebnis nach Einstecken des Decoders:
Licht brennt, der Motor brummt und die Lok fährt mit langsamer Geschwindigkeit.

Ich habe den Decoder auch an einer anderen Lok auf Beschädigungen getestet. Er ist vollständig in Ordnung.

Wo liegt mein Fehler???

Ich habe noch ein Bild meiner Arbeit angefügt.


Viele Grüße,
Matthias

____________________________

hier geht es zu meinen Themen:
Baubericht vom Nordmodul
Eine Unterführung aus Gips entsteht


 
mattes74
InterRegioExpress (IRE)
Beiträge: 386
Registriert am: 25.10.2010


RE: Roco 43919, BR 110, Einbau 8-pol. Digital-Schnittstelle

#6 von Derrick23 , 30.12.2011 20:01

Kann es sein, dass der Motor nicht sauber vom Gehäuse isoliert ist?

Weiterhin ist der Abstandhalter zwischen Platine und Motor nicht sauber eingesetzt, schleift der vielleicht irgendwo?

Mess mal bitte den Widerstand zwischen Chassis und allen angelöteten Kontakten, prinzipiell darf da nix drauf sein. Sollte doch, ist weitersuchen angesagt!

Hast du die billigen oder die teuren Decoderbuchsen gekauft? Die billigen sind verkehrtrum (also für Märklin angeblich richtig) belegt.


Derrick23  
Derrick23
CityNightLine (CNL)
Beiträge: 1.578
Registriert am: 13.08.2006
Gleise Roco Line
Spurweite H0
Steuerung TwinCenter
Stromart DC, Digital


RE: Roco 43919, BR 110, Einbau 8-pol. Digital-Schnittstelle

#7 von mattes74 , 01.01.2012 20:29

Hallo zusammen,

nochmals vielen dank für eure Unterstützung in Sachen Elektrik.
Meine Probleme scheinen wirklich an der Motorisolierung gelegen zu haben. Nach Demontage der Platine vom Chassis und erneuter Montage sind die Probleme verschwunden.

@ Derrick23:
Auch Dir vielen Dank fpür den entscheidenden Tipp.
Noch für Dich zur Info: Ich habe die Decoderbuchse von ESU verwendet, die ist fertig verkabelt und erspart diversen Lötaudwand.


Viele Grüße,
Matthias

____________________________

hier geht es zu meinen Themen:
Baubericht vom Nordmodul
Eine Unterführung aus Gips entsteht


 
mattes74
InterRegioExpress (IRE)
Beiträge: 386
Registriert am: 25.10.2010


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 44
Xobor Einfach ein eigenes Forum erstellen
Datenschutz