RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#1 von Frank Czogalla , 14.10.2006 18:21

Hallo Leute,

habe für schlappe 40 Euronen bei Ebay eine Roco AC-Lok 43888
(E141 in Blau) ersteigert.
Dies ist wohl eine etwas ältere Ausführung, die aber schon eine digitale Schnittstelle hat.

Nun habe ich ein Problem mit der Beleuchtung.
Vorne hat die Lok ein Dreilicht-Spitzensignal und hinten 2 Rote.
Es funktioniert aber der Lichtwechsel nicht.

D.H wenn die Lok rückwärts fährt, leuchten die beiden roten Schlusslichter
voraus und hinten das 3 Licht Spitzensignal.

Meine Frage wäre nun: die Lok müsste doch einen Lichtwechsel haben???

Momentan sind 4 Miniglühlampen in der Lok 2x Rot und 2x Weiss.
Falls jemand auch diese Lok hat, wie müssen die Lampen angeordnet sein , dass der Lichtwechsel funktioniert???
Oder hat die Lok gar 3 Glühlampen auf jeder Seite??

Danke für Eure Hilfe

Gruß Frank
der Licht



 
Frank Czogalla
InterCity (IC)
Beiträge: 931
Registriert am: 28.04.2005
Spurweite H0
Stromart AC, Digital


RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#2 von Dirk Ackermann , 14.10.2006 18:29

Hallo Frank,

welche Digital Centrale hast Du ??
Fall Du den ESU Programmer hast dann versuche mal den Decoder zu identifizieren.
Wenn es ein ESU ist dann kannst Du den Fehler in der Programmierung finden. Ansonsten musst Du mal nach einem "Hardwarefehler" suchen.
Vielleicht ist irgendwo ein Kabel der Beleuchtung falsch angelötet worden.

Das Problem hatte ich bei einer Fleischmann 103 die ich für einen Kunden reparieren musste.



 
Dirk Ackermann
Metropolitan (MET)
Beiträge: 2.819
Registriert am: 06.05.2005
Ort: Krumstedt
Gleise Roco Line
Spurweite H0
Steuerung ECoS2, DCC, DCC Railcom+M4
Stromart DC, Digital


RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#3 von Treibstange , 14.10.2006 18:34

Hallo Frank,

im Prinzip hast du ja eine GS - Lok vor dir. Wenn er der Lichtwechsel
"verkehrt rum " ist, dürfte der Motor falsch angeschlossen sein. Vermutlich hat hier ein Vorbesitzer einen Eingriff vorgenommen.
Lösung:
Löte die Lichtdioden doch einfach undersrum ein. Damit dürfte der Mangel behoben sein.

Es kann auch sein, dass die Lämpchen falsch in den Fassungen eingebaut sind. Vertausche erst mal auf beiden Seiten das rote Birnchen mit weißen Birnchen.

Edit: Prüfe mal auch, ob der Schnittstellenstecker richtig eingesteckt ist.
Ein Stift vom Stecker ist nicht belegt. Dieser Stift muss auch in der Schnittstelle dort eingesteckt sein, wo die Platine auch keinen Anschluss
( also "blind" ist ) hat. Wenn der Stecker verkehrt eingesteckt ist, läuft die Lok trotz dem, aber das Spitzenlicht leuchtet falsch.



Treibstange  
Treibstange
CityNightLine (CNL)
Beiträge: 1.851
Registriert am: 06.05.2005
Gleise K - Gleis
Spurweite H0e
Steuerung Analog digital
Stromart DC


RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#4 von Frank Czogalla , 14.10.2006 18:36

Hallo Dirk:

Es ist ein Uhlenbrock DGR 755 mit Lastnachregelung in der Lok.
Fahren tue ich mit der Central Station.

Die Lok hat übrigens im Gehäuseinnern an den Führerständen Kontaktfedern angebracht, die von Oben auf die Glühlampen drücken.. Die Glühbirnen sitzen im Lokrahmen eingesteckt, der hat 3
Aussparungen . Leuchtdioden sind keine drin.

Die Frage wäre, hat die Lok 3 Glühlampen (2x weiss / 1xrot) oder wie
müssen die Glühbirnen in der Lok angeordnet sein, dass der Lichtwechsel funktioniert.

Übrigens, wenn ich das Lokgehäuse ohne Glühlampen aufsetzte gibt es
einen Kurzschluss.
Der Aufkleber auf der Lokschachtel mit der Artikelnummer 43888 ist übrigens grün. Also wie bei Roco AC-Loks üblich.

Frank



 
Frank Czogalla
InterCity (IC)
Beiträge: 931
Registriert am: 28.04.2005
Spurweite H0
Stromart AC, Digital


RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#5 von Treibstange , 14.10.2006 18:47

Hallo Frank,

lies mal mein Posting vor deinem Posting.



Treibstange  
Treibstange
CityNightLine (CNL)
Beiträge: 1.851
Registriert am: 06.05.2005
Gleise K - Gleis
Spurweite H0e
Steuerung Analog digital
Stromart DC


RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#6 von Gast , 14.10.2006 19:15

Hallo Frank,

es kann nur so sein, wie der Chrsitian gesagt hat. Der Motor ist falsch herum angeschlossen oder eingebaut. Angeschlossen geht nicht, wenn da eine Platine drin ist. Eingebaut geht sehr wohl.

Einfach den Motor rausnehmen und einmal wenden (in der längsachse drehen) und dann wieder einbauen. Das hat den Zweck, dass die richtigen Kohlen an die Federn kommen.

Alternative Möglichkeit: Du tauscht am Dekoder den gelben mit dem weissen Draht oder den grauen mit dem orangen.

Wolfgang




RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#7 von Treibstange , 14.10.2006 19:26

Zitat von Wolfgang Prestel
Hallo Frank,

es kann nur so sein, wie der Chrsitian gesagt hat. Der Motor ist falsch herum angeschlossen oder eingebaut. Angeschlossen geht nicht, wenn da eine Platine drin ist. Eingebaut geht sehr wohl.

...........................

Wolfgang



Hallo Wolfgang, dies meinte ich ja mit falsch angeschlossen. Ich habe mich nur etwas ungeschickt ausgedrückt.



Treibstange  
Treibstange
CityNightLine (CNL)
Beiträge: 1.851
Registriert am: 06.05.2005
Gleise K - Gleis
Spurweite H0e
Steuerung Analog digital
Stromart DC


RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#8 von Treibstange , 14.10.2006 20:21

Hallo Frank,

wenn es meine Lok wäre, würde ich die beiden Dioden einfach umlöten.
Motor wenden würde bedeuten, du musst die Drehgestelle demontieren und die Anschlüsse der Platine ablöten. Du hast dann auch noch zusätzlich beim Wiederzusammenbau viel Fummelei mit den Kardanwellen.

Genial wäre ja, du wärst im Besitze eines Brückensteckers, wie er bei GS - Loks ohne Dekoder eingebaut ist. Den Brückenstecker in der Schnittstelle an Stelle den vom Dekoder einstecken und schon hast du eine GS - Lok für GS Mittelleitersystem.
Dann müsstest du nur dort, wo die Masse der Schienen an der Platine angelötet ist, minus einer GS Quelle anschließen und dort , wo der Draht vom Schleifer angelötet ist, plus anlegen. Läuft die Lok nach Links, ist der Motor - wie schon erwähnt - falsch eingebaut. Läuft die Lok nach Rechts, wäre meine Vermutung in Bezug auf den Lichtwechsel falsch. Wenn die Lok nach Rechts nach der beschriebenen Methode läuft und der Lichtwechsel auch richtig ist, dann hat dein Dekoder eine Macke.
Aber im Prinzip ist es egal, wie du plus und minus anschließt.
Leuchtet das Spitzenlicht falsch, dann ist der Motor verkehrt eingebaut. Lösung der Problems siehe oben.


Edit: Ja, ich weiß, dass Gleichstromfahrer auf Märklin - Gleisen auch einen Fahrtrichtungsumschalter drinhaben. Aber für seine Prüfzwecke ist das nicht erforderlich.



Treibstange  
Treibstange
CityNightLine (CNL)
Beiträge: 1.851
Registriert am: 06.05.2005
Gleise K - Gleis
Spurweite H0e
Steuerung Analog digital
Stromart DC


RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#9 von Frank Czogalla , 15.10.2006 11:21

Hallo Leute,

also, der Kern des Übels ist: mir sind die Lampen bei der Demontage des Gehäuses (zwecks nötiger Schmierung) aus der Lok gefallen.
Ich war einfach nicht darauf gefasst, dass bei der Lok die Lampen für die Beleuchtung nur lose in den Lokrahmen eingesteckt sind.
Im Lokrahmen sind übrigens 3 Aussparungen, in die man Lampen einsetzten kann.

Bei ersten Funktionstest funktionierte der Lichtwechsel normal, vorne 3x weiss, hinten 2xrot - wie es sein soll. Beim Fahrtrichtungswechsel dito.
Leider quietsche die Lok ermärmlich und verlangte nach ÖL.
Deswegen also der ganze Schlamassel.

Gestern hab ich noch alle möglichen Lampenkombis probiert.
Jetzt habe ich die Lok zumindest so weit, dass vorne 3x weiss und hinten 2x rot ist.

Aber: Das Licht ist nicht mehr schaltbar (leuchtet so permanent) und der
Lichtwechsel will einfach nicht funktionieren.
DH. bei Rückwärtsfahrt leuchten 2x rot voraus.

Die Ausgangssituation war ja der Normalzustand.
Licht schaltbar, Lichtwechsel korrekt.
Deswegen bin ich mir auch nicht sicher, ob der Motor falsch angeschlossen ist.

grübel, grübel

Frank



 
Frank Czogalla
InterCity (IC)
Beiträge: 931
Registriert am: 28.04.2005
Spurweite H0
Stromart AC, Digital


RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#10 von Der Krümel , 15.10.2006 21:51

Hallo Frank,

ich habe zwei Roco-E41er mit Einfachlampen (wie bei der 43888, jedoch ohne DSS 43636 und 43637), sitze aber gerade bei der Arbeit (ja, tatsächlich! ) und kann deshalb nicht nachsehen ...

Aus der Erinnerung:

Die Roco-Loks haben auf jeder Seite zwei Aussparungen für die Beleuchtung im Metallrahmen für die Steckbirnchen.
Eine etwa mittig, einer etwas außermittig. Die dritte Aussparung bleibt unbelegt.
Wo die Birnchen sitzen müssen, siehst Du z.B. hier beim Bahnwahn.
Bei aufgeklipstem Gehäuse drücken Kontaktbleche auf die Birnchen und halten sie so fest.

Die Kontaktbleche, die die Birnchen halten, haben auf der anderen Seite Kontakt zur Platine.
Vielleicht ist hier ja auch nur etwas verbogen und es besteht kein Kontakt.

Normal werden nur weiße Birnchen benutzt, da der Lichtleiter für die Schlussleuchten rot gefärbt ist.
Bei einer meiner Loks war jedoch die rote Fäbung des Lichtleiters verblasst, sodass das Rot der Schlussbeleuchtung kaum zu erkennen war und fast weiß schien.
Ich habe mir daher beim MoBa-Händler rot gefärbte Birnchen besorgt und diese für die Schlussbeleuchtung eingesetzt.


Im übrigen empfiehlt es sich bei Roco-Loks, die Birnchen nach Abnahme des Gehäuses herauszunehmen, damit sie beim Umdrehen des Rahmens nicht herausfallen.
Aber diese Lektion hast Du ja schon gelernt ...



 
Der Krümel
Metropolitan (MET)
Beiträge: 3.727
Registriert am: 27.04.2005
Homepage: Link
Ort: OWL
Spurweite H0
Steuerung Tams MC
Stromart AC, Digital


RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#11 von Cougarman ( gelöscht ) , 15.10.2006 22:29

Zitat von Hendrik Albrecht
...., sitze aber gerade bei der Arbeit (ja, tatsächlich! ) ......



Oh, wie nett.
So eine Arbeit hätte ich auch gerne, bei der man arbeiten und gleichzeitig im Netz surfen kann.



Cougarman

RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#12 von Der Krümel , 15.10.2006 22:48

Zitat von Cougarman

Zitat von Hendrik Albrecht
...., sitze aber gerade bei der Arbeit (ja, tatsächlich! ) ......



Oh, wie nett.
So eine Arbeit hätte ich auch gerne, bei der man arbeiten und gleichzeitig im Netz surfen kann.



Tja Hannes,

kannst Dich gern bei uns bewerben, wenn Du fundierte EDV-Kenntnisse im Bereich (Oracle-)Datenbanken, Server- oder Großrechnersysteme, Storage- und/oder SAP-Basis-Kenntnisse und keine Angst vor Schichtarbeit hast!
Dann muss ich vielleicht demnächst keine Wochenend-Nachtschichten mehr machen.

Und wenn wenig bis gar nichts zu tun ist, dann darf auch gesurft werden.
Es sind allerdings einschlägige Seiten gesperrt, so auch eBay, zahlreiche Shops usw.
So ist es halt in der EDV:
Manchmal knarzt und knallt es an jeder Ecke und man weiß nicht wo man beginnen soll und dann wieder sitzt man sich den Ar... platt und hat um 23:00 Uhr schon das Internet komplett durchgelesen , obwohl die Schicht noch bis 6:00 Uhr geht ...



 
Der Krümel
Metropolitan (MET)
Beiträge: 3.727
Registriert am: 27.04.2005
Homepage: Link
Ort: OWL
Spurweite H0
Steuerung Tams MC
Stromart AC, Digital


RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#13 von Cougarman ( gelöscht ) , 15.10.2006 22:58

Zitat von Hendrik Albrecht
kannst Dich gern bei uns bewerben, ...



Meinst Du ?
Wird das gut bezahlt ?
Du weißt, ich habe teure Hobbys.



Cougarman

RE: Problem mit Roco 43888 E141 AC und Lichtwechsel

#14 von Der Krümel , 15.10.2006 23:05

Was heißt gut bezahlt?
Man kann davon leben ...



 
Der Krümel
Metropolitan (MET)
Beiträge: 3.727
Registriert am: 27.04.2005
Homepage: Link
Ort: OWL
Spurweite H0
Steuerung Tams MC
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 63
Xobor Einfach ein eigenes Forum erstellen
Datenschutz