RE: Masseprobleme mit einem alten ESU?

#1 von HafenbahnFrankfurt , 26.01.2012 11:59

Hallo,

gestern kam eine Ludmilla von Brawa bei mir an. Das Modell ist schon älter, ist aber schon digital mit einem uralt ESU Decoder.

Zuallererst fiel mir auf, dass die Lok ziemliche Masseprobleme hatte. Also habe ich die Radsätze gründlich gereinigt und es ging auch ordentlich Dreck ab, doch die Masseprobleme blieben. Also nochmal gereinigt... immer noch Masseprobleme.

Dann habe ich spaßeshalber mal einen neuen Lopi eingebaut und schwupps waren alle Masseprobleme weg.

Dann habe ich den alten ESU in eine andere Lok eingebaut, ich erwartete Masseprobleme, doch nichts da. Die Lok fährt wunderbar. :


Wie kann es technisch sein, dass eine Lok mit einem Decoder Masseprobleme hat und mit einem anderen nicht, doch an dem Decoder kann es nicht liegen, denn der funktioniert ja in einer anderen Lok einwandfrei.


Viele Grüße
Yannick


HafenbahnFrankfurt  
HafenbahnFrankfurt
InterCity (IC)
Beiträge: 948
Registriert am: 05.03.2009


RE: Masseprobleme mit einem alten ESU?

#2 von Regionalexpress , 26.01.2012 12:54

Hallo,
ein alter Lokplilot, insbesonders der Lokpilot 1, hat manchmal den sogenannten Alzheimereffekt. Wenn dann die Stromaufnahme schlecht ist fährt die Lok immer wieder neu an.
Die neuen Lokpiloten erkennen teilweise ob es sich nur um eine kurze Unterbrechung handelt und fahren dann mit nahezu unveränderter Geschwindigkeit weiter.
Ein eindeutiger Hinweis ist für mich immer ob die Beleuchtung flackert, wenn ja liegen meistens Kontaktprobleme vor.


Mit freundlichen Grüßen
Franz-Friedrich

Märklin K-Gleis,
Digitalsystem ECoS 50210, 3 ESU-Booster 50010,
Datenformat: DCC mit ABC-Bremsstrecken
Decoder: ESU Lokpilot und, Loksound 4 und 5, Zimo MX6xx
ESUProgrammer


Regionalexpress  
Regionalexpress
InterRegioExpress (IRE)
Beiträge: 373
Registriert am: 16.11.2008
Stromart Digital


RE: Masseprobleme mit einem alten ESU?

#3 von HafenbahnFrankfurt , 26.01.2012 13:33

Das Licht war bei der Ludmilla immer an, nur wenn sie keinen Strom bekommen hat war es kurz aus. Ansonsten absolut flackerfrei.


Viele Grüße
Yannick


HafenbahnFrankfurt  
HafenbahnFrankfurt
InterCity (IC)
Beiträge: 948
Registriert am: 05.03.2009


RE: Masseprobleme mit einem alten ESU?

#4 von h.-h.kiltz ( gelöscht ) , 26.01.2012 23:15

Lieber Herr Yannik,
es hängt ganz stark von der Lok ab, ob der Alsheimer des Lopi 1 sich auswirkt oder nicht.
Ich habe noch einige Loks, die mit dem Lopi 1 fahren. Das ist z.B. die Mae 194, die mit ihren vielen Achsen sehr guten Massekontakt macht. Ich habe bei dem Lopi 1 allerdings den Chip gepuffert. An Kontakt 1 und 16 hängt über einen 100 OHM Widerstand und einer Diode (Siehe Anleitung zum Lopi 4) ein 1000 µF Kondensator.Dadurch vergisst der Lopi 1 nicht bei der geringsten Verschmutzung, welche Fahrstufe er zuletzt angesteuert hat. Die Lok fährt völlig einwandfrei.
Andere Loks waren mit Lopi 1 nicht zu betreiben und verhielten sich wie Ihre brawa-Lok.
Gruss
h.-h.kiltz


h.-h.kiltz

RE: Masseprobleme mit einem alten ESU?

#5 von Asslstein , 27.01.2012 10:39

Hallo,

bei Loks mit Schleifer für den Punktkontakt hilft es bei Masseproblemen auch den Mittelschleifer abzubauen.
Dann kann kein Strom mehr fließen und es kann auch zu keinen Kontaktunterbrechungen kommen.
Nein, Scherz beiseite, ich habe schon oft feststellen müssen, dass der Kontakt über die Räder absolut zuverlässig funktioniert und die Puko - Schleifer - Kontakt unterbrochen war. Also immer auch Schleifer und Pukos überprüfen.

Der Lopi 1 ist übrigens mein Schmutzdetektor Nummer 1. Wo eine damit ausgerüstete Lok noch fährt, kommt alles drüber. Wo ein Lopi nicht mal mit Schwung drüber kommt, da flackert bei einem Zimo nicht mal das Licht, wenn die Lok auf dieser Stelle parkt.

Gruß
Knut


Bilder meiner Baustelle (Spielanlage)


 
Asslstein
InterCityExpress (ICE)
Beiträge: 2.440
Registriert am: 21.12.2007
Gleise Puko-Gleis
Spurweite H0e
Steuerung Lenz LZV100
Stromart AC / DC


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 164
Xobor Einfach ein eigenes Forum erstellen
Datenschutz