Willkommen 

RE: Bogobit und Lenz Standard+ Decoder

#1 von carioca , 08.02.2012 20:11

Hallo
Habe ein kleines Problem mit den Bogobit Classic bistabil Bausteinen. Mehr als 60 Loks bremsen problemlos. Insbesondere die mit Motorola und ESU- sowie einzelnen Uhlenbrock-Decodern. Nur 4 oder 5 von ca. 50 mit Lenz Standard rasen z.T. durch, teils fahren sie kurz zurück, wieder vorwärts und halten dann. Bis auf eine moderne Fleischmann handelt es sich um ältere Mä-Loks. Leider ist dies nicht sauber zu rekonstruieren, und es sind immer wieder andere Halteabschnitte betroffen. Variieren von CV 3 und 4 hat auch keinen sicheren Nutzen.
Ich fahre mit Ecos 50200, ausser einigen alten Mä´s nur DCC-Protokoll.
Hat jemand eine Idee? Diese Lenz rauswerfen und durch Lopi 4 ersetzen? Wäre teils mühsam, da ich mangels Platz ohne Schnittstelle verbauen musste.
Gruss aus der verschneiten Schweiz
Michael


14 qm Anlage mit Märklin K-Gleis sowie H0e. Epoche Übergang 3/4. Fahre seit 8 Jahren mit ESU 50200, seit 2016 nutze ich (bei der Schmalspur nur zum Schalten) iTrain. Viessmann-Oberleitung. Zusätzlich sammle ich Modellautos 1/87 bis 1978.


carioca  
carioca
RegionalExpress (RE)
Beiträge: 98
Registriert am: 05.02.2009
Ort: ES-Marbella
Spurweite H0, H0e
Stromart Digital


RE: Bogobit und Lenz Standard+ Decoder

#2 von digilox1 ( gelöscht ) , 08.02.2012 22:04

Hallo,
was hast Du in den CVs 29 und 51 stehen?
Versuchs mal mit
>0 Lok fährt nur im Digitalbetrieb< in CV 29 (Bit 2, nach Lenz-Zählung Bit 3 löschen)
und
>mit Gleichspannung polaritätsunabhängig anhalten< in CV 51 (Bit 5, nach Lenz-Zählweise Bit 6 [Wert 32] einschalten).

Siehe Seiten 16 und 18 in:
http://www.digital-plus.de/pdf/b_10231-01_def.pdf

Gruss,
Manfred


digilox1

RE: Bogobit und Lenz Standard+ Decoder

#3 von carioca , 09.02.2012 12:21

Hallo Manfred
Danke für den Tipp.
Eingestellt habe ich nach Vorschrift: 29 2 und 51 32.
Komme erst morgen abend dazu, das auszuprobieren.
Gruss Michael


14 qm Anlage mit Märklin K-Gleis sowie H0e. Epoche Übergang 3/4. Fahre seit 8 Jahren mit ESU 50200, seit 2016 nutze ich (bei der Schmalspur nur zum Schalten) iTrain. Viessmann-Oberleitung. Zusätzlich sammle ich Modellautos 1/87 bis 1978.


carioca  
carioca
RegionalExpress (RE)
Beiträge: 98
Registriert am: 05.02.2009
Ort: ES-Marbella
Spurweite H0, H0e
Stromart Digital


RE: Bogobit und Lenz Standard+ Decoder

#4 von carioca , 10.02.2012 20:53

Hallo Manfred
Dein Vorschlag entspricht wohl der Bogobit-Anleitung. Wenn ich ein reset durchführe und dann genau die gleiche Einstellung wieder wähle, funktioniert es seltsamerweise, zumindest bei einer Lok.
Gruss Michael


14 qm Anlage mit Märklin K-Gleis sowie H0e. Epoche Übergang 3/4. Fahre seit 8 Jahren mit ESU 50200, seit 2016 nutze ich (bei der Schmalspur nur zum Schalten) iTrain. Viessmann-Oberleitung. Zusätzlich sammle ich Modellautos 1/87 bis 1978.


carioca  
carioca
RegionalExpress (RE)
Beiträge: 98
Registriert am: 05.02.2009
Ort: ES-Marbella
Spurweite H0, H0e
Stromart Digital


RE: Bogobit und Lenz Standard+ Decoder

#5 von digilox1 ( gelöscht ) , 11.02.2012 03:36

Hallo Michael,

Zitat
Die vom Bremsmodul erzeugte Bremsspannung wird über eine ausgeklügelte elektronische Strombegrenzung eingespeist, so dass beim Überfahren der Trennstelle keine Betriebsstörungen durch Kurzschlüsse entstehen. Übergangs- oder Stoppabschnitte sind daher nicht erforderlich.



Zitiert aus:
http://www.bogobit.de/bremsmodul/classic

Vielleicht stört die Schaltung vereinzelt halt doch die Decoder?
Möglicherweise wissen die beiden Hersteller, bogobit und Lenz, mehr zum Thema.

Gruss,
Manfred


digilox1

RE: Bogobit und Lenz Standard+ Decoder

#6 von carioca , 12.02.2012 12:03

Guten Morgen
Zwei der "Problemloks" habe ich mit Lopi4 ausgerüstet und es funktioniert.
Gruss Michael


14 qm Anlage mit Märklin K-Gleis sowie H0e. Epoche Übergang 3/4. Fahre seit 8 Jahren mit ESU 50200, seit 2016 nutze ich (bei der Schmalspur nur zum Schalten) iTrain. Viessmann-Oberleitung. Zusätzlich sammle ich Modellautos 1/87 bis 1978.


carioca  
carioca
RegionalExpress (RE)
Beiträge: 98
Registriert am: 05.02.2009
Ort: ES-Marbella
Spurweite H0, H0e
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 154
Xobor Einfach ein eigenes Forum erstellen
Datenschutz