RE: Probleme beim Fahrbetrieb Uhlenbrock Decord.mit Märklin MS1

#1 von Gast ( gelöscht ) , 03.03.2012 10:22

Hallo Mobafreunde.

das Tema hatten wir schon muss es aber wegen erneuter Probleme nochmals aufgreifen. Der Uhlenbrock 10732 wird ja nun leider in alle neuen Roco Modelle in AC eingesetzt so das dieses Tema viele von Euch auch interessieren dürfte.

Der Decoder selbst ist an sich nicht schlecht, kraftvoll schon bei Langsamfahrt die neueste Generation sehr leise, gut zu regeln, auch ein sehr weiches Fahrverhalten ist einstellbar.

Aber er stört beim Fahrbetrieb anderer Märklin oder Roco Loks welche einen ESU Decorder verbaut haben. Erst blinkt das MFX Zeichen in der MS1 und etwas später bleibt das Zeichen Manifestiert und genau in diesem Moment macht sich die MS1 zu und es geht gar nichts mehr, nicht einmal die Stopptaste!
Hätte ich nicht einen Hauptschalter zwischen den Gleisen und der zufuhr der MS1 müsste jedesmal der Bahnbetrieb mittels ziehen des Steckers jäh unterbrochen werden.
So kann ich erst einmal die Züge stoppen und muss anschliessend den Stecker ziehen damit die MS1 neu starten kann.
Alle 2,5 m erfolgte eine Einspeisung an das C Gleis, Zugansleitungen wurden verstärkt, eine Drossel zwischen dem Kabel zum Mittelschleifer brachte auch keinen wirklichen Erfolg, auser wenn dieser zu hoch mit dem Wert angesetzt wird die Lok sich nicht mehr ansprechen lässt.

Also ich weiss mir nun keinen Rat mehr!Und nein ich habe nicht vor 17 Roco Loks auf Esu umzurüsten zumal der Lopi4 mich nicht überzeugen kann von den Fahreigenschaften und ich den preislichen Wahnsinn der Umrüstung auch nicht tragen möchte, warum auch der Uhlenbrok verrichtet sonst brav seinen Dienst.

Das kann doch nicht wahr sein........und Roco sonst sehr freundlich und hilfreich kennt das Tema kann aber nichts machen da der Vorstand gültige Verträge mit Uhlenbrock auf Jahre als Zulieferer geschlossen hat. Leider sieht sich auch Uhlenbrock nicht in der Pflicht da etwas zu änderen, Esus Decoder wären halt zu emfindlich........ in DCC Format tritt das Problem wohl nicht auf....und was ist mit den Märklin mfx Loks ?......keine weitere Antwort mehr.

Wie sieht das bei Euch in der Praxis aus und was könnte man sonst noch gegen dieses leidige Tema tun. :


Gast

RE: Probleme beim Fahrbetrieb Uhlenbrock Decord.mit Märklin MS1

#2 von Gast ( gelöscht ) , 07.03.2012 18:40

Hallo,

hat keiner sonst noch einen Tipp um das Problem in den Griff zu bekommen. ops:


Gast

RE: Probleme beim Fahrbetrieb Uhlenbrock Decord.mit Märklin MS1

#3 von TEE2008 , 07.03.2012 19:08

Hallo,
es hilft nur ein neuer ESU oder Märklin Decoder.
Meiner Meinung nach lohnt sich der Austausch des Decoders nur, wenn die betroffene Lok sehr günstig war oder einem persönlich wichtig ist.
Wie ich festgestellt habe ist in aktuellen Loks von Roco ab Werk ein Decoder aus dem Hause Uhlenbrock verbaut, was dann auch in der Anleitung steht.
Wenn Uhlenbrock nicht in der Anleitung genannt wird ist in der jeweiligen Lok ein Decoder von ESU oder Zimo verbaut.


Gruß

Tobias


 
TEE2008
Metropolitan (MET)
Beiträge: 3.707
Registriert am: 19.12.2007
Homepage: Link
Gleise M und C-Gleis
Steuerung CS I; MS II; Trafo


RE: Probleme beim Fahrbetrieb Uhlenbrock Decord.mit Märklin MS1

#4 von Dreispur , 07.03.2012 20:00

Hallo !

Laut Nummer ist der Decoder von Roco ?!

http://www.roco.cc/fileadmin/downloads/PDFs/10732.pdf

Ein Schuß ins blaue , ob die Einstellung nur Digital bzw. MM und analog abschalten
die Lösung ist . Vieleicht ist obiger Link nützlich .

mfG anton


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2012 /RM Digikeijs / IB II /


Dreispur  
Dreispur
ICE-Sprinter
Beiträge: 5.054
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Probleme beim Fahrbetrieb Uhlenbrock Decord.mit Märklin MS1

#5 von Gast ( gelöscht ) , 07.03.2012 20:23

Hallo Ihr Beiden,

@anton die Funktionen abwählen werde ich noch probieren.
@Tobias ja nun alle meine Roco AC Loks liegen mir am Herzen und waren leider auch nicht billig, ein Umrüsten schon sehr teuer , aber im Endeffekt wohl auf dauer unumgänglich wenn sich keine andere Möglichkeit bietet.


Gast

RE: Probleme beim Fahrbetrieb Uhlenbrock Decord.mit Märklin MS1

#6 von H0! , 07.03.2012 20:38

Moin!

Zitat von TEE2008
es hilft nur ein neuer ESU oder Märklin Decoder.

Oder ein Umstieg von MS1 auf ein anderes Steuergerät (mit der MS2 und aktueller Software ist mir kein Problem dieser Art bekannt).

@Kohlenschippe01: hat die MS1 die aktuelle Software 1.8? Falls nicht, wäre ein Update der Software einen Versuch wert (dazu muss die MS1 an eine CS1 oder ECoS angeschlossen werden).


Viele Grüße
Thomas


 
H0!
ICE-Sprinter
Beiträge: 5.878
Registriert am: 12.05.2005
Homepage: Link
Ort: Rheinland
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: Probleme beim Fahrbetrieb Uhlenbrock Decord.mit Märklin MS1

#7 von Gast ( gelöscht ) , 08.03.2012 07:53

Hallo HO,

als ich die Ms1 gekauft habe war laut Verkäufer 1.8 aufgespielt, aber die MS2 wird folgen sollte schon längst umgesetzt sein wurde aber durch den Umbau der Anlage und Anschaffung von neuen Loks bisher immer aufgeschoben. ops:


Gast

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz