Willkommen 

RE: Central Station zerstört Decoder von Tams ???

#1 von Brani ( gelöscht ) , 08.03.2012 22:07

Hallo zusammen,

Endlich ist es so weit,ich habe eine Märklin Central Station 60215.Hab auch gleich den Update gemacht und für meine MS2 hab ich auch gleich gemacht.Bin am versuchen und ausprobieren.
Hab sie an ein Programier Gleis angeschlossen (mit dem Programierkabeln)und mal paar Loks schon in die Datenbank rein.Dan habe ich eine V160 (mit Tams LDW32 Decoder drinnen) auf´s gleis drauf.Die Lok wurde gleich erkannt und geht auch.Danach erscheint bei Control neben dem (Gabelschlüssel für Einstellungen) ein neues Viereck auf dem steht "POM",habe dieses Viereck gedrückt und seit dem geht der Decoder nicht mehr,nicht mal die Lampen ???
Die Lok habe ich gelöscht und wollte sie NEU erkennen lassen.Es kam die Meldung, (nach 20sec wurde keine Lok erkannt) ?
Jetzt wollte ich es wissen,noch eine Lok mit dem Tams LDW32 Decoder drauf und erkennen lassen.Die wurde erkannt und wieder kam das POM zeichen.Ich habe wieder drauf gedrückt.Diesmal eine Meldung und in der stand,ich soll die Gebrauchsanweisung vom Decoderhersteller LESEN,bevor ich weiter mache,da dieser Unbrauchbar gemacht werden kann.Ich drückte OK und meine E41 macht nichts mehr.
Da ich noch die MS2 hatte,versuchte ich die 2 Lok´s mit der zu steuern.Es tat sich nichts mehr.Alle anderen Loks gehen.
Kann es sein,das Tams Decoder keine CS2 mögen und die CS2 die gleich schrottet ?
Wer kann mir HELFEN ???

Gruss Brani


Brani

RE: Central Station zerstört Decoder von Tams ???

#2 von Majestix , 08.03.2012 22:58

Hallo Brani,
ich kenn zwar das Menü der CS2 leider nicht, aber aus deinen Infos lese ich heraus dass Du am Programmiergleis arbeitest.
Scheinbar fragt deine Centrale nach dem anlegen der Lok ob Du über Hauptgleis (POM) möchtest. POM bedeutet Programm on Main, sprich "programmieren auf Hautgleis".
Wenn aber Deine Lok auf einem Gleis steht das am Programmiergleis-Anschluß hängt und Du POM bestätigst versucht sie die Lok auf dem Hauptgleis zu suchen, kann sie aber logischerweise dort nicht finden.

Hoffe wenigstens etwas Licht ins dunkel zu bringen.


Viele Grüße Thomas

Frist9 der Modellbahnstammtisch von und für Franken, wir haben wieder eine Homepage!
https://frist9-stammtisch.webnode.com/


Epoche III + IV; Märklin C-Gleis ; Fuhrpark quer Beet was gefällt, von Märklin - Roco - Fleischmann - Trix - Lilliput


 
Majestix
EuroCity (EC)
Beiträge: 1.295
Registriert am: 10.05.2009
Ort: Wilhermsdorf
Gleise C-Gleis
Spurweite H0
Steuerung ESU ECoS & Rocrail
Stromart AC, Digital


RE: Central Station zerstört Decoder von Tams ???

#3 von MTB-Ontour , 09.03.2012 07:36

Hi,

setze den Dekoder einmal komplett zurück, in dem Du die betroffene Lok einzeln auf das Programmiergleis setzt.
Dann die Einstellungen der Lok aufrufen und die CV-Programmierung (am besten die CS2-Anleitung konsultieren).

CV 8 mit 255 beschreiben (damit wird der Dekoder komplett auf Werkseinstellungen gesetzt)
CV 1 mit neuer Adresse der Lok programmieren, z.B 44

Dann das Menü verlassen und dort die Adresse der Lok ggf. anpassen.

Nun auch das Menü mit speichern verlassen.

Jetzt sollte die Lok wieder laufen. Allerdings musst Du die Motoreinstellungen u.a. wieder vornehmen.

LG

Micha


MTB-Ontour  
MTB-Ontour
InterRegio (IR)
Beiträge: 137
Registriert am: 28.05.2007
Gleise C/K-Gleis


RE: Central Station zerstört Decoder von Tams ???

#4 von Brani ( gelöscht ) , 09.03.2012 16:20

Hallo,

Danke für die Tipps,aber es geht nichts mehr.Die 2 Tams Decoder sind hinnnn.Egal,wollte die Loks mit HLA und Esu Decoder umbauen.
Ich werde sicherlich noch die eine,oder andere Frage haben.Die CS2 doch paar Funktionen mehr,als die MS2.

Gruss Brani


Brani

RE: Central Station zerstört Decoder von Tams ???

#5 von Ferenc , 09.03.2012 16:45

Hi,
schreib mal Kersten Tams an und schildere ihm deinen Fall. Dies wird ihn bestimmt auch interessieren.

Ferenc


Immer eine Handbreit Schotter unter der Schwelle


Ferenc  
Ferenc
Metropolitan (MET)
Beiträge: 3.272
Registriert am: 27.09.2005
Spurweite H0
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 201
Xobor Einfach ein eigenes Forum erstellen
Datenschutz