Willkommen 

RE: Anfänger Hilfe, Probleme bei der Elektronik

#1 von marco2709 ( gelöscht ) , 11.05.2012 10:50

Moin, moin zusammen!

Seit gut einem Jahr hat mich das Hobby Modellbahn gefesselt. Da wurde dann schon das erste Startpaket (Roco GeoLine) gekauft, es wurde nach einem schönen Gleisplan gesucht und gefunden, die letzten zusätzlichen Schienen gekauft. Alles wurde nach Plan aufgebaut, die Lok fährt über die ersten Weichen und dann ist alles aus. Die Lok will nicht mehr weiterfahren! Was ist da nun los? Es wird kein Fehler über die MultiMaus angezeigt. Es ist ein Modul, wo das Augenmerk auf den Rangierbetrieb gelegt wird. Schienen sind richtig verbunden! Was könnte der Fehler sein?

Würde mich glücklich schätzen, wenn ich hier fundierte Hilfe bekäme

Falls weitere Informationen benötigt werden einfach schreiben, danke.


marco2709

RE: Anfänger Hilfe, Probleme bei der Elektronik

#2 von br143 , 11.05.2012 11:05

Habe so ein ähnliches Problem auch mal gehabt. Zuerst mal den Netzstecker ziehen und etwas warten ca 1-2 min (Damit führst du eine Art Reset durch). Dann nochmal probieren. Klappt es immer noch nicht Lok evtl. erneut anmelden. Dann vielleicht in der Anleitung nachschauen ob du irgendwas übersehen hast. (Ich kenne mich mit dem Roco System nicht aus, aber bei der Märklin Mobile Station gibt es einen Not-Aus Knopf. Vielleicht hast du diesen unbewusst betätigt?!) Wenn dort alles richtig und nach Anleitung gemacht wurde, messen ob Strom am Gleis anliegt. Falls ja würde ich mir mal den Decoder ansehen. Vielleicht hat es da ja was durch gehauen. Aus der Ferne sind solche "Online-Reperaturen" immer schwierig. Grüße


Mein Projekt; Endstation Neukloster https://www.stummiforum.de/

Grüße Fred


 
br143
InterCity (IC)
Beiträge: 797
Registriert am: 01.11.2010


RE: Anfänger Hilfe, Probleme bei der Elektronik

#3 von marco2709 ( gelöscht ) , 11.05.2012 11:06

danke erstmal, werde mal nachschauen.


marco2709

RE: Anfänger Hilfe, Probleme bei der Elektronik

#4 von marco2709 ( gelöscht ) , 11.05.2012 11:11

Ich glaube, nicht das etwas kaputt ist, sobald die Lok näher am Einspeisungsgleis ist, fährt sie wieder. Daher muss etwas sein, das die Gleise, die etwas weiter weg sind nicht genügend Strom erhalten. Obwohl das Modul nur 2,50 x 0,60 m ist!


marco2709

RE: Anfänger Hilfe, Probleme bei der Elektronik

#5 von marco2709 ( gelöscht ) , 11.05.2012 11:13

Irgendwie funktioniert, das bei mir mit dem Bilder hochladen nicht, obwohl ich den Anweisungen der Hilfe gefolgt bin. Ansonsten würde ich mal einen Gleisplan hochladen.


marco2709

RE: Anfänger Hilfe, Probleme bei der Elektronik

#6 von Railstefan , 11.05.2012 11:33

Hallo Marco,

Bilder hochladen über abload.de sollte aber kein Problem sein (siehe Anleitung im Forum im Bereich 'Forumsverwaltung' - 'FAQ' und da der alleroberste Eintrag)

Ansonsten solltest du einfach mal versuchen einen Stromanschluss zusätzlich an deine Anlage dran zu machen, am besten am gegenüberliegenden Ende bezogen auf den von dir genannten Anschluss.

Viel Erfolg
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 6.841
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: Anfänger Hilfe, Probleme bei der Elektronik

#7 von marco2709 ( gelöscht ) , 11.05.2012 11:42



es hat geklappt! Hier mein Gleisplan als Versuchsaufbau. Zur Erklärung Lok steht im Bahnhofbereich, dort ist das fahren kein Problem. Sobald die Lok versucht auf den einzelnen Abstellgleisen zu fahren, schaltet sie sich aus bzw. fährt nicht mehr weiter.


marco2709

RE: Anfänger Hilfe, Probleme bei der Elektronik

#8 von airsimmer , 11.05.2012 11:58

Vermute, daß es Richtung Abstellgleis ein Kontaktproblem gibt. Dann ist das Abstellgleis ungewollt Stromlos.

Überprüfe mal, ob in dem Abstellgleis Strom anliegt. Wenn nein, musst Du die Verbinungen der Schienen überprüfen oder dem Abstellgleis eine Einspeisung geben.


Gruß
Andreas

Märklin, C-Gleis, bisher ca. 60 m Teppichbahn mit meinen Kindern (15 und 18 Jahre)
seit 24.12.2010 digital (erst Infrarot-Bedienung, dann ECOS 50000 und seit Oktober 2012 CS 2)


airsimmer  
airsimmer
InterRegioExpress (IRE)
Beiträge: 381
Registriert am: 26.09.2010


RE: Anfänger Hilfe, Probleme bei der Elektronik

#9 von zeichner ( gelöscht ) , 11.05.2012 12:07

Nicht mit Stromeinspeisungen geizen! In Rangierbereichen läufts einfach flüssiger wenn mal öfters eingespeist wird. Grad um Weichen rum ist das wichtig. Ist auch mühelos machbar. Probier das mal auf jeden Fall noch aus...



Grüßle, Aurel


zeichner

RE: Anfänger Hilfe, Probleme bei der Elektronik

#10 von marco2709 ( gelöscht ) , 11.05.2012 13:50

okay, die digitalen Einspeisungselemente sind nicht teuer und schnell besorgt. Die weitere Frage die sich mir stellt ist: wo sollen diese weiteren Einspeisungselemente angeschlossen werden? Da der Digital-Booster nur einen Anschluss hat. Müssen dann weitere hinzugekauft werden?


marco2709

RE: Anfänger Hilfe, Probleme bei der Elektronik

#11 von airsimmer , 11.05.2012 15:08

Zum probieren reicht es, wenn Du es einfach in Reihe machst. Also von dem vorhandenen Gleisanschluss ein Kabel (+ und -) jeweils an das Abstellgleis. Nur aufpassen, daß Du das richtig polst.
Da reicht es sicher auch, wenn Du die Kabel für den Test einfach beim zusammenstecken der Gleise einklemmst.
Hier geht es ja lediglich mal um einen kleinen Test.

Ich hoffe, ich erzähle hier meinen Blödsinn.


Gruß
Andreas

Märklin, C-Gleis, bisher ca. 60 m Teppichbahn mit meinen Kindern (15 und 18 Jahre)
seit 24.12.2010 digital (erst Infrarot-Bedienung, dann ECOS 50000 und seit Oktober 2012 CS 2)


airsimmer  
airsimmer
InterRegioExpress (IRE)
Beiträge: 381
Registriert am: 26.09.2010


RE: Anfänger Hilfe, Probleme bei der Elektronik

#12 von Railstefan , 11.05.2012 17:12

Hallo Marco,

und mehr als eine Stromversorgung (Zentrale bzw Booster) brauchst du auch nicht wergen der mehr Kabel - man kann diese einfach zusammenfassen (z. B. auf Lötstützpunkten).
Für Tests kauf dir einfach mal einen Satz Krokodilklemmen (z. B. beim großen C) - die sind nicht teuer, aber ungemein praktisch für solche Tests oder auch beim Umbauen von Loks etc.

Gruß
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 6.841
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: Anfänger Hilfe, Probleme bei der Elektronik

#13 von Frenzelopa ( gelöscht ) , 12.05.2012 12:09

Hallo Marc,
die Abstellgleise sind abschaltbar, also enthält eine Schiene jeweils einen Isolierverbinder. Aber es fehlen die Schalter zum Überbrücken der Trennstellen.
Ist der Aufbau anders, sind es keine "Abstell"-Gleise sondern einfach Stummelgleise.
Mit Elektronik hat das aber garnichts zu tun.

Gruß
FOW


Frenzelopa

RE: Anfänger Hilfe, Probleme bei der Elektronik

#14 von marco2709 ( gelöscht ) , 12.05.2012 12:58

Danke für die Lösungsansätze! Dann werde ich diese mal ausprobieren und schauen, ob der Fehler behoben ist. Gibt es vielleicht Buch Empfehlungen worin solche Probleme gut erklärt sind? Habe bei Thalia gestöbert jedoch war ich mir am Ende unsicher, ob ich es kaufen sollte.


marco2709

RE: Anfänger Hilfe, Probleme bei der Elektronik

#15 von De Swattenbeeker ( gelöscht ) , 12.05.2012 14:10

Moin Marco,
Bücher gibt es natürlich auch viele, jeder hat so seinen Geschmack oder Anspruch. Hier mal ein Link zum
Alba Verlag
da gibt es noch mehr Bereiche, auch vielleicht für die Zukunft.

Gruß
Klaus


De Swattenbeeker

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 191
Xobor Einfach ein eigenes Forum erstellen
Datenschutz