RE: Umbau Mä Re460 HAMO auf digital

#1 von jeolme ( gelöscht ) , 18.05.2012 09:19

Hallo Allerseits (erster Beitrag !

Nachdem ich mich schon bunt durch die Beiträge gelesen habe, schreibe ich jetzt, um mein Problem einer Lösung zuzuführen.
Leider führte auch viewtopic.php?f=27&t=21884&hilit=M%C3%A4rklin+8360+AC nicht wirklich zu einer Antwort

Habe jüngst eine schöne Mä Re 460 HAMO (Art.Nr. 8360) erstanden und will die jetzt auf Dreileiter digital umbauen. Hierfür habe ich einen passenden Mittelschleifer erstanden sowie einen TAMS-Decoder LD-G-33 mit Elko.

Jetzt habe ich alles verbaut und wenn ich die Lok programmieren möchte, ertönt vom Schleiferdrehgestell ein leichtes Surren, und die Mobilestation 2 geht nach ca. 2-3 Sekunden auf STOP. Der Decoder wird etwas heiss.

Ich war eigentlich davon ausgegangen, dass ich das Drehgestell weiter verwenden kann, da beim abmontierten Radschleifer jetzt die rechten beiden Räder ohne Fahrstrom sind und die anderen beiden Räder Massekontakt haben. Aber genau wenn die beiden Massekontakträder aufs Gleis kommen, entsteht dieser Kurzschluss(?).
Im Drehgestell selber habe ich alles, was einen Kontakt zwischen Mittelleiter und Masse herstellen kann, isoliert.

Brauche ich doch ein neues Drehgestell (Best-Nr. 390980) oder habe ich irgend etwas anderes übersehen???

Schönen Dank für kurze Infos, über die ich mich sehr freue.
Jeolme


jeolme

RE: Umbau Mä Re460 HAMO auf digital

#2 von Der Ruinenbaumeister , 18.05.2012 09:42

Eine Ferndiagnose ist schwierig, da ich weder den Decoder noch das Modell kenne, aber wenn der Decoder heiß wird, kann das Problem kein Kurzschluss zwischen Mittelschleifer und Masse sein, denn dann wäre der Decoder ja überbrückt. Folglich ist entweder der Decoder defekt oder der Kurzschluss liegt am Decoderausgang vor (oder beides). Ich würde mal mit dem Multimeter prüfen, ob zwischen Mittelleiter, Masse und den Ausgängen des Decoders irgendwo ein Kurzschluss ist.


Gruß
Clemens

Mein Blog.


 
Der Ruinenbaumeister
EuroCity (EC)
Beiträge: 1.191
Registriert am: 01.04.2011


RE: Umbau Mä Re460 HAMO auf digital

#3 von Michael Knop , 18.05.2012 09:46

Zitat von jeolme
Hallo Allerseits (erster Beitrag !

Nachdem ich mich schon bunt durch die Beiträge gelesen habe, schreibe ich jetzt, um mein Problem einer Lösung zuzuführen.
Leider führte auch viewtopic.php?f=27&t=21884&hilit=M%C3%A4rklin+8360+AC nicht wirklich zu einer Antwort

Habe jüngst eine schöne Mä Re 460 HAMO (Art.Nr. 8360) erstanden und will die jetzt auf Dreileiter digital umbauen. Hierfür habe ich einen passenden Mittelschleifer erstanden sowie einen TAMS-Decoder LD-G-33 mit Elko.

Jetzt habe ich alles verbaut und wenn ich die Lok programmieren möchte, ertönt vom Schleiferdrehgestell ein leichtes Surren, und die Mobilestation 2 geht nach ca. 2-3 Sekunden auf STOP. Der Decoder wird etwas heiss.

Ich war eigentlich davon ausgegangen, dass ich das Drehgestell weiter verwenden kann, da beim abmontierten Radschleifer jetzt die rechten beiden Räder ohne Fahrstrom sind und die anderen beiden Räder Massekontakt haben. Aber genau wenn die beiden Massekontakträder aufs Gleis kommen, entsteht dieser Kurzschluss(?).
Im Drehgestell selber habe ich alles, was einen Kontakt zwischen Mittelleiter und Masse herstellen kann, isoliert.

Brauche ich doch ein neues Drehgestell (Best-Nr. 390980) oder habe ich irgend etwas anderes übersehen???

Schönen Dank für kurze Infos, über die ich mich sehr freue.
Jeolme




Hi Jeolme,

herzlich wilkommen!

Zu deinem Problem:
Wenn der Dekoder beim Kurzschluß heiss wird, ist nicht das Drehgestell das Problem, sondern die Verkabelung des Modells. Dort entsteht der Kurzschluß, nicht im Drehgestell.


Bitte nochmal genauestens überprüfen, ob Du alles korrekt angeschloßen hast und kein "Lötbrücken" entstanden sind.
Hast Du den Tamsdekoder mit fertig angeschloßenen Kabeln gekauft? Oder selbst kabel am Dekoder angelötet?
Der Elko, selbst angelötet? Mit Ladeschaltung (Strombegrenzung!)?


Viele Grüße, Michael

PS: wenn Du mehr als "Programmierspannung" auf das Modell gegeben hast, könnte der Dekoder schon hin sein, je nachdem wo der Fehler / Kurzschluß liegt. Bitte berücksichtigen!


Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 5.873
Registriert am: 28.04.2005
Gleise C-Gleis
Spurweite H0
Steuerung IB
Stromart Digital


RE: Umbau Mä Re460 HAMO auf digital

#4 von jeolme ( gelöscht ) , 19.05.2012 17:12

Also erst einmal herzlichen Dank für die Infos.

Mit dem Multimeter werde ich nachprüfen.
Lötbrücken habe ich keine gefunden.
Am TAMS-Decoder waren die Kabel angeschlossen.
Den Elko habe ich selbst angelötet - allerdings ohne Ladeschaltung. Da schaue ich auch nochmal nach. Hatte diesen Aspekt übersehen. Gute Idee hier zuerst zu schauen.
Jedenfalls kümmere ich mich vorerst nicht um ein neues Drehgestell.

Freue mich über weitere Hypothesen & halte auf dem Laufenden.
jeolme


jeolme

RE: Umbau Mä Re460 HAMO auf digital

#5 von jeolme ( gelöscht ) , 04.07.2012 22:36

Hallihallo und nochma Feedback zu dieser Story:

Hab den Decoder an Tams eingeschickt. Die haben ihn gecheckt, drei Defekte festgestellt und auf Kulanz repariert. Herzlichen Dank für diesen Service an Fa. Tams. War beeindruckt, da ich eigentlich gewohnt bin, für meine Fehler grade zu stehen. Jedenfalls funktioniert das jetzt alles, und die Lok fährt. Motor ist zwar ein wenig schwach auf der Brust, aber das hat mit dem Decoder als solchem ja eher nichts zu tun. Und nach 2h CVs ändern, geht da sicher auch nicht mehr.

Viele Dank also nochmal für eure Vorschläge!

Schöne Grüße
Jeolme


jeolme

RE: Umbau Mä Re460 HAMO auf digital

#6 von jeolme ( gelöscht ) , 04.07.2012 22:38

Aso: den Elko hab ich jetzt noch nicht angebracht.... wäre dann mal einen nächsten Versuch wert


jeolme

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 43
Xobor Einfach ein eigenes Forum erstellen
Datenschutz