RE: V200 mit ld-w-32 (zweiter Versuch!!)

#1 von rainerwahnsinn ( gelöscht ) , 03.06.2012 02:14

Hallo liebe Modelleisenbahnfreunde!

im ersten Versuch war ich nach der Umstellung meiner V200 "Loretta" auf einen Ld-w32 mit dem Fahrverhalten im Analogbetrieb noch nicht ganz so zufrieden. Die gleiche Umstellung mit einer anderen Lok zelebriert (3034/E41/141 DCM Motor "Horsti"), brachte demgegenüber das von mir erwartete Fahrverhalten. Der ld-w32 und die Art der Umstellung fielen als Ursache aus. Der Austausch des LCFM1 Motors und ggf. des Getriebes sollte Gewissheit bringen. Leider passen beide zwischenzeitlich eingetroffenen LFCM1 nicht rein! So lernt man, dass die Versionen sich nicht nur darin unterscheiden, ob Sie ein Benzingring haben oder nicht... flaster:

Es musste also die nächste meiner V200 ran (der zweite Versuch). Diesmal jedoch mit Messung des Fahr- und Geschwindigkeitsverhaltens vor dem Dekodereinbau!
Die Ergebnisse haben mich nun so verblüfft, dass ich sie hier gerne allen Interessierten zur Verfügung stelle.

"Otto" (V200 Nr. 2) zeigt nach einer gründlichen Wartung ein so gutes Fahrverhalten, dass er sich als Referenz-V200 geradezu prädestiniert.


Otto hat einen LFCM1 dessen Anker mit einem Benzingring gesichert ist. Dies hat den Vorteil, das die Federspannung der Kohlebürsten keinen so großen Einfluss auf die horizontale Lage des Ankers im Motor haben. Erst jüngst aus der Bucht gefischt, zeigten Leichtgängigkeit des Getriebes und guter Motorzustand an, dass sich etwas Mühe lohnen wird. Eine gründliche Reinigung und Schmierung des Getriebes sollte vor allem dem Anfahrverhalten zugute kommen. Noch 4 neue Haftreifen drauf, Reinigung und Justierung der Radsätze und los gehts!



Der anschließende Fahrtest (noch mit altem Fahrtrichtungsumschalter drin) offenbarte, was so eine V200 wirklich draufhat. Die verlinkten Videos zeigen das Anfahrverhalten von Otto im Vergleich zu Loretta (erster Versuch) und einer 29757 BR 212 261-2 im Analogbetrieb. Man beachte die Regelstufe am Trafo...

Vergleich: http://www.vidup.de/v/Mj7vv/
Einzeln Feuerwehr: http://www.vidup.de/v/dYzKu/
Einzeln Loretta: http://www.vidup.de/v/2oCmi/
Einzeln Otto: http://www.vidup.de/v/uf9WC/

Viel Spaß!
Rainer...


rainerwahnsinn

RE: V200 mit ld-w-32 (zweiter Versuch!!)

#2 von SAH , 03.06.2012 19:28

Guten Abend Rainer,

vielen Dank für Deine Videos!
Die Loks können, wenn sie analog warmgelaufen sind, noch viel langsamer als von Dir gezeigt. In meiner FAQ H0/AC ist im Abschnitt 6.10 ein Rangiergang beschrieben, den noch kleinere Spannungen hergeben kann.


mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


Karl-Werner G hat sich bedankt!
SAH  
SAH
Gleiswarze
Beiträge: 12.411
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: V200 mit ld-w-32 (zweiter Versuch!!)

#3 von rainerwahnsinn ( gelöscht ) , 30.06.2012 19:50

**Fortsetzung**

Nach dem guten Anfahrverhalten der frisch gewarteten analogen V200, war die Lok jetzt reif für einen Dekoder.
Der sehr günstige ld-w-32 ermöglichte ja den Digitalbetrieb, ohne das dafür extra ein Motorumbau nötig wurde. Zudem bot er den DCC Betrieb mit 128 Fahrstufen, den Anfahrkick und ein Rangierbetrieb.
Wie gut fallen die Fahreigenschaften tatsächlich aus? Ich wollte es wissen.

Hier das Ergebnis: das Video zeigt, wie die V200 (alias Otto) -mit einem ld-w-32 bestückt- Personenwagen rückwärts durch eine R1 Kurve schieben muss, und dies auf Fahrstufe 1 (!):
http://www.vidup.de/v/YeZjM/

Hier steht, wie ich die CV Werte des Dekoders über eine MS 2 optimierte. Wer mag, probiert es mal aus. Es lohnt sich, und macht Spass!

1. Vorbereitung (wichtig!)

Die mit dem Dekoder bestückte Lok sollte für die Optimierung mit langen Wagen versehen, und an eine ebene R1 Kurve aufgestellt sein (wie im Video). Es geht nicht um Rekorde, sondern darum, dass mit Lok und Dekoder gegebene Optimierungspotential auszuschöpfen. Also keine unbelastete Lok optimieren, und auch nicht vorher warm fahren. Die Lok soll die Fahrstufe 1 ja jederzeit und überall auf der Gleisanlage leisten können.

Version meiner MS 2: SW: V1.68, HW: V2.0.

Lok anmelden: alle anderen Loks von den Gleisen nehmen, Netzteil von Gleisbox / MS 2 anschließen. Wenn STOP leuchtet STOP (weg)drücken, und mit Loktaste den nächst freien Speicherplatz anwählen. Dann shift+Lok(taste), Erkennen auswählen, ok, Suche läuft... Sollte die Erkennung nicht funktionieren, müssen die üblichen Prüfungen zelebriert werden (Kabel und Polung, Lok steht richtig auf dem Gleis, usw. usw.)
Der ld-w-32 Dekoder wird von der MS 2 problemlos (!) erkannt, und erscheint dann mit der Bezeichnung DCC-xx (xx=fortlaufende Nr.).

Dekoder-Reset: shift+Lok, Lok programmieren, ok, CV Adresse 8 einstellen, ok, den angezeigten Wert (beliebig, braucht nur > 0 sein) mit ok bestätigen.
Den Reset immer machen (auch bei neuen Dekodern!), dies stellt sicher, dass die CV's jedenfalls die Defaultwerte enthalten.

Fahrstufen: shift+Lok, Lok bearbeiten, ok, Fahrstufen, ok, 126 auswählen (die MS 2 bietet leider nicht die vollen 128 DCC Fahrstufen)

Probefahrt: die Lok sollte nun fahren. Noch nicht optimal, aber immerhin. Einige Merkmale (Anfahrstufe etc.) für einen späteren Vergleich notieren.

2. "sekundär mitwirkende" CV's zurücknehmen
shift+Lok, Lok programmieren, ok,
CV Adresse 3: auf 1 setzen, ok
CV Adresse 4: auf 5 setzen
CV Adresse 5: auf 255 setzen
CV Adresse 65: auf 0 setzen!
CV Adresse 49: auf 16 (Rangiergang für MS 2 auf F4)
Dies soll verhindern, dass u.a. der nützliche Anfahrkick das Austaxieren der zu mindest erforderlichen Startspannung erschwert

3. Startspannung (CV 2)
Das unbeeinträchtigte Austaxieren der geringstmöglichen Startspannung ist der Königsweg. Alles weitere hängt davon ab.
Bei lastgeregelten Dekodern steht per Hersteller-Default ein niedriger Wert drin z.B 5. Beim ld-w-32 ist 50 Defaultwert. Lokmodelle mit hohem Eigengewicht (wie die V200 mit Gußgehäuse) brauchen jedoch einen deutlich höheren Wert. Bei einer frisch gewarteten V200 ist 75 ein guter Ausgangswert (sonst eher 80 und höher).
shift+Lok, Lok programmieren, ok,
CV Adresse 2: auf 75 setzen, ok

4. Startspannung testen/erhöhen
Achtung: bei der MS 2 kommt "Fahrstufe 1" erst mit dem 2.ten Punkt. Beim 1ten Punkt rührt sich generell nichts (Spannung Null). Nach dem Runterregeln hält die MS 2 außerdem noch eine geringe Restspannung nach (Piepsen). Diese ggf. durch 2x Drücken der Stop-Taste (oder Shift) einfach wegnehmen.
Ziel ist es, die Startspannung soweit zu erhöhen, dass die Lok es so eben schafft bei Fahrstufe 2 (das ist der 3te Punkt ) anzufahren.
Bis dahin wiederholt den Wert in CV 2 um 1 erhöhen, und die Anfahrt testen.

5. Anfahrkick (CV 65)
Jetzt erst sollte der Anfahrkick wieder hinzukommen! Mit seiner Hilfe soll nun der "Losbrechmoment" des Motors überwunden werden, der die Lok daran hinderte, mit der bisher eingestellten Startspannung bei Fahrstufe 1 anzufahren. Der Anfahrkick greift bei Fahrstufe 1 (!), das ist bei der MS 2 der 2te Punkt....
shift+Lok, Lok programmieren, ok,
CV Adresse 65: Wert von CV 2 + 5, ok

6. Anfahrkick testen/erhöhen
Die Lok sollte nun beim 2ten Punkt leicht anfahren.
Nein? CV 65 um 1 erhöhen...
Die Lok fährt an, bleibt kurz danach wieder stehen? CV 2 um 1 erhöhen...
Die Lok bleibt nicht mehr stehen, ruckt aber zu schnell an? CV 65 um 1 verringern...
Falls der Anfahrkick (offensichtlich!) zu kurzzeitig sein sollte: CV 4 um 1 erhöhen...
Ansonsten 6. erneut durchführen.

7. Fahrstufe 1 austesten
Die Anfahrt mit diesen CV Werten darf nicht nur auf der Geraden funktionieren, Anfahrt vor/rückwärts in einem R1 Bogen testen. Die Lok (mit Wagen) sollte auf der niedrigsten Fahrstufe die gesamte (ebene) Bahnstrecke bewältigen, ohne irgendwo stehen zu bleiben. Auch rückwärts.
Ggf. eher CV 2 als CV 65 nochmal um 1 erhöhen. Beide CV Werte sollten sich eher annähern, als mehr wie 10 auseinander liegen.

8. Höchstspannung (CV 5)
Nun kann die V200 noch auf modellgerechte Höchstgeschwindigkeit optimiert werden. Rerferenzwert nachschauen z.B. hier: http://www.sheyn.de/Modellbahn/mb_loktests/Erfahrung.php
Lok bei höchster Fahrstufe mehrere Runden fahren lassen, Gesamtzeit stoppen. Insgesamt gefahrene Strecke (m) mit 87 malnehmen, dann durch Gesamtzeit (s) teilen. Errechnete Zahl von m/s auf km/h umrechnen, oder einfach auf folgende Seite im ersten Wertefeld eintragen:
http://www.umrechnung.org/masseinheiten-...mach-knoten.htm

Der bei Kilometer/Stunde erscheinende Wert sollte der Vorbildgeschwindigkeit entsprechen z.B. 142 km/h bei V200.
Ansonsten CV 5 solange reduzieren, bis das Ergebnis rauskommt. Wer eine verzögerte Erhöhung der Fahrstufe bevorzugt, kann den Wert von CV 3 nun wieder erhöhen.
Thats it.

Hier die CV-Werte meiner V200: CV2=84, CV65=91, CV3=5, CV4=5, CV5=255, alles andere Default

Übrigens: da hier die Spannungswerte des Dekoders an die Lok (Motor, Getriebe, Gewicht) anzupassen war, dürfte diese Vorgehensweise prinzipiell auch für lastgeregelte Dekoder greifen. Jedoch müsste die Lastregelung zuvor deaktiviert werden (CV 49). Die Lastregelung selbst wäre dann on top wieder einzuschalten und zu optimieren. Dies auf der Basis dann schon austaxierter Spannungswerte (mein nächster Versuch).

Der so angepasste ld-w-32 lässt die Lok ohne Wagen nicht nennenswert langsamer anfahren, da liegt einfach die Grenze für diese Konfiguration. Umgekehrt erfordert die Lok mit Wagen aber auch keine höhere Anfahrstufe. Das halte ich für einen "nichtlastgeregelten" Dekoder schon für bemerkenswert.

Viel Spaß
Rainer...
*Update 1.7, 17 Uhr, Korr. unter 3.: CV Adresse 2: auf 75 setzen*


rainerwahnsinn

RE: V200 mit ld-w-32 (zweiter Versuch!!)

#4 von DeMorpheus , 04.07.2012 19:37

Moin Rainer,

von mir nichts zum Lokumbau (da kann ich einfach nichts zu sagen, finde aber toll, dass du dir eine solche Mühe machst), sondern zur MS2:

  • Die MS2 kann den vollen DCC-Fahrstufenumfang. Ob jetzt 128 oder 126 FS genannt werden, ist egal. Die Zählung ist einfach unterschiedlich, es sind 126 echte Fahrstufen, Stopp und Nothalt (glaube ich)
  • Mit Update auf V1.81 wird die Fahrstufenzuordnung zu den Punkten schöner, u.a. ist der erste Punkt auch wirklich FS1. Dass es nicht stetig aufgeteilt sein kann, ist klar, da das Display mehr als 126 Punkte zeigt.


Schöne Grüße,
Moritz


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.651
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: V200 mit ld-w-32 (zweiter Versuch!!)

#5 von rainerwahnsinn ( gelöscht ) , 04.07.2012 23:00

Zitat von DeMorpheus
Moin Rainer,
...Mit Update auf V1.81 wird die Fahrstufenzuordnung zu den Punkten schöner, u.a. ist der erste Punkt auch wirklich FS1. Dass es nicht stetig aufgeteilt sein kann, ist klar, da das Display mehr als 126 Punkte zeigt.[/list]
Schöne Grüße,
Moritz


Hallo Moritz,
erstmal herzlichen Dank für die Info und deine Grüße!
Ja, ich meine es sind 168 Punkte.... Ich war eigentlich froh, mit der MS 2 ein günstiges Einstiegsgerät zu haben. Aber das Erraten der aktuellen Fahrstufe stört mich doch arg. flaster: Daher werden meine zwei MS2 eine V1.8x bei mir wohl nicht mehr erleben, die Bucht ruft...

P.S. Mühe: ich denke, dass noch recht viele wegen der Arbeit und den Kosten mit der Digitalisierung ihrer analogen Loks zögern. Und da ist der ld-w-32 Dekoder einfach ein zu interessantes Produkt. Daher meine Studien, insbesondere nun der Optimierung der CV-Werte aktuell. Die aufwändige Wartung der Lok und das Einbauen und Anschließen des Dekoders zuvor waren nur die Hausaufgaben, nun aber gehts ans "CV-Tuning"! Und das macht wirklich Spaß!

Die Vorgehensweise oben ist noch nicht ganz rund. Die überarbeitete Version stelle ich dann als separates Thema rein. Die CV Optimierung sollte so -zumindest für diesen Dekoder- und für interessierte Umsteiger keine Hürde mehr sein. Und wer weiß, vielleicht kommt sogar mal eine kleine Tuninggemeinde zustande...?

Viele Grüße
Rainer...


rainerwahnsinn

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz