Willkommen 
X

RE: Gehäusemasse bei Fleischmann-Lok

#1 von Jim_Knopf ( gelöscht ) , 16.07.2012 20:22

Hallo,

ich mache mich gerade schlau, wie der Umbau einer Fleischmann-Lok (BR 111) von analog auf digital funktioniert.
Leider habe ich die Lok noch nicht, deshalb versuche ich mir anhand von Fotos aus dem Netz ein Bild vom Innenleben der Lok zu machen.
Das meiste habe ich schon herausgefunden (Motorschild massefrei machen etc.).
Ich habe nur noch eine Detailfrage bezüglich der Verkabelung der Spitzenlichter im Auslieferungszustand.
Ich meine die Art Beleuchtungsplatinen wie sie beispielsweise hier zu sehen ist:
http://www.hp-pfeiffer.de/digi_umbau1/dc...m_h0_sound.html
Meine Frage: Sind im Originalzustand die Platinen durch die Befestigungsschraube leitend mit dem Lokgehäuse verbunden?
Ich habe auf anderen Bildern gesehen, dass je ein (schwarzes) Kabel von der hinteren Platine zum Motorschild und vom Motorschild zur vorderen Platine geht. Das wäre ja überflüssig, wenn das Lokgehäuse als Leiter fungiert.

(Ich frage deshalb: Wenn die Platinen nicht mit der Lokmasse verbunden wären, könnte man die ganze Beleuchtung ja über den blauen Decoderanschluss versorgen, das habe ich aber in keinem Umbaubericht gesehen. Immer wird bei diesen Fleischmann-Loks die Beleuchtung auf schwarz geschaltet).

Gruß
Stefan


Jim_Knopf

RE: Gehäusemasse bei Fleischmann-Lok

#2 von 0815mick , 16.07.2012 20:57

Hallo Stefan,

bei meinen Fleischmann Loks habe ich beim Umbau auf Digital die Lampen beide direkt mit dem Blauen Kabel verbunden, sonst flackert ja die Beleuchtung unnötig.
Die Lampenträger sind zwar mit dem Gehäuse verschraubt, jedoch ist das bei mir isoliert.


Greetings Mick
-----------------------------------------------------
ECoS II; DCC; RailCom+Rückmeldung; TC-9 Gold; Roco-Line H0 mit Bettung + HOm.
Spur 1 für untern Baum


0815mick  
0815mick
InterRegio (IR)
Beiträge: 134
Registriert am: 16.10.2010


RE: Gehäusemasse bei Fleischmann-Lok

#3 von trashmaster , 16.07.2012 22:12

Also ich habe nur den Pendolino (Br610) und den ICE 1 von Fleischmann, hier wars bei beiden aber ein Leichtes den Rahmen von der Masse zu trennen. Der Rahmen wird dann wie du schon vermutet hast dann zum gemeinsamen Rückleiter. Musste dafür glaube ich nur eine Leiterbahn trennen die zur Verschraubung Platine <> Rahmen führt und Masse trägt.


Grüße Georg


 
trashmaster
CityNightLine (CNL)
Beiträge: 1.920
Registriert am: 26.10.2010
Ort: Wien
Gleise Roco Line
Spurweite H0, H0e
Steuerung z21
Stromart DC, Digital


RE: Gehäusemasse bei Fleischmann-Lok

#4 von Muengstener Brücke , 16.07.2012 23:06

Zitat
0815mick schrieb:
... sonst flackert ja die Beleuchtung unnötig

Nach meiner Erfahrung ist das für 2L-DCC kein Problem, insbesondere nicht wenn träge Glühbirnen benutzt werden. Fleischmann hat lange (als einziger DCC-Anbieter in H0) die NEM651-Schnittstelle verbaut - da ist die Beleuchtungs-Rückleitung über Masse (=eine Schiene) Standard.

Bei 3L-Digital (Motorola oder mfx) mag das anders sein.

Wenn es einfach möglich ist, würde ich trotzdem den Umbau der Rückleitung für Licht über "blau" empfehlen. Das war z.B. bei mir bei einer 218 kein Problem.


Liebe Grüße KaWe

2L H0 Lenz Digital DCC / Loks von Brawa, Roco, GFN, Gützold, Kato, Lenz, Liliput, Lima, Piko, Tillig, Trix
Bevorzugt Epoche 3/frühe 4 - kein Nietenzähler


 
Muengstener Brücke
InterRegioExpress (IRE)
Beiträge: 321
Registriert am: 31.07.2008
Ort: Wuppertal
Gleise Roco Line
Spurweite H0
Steuerung Lenz LZV200
Stromart Digital


RE: Gehäusemasse bei Fleischmann-Lok

#5 von Jim_Knopf ( gelöscht ) , 17.07.2012 11:26

Hallo und danke für die Antworten,

habe mal einen Schaltplan für die Lok im Urzustand (analog!) gezeichnet (s.u.), so wie ich ihn mir rekonstruiert habe.
Die Tatsache, dass ein Moterpol auf Lokmasse liegt, beweist doch, dass das Lokgehäuse als Leiter fungiert.
Dann muss der Radschleifer vom vorderen Drehgestell (schwarz) auch auf Masse gelegt sein und das sollte meiner Meinung nach am vorderen Lampenanschluss der Fall sein.
Logisch wäre dann, wenn auch der hintere Lampenanschluss auf Masse läge, dann wäre aber das Kabel vom Motorpol überflüssig - das gibt's aber definitiv, habe ich auf Fotos gesehen.

Oder es ist nur die vordere Lichtplatine mit dem Lokgehäuse verbunden und die hintere wird mit einem Extrakabel versorgt, was ja auch konstruktiv unlogisch wäre.

Gruß
Stefan


Jim_Knopf

RE: Gehäusemasse bei Fleischmann-Lok

#6 von K.Wagner , 17.07.2012 12:29

Hallo Stefan,

die Verbindung der Lämpchen mit dem Chassis geschieht durch deren "Kolben". Die Schraube dient nur zum Befestigen der Platine und hat (eigentlich) mit dem Thema Verbindung nichts zu tun.
Wenn Du den blauen Decoderanschluß verwenden willst, kommst Du um einen Totalumbau nicht herum: Die Glühbirnachen müssen sauber vom Chassis getrennt werden - aufbohren, ausbuchsen mit Kunststoffhülse, Anschluß... Natürlich kannst Du auch das Chassis - sofern es von den Radschleifern galvanisch getrennt ist - auf Decoder+ legen - ich selber habe das aus Risikogründen nicht gemacht - laß die Lok mal entgleisen und das Chassis mit einem Pol der Fahrspannung in Berührung kommen - ich weiß nicht, ob er das überlebt und will es auch nicht ausprobieren....

Ich habe deshalb bei meinen Fleischmann TFZ (5*218, VT614, BR064, BR086, BR065) die Lämpchen via (SIL) Relais angesteuert - auch bei Umbauten für Bekannte. Die lassen sich problemlos an Decoder+ anschließen - und die Lämpchen vertragen die "Wechselspannung" meines Digitalsignals (Multi-Protokoll MM2 - DCC)

Bitte in diesem Fall daran denken, die Diodenscheiben aus den Beleuchtungspaltinen zu entfernen - Laschen des Kontaktes vorsichtig aufbiegen, Scheibe entfernen und anschließend die Lassen wieder stramm zubiegen - ich verlöte den Kontakt zusätzlich mit der Platine...


Gruß Klaus


 
K.Wagner
Metropolitan (MET)
Beiträge: 3.410
Registriert am: 24.01.2006
Ort: Im Norden Badens
Gleise Märklin K und Märklin C
Spurweite H0, G
Steuerung Intellibox 1
Stromart Digital


RE: Gehäusemasse bei Fleischmann-Lok

#7 von Jim_Knopf ( gelöscht ) , 17.07.2012 12:44

Hallo Klaus,

bist Du sicher, dass Du vom gleichen Loktyp redest?
Schau Dir doch bitte mal die Abbildungen im Link meines ersten Beitrags an.
Wenn die Masseverbindung über den Lampenkolben hergestellt würde (was ich auch schon bei Fleischmann-Loks gesehen habe), bräuchte man doch den zweiten (schwarzen) Draht an der Platine nicht.
Das ist ja was ich meine, wäre ja "doppelt gemoppelt".

...oder hat das schwarze Kabel primär gar nichts mit der Beleuchtung zu tun, und es handelt sich quasi nur um die "Erdungsschraube" des Lokgehäuses, die es dann halt vorne und hinten je einmal gibt (aus welchem Grund auch immer).

Gruß
Stefan


Jim_Knopf

RE: Gehäusemasse bei Fleischmann-Lok

#8 von Jim_Knopf ( gelöscht ) , 17.07.2012 13:30

Hallo nochmal Klaus,

ich denke Du hast recht.
Die Schraube mit dem schwarzen Kabel an der vorderen Platine ist die eigentliche "Erdung" des Lokgehäuses und an der hinteren Platine wird die Verbindung vom Gehäuse mit dem Motorpol hergestellt (der Begriff Erdung ist sicher nicht ganz richtig).
Der kleine Steg am Motorschild (den man beim Digitalumbau durchtrennen muss) dient dann also nur dazu das hintere Drehgestell vom Potential an den Lokrahmen anzubinden.

Der Schaltplan müsste demnach also so aussehen:



Gruß
Stefan


Jim_Knopf

RE: Gehäusemasse bei Fleischmann-Lok

#9 von Jim_Knopf ( gelöscht ) , 17.07.2012 14:25

... womit sich zwei Möglichkeiten der Digitalisierung ergeben:




Jim_Knopf

RE: Gehäusemasse bei Fleischmann-Lok

#10 von 0815mick , 17.07.2012 15:50

[/quote]Nach meiner Erfahrung ist das für 2L-DCC kein Problem, insbesondere nicht wenn träge Glühbirnen benutzt werden.[/quote]
@ Muengstener Brücke
Dann schalte mal Railcom ein sobald deine I-Box das kann...


Greetings Mick
-----------------------------------------------------
ECoS II; DCC; RailCom+Rückmeldung; TC-9 Gold; Roco-Line H0 mit Bettung + HOm.
Spur 1 für untern Baum


0815mick  
0815mick
InterRegio (IR)
Beiträge: 134
Registriert am: 16.10.2010


RE: Gehäusemasse bei Fleischmann-Lok

#11 von Muengstener Brücke , 17.07.2012 16:32

Zitat
0815mick schrieb:
Dann schalte mal Railcom ein sobald deine I-Box das kann...

Ich betreibe mindestens eine Fleischmann 4065 (BR 65.01 und eine 4075 (BR 78.527) mit Beleuchtung über Masse, da beide eine NEM651-Schnittstelle von Flm eingebaut bekamen. Decoder ist ein Lopi3 mit NEM651. Da flackert nichts.

Und RailCom ist auch eingeschaltet. Ich benutze ein Lenz-Anzeigemodudul LRC120 zur einfachen Anzeige der Lokadresse - sozusagen RailCom für Arme. Allerdings setze ich eine Lenz LZV100 (V. 3.6) als Zentrale ein, keine "I-Box".


Liebe Grüße KaWe

2L H0 Lenz Digital DCC / Loks von Brawa, Roco, GFN, Gützold, Kato, Lenz, Liliput, Lima, Piko, Tillig, Trix
Bevorzugt Epoche 3/frühe 4 - kein Nietenzähler


 
Muengstener Brücke
InterRegioExpress (IRE)
Beiträge: 321
Registriert am: 31.07.2008
Ort: Wuppertal
Gleise Roco Line
Spurweite H0
Steuerung Lenz LZV200
Stromart Digital


RE: Gehäusemasse bei Fleischmann-Lok

#12 von K.Wagner , 17.07.2012 18:19

Hallo Stefan,

Frage noch: Fährst Du "Multiprotokoll"? D.h. mit irgendeinem Motorola-Format? Dann würde ich die Relaislösung bevorzugen - in der 111 ist da genügend Platz für 4 Microsil-Relais (weißes Stirnlicht + rotes Rücklicht)....



Uploaded with ImageShack.us

Hier mal zum Beispiel die Verdrahtung und Nachrüstung des Schlußlichtes bei einer meiner 218-er. Du siehst auch den schwarzen Draht - in meinem Fall dient er dem Massekontakt der Glühbirnchen....


Gruß Klaus


 
K.Wagner
Metropolitan (MET)
Beiträge: 3.410
Registriert am: 24.01.2006
Ort: Im Norden Badens
Gleise Märklin K und Märklin C
Spurweite H0, G
Steuerung Intellibox 1
Stromart Digital


RE: Gehäusemasse bei Fleischmann-Lok

#13 von 12345 , 17.07.2012 18:49

Wenn die Lampen an Decoder + hängen, sollte man die auch tauschen. Gegen einen Pol vom Gleis geschaltet kann man sie weiterverwenden.
Die Leitung vom Motorschild zum Rahmen dient dazu, die Lokmasse mit der Masse des Drehgestells zu verbinden. Der Drehgestellrahmen ist ja meistens aus Kunststoff. Damit werden die Achsen dieses Drehgestells mit einbezogen. Einfach so anschliessen, wie bei HP-Pfeiffer gezeigt. Bei DCC Betrieb flackert da nichts.


Gruß
Alexander

Anlage:
viewtopic.php?f=64&t=41454


12345  
12345
InterCity (IC)
Beiträge: 588
Registriert am: 30.12.2005
Ort: HD
Gleise Tillig Elite, Piko A
Spurweite H0
Steuerung z21, Multimaus
Stromart DC, Digital


RE: Gehäusemasse bei Fleischmann-Lok

#14 von Jim_Knopf ( gelöscht ) , 17.07.2012 20:27

Hallo,
ein Detail war mir noch entgangen: Auf den Achsen des hinteren Drehgestells sitzt ja noch ein Schleifer.
Das erklärt natürlich, warum das schwarze Kabel vom Motorpol zum Gehäuse führt:
Der Schleifer ist leitend am Drehgestell/Motorgehäuse befestigt und dieses muss dann ja noch mit dem Lokgehäuse verbunden werden.
Dieses Kabel, das ursprünglich innen am Motorpol angelötet war, muss logischerweise nach dem Durchtrennen des Stegs weiter aussen neu angelötet werden.
Dann sieht's korrekt also so aus:





Ich denke, so werde ich's auch machen. Ist dann ja im übrigen genau die Lösung die HP-Pfeiffer so schön bebildert hat.
(Vielleicht noch die roten Rücklichter nachrüsten, Du hast da ja eine schöne Eigenbaulösung, Klaus).

Gruß
Stefan


Jim_Knopf

RE: Gehäusemasse bei Fleischmann-Lok

#15 von trashmaster , 18.07.2012 00:07

Also ich habe meine Fleischmänner genau nach Version 2 verkabelt. Die Kurzschlussgefahr mit dem Rahmen ist ja bei Zweileiterfahrern weit geringer ohne den Schleifer...


Grüße Georg


 
trashmaster
CityNightLine (CNL)
Beiträge: 1.920
Registriert am: 26.10.2010
Ort: Wien
Gleise Roco Line
Spurweite H0, H0e
Steuerung z21
Stromart DC, Digital


RE: Gehäusemasse bei Fleischmann-Lok

#16 von K.Wagner , 18.07.2012 09:00

Hallo,

nochmal zum Thema Kurzschluß...
Ich denke, daß die Gefahr bei Mittelleiterbetrieb nicht höher ist als bei 2-Leiter. Bitte bedenken, daß beim Pufferkontkt (aus welchen Grund auch immer) mit einem anderen Fahrzeug, dessen Chassis auf Masse liegt, ebenfalls ein kritischer Zustand erreicht werden kann...


Gruß Klaus


 
K.Wagner
Metropolitan (MET)
Beiträge: 3.410
Registriert am: 24.01.2006
Ort: Im Norden Badens
Gleise Märklin K und Märklin C
Spurweite H0, G
Steuerung Intellibox 1
Stromart Digital


RE: Gehäusemasse bei Fleischmann-Lok

#17 von trashmaster , 18.07.2012 15:41

Zitat von K.Wagner
Hallo,

nochmal zum Thema Kurzschluß...
Ich denke, daß die Gefahr bei Mittelleiterbetrieb nicht höher ist als bei 2-Leiter. Bitte bedenken, daß beim Pufferkontkt (aus welchen Grund auch immer) mit einem anderen Fahrzeug, dessen Chassis auf Masse liegt, ebenfalls ein kritischer Zustand erreicht werden kann...



Ich habe keinen einzigen Wagen mit Puffern die nur annähernd auf Masse liegen... Ich kenne auch keine Gleichstromwagen bei denen das so ist.


Grüße Georg


 
trashmaster
CityNightLine (CNL)
Beiträge: 1.920
Registriert am: 26.10.2010
Ort: Wien
Gleise Roco Line
Spurweite H0, H0e
Steuerung z21
Stromart DC, Digital


RE: Gehäusemasse bei Fleischmann-Lok

#18 von Jim_Knopf ( gelöscht ) , 18.07.2012 18:57

...habe auch eine Roco-Lok, bei der ich nach langem Hin- und Her den blauen Decoder+ ans Lokgehäuse angeschlossen habe:
viewtopic.php?f=5&t=76644
Läuft zwar problemlos, aber die Radschleifer liegen bei dieser Lok oben auf den Rädern auf und haben nur minimalst Abstand zum Gehäuse. da habe ich auch ein wenig Sorge, dass die Radschleifer mal Kontakt zum Gehäuse bekommen könnten.


Jim_Knopf

RE: Gehäusemasse bei Fleischmann-Lok

#19 von Jim_Knopf ( gelöscht ) , 18.07.2012 20:38

Hallo,

die Lok ist heute angekommen und die Verkabelung ist genau wie erwartet.
Werde den Umbau aber urlaubsbedingt und weil ich noch Decoder und Schnittstellenbuchse bestellen muss erst in zwei Wochen vornehmen können.

P.S.:
Das Gehäuse abzunehmen war ja ein bisschen fummelig, hat aber geklappt.
Nur die Drehgestelle habe ich zumindest nicht auf Anhieb abbekommen.
Einfach die Drehgestellblenden seitlich in der Mitte zusammendrücken und nach unten herausziehen? Hat bei mir nicht geklappt...
Gibt's noch 'nen Trick oder bin ich zu vorsichtig?

Gruß
Stefan


Jim_Knopf

RE: Gehäusemasse bei Fleischmann-Lok

#20 von K.Wagner , 19.07.2012 09:17

Hi,

@ Georg: Deswegen habe ich auch von Fahrzeug geschrieben - nicht von Wagen...(wobei ich durchaus 2 oder 3 Wagen mit Metallgestell habe - so richtig aus Messing aufgebaut etc....).
Ich fahre z.B. gerne Doppeltraktion oder Vorspann - und da kann das dann schon vorkommen - wie gesagt, bei "Unregelmäßigkeiten". Und wenn es zwei Loks sind, wo Decoder+ auf dem Chassis liegt, herrscht auch dort wahrscheinlich unterschiedliches Potential. Kann dann evtl. auch zu "Fehlfunktionen" führen.


Gruß Klaus


 
K.Wagner
Metropolitan (MET)
Beiträge: 3.410
Registriert am: 24.01.2006
Ort: Im Norden Badens
Gleise Märklin K und Märklin C
Spurweite H0, G
Steuerung Intellibox 1
Stromart Digital


RE: Gehäusemasse bei Fleischmann-Lok

#21 von Jim_Knopf ( gelöscht ) , 21.07.2012 08:20

Hallo nochmal,

habe noch eine dritte Variante mit neuem massefreien Motorschild und fertiger Schnittstelle.
Ich fände das auch wenn's ein paar Euro kostet ganz gut, weil es weniger Kabelsalat in der Lok gibt und das ganze aufgeräumter aussähe.

Was mich aber etwas irritiert ist die Funkentstörung auf diesem (Original Fleischmann-) Motorschild:
1. Es gibt keine Drosseln in der Motorzuleitung
2. Es gibt zwei Entstörkondensatoren zwischen Motorpolen und Masse.

In allen einschlägigen Umbauanleitungen wird geraten, genau diese beiden Entstörkondensatoren zu entfernen. Warum gibt's die dann in einem Original-Schild mit digitaler Schnittstelle?

Hat vielleicht jemand schonmal solch ein Motorschild verbaut?
Gruß
Stefan


Jim_Knopf

RE: Gehäusemasse bei Fleischmann-Lok

#22 von Jim_Knopf ( gelöscht ) , 31.07.2012 14:30

So, der Umbau ist geglückt:

Der ESU Lokpilot 4.0 regelt mit den Werkseinstellungen schon ganz gut.
Sie fährt aber nicht so seidenweich wie das Pendant von Roco.
Äußerlich finde ich die Fleischmann-Lok im direkten Vergleich zur Roco-111er etwas gelungener.
Insbesondere der Fahrstand (Roco mit Fahrschalterhandrad!) und die Maschinenraumattrappen sind vorbildgerechter. Dagegen stört bei Fleischmann nur die etwas zu schräge Frontpartie.

Gruß
Stefan


Jim_Knopf

RE: Gehäusemasse bei Fleischmann-Lok

#23 von Jim_Knopf ( gelöscht ) , 04.08.2012 16:48

Hallo,

jetzt habe ich noch eine Frage zur Beleuchtung:
Ich habe ja die Lok nach Version 3 mit neuem Motorschild verkabelt.
Die Original-Glühlampen habe ich durch 16V-Lampen ersetzt, weil das im Decoderhandbuch vom ESU LoPi 4.0 so empfohlen wird.
Dann habe ich die Spannung an den Birnen mal nachgemessen: Es liegen 20V an und das obwohl diese nicht mal besonders hell leuchten.
Über die CVs 162 und 170 habe ich daraufhin die Beleuchtung soweit gedimmt, dass jetzt tatsächlich 16V anliegen; Die Lampen glimmen jetzt aber nur noch sehr schwach.
Irgendwas stimmt doch da nicht.
(Mit den Original-Lampen - ich nehme mal an das waren 12-oder 14V Lampen - brannten die Lampen ungedimmt schön hell. Ich hatte aber Angst, dass sie zu heiss würden und das Plastik der Lichtleiter beschädigen könnten)

Gruß
Stefan


Jim_Knopf

RE: Gehäusemasse bei Fleischmann-Lok

#24 von 12345 , 04.08.2012 19:34

Hallo Stefan,

die 16V Glühlampen brauchst du eigentlich nicht dimmen. Durch den Anschluss ohne blauen + Leiter bekommen diese nur die Impulse eines Pols ab.
Die anliegende Spannung ist auch beim Dimmen eigentlich die selbe, nur als PWM schnell ein- und ausgeschaltet. Das Verhältnis zwischen An- und Auszeit kannst du über das Dimmen beeinflussen. Lasse die 16V Glühlampen ungedimmt, dann sollte es hell genug sein. Die Spannung, die du gemessen hast ist irreführend, da du einen Mittelwert gemessen hast.


Gruß
Alexander

Anlage:
viewtopic.php?f=64&t=41454


12345  
12345
InterCity (IC)
Beiträge: 588
Registriert am: 30.12.2005
Ort: HD
Gleise Tillig Elite, Piko A
Spurweite H0
Steuerung z21, Multimaus
Stromart DC, Digital


RE: Gehäusemasse bei Fleischmann-Lok

#25 von Jim_Knopf ( gelöscht ) , 04.08.2012 19:52

vielen Dank. Habe inzwischen auch schon gelesen, dass die Digitalspannung nicht so ohne weiteres mit einem Multimeter gemessen werden kann.
Nachdem ich einen Gleichrichter vor's Messgerät geschaltet habe, habe ich bei einer Gleisspannung von 18V eine Spannung an der Lampe von ca. 16V gemessen.
Ungedimmt stimmt also die Spannung und die Helligkeit.

P.S.: Habe nebenbei auch herausgefunden, dass man bei meiner MS 2 die Protokolle Motorola und mfx deaktivieren kann. Im reinen dcc-Modus pulsiert auch das Licht der Lok nicht mehr.

Gruß
Stefan


Jim_Knopf

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 177
Xobor Einfach ein eigenes Forum erstellen
Datenschutz