RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#1 von K.Wagner , 17.10.2012 19:51

Hallo,

nachdem der VT70 von Tillig in AC (Epoche 2) inzwischen lieferbar ist, möchte ich mal nach Erfahrungen nachfragen. In den Testberichten ist ja leider noch nichts....
Vielen Dank im Vorraus


Gruß Klaus


 
K.Wagner
Metropolitan (MET)
Beiträge: 3.847
Registriert am: 24.01.2006
Ort: Im Norden Badens
Gleise Märklin K und Märklin C
Spurweite H0, G
Steuerung Intellibox 1
Stromart Digital


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#2 von UlrichRöcher ( gelöscht ) , 19.10.2012 21:11

Hallo,

würde mich auch interessieren. Meiner kommt wohl erst im Dezember, weil der Händler schon ausverkauft war. Vielleicht können doch mal die, die das Teil schon habe, ein paar Zeilen dazu schreiben?!? Etwas Bammel habe ich ja bei den Schleifern...

Viele Grüße
Ulrich


UlrichRöcher

RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#3 von Modelleisenbahnfan , 19.10.2012 21:47

Hallo zusammen,

bei meinem VT 70.9 verursacht der Schleifer des Beiwagens auf den schlanken C - Gleis - Weichen einen Kurzschluß. Das läßt sich möglicherweise durch Justierung des Schleifers beheben, dazu bin ich aber noch nicht gekommen.
Ansonsten: Innenbeleuchtung nur zusammen mit der Stirnbeleuchtung schaltbar, läßt sich laut Tillig nur durch Einbau anderer Dekoder ändern (Trieb- und Beiwagen haben jeweils einen eigenen Dekoder), Stirnbeleuchtung des Triebwagens an einer Stirnseite nicht separat abschaltbar, der Beiwagen wird also immer von der Stirnbeleuchtung des Triebwagens angestrahlt.

Freundliche Grüße

Jürgen


Modelleisenbahnfan  
Modelleisenbahnfan
InterCity (IC)
Beiträge: 855
Registriert am: 28.12.2011
Spurweite H0
Stromart AC, Digital


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#4 von UlrichRöcher ( gelöscht ) , 20.10.2012 22:39

Hallo Jürgen,

was für ein !"§$%&/-Decoder ist denn da drin? Heute sind doch eigentlich mindestens zwei Funktionen Standard und auch vier kein Problem!

Was hat der Triebwagen denn für einen Stecksockel - 8-Polige-Standardschnittstelle?

Viele Grüße
Ulrich


UlrichRöcher

RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#5 von K.Wagner , 20.10.2012 22:58

Hallo Jürgen,

erstmal danke - ich fahre auf K-Gleisen und werde den Beiwagen wohl auf stromführende Kupplung umbaun....
Auf den Decoder bin ich auch gespannt....


Gruß Klaus


 
K.Wagner
Metropolitan (MET)
Beiträge: 3.847
Registriert am: 24.01.2006
Ort: Im Norden Badens
Gleise Märklin K und Märklin C
Spurweite H0, G
Steuerung Intellibox 1
Stromart Digital


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#6 von WMaerker , 21.10.2012 11:49

Hallo zusammen,
seit Ende September habe ich die DB Version in AC, Art.-Nr. 79002. Laut Waschzettel sind im Motor- und Beiwagen je ein TAMS LD-G 30 verbaut. Leider muß ich die Angaben zur Beleuchtung bestätigen. Interessanterweise haben Motor- und Beiwagen unterschiedliche Schleifer: Motorwagen, Art.-Nr. 203097; Beiwagen, Art.-Nr. 203107. Auf meinen K-Gleis Weichen (R2 Radius) läuft das Gespann problemlos.
Lg
Walter


WMaerker  
WMaerker
InterCity (IC)
Beiträge: 501
Registriert am: 21.04.2006
Ort: in der Nähe von Düsseldorf
Gleise C- und K-Gleis
Spurweite H0
Steuerung ECOS
Stromart Digital


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#7 von WMaerker , 21.10.2012 18:14

Hallo zusammen,
wie bereits berichtet: Laut BDA sind Tams Dekoder verbaut. Die melden sich aber beim Auslesen mit der ECOS als Vissmann Dekoder.....
Lg
Walter


WMaerker  
WMaerker
InterCity (IC)
Beiträge: 501
Registriert am: 21.04.2006
Ort: in der Nähe von Düsseldorf
Gleise C- und K-Gleis
Spurweite H0
Steuerung ECOS
Stromart Digital


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#8 von WMaerker , 22.10.2012 12:17

Zitat von UlrichRöcher
Hallo Jürgen,

was für ein !"§$%&/-Decoder ist denn da drin? Heute sind doch eigentlich mindestens zwei Funktionen Standard und auch vier kein Problem!

Was hat der Triebwagen denn für einen Stecksockel - 8-Polige-Standardschnittstelle?

Viele Grüße
Ulrich


Hi Ulrich,
der TAMS Decoder hat eine NEM 651 Schnittstelle. Laut Aussage BDA muß man auf der Platine eine Lötbrücke öffnen, dann könnte man mit einem geeigneten Decoder mit zusätzlich herausgeführtem Anschluss die Innenbeleuchtung seperat schalten.
Lg
Walter


WMaerker  
WMaerker
InterCity (IC)
Beiträge: 501
Registriert am: 21.04.2006
Ort: in der Nähe von Düsseldorf
Gleise C- und K-Gleis
Spurweite H0
Steuerung ECOS
Stromart Digital


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#9 von UlrichRöcher ( gelöscht ) , 22.10.2012 20:05

Hallo Walter,

Zitat von WMaerker
der TAMS Decoder hat eine NEM 651 Schnittstelle. Laut Aussage BDA muß man auf der Platine eine Lötbrücke öffnen, dann könnte man mit einem geeigneten Decoder mit zusätzlich herausgeführtem Anschluss die Innenbeleuchtung seperat schalten.


danke für die Info. Das ist die kleine sechspolige Reihenschnittstelle wie in den GFN-Loks. Macht mich nicht gerade glücklich. Mit der normalen achtpoligen Schnittstelle kann man standardmäßig schon eine Sonderfunktion schalten (F0 + F1). So wie ich mir das vorgestellt habe, werde ich aber zwei Sonderfunktionen für den Triebwagen brauchen (F0 + F1 + F2) wie z.B. Standardausstattung bei LoPi V3/V4. Heißt: ich muss den Dekoder wechseln und bei der Schnittstelle basteln.

Eine Lötbrücke auch auf einem SMD-Layout zu öffnen sollte mit einem geeigneten Lötkolben nicht unmöglich sein. Nur die Schnittstelle ist das Problem. Entweder muss eine andere Schnittstelle eingebaut werden (wird sich wahrscheinlich eher nicht machen lassen) oder eine zweite lose Steckverbindung eingebaut werden.

Auch wenn es hier nicht zum Thema gehört: Da ist mir eine ach so angeblich verunglückt gestaltete MTC-Schnittstelle mit immerhin ausreichenden Kontakten zehnmal lieber als die einfach problematisch kleinen sechspoligen Schnittstellen.

Viele Grüße
Ulrich


UlrichRöcher

RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#10 von Pius ( gelöscht ) , 22.10.2012 20:22

Hallo zusammen

Vor einer Woche bekam ich den VT und habe ihn nach einer Probefahrt zurück geschickt.
Katastrofales Fahrverhalten auf C-Gleisen. Beiwagen verursachte Kurzschlüsse bei Weichen.
Heute bakam ich Antwort von meinem Händler, dass die Mängel an den Schleifern liegt und er nun einigermassen gut fährt, aber wohl nicht auf Dauer.
Wir werden sehen und ich berichte weiter.

Gruss


Pius

RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#11 von fuesssteller , 22.10.2012 22:31

könnt ihr vielelicht mal ein paar Bilder von der DB Version einstellen ?

danke


Gruß Ralf

letztes Umbauprojekt

Roco E80 DC > AC Umbau
ESU Decoder > warmweise LEDs + rote Schlusslichter


 
fuesssteller
InterCity (IC)
Beiträge: 942
Registriert am: 09.04.2006


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#12 von K.Wagner , 23.10.2012 12:13

Hallo,

Nachfrage an Pius: Bezieht sich das schreckliche Fahren nur auf den Beiwagen? Da wollte ich sowieso den Schleifer demontieren und die Stromversorgung via Kupplung machen. Ich gehe davon aus, daß im Tw ebenfalls ein Schleifer vorhanden ist!


Gruß Klaus


 
K.Wagner
Metropolitan (MET)
Beiträge: 3.847
Registriert am: 24.01.2006
Ort: Im Norden Badens
Gleise Märklin K und Märklin C
Spurweite H0, G
Steuerung Intellibox 1
Stromart Digital


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#13 von Pius ( gelöscht ) , 23.10.2012 19:26

Hallo

Am Triebwagen selbst sind zwei Schleifer berbaut, ebenso am Beiwagen.
Das schreckliche Fahrverhalten bezog sich auf den Triebwagen, meine Fachwerkstatt war der Meinung einen anderen Schleifer zu montieren ist aber gescheitert.
Da hilft nur nachjustieren.
Und wahrscheinlich immer wieder.


Pius

RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#14 von K.Wagner , 23.10.2012 20:08

Hallo Pius,

danke - werde mir den TW dann mal in Köln anschaun.


Gruß Klaus


 
K.Wagner
Metropolitan (MET)
Beiträge: 3.847
Registriert am: 24.01.2006
Ort: Im Norden Badens
Gleise Märklin K und Märklin C
Spurweite H0, G
Steuerung Intellibox 1
Stromart Digital


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#15 von rembamä , 24.10.2012 10:30

.......hat der Beiwagen jetzt am Zugende auch Lichtwechsel von rot auf weiß, oder leuchtet da immer nur rot ?? Und was ist mit der Seite zum Triebwagen hin? Sind die Lampen da unbeleuchtet, oder leuchtet der Beiwagen auch den Triebwagen an? Wenn ja: nur weiß oder auch da Wechsel von weiß auf rot?

Gruß
Jürgen


 
rembamä
Regionalbahn (RB)
Beiträge: 34
Registriert am: 24.11.2007
Gleise K- und C-Gleis
Spurweite H0
Steuerung CS1-reloaded
Stromart AC, Digital


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#16 von LHB , 24.10.2012 10:46

Hallo Jürgen,

wozu sollte der Beiwagen weißes Licht haben? Das ist ein Beiwagen und kein Steuerwagen.

Ludger


 
LHB
InterCity (IC)
Beiträge: 567
Registriert am: 21.10.2009
Gleise C-Gleis
Spurweite H0
Steuerung I-Box DCC
Stromart AC, Digital


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#17 von UlrichRöcher ( gelöscht ) , 19.03.2013 13:45

Hallo,

ich hole diesen Thread mal aus gegebenem Anlass aus der Versenkung. Ich habe mir diesen Triebwagen in DB Ep. III AC mit Beiwagen (Tillig 79002) auch gegönnt und habe ihn etwas getestet - soviel aber direkt: Fertig bin ich mit dem Teil noch lange nicht!

Meine ersten Tests waren die absolute Katastrophe - ich habe selten einen Decoder erlebt, der in einem solchen Maße alzheimerte. Wie es schon WMaerker beschrieben hat - die BDA behauptet, der Decoder sei ein Tams, die ECoS hält ihn lt. CV8 für einen Viessmann. Da wird man mal ein Photo einstellen müssen, damit man weiß, wo man zukünftig die Finger von lassen muss . Ich habe kurzerhand die ABV ausgeschaltet (Achtung: die betreffenden CVs dürfen nicht auf "0" gesetzt werden - das resultiert in einer maximalen ABV!) und kann so den Triebwagen wenigstens einigermaßen normal fahren.

Motormäßig halte ich ihn für eine eher gute Konstruktion, auch ohne ABV läuft er recht ausgeglichen. Die Kontaktsicherheit ist allerdings trotz Pendelachse (!) oder wegen der Schleiferkonstruktion und der kleinen Auflageflächen nicht 100%ig stabil - die Schwungmasse schluckt's größtenteils weg. Überhaupt sind die Schleifer ein Abenteuer (dazu bräuchte es eigentlich ein Foto), funktionieren aber nach meinen Versuchen auf meiner nicht immer unproblematischen Bahn recht zuverlässig. Probleme bei den Fahrtests hatte ich an einer C-Bogenweiche, wo es zu Entgleisungen kommt. Das werde ich noch genauer testen; es sieht so aus als ob der Triebwagen da gelegentlich hängenbliebe. Es kann aber auch daran liegen, dass sich diese Weiche genau im Scheitelpunkt einer Steigung befindet.

Zu den Kupplungen ist wenig zu sagen: Standard-NEM-Schächte, etwas getarnt durch Druckbehälter von unten. Ich habe jetzt Roco-Universalkupplungen eingesteckt. Warum folgt. Man könnte vielleicht auch andere Köpfe verwenden und dadurch noch weniger Pufferabstand bekommen - habe ich aber nicht getestet.

Zitat von rembamä
.......hat der Beiwagen jetzt am Zugende auch Lichtwechsel von rot auf weiß, oder leuchtet da immer nur rot ?? Und was ist mit der Seite zum Triebwagen hin? Sind die Lampen da unbeleuchtet, oder leuchtet der Beiwagen auch den Triebwagen an? Wenn ja: nur weiß oder auch da Wechsel von weiß auf rot?


Ach ja, die Beleuchtung: Der Katastrophe nächster Teil! Der Motorwagen hat eine Rot-weiße-Zweilicht-Stirnbeleuchtung mit der Fahrtrichtung wechselnd. Weiß=warmweiß=ok. Das Rot ist NICHT abschaltbar, und das ist ganz und gar nicht ok! D.h., wenn der Motorwagen mit seinem Beiwagen fährt, strahlt er den Beiwagen konstant rot an. Sieht Sch... aus! Der Beiwagen hat - korrekterweise - eine nur-rote Schlussbeleuchtung, auch mit der Fahrtrichtung wechselnd. Er hat zweifelsfrei einen eigenen Decoder (eine elektrische Verbindung zum Motorwagen gibt es nicht!), der auf die gleiche Adresse hört und das Rot passend zum Motorwagen schaltet.

Der Katastrophe dritter Teil ist die Innenbeleuchtung. Die Lichtfarbe (warmweiße LEDs) gefällt mir, aber nicht die ungeheure Helligkeit. Das Ding hat geradezu eine Festbeleuchtung und überstrahlt die meisten D-Zugwagen locker. Motorwagen und Beiwagen sind gleich hell; allerdings habe ich den Eindruck, dass der Beiwagen eine Pufferung der LEDs hat oder er hat einen besseren Kontakt. Bzgl. Helligkeit merkt man, dass die Ursprungskonstruktion analog war, damit die Analogis schon bei langsamer Fahrt was davon sehen; bei Digitalbetrieb kann das so nicht hingenommen werden! Die Innenbeleuchtung ist mit der Stirnbeleuchtung gekoppelt und kann NICHT einzeln geschaltet werden. Allerdings gibt es in einer aktualisierten Anleitung von Tillig Hinweise darauf, wie das geändert werden kann. Der Innenraum des Triebwagens hat Innenausstattung, die auch bis in den Fußraum ausgebildet ist (echter Unterflur-Antrieb des Modells). Er ist leer.

Für diesen Triebwagen gilt genau wie für den Märklin VT 75.9 (37705), dass der Beiwagen wirklich nur ein Beiwagen und kein Steuerwagen ist. D.h., der Motorwagen musste beim Kopfmachen umsetzen und sich wieder in Fahrtrichtung vor den Beiwagen setzen. Dass, was wir vom VT 98 kennen (nämlich dass wie bei modernen Triebwagen üblich der Lokführer einfach nur umsteigen musste und dann zurückfahren konnte), geht bei diesen Altbautriebwagen nicht!

Aus diesen Gegebenheiten und den oben aufgeführten doch recht gravierenden Mängeln ergeben sich für mich folgende Umbauvorgaben: Neuer Dekoder mit Energiespeicher (d.h. ESU LoPi IV mit Powerpack), Roco-Digitalkupplungen für den Motorwagen, schaltbare Innenbeleuchtung, gedimmt (testweise 500 Ohm Widerstand in die Zuleitung), Ausbau der Anschlüsse Aux3 und 4 des Decoders und Abtrennung der roten Schlussbeleuchtung vom Stirnlicht. Diese kommt dann einzeln an Aux3 und 4. Als Abschluss noch "Peuplierung" des Triebwagens mit Preiserleins. Gemessen an den Umbauten im Motorwagen sind die im Beiwagen geradezu bescheiden. Hier muss nur ein gleich starker Widerstand wie im Motorwagen in die Zuleitung der Beleuchtung und diese sollte ebenso mit F1 oder F2 schaltbar gemacht werden. Wenn das der Funktionsdecoder des Beiwagens nicht kann, fliegt er auch raus. Fahrgäste sind im Beiwagen nicht weniger notwendig.

Schade, ein optisch eigentlich schönes Modell, aber nicht richtig und konsequent bis zum Ende durchkonstruiert.

Viele Grüße
Ulrich


UlrichRöcher

RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#18 von K.Wagner , 19.03.2013 19:49

Hallo Ulrich,

dankeschön für Deinen aufschlußreichen Bericht! Da der TW inzwischen auch als Regentalbahn-TW für AC erhältlich ist, bin ich wieder schwankend geworden....


Gruß Klaus


 
K.Wagner
Metropolitan (MET)
Beiträge: 3.847
Registriert am: 24.01.2006
Ort: Im Norden Badens
Gleise Märklin K und Märklin C
Spurweite H0, G
Steuerung Intellibox 1
Stromart Digital


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#19 von fuesssteller , 19.03.2013 23:19

Na super, den Triebwagen hätte ich mir fast auch schon mal gegönnt, aber so nicht.
Da warte ich erst mal deinen Umbauversuch ab.

Kannst du uns vielleicht noch ein paar Bilder von ausen und dann vom Umbau einstellen ?


danke


Gruß Ralf

letztes Umbauprojekt

Roco E80 DC > AC Umbau
ESU Decoder > warmweise LEDs + rote Schlusslichter


 
fuesssteller
InterCity (IC)
Beiträge: 942
Registriert am: 09.04.2006


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#20 von silz_essen , 20.03.2013 09:23

Hallo zusammen,

ich kann Ulrichs Bericht eigentlich ohne weiteres nach vollziehen. Auch ich habe mich über das nicht abschaltbare Rücklicht geärgert und daher den Decoder im Motorwagen gegen einen LoPi4 ersetzt. Die viel größere Frechheit finde ich allerdings, daß man im Beiwagen einen Lokdecoder (!!!) eingesetzt hat. Nun hat man da schon eine NEM651 Schnittstelle, da hätte man (sprich: ich hab's dann im Nachhinein getan) die Innenbeleuchtung von den Rückleuchten trennen können und einen Funktionsdecoder mit entsprechender Schnittstelle (bei mir Lopi Fx micro) einsetzen können.
Naja, die beiden Decoder aus Trieb- und Beiwagen sind in den interenen Fundus gegangen und inzwischen anderweitig verbaut worden.

Gruß
Martin


silz_essen  
silz_essen
Metropolitan (MET)
Beiträge: 4.656
Registriert am: 06.05.2005


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#21 von UlrichRöcher ( gelöscht ) , 20.03.2013 10:06

Hallo,

ich habe gestern abend noch ein paar Probefahrten mit dem Triebwagen gemacht und bin dabei auch über Strecken meiner Bahn gefahren, die ich zuvor nicht probiert hatte. Das Resultat war dabei so, dass ich meine fast schon positive Meinung über das Fahrverhalten des Triebwagens deutlich nach unten korrigieren muss: Das Fahrzeug hat definitiv Probleme mit C-Gleis-Bogenweichen. Es neigt dazu, bei der Fahrt von der Zunge zum Herzstück im Innenbogen (sowieso die kritischste Durchfahrt) irgendwodrann hängenzubleiben und dann zu entgleisen. Dies geschieht unabhängig von Neigung oder Einbaulage der Weiche. Kann mir jemand der Mitbesitzer des Triebwagens einen Tipp geben, woran das liegen mag? Ich hab's noch nicht getestet, aber stimmt der Radstand des Fahrzeugs? Die Spurkränze sind wie üblich bei Ostprodukten (wenn man von Piko absieht), ausgesprochen knapp, vielleicht schon zu niedrig für einen zuverlässigen Einsatz auf Märklingleis.

Außerdem gab es reproduzierbare Entgleiser/Hänger an einer Stelle im Steigungsbeginn im Bogen. Ich kann diesen Ort schlecht einsehen, nehme aber fast an, dass hier Probleme mit unzureichender Bodenfreiheit eine Rolle spielen. Obwohl das Schleiferkonstrukt im oberen Zustand fast keine Höhe benötigt, ist der Triebwagen so niedrig konstruiert, dass es hier Probleme geben kann.

Im Fazit muss ich meinen oberen Bericht erweitern und sagen, dasss die Probleme bei den Laufeigenschaften die vierte Katastrophe (eigentlich die Vorrangigste) dieses Fahrzeuges sind. Wer out of the box ein brauchbares und zuverlässiges Fahrzeug erwartet, sollte ganz einfach die Finger von diesem Triebwagen lassen. Wie groß der Aufwand ist, ihn passabel zu machen oder ob es wegen der sehr problematischen Bodenfreiheit überhaupt geht, vermag ich momentan kaum zu schätzen. Ich kann mal die Tage ein paar Bilder machen (bitte noch etwas Geduld), aber ein vorrangiges Umbauprojekt ist der Triebwagen nicht - das wird noch dauern. Da sind noch ein paar andere Dinge vorher in der Pipeline.

@Martin: Wo und wie hast Du den LoPi eingebaut? Ich habe den VT 70.9 noch nicht geöffnet, aber nehme an, dass der größer als der eingebaute Decoder ist. Kannst Du mir außerdem einen Tipp geben, wieso der Triebwagen so eine Neigung zum Hängenbleiben hat? Muss ich da irgendwo tiefhängende Bauteile abfeilen?

Die Lichkalamitäten sind aus meiner Sicht die Folge davon, dass das Fahrzeug primär für ein - sorry - rückständiges DC-Analog-System konstruiert wurde und dort möglichst viel können sollte. Ich hätte es über viele Jahre kaum für möglich gehalten, dass ich mal so etwas schreiben würde, aber im direkten Vergleich bin ich nur noch positiv erstaunt, wie gut und weit sich Märklin in den letzten Jahren nicht nur in punkto Modelltreue auf hohem Niveau, sondern gleichzeitig auch in Betriebssicherheit, Beleuchtung, Laufeigenschaften, technischen Fähigkeiten und einigen anderen Punkten entwickelt hat. Auch wenn es die harten DC-Freaks bei ihrem Getöse über weltweiten Standard, H0-Pur, Pizzaschneider etc pp uvam nicht wahrhaben wollen: sie werden sich warm anziehen müssen, denn so hat Märklin eine reale Chance, ihnen zumindest in Deutschland, immerhin mit Abstand dem zweitwichtigsten Markt der Welt, deutliche Marktanteile wegzunehmen.

Viele Grüße
Ulrich


UlrichRöcher

RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#22 von silz_essen , 20.03.2013 16:19

Hallo Ulrich,

ich habe den Triebwagen bisher nur auf einem unserer Stammtische laufen lassen. Da lief er soweit problemlos. Zugegebener Maßen sind dort ausschließlich C-Gleise und keine Bogenweichen verbaut. Das mag durchaus auch ein Grund sein, weshalb hier nichts nennenswertes Negatives aufgefallen ist. Zu Hause fahre ich, wie immer wieder beschrieben Tillig-Gleis und das ist vom Grundaufbau her nicht so Störanfällig wie Märklin Gleise. Stichwort: Ich hebe den Mittelschleifer im Weichenbereich nicht über das kreuzende Gleisstück, sondern nur bis auf die Oberkante des Gleisstückes und schalte dieses dann elektrisch entsprechend um.
Der Decoder des Beiwagens sitzt flach unter der Inneneinrichtung. Ein LoPi mikro Fx paßt ohne Anpassarbeiten in die Ausnehmung. Lediglich die Zuleitung zur Inenbeleuchtung habe ich auf einen freien Platz des Funktionsdecoders, genauer gesagt einen freien Platz der NEM651-SST umgelötet. Das war nun wirklich eine Sache von Sekunden.
Eine Sache noch zum Schluß: Die Innenbeleuchtung ist ja via zwei Drähten zwischen den Platinen im Innern gemacht. Diese Drähte sollte man auf alle Fälle kontrollieren, ob diese mit den Drahtenden nach außen oder nach innen auf der unteren Platine eingelötet sind. Wenn sie mit den Drahtenden nach innen eingelötet sind, bekommt man ggf. den Triebwagen nicht wieder richtig zu. Der eigentliche Draht klemmt dann zwischen Rahmen und Seitenteil der Inneneinrichtung und verhindert so das saubere Aufsetzen des Oberteils. Wenn man die Drähte einfach mit den Enden nach außen, den eigentlichen Draht also nach innen einlötet, funktioniert alles ohne Klemmen etc. wunderbar. Die Erkenntnis hat mich rund eine Stunde Fehlersuche und etliche graue Haare gekostet.

Gruß
Martin


silz_essen  
silz_essen
Metropolitan (MET)
Beiträge: 4.656
Registriert am: 06.05.2005


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#23 von UlrichRöcher ( gelöscht ) , 04.04.2013 12:33

Hallo,

ich habe nochmals vor und an Ostern mit dem Triebwagen experimentiert, teilweise zusammen mit Axel (Hutze 61). Meine Erkenntnisse im Folgenden:

Bevor ich loslege: Die Bilder sind echt schlecht, sorry dafür. Diese blöde Kamera kann keine manuelle Scharfstellung und der Autofokus führt ein Eigenleben, das ich bisher nicht abstellen konnte. Ich zeige Einsicht und gelobe Besserung - ich muss mir mal eine ordentliche Kamera vielleicht an Stelle von einer (oder zwei ) Loks kaufen. Ich glaube aber trotzdem, dass die Bilder hier nützlich sind, insofern zeige ich sie.

Ein paar Bilder als Übersicht:








Die Schleiferkonstruktion:


Zusammen mit Axel hatte ich das Laufverhalten des Triebwagens analysiert. Klar war, dass der Triebwagen teilweise Probleme mit der sehr flachen Schleiferkonstruktion hatte. Die Abhilfe sah so, aus, dass ich die Schleifer vom Triebwagen vorne leicht hochgebogen habe, damit ein Skieffekt entsteht. Die Wirkung davon ist hervorragend - schleiferbedingt entgleist der VT 70.9 jetzt nicht mehr.

Hochgebogener Schleifer


Hier auseinandergefädelt - da sieht man es noch besser. Der Schleifer ist ein Teil aus Federblech, der zur Fahrzeugmitte geknickt und ineinandergesteckt wird.


Beim Beiwagen ist das weder notwendig noch möglich; die Schleiferbauart ist völlig anders, hat aber auch ausreichend Skieffekt.

Trotzdem ist das Laufverhalten immer noch nicht einwandfrei. Der Motorwagen entgleist nach wie vor auf einer Bogenweiche und einer DKW, und zwar beide so befahren, dass Steigungsausrundungen (Anfang/Ende) betroffen sind. Mein Eindruck ist, dass da ein Problem mit der Form der Räder oder dem Spurkranz vorliegen könnte. Der Radstand ist 13,8 mm (Beiwagen 14,0), eigentlich innerhalb der Märklin-Toleranz (Entgleisungen auf C-Gleis). Ich werde den Radstand mal auf 14,0 einstellen und wenn das nichts nützt, die Achsen oder auch nur die Räder gegen solche aus dem Roco oder Märklin VT98 für AC austauschen. Mich wundert das kritische Fahrverhalten, denn als dreipunkgelagertes Fahrzeug sollte es eigentlich gut sein und z.B. gut mit Gleisverwindungen klar kommen.

Mit Axel war ich mir einig, dass der Triebwagen einen Energiespeicher benötigt und nur damit mit einer vorbildgemäßen eher langsamen Fahrgeschwindigkeit laufen kann. Das Fahrzeug hat jetzt schon einige Zeit gefahren (sieht man auch an den Benutzungsspuren auf dem Schleifer), wodurch die Kontaktsicherheit besser wurde, aber nicht wirklich gut ist. Ich möchte den Triebwagen mal auf Axels Bahn testen; schlanke Weichen sind auch immer interessante Testbedingungen.

Die unzureichende Beleuchtung sah man schon auf dem vierten Übersichtsbild (Motorwagen strahlt Beiwagen rot an) - dass das Licht viel zu hell ist, sieht man hier (der Umbauwagen hat eine eher normale, aber auch schon recht helle Beleuchtung)

Die Lichtfarbe dagegen finde ich ok.

Hier noch das Innenleben:




Der Minidecoder steckt direkt in der Schnittstelle. Den Beiwagen habe ich nicht geöffnet; ich würde aber eine ähnliche Konstruktion erwarten. Wenn der Triebwagen auf einen Powerpack-fähigen Decoder wie einen normalen LoPi IV umgerüstet wird (m.E. erforderlich), muss die Inneneinrichtung geändert werden, damit mehr Platz vorhanden ist. Der bisherige Decodereinbauort kann nach meiner Einschätzung höchstens für das Powerpack verwendet werden. Die Schnittstelle muss entfernt und der Decoder direkt auf die Platine gelötet werden. Vom Fahrzeugrahmen darf aber kein Material entfernt werden - der Triebwagen ist leider ziemlich leicht (könnte auch zu den Entgleisern beitragen). Um die verbauten Decoder selbst ist es m.E. nicht schade - die werde ich wegen der Alzheimerneigung keinem anderen Fahrzeug zumuten. Lichtdecoder ist da gar keine so schlechte Anwendung. Die Beleuchtung ist mit zwei Drähten angelötet - es wird nicht weiter schwierig sein, da noch einen Widerstand einzuschleifen um die Helligkeit zu drosseln. Im Beiwagen muss ebenso das Licht gedrosselt werden - hier fehlen außerdem noch ein Kondensator als Flackerschutz und die Abtrennung der Innenbeleuchtung vom Schlusslicht.

Den Motorwagen auf eine andere Schleiferkonstruktion umzubauen würde m.E. nur gehen, indem der Triebwagen komplett auf ein anderes Fahrwerk z.B. von SB-Modellbau umgebaut würde. Daher bin ich hier erleichtert, dass das voraussichtlich nicht nötig sein wird. Beim Beiwagen wäre es deutlich leichter, die Schleifer zu entfernen und einen asymmetrischen Schleifer von Märklin darunterzusetzen, wobei allerdings von der Seite sichtbar der Fahrzeugunterboden verändert wird. Die Tillig-Schleifer sind so sehr dezent.

Zusammenfassend ist zu sagen, dass ich da noch ein größeres Umbauprojekt vor mir habe, bis dieser Triebwagen überhaupt brauchbar und akzeptabel ist. Wer das nicht kann oder nicht an fabrikneuen Fahrzeugen herumbasteln will, soll bitte die Finger von dem Teil lassen. Ab Werk schätze ich das Fahrzeug für den Dreileiterfahrer als weitgehend unbrauchbar ein - als pures Digitalfahrzeug hat es auch im Zweileiterbetrieb immer noch deutliche und substanzielle Mängel.

Viele Grüße
Ulrich


UlrichRöcher

RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#24 von klein.uhu , 04.04.2013 15:32

Moin,

Von Tillig bin ich bei dem Triebwagen sehr enttäuscht. Ich hätte ihn gerne und wollte ihn auch kaufen, nachdem es endlich eine AC-Ausführung gibt. Ich habe lange genug darauf gewartet. Schade, nun muß ich wohl auf den Kauf verzichten, und Tillig auf einen Verkauf.

Der Triebwagenzug ist nicht gerade billig. Aber für diesen stolzen Preis kann man etwas mehr erwarten, als das, was geboten wird.

Ich habe nichts dagegen, auch an einem neu erworbenen Modell das eine oder andere mal basteln oder etwas verbessern zu müssen. Das gehört bei der Modelleisenbahn nun mal zum Leben. Aber ein Fahrzeug das nicht fährt ist nicht wert! Da hat Tillig wohl am falschen Ende gespart.

Wenn ich das für mich mal zusammenfasse, was hier und anderswo bemängelt wird:
- entgleist
- Schleifer untauglich
- Innenbeleuchtung reicht für einen Flutlichtsportplatz
- Licht bei Beiwagenbetrieb nicht mal manuell schaltbar
Also liebe Firma Tillig, das konnte Piko (DDR) schon und kann Liliput heute besser!

Schöne Hülle, schlechter Inhalt - muss ich da leider sagen.

Gruß klein.uhu


| : | ~ analog

Gruß von klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


klein.uhu  
klein.uhu
Trans Europ Express (TEE)
Beiträge: 9.795
Registriert am: 30.01.2006
Spurweite H0
Steuerung mit Hand und Verstand
Stromart AC, Analog


RE: Wer hat bereits Erfahrung mit einen Tillig VT70.9 in AC?

#25 von silz_essen , 04.04.2013 16:10

Hallo zusammen,

wie schon oben beschrieben ist die Umarbeitung der Beleuchtung des Beiwagens eine Sache weniger Minuten und letztlich sogar (nahezu) reversibel möglich. LoPi Fx mini rein und die Schlussleuchten sind sauber steuerbar und die Innenbeleuchtung dimmbar.
Dem Triebwagen habe ich eine 21polige SST verpaßt. Leider ist der Decoder jetzt im Gepäckabteil sichtbar. Der bessere Decoder war mir aber mehr wert als ein leerer Gepäckraum. Jetzt sind auch im Motorwagen alle Front- und Schlußleuchten einzeln schaltbar und die Innenbeleuchtung kann auch gedimmt werden. Bei Bedarf hätte ich sogar noch einen Ausgang für eine Telex-Kupplung frei, die ich aber derzeit nicht plane einzubauen.
Wie auch schon geschrieben hatte ich bisher keine Probleme mit Entgleisungen.
Ich persönlich würde den Triebwagen jederzeit wieder kaufen.
Meine 2 Cents.

Gruß
Martin


silz_essen  
silz_essen
Metropolitan (MET)
Beiträge: 4.656
Registriert am: 06.05.2005


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 184
Xobor Einfach ein eigenes Forum erstellen
Datenschutz