RE: Probleme mit Viessmann 5217 ( s88 )

#1 von Marco-1887 ( gelöscht ) , 29.12.2012 20:06

Schönen guten Abend ihr Modellbahner !

Ich bin Marco 30 Jahre alt und brauche Hilfe bei dem Thema Rückmeldedecoder !
Ich habe jetzt seit 2 Jahren eine Märklin H0 Anlage . War auch immer alles super bis ich auf die Idee kam
Rückmeldedecoder 5217 von Viessmann anzuschliessen ! Das haut nicht so hin wie es sollte , also was macht man MANN ruft bei Märklin an ! Die sagen da muss ein neues Update auf die cs2 uns dann geht das ! Gesagt getan neues Update rauf , Gleisbild komplett weg und geht trotzdem nicht . Gleisbild neu geht noch nicht !


Meine Problem ist das ich Rückmeldedecoder 5217 von Viessmann angeschlossen habe es aber überhaupt nicht geht weder im Layout noch irgentwo anders ! Was mache ich falsch ????

Habe die Central Station 2 ( 60214 )
Hardware 3.6
Software 2.2.0

Bitte um dringende Hilfe ICH VERZWEIFEL NOCH
Mit modellbahnerischen Grüssen
Marco


Marco-1887

RE: Probleme mit Viessmann 5217 ( s88 )

#2 von LDG , 29.12.2012 20:18

Hallo Marco,

zunächst ein paar einfache Fragen/Tests:
- hast Du das S88-Kabel an die richtige Seite des 5217 angeschlossen (zur Zentrale hin)?
- zum Testen ein Kabel mit einer Seite an den Masseanschluß des Bausteins (umgedrehtes T) und dann dieses Kabel auf einen Rückmeldereingang (z.B. 1 ) legen -> Belegtmeldung komplett ohne Anlage manuell auslösen.
Jetzt sollte ein (zuvor) konfigurierter Rückmelder in der Zentrale reagieren.

Gruß,
Lothar


Termine des Mist67 (Speyer)

H0 mit/ohne Pickel, Rocrail, Tams RB+MC+HC+mC+xnC dazu B-4, BiDiB-Interface, -Booster, RC-Link, CS2/MS2 und ECoS2.
Dazu diverses historisches Gedöns wie MS1, CU, IB-IR, HSI-88,...


 
LDG
EuroCity (EC)
Beiträge: 1.243
Registriert am: 07.11.2007
Ort: bei Karlsruhe
Gleise Märklin Modell, M, K, α und C ; RocoLine m. Bettung
Spurweite H0
Steuerung Digital und Analog
Stromart Digital, Analog


RE: Probleme mit Viessmann 5217 ( s88 )

#3 von Marco-1887 ( gelöscht ) , 29.12.2012 20:31

Guten Abend Lothar !

Danke für deine schnelle Antwort !
Habe es gerade getestet ( Kabel vom t das verkehrt herum ist in einen Anschluss ) es passiert nichts !!!!
Der witz ist auch das ich im Layout die Besetzmelder manuell gelb oder auf weiß machen kann


Gruß Marco


Marco-1887

RE: Probleme mit Viessmann 5217 ( s88 )

#4 von Marco-1887 ( gelöscht ) , 29.12.2012 20:59

Dann ist da ja noch die Frage wie konfiguriert man den Viessmann 5217 an der CS ?

Ich habe da leider so gut wie keine Ahnung von !


Gruß Marco


Marco-1887

RE: Probleme mit Viessmann 5217 ( s88 )

#5 von WillemII , 29.12.2012 21:09

Hallo Marco,

Hast du an dem Rückmeldedecoder an der einen Seite mit dem umgedrehten T (übrigens das Symbol für Masse) ein Braunes Kabel angeschlossen?

Du musst normal mit der CS eine extra Masseverbindung haben.

Ich hatte das selbe Problem nach Umrüstung von 6021 aus CS2.

Grüße

WillemII


WillemII  
WillemII
Beiträge: 4
Registriert am: 31.10.2012
Ort: Heinsberg
Spurweite H0
Stromart Digital


RE: Probleme mit Viessmann 5217 ( s88 )

#6 von Marco-1887 ( gelöscht ) , 29.12.2012 21:13

Hallo Willem II

Danke für die Antwort !

Den Masseanschluss mache ich doch von den beiden Kabeln die von der CS zur Anlage gehen oder ?

Wenn ja das habe ich schon probiert !

Gruß Marco


Marco-1887

RE: Probleme mit Viessmann 5217 ( s88 )

#7 von WillemII , 29.12.2012 21:24

Hallo Marco,

Nein, das genügt nicht, die Masse von der CS über die Verbindungskabel. Ich kann so schnell mal wieder den Schaltplan nicht finden, aber ich habe was in Erinnerung, das die Ausgänge der IC's ein definitives Massesignal brauchen.

Bei mir funktioniert es auf jeden Fall seit dem Anschluß und durchschleifens des Massekabels an alle Rückmeldemodule einwandfrei.

Grüße
WillemII


WillemII  
WillemII
Beiträge: 4
Registriert am: 31.10.2012
Ort: Heinsberg
Spurweite H0
Stromart Digital


RE: Probleme mit Viessmann 5217 ( s88 )

#8 von Marco-1887 ( gelöscht ) , 29.12.2012 21:27

Hey Willem II

IC´s ? was meinst du damit ?

Wie bekomm ich denn so ein zusätzlichen Masseanschluss hin ?
Wenn der vom CS Ausgang nicht reicht ?
Sorry das ich dich so belästige


Gruß Marco


Marco-1887

RE: Probleme mit Viessmann 5217 ( s88 )

#9 von WillemII , 29.12.2012 21:41

Hey Marco,

einfach ein braunes Kabel von der Versorgung für die CS (auch braunes Kabel) an das Symbol umgedrehtes T anschliessen und dann immer von einem Modul an das nächste.
IC's sind die Bausteine im Rückmeldemodul, die das Signal verarbeiten und an die CS weitergeben.

Grüße
WillemII


WillemII  
WillemII
Beiträge: 4
Registriert am: 31.10.2012
Ort: Heinsberg
Spurweite H0
Stromart Digital


RE: Probleme mit Viessmann 5217 ( s88 )

#10 von Marco-1887 ( gelöscht ) , 29.12.2012 21:46

Ach Willem II



Mir wird das langsam peinlich !!!!!
Das habe ich schon probiert !
Keine Reaktion überhaupt auch von der CS nicht da passiert überhaupt nichts !
Was ich ja auch witzig finde das ich manuell die S88 Kontakte im Layout auf besetzt machen kann oder auf nicht besetzt und das mit einem Mausklick , das kann doch alles nicht richtig sein !!

Gruß Marco


Marco-1887

RE: Probleme mit Viessmann 5217 ( s88 )

#11 von WillemII , 29.12.2012 22:16

Hallo Marco nochmal,

Habe gerade die Anleitung der CS2 noch mal durchgesehen, aber die ist auf Deutsch gesagt was für den A... (Altpapier ). Ich habe mir auch von der Märklin Homepage die Trainingsunterlagen für die CS2 geholt, die hat allein schon 100 Seiten.
Auf jeden Fall steht dort deutlich drin, das an dem Masseanschluss (T verkehrt) die Masse (Braunes Kabel) von der Schiene angeschlossen werden muss.

So, jetzt das nächste:

Sind die Kontakte im Gleisplan mit den richtigen Kontaktnummern versehen? Rechte Maustaste oder Info anklicken unten.
Bei mehr als 1 Modul muss man weiterzählen z.B. Modul 1 Kontakte 1-16. Modul 2 Kontakte 17-32 usw. immer 16 weiter.
Das Kabel von der CS zum Modul ist auch richtig angeschlossen?
Es ist wichtig, das dort, wo die Anschlüsse 9-16 sind das Kabel zur CS geht, sonst funktioniert garnichts.

Das mit der gelb Schalten beim anklicken ist normal, wozu das dienen soll, weiss ich auch nicht, ausser zur Verwirrung.

Viel Spass noch beim Versuchen, bin leider gleich weg.

Grüße
Willem


WillemII  
WillemII
Beiträge: 4
Registriert am: 31.10.2012
Ort: Heinsberg
Spurweite H0
Stromart Digital


RE: Probleme mit Viessmann 5217 ( s88 )

#12 von Marco-1887 ( gelöscht ) , 29.12.2012 22:20

Hallo Willem II !!

Vielen Dank noch mal solche Bahner braucht das Land !!!!!!!!!!!


Werde mal testen gehen !

Schönen Abend noch !

Gruß Marco


Marco-1887

RE: Probleme mit Viessmann 5217 ( s88 )

#13 von bschmid ( gelöscht ) , 09.04.2013 21:04

Hallo Willem,

Stichwort "Trainingsunterlagen für die CS2" wo kann man die auf der Märklin Homepage downloaden ?

Bitte um Antwort.

Gruß Bernhard


bschmid

RE: Probleme mit Viessmann 5217 ( s88 )

#14 von MÄMISI ( gelöscht ) , 09.04.2013 22:33

Hallo Bernhard,

also so schwierig ist das nun wirklich nicht.
Einfach bei Märklin auf "Produkte" dann "Modellbahnsteuerung/Märklin Digital" und dann bei Downloads "Detail Präsentation" auswählen.
Aber Achtung: Diese Datei ist nicht auf dem neuesten Stand und beinhaltet immer noch die Bedienung der CS 60213/60214!

Gruß

Michael


MÄMISI

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 224
Xobor Einfach ein eigenes Forum erstellen
Datenschutz