RE: Problem mit Piko Lok und Bremsstrecke

#1 von Andy ( gelöscht ) , 04.01.2013 19:41

Hallo Digitalbahner,
habe ein eventuell triviales Problem, aber da ich nur ESU Decoder einsetze und diese per Lokprogrammer einstelle, habe ich keine Ahnung von Uhlenbrock Lokdecoder in einer Piko Lok. In meiner neuen Lok ist ein 56122 Uhlenbrock Multiprotokolldecoder verbaut. Nun ist dieser Decoder auf DCC voreingestellt gewesen, sehr sinnig bei einer Wechselstromvariante. Bisher konnte ich die Adresse einstellen, den Brems und Beschleunigungsweg auch. Aber nun kommt mein Problem.
Dieser Decoder erkennt meine Märklin Bremsstrecken der Bremsmodule 72441 nicht und rast unkontroliert hindurch. Nach der Bremsstrecke lässt sich die Lok erneut steuern. In der Beschreibung steht, das der Decoder diese Bremstrecken erkennt und akzeptiert wenn im CV29 Bit 2 und CV49 Bit 7 jeweil eine 1 steht. Die Werkseinstellungen sind bei CV29 1 und CV 49 0 voreingestellt.
Nun muss ich die Konfigurationsvariabele für CV49 Bit 7 errechnen, habe dazu aber keinerlei Kenntnis wie man dies vornimmt. Eventuell kann mir jemand diesen Wert für CV49 einfach sagen und ich geben diesen dann ein und alles ist gut.

Ich Danke Euch schon mal sehr herzlich für Eure Hilfe.

Viele Liebe Grüße
Andy


Andy

RE: Problem mit Piko Lok und Bremsstrecke

#2 von jogi , 04.01.2013 21:23

Hallo , Jogi hier

Wahrscheinlich verbirgt sich dahinter : analog abschalten .



Habe mal Gego....

Bei UB gibt es den Decoder nicht , wird wohl Exclusiv von UB für Piko gefertigt .

Eine Beschreibung von Piko habe ich gefunden , aber die ist sehr dürftig .
Da steht CV 29 Bit 2 auf Wert "1" . In der Beschreibung von CV 29 heist es aber :

Bit 2 auf 1 ( Wert 4 ) analog erlauben . Ich bin der Meinung , das ist falsch


CV 29 sollte Wert 0 oder 2 sein probier das mal .

Für CV 49 habe ich nichts gefunden , aber bis CV 50 oder 51 sind die CVs genormt ( bei DCC ) !???

also probiere in CV 49 den Wert 128

Nachtrag : CV 49 Bit 7 =1 = Wert 128 = bremsen mit analoger Gleichspannung , also MÄ Bremsstrecke !



Du hast eine Zentrale , die DCC kann , warum nutzt Du es nicht ?? Hast doch auch ESU Decoder ???


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Jogis Bahn
mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.825
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Problem mit Piko Lok und Bremsstrecke

#3 von Andy ( gelöscht ) , 04.01.2013 22:36

Hallo Jogi,
ich nutze Motorola, weil ich noch ältere Decoder habe die wenn sie DCC Signale erkennen, diese falsch interpretieren. Mein RAM TEE mit Sinus Motor ist solch ein Kandidat. Im MM Protokoll ist alles gut. Nur um eine Lok von Piko betreiben zu können stelle ich nichts um. Dann kaufe ich mir lieber einen ESU Decoder für die Piko und schmeiße den UB raus.
Aber ich habe nun Piko angeschrieben und um Hilfe gebeten, mal sehen was die Anworten.

Trotzdem Danke für Dein Interesse.

Viele liebe Grüße

Andy


Andy

RE: Problem mit Piko Lok und Bremsstrecke

#4 von Dirk Ackermann , 04.01.2013 22:46

Hallo Andy,

welche Firmware hast Du denn bei deiner ECoS ??

Dieses Problem ist eigentlich seit 3.0.1 Geschichte.
Aktuell ist die Firmware 3.6.1.

Bei meiner ECoS verwende ich simultan die Protokolle Motorola, M4 (mfx), DCC und DCC Railcom+.

Habe keinerlei Probleme mit den älteren Decodern wie z.B. 6080 und 6090.

Uhlenbrock Decoder älterer Bauart, und einige ältere Tams Decoder, können etwas herum zicken.


Grüße aus Dithmarschen
Dirk

Mitglied bei den Eisenbahn Freunden Vaale


 
Dirk Ackermann
Metropolitan (MET)
Beiträge: 2.819
Registriert am: 06.05.2005
Ort: Krumstedt
Gleise Roco Line
Spurweite H0
Steuerung ECoS2, DCC, DCC Railcom+M4
Stromart DC, Digital


RE: Problem mit Piko Lok und Bremsstrecke

#5 von hu.ms , 04.01.2013 22:56

Zitat von Andy
Nun ist dieser Decoder auf DCC voreingestellt gewesen, sehr sinnig bei einer Wechselstromvariante.
Andy


Stromübertragungsweg (2-leiter oder pukos) hat nichts mehr mit steuerprotokoll (dcc, mfx, mm) zu tun. Das ist vergangenheit !
Auf jedem übertragungsweg ist jedes protokoll möglich.
Entscheidend ist nur, ob das steuergerät und der jeweilige lokdecoder das protokoll beherrscht und natürlich muss jeder decoder an der zentrale entsprechend eingestellt werden.
Das mit dem RAM-TEE ist auch nur eine frage der richtigen einstellung und software.

Zitat von jogi

Bit 2 auf 1 ( Wert 4 ) analog erlauben . Ich bin der Meinung , das ist falsch
CV 29 sollte Wert 0 oder 2 sein probier das mal .

probiere in CV 49 den Wert 128
Nachtrag : CV 49 Bit 7 =1 = Wert 128 = bremsen mit analoger Gleichspannung , also MÄ Bremsstrecke !


Zustimmung - das ist die antwort auf die frage im startbeitrag.

Hubert


Mein anlagenneubau: https://stummiforum.de/viewtopic.php?f=15&t=140152
Meine fahrzeugverbesserungen: https://stummiforum.de/viewtopic.php?f=27&t=132888
Fahre nicht nur mit der moba elektrisch sondern auch einen ID.3 mit strom vom dach:
100km für 2,30 € entgangene einspeisevergütung und natürlich emissionsfrei.


hu.ms  
hu.ms
ICE-Sprinter
Beiträge: 7.251
Registriert am: 22.09.2007
Ort: in den Alpen
Gleise K-Gleis
Spurweite H0
Steuerung CS2, DCC + mfx + MM
Stromart Digital


RE: Problem mit Piko Lok und Bremsstrecke

#6 von talbahnhof ( gelöscht ) , 05.01.2013 22:49

Zitat von jogi


probiere in CV 49 den Wert 128
Nachtrag : CV 49 Bit 7 =1 = Wert 128 = bremsen mit analoger Gleichspannung , also MÄ Bremsstrecke !



Hallo Andi,

das obige stimmt genau. Nur kannst Du den Wert 128 nicht "direkt" in die CV 49 schreiben. Du mußt dazu das Offset-Register verwenden in dem Du in der CV 65 den Wert 25 schreibst. Dieser wird intern mit 4 multipliziert, ergibt 100. Dann schreibst Du in der CV 49 nur noch den Wert 28 und durch das Offset-Register ergibt sich dann für CV 49 der Wert 128.

Bei mir funktioniert das auch so. Ich bin daran Anfangs verzweifelt bis ich das raus hatte wie es richtig funktioniert. Meine Loks rasten auch immer durch die Bremsstrecke.
Weiterhin gewöhnte ich mir an das DCC-Protokoll abzuschalten zumal ich das nicht fahren kann. Somit arbeite ich mit dem Wert 144 statt mit der 128.
Heißt in dem Fall den Wert 25 in die CV 65 und den Wert 44 in die CV 49.

Der Wert in der CV 29 setze ich immer auf 4.

Hope it helps

Gruß Stefan


talbahnhof

RE: Problem mit Piko Lok und Bremsstrecke

#7 von Andy ( gelöscht ) , 06.01.2013 22:13

Hallo,
erst einmal Danke für die vielen Meldungen. Heute hatte ich etwas Zeit und habe im Internet eine UB CV Liste gefunden.
In dieser stand im CV 49 Bit 7 der Wert 128. Somit habe ich den vorinstallierten Wert 2 und die 128 zusammen gerechnet und 130 in den CV 49 geschrieben. Ergebnis ist, meine Lok erkennt die Märklin Bremsstrecken nun und sie hält korrekt an.
Meine EcOS hat den FW Stand 3.6.0, 6080, Delta Decoder setze ich nicht mehr ein.
Lediglich in meinem RAM TEE ist noch ein 6090x drin. In meinem Schweineschäutzchen habe ich einen 6090 eingebaut.
Was in meinem 46715 Kran verbaut ist kann ich nicht sagen und meine beiden Messwagen (49960 & 49961) haben noch vermutlich einen MM1 Decoder.

Nur ab dem 6090 erkennen die Decoder meine Bremsstrecken überhaupt.
Die restlichen Loks haben ESU Loksound und MFX Decoder.
Ich bleibe bei Motorola, somit interpretiert mir kein Decoder der DCC und MM kann meine Beremsstrecken als Gleisstrom und rast nicht unkontrolliert los auch wenn dies angeblich behoben sein soll. Ich bin mit diesem Protokoll seit über 15 Jahren sehr zufrieden. Meine Weichendecoder habe ich auch alle auf Motorola. Und meine Booster bestehen aus den 6015, 6017 und DB2. Auch die arbeiten zuverlässig mit diesem Protokoll.

Vielen Dank für Eure Unterstützung.

Viele Grüße

Andy


Andy

RE: Problem mit Piko Lok und Bremsstrecke

#8 von UlrichRöcher ( gelöscht ) , 21.12.2014 15:54

Hallo,

ich hole diesen Thread aus gegebenem Anlass mal wieder hoch: Meine Pikolok (BR 118, 59360) hat laut Anleitung einen Uhlenschrott-76395 Decoder. Auch in der Anleitung dazu steht, dass man die Märklin-Bremsstrecke mit CV29=2 und CV49=128 (Bit 7 gesetzt) aktiviert. Nur leider interessieren diese Einstellungen den verd... Decoder nicht die Bohne und der fährt mit normaler Geschwindigkeit über die Bremsstrecke (Bremsstrecke nach System Märklin, d.h. 16V DC mit Minuspol an Mittelleiter).

Hat jemand einen Tip, was man da sonst noch probieren kann? Leider gibt die Anleitung nicht alle CVs wieder und auch im Internet findet sich weder bei Piko noch bei Uhlenschrott was. Ach so, ich fahre DCC, bremse aber mit Märklin-Bremsstrecke. Kann es sein, dass der Decoder das nicht kann?

Viele Grüße
Ulrich


UlrichRöcher

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 214
Xobor Einfach ein eigenes Forum erstellen
Datenschutz