RE: MS2 schaltet Weiche nicht richtig

#1 von PeterHB , 13.01.2013 11:36

Hallo und viele Grüße

ich bin neu hier. Eine kurze Vorstellung.

Hatte damals Märklin HO und auch schon die Digitalgeräte 6020 mit Keyboard, control 80, Weichendecoder k83 und Lokdecoder c80 usw. Danach wurde die Anlage aus Zeit- und Platzgründen abgebaut und es wurden nur noch Loks gessammelt (rd. 40 Stück)
Nun hat mein Sohn zu Weihnachten eine Anlage mit C-Schienen von mir bekommen. Die alten Digitalgeräte waren noch i.O. Auch die Weichendecoder haben alle Weichen geschaltet.

Nun habe ich die MS2 gekauft, da ich eine E-Lok und eine Dampflok auf Sounddecoder umgerüstet habe.
(151 und BR53).

Das Weichenschalten ist ja etwas Blöde, bei der MS2, und: Weiche 8 schaltet nur einmal auf Geradeaus. Zurück gehts nicht mehr. Schalte ich per Hand wieder auf abbiegen, kann ich per MS2 wieder auf Geradeaus schalten usw...

Nehme ich jetzt wieder die alte 6020/+Keyboard geht alles ohne Probleme.

Hat da einer eine Lösung? Antrieb bekommt unterschiedliche Ströme (MS2/6020)

Und noch eine Frage. Kann es sein, dass eine Lok aus der angelegten Datenbank verschwindet und dafür eine andere Lok dann 2-fach in der Datenbank steht? Auch die Adressen sind dann doppelt....

Viele Grüße

Peter


PeterHB  
PeterHB
InterRegio (IR)
Beiträge: 109
Registriert am: 10.01.2013


RE: MS2 schaltet Weiche nicht richtig

#2 von Ferenc , 13.01.2013 12:09

Hallo Peter,
willkommen hier im Forum.
Die Antwort auf deine Frage hast du dir, sage ich mal so frei heraus, selber gegeben.
Die "Ströme" wie du sie bezeichnet hast ist das die Spannung mit der MS2 nicht ausreichend ist
während die Spannung deiner 6020+Keyboard die Weiche 8 noch schaltet.
Deine Weiche 8 ist das schwächste Glied in der Kette. Damit meine ich das die Weiche 8 nur leicht verzogen
eingebaut oder die Schrauben vom Antrieb etwas zu fest in der Weiche angezogen oder im Antrieb
ein Grat das leichtere verstellen nicht ermöglicht.
Such mal hier nach dem Begriff "Varistoren" und nicht schaltende c-Gleis Antriebe.

Gruß
Ferenc


Immer eine Handbreit Schotter unter der Schwelle


Ferenc  
Ferenc
Metropolitan (MET)
Beiträge: 3.272
Registriert am: 27.09.2005
Spurweite H0
Stromart Digital


RE: MS2 schaltet Weiche nicht richtig

#3 von PeterHB , 13.01.2013 14:56

Hallo und Danke an Ferenc,


habe mich jetzt durchs Forum gelesen...

Habe die Endschalter der Weiche überbrückt. Dazu aber nichts gelötet, sondern die Arme der Microschalter "brutal" mit einem kleinen Schraubendreher entfernt. Geht sowas von schnell....

VG

Peter


PeterHB  
PeterHB
InterRegio (IR)
Beiträge: 109
Registriert am: 10.01.2013


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 36
Xobor Einfach ein eigenes Forum erstellen
Datenschutz