RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#1 von Paul25 ( gelöscht ) , 17.03.2013 20:18

Hallo,
habe bei ebay ein deutsches Krokodil aus der Märklin H0 3000er Packung, analog
Wechselstrom ersteigert. Bj.85 nie gelaufen, fest verharzt. Aufgemacht,
Anker gangbar gemacht, zusammengeschraubt, ist super gefahren und hat
einwandfrei geschaltet. Habe sie 3 bzw 2 Minuten laufen lassen. Dann
ist sie irgendwann entgleist und seitdem tot. Keine Lichter, kein Brummen
das Einzige was funktioniert, ist der Umschalter. Der klackt
ohne Brummen, wenn ich einen Stromimpuls zum Richtungswechsel gebe.
Strom am Anker ist da - habe über den Schleifkontakten am roten+schwarzen Kabel gemessen.
Wenn ich an den Schleifkontakten (Kohle oder
Kupferrolle) auf die Karosserie brücke, funkt es und der Anker dreht
sich langsam. Fehlt irgendwo Masse?
Hatte sowas noch nie, wenigstens haben die Lampen gebrannt und irgendwas
gebrummt.
Hat einer eine Idee?


Paul25

RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#2 von HJürgen , 17.03.2013 21:10

Hallo Paul (vermute du heißt so),

nur den Anker gangbar machen wird bei so langer Standzeit nicht reichen.
Motor komplett zerlegen und reinigen, Räder in der Führung auf Leichtgängigkeit prüfen (Motor ist draußen)
ggfs. mittels Reinigungsflüssigkeit reinigen (ich nehme Waschbenzin und Pinsel), später wieder sparsam ölen.
Gleiches gilt für das Getriebe.
Wahrscheinlich sind auch die Kontakte des Umschaltrelais verschmutzt und bedürfen einer Reinigung, kein Schmirgelpapier nehmen !! Kontaktspray hilft dabei, sparsam und nur die Kontakte besprühen. Kohlen und Feder müßen erneuert werden. Eventuell Scheibe des Ankers mit Polierpapier reinigen (in Minibohrmaschine einspannen und Papier dranhalten.

Dann neuer Versuch.

Viel Glück
Jürgen


Nicht das Beginnen, einzig und allein das Durchhalten wird belohnt

Märklin H0, K-Gleise, CS2/CS3
Letzter Zugang: Litra E 991


HJürgen  
HJürgen
InterRegioExpress (IRE)
Beiträge: 486
Registriert am: 10.09.2010
Ort: Main-Taunus Kreis
Spurweite H0
Steuerung CS3
Stromart AC


RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#3 von Paul25 ( gelöscht ) , 18.03.2013 08:46

Hallo Jürgen,
danke für die Antwort. Aber Räder, Zahnräder, Antrieb usw. lässt sich alles total leicht drehen. Wirklich alles wie neu. Ich hatte echt schon viel verdrecktere Exemplare geöffnet. Dieser Anblick hat mich echt gefreut. Wie gesagt, sie ist einwandfrei gelaufen.Vorwärts, rückwärts, Umschalten kein Problem. Das Schweizer Krokodil aus der Packung läuft nach der gleichen Reinigungsprozedur ebenfalls einwandfrei.
Vermute eher einen Kabelbruch, weiß aber nicht, wo ich suchen soll.
Grüße
Paul


Paul25

RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#4 von Balde99 ( gelöscht ) , 18.03.2013 08:50

Wenn du von einem Kabelbruch ausgehts würde ich nacheinander eben mal die Kabel überbrücken.

Also Masse, Bahnstrom usw. wenn du Gl+ck hast ist es ja das erste Kabel


Balde99

RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#5 von histor , 18.03.2013 08:54

Zitat von Paul25
Vermute eher einen Kabelbruch, weiß aber nicht, wo ich suchen soll.
Grüße
Paul


Folge dem Weg des Stromes mit einem Messgerät. Irgendwo wird dann die Stelle sein, wo er nicht weiterkommt (Duchgangsprüfung)


Freundliche Grüße
Horst
viewtopic.php?f=64&t=50018


 
histor
Metropolitan (MET)
Beiträge: 3.643
Registriert am: 06.09.2010
Homepage: Link
Ort: Niedersachsen-Nordost
Spurweite H0
Stromart DC, Analog


RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#6 von klein.uhu , 18.03.2013 09:25

Moin,

Die ersten Verdächtigen bei Kabelbruch sind immer die beiden Lackdrähte von der Feldspule am Motorschild, denn die gehen bei der Demontage des Motors gerne ab, und die beiden Kabel von der Feldspule zum Fahrtrichtungsrelais bzw. deren Lötstellen an der Feldspule.

Danach am Relais das Anschlußkabel zum Schleifer und der Masseanschluß - aber das Releais schaltet ja noch, wie Du schriebst.

Gruß klein.uhu


| : | ~ analog

Gruß von klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


klein.uhu  
klein.uhu
Trans Europ Express (TEE)
Beiträge: 9.786
Registriert am: 30.01.2006
Spurweite H0
Steuerung mit Hand und Verstand
Stromart AC, Analog


RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#7 von Lokpaint , 18.03.2013 16:43

Hallo

Das ist doch eine Lok mit Vorschaltelektronik.
Wenn du pech hast ist bei der Entgleisung irgendein Motoranschluss oder Bürstenhalter gegen Masse gekommen, und hat dir den Transistor der Endstufe zerschossen.

Bart


Lokpaint  
Lokpaint
Metropolitan (MET)
Beiträge: 2.950
Registriert am: 10.11.2006
Gleise M-Gleise 3600
Steuerung Analog, IB. CS2


RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#8 von 232 U 1 , 18.03.2013 18:09

Hallo,

es muss nicht mal ein Kurzschluss sein. Die Elektronik-Komponenten aus jener Zeit sind inzwischen recht alt, und deren Qualität war wohl auch nicht so toll. Da kommt es schon mal zu Spontan-Ausfällen, gerade auch nach kurzem Betrieb nach langer Betriebspause. Ist auch bei mir schon passiert.

Noch höher ist nach meiner Erfahrung die Ausfallquote bei den alten, ungeregelten Decodern der 36xx-Digitalmodelle. Von denen sind nach meinen Erfahrungen heute schon bis zu 10% oder sogar mehr defekt. Um diese Decoder mit ihren schlechten Fahreigenschaften ist es auch nicht schade.

Bei den Decodern im Hochleistungsantrieb (37xx-Modelle) ist dagegen die Ausfallquote nach meiner Erfahrung sehr gering. Und die haben auch recht gute Fahreigenschaften.

Grüße
Peter


232 U 1  
232 U 1
InterCity (IC)
Beiträge: 543
Registriert am: 02.01.2012


RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#9 von HJürgen , 19.03.2013 09:15

Zitat von 232 U 1
Hallo,

es muss nicht mal ein Kurzschluss sein. Die Elektronik-Komponenten aus jener Zeit sind inzwischen recht alt, und deren Qualität war wohl auch nicht so toll. Da kommt es schon mal zu Spontan-Ausfällen, gerade auch nach kurzem Betrieb nach langer Betriebspause. Ist auch bei mir schon passiert.

Peter



Hallo Peter,

nicht zu vergessen ist die durch EU Harmonisierung mittlerweile leicht erhöhte Netzspannung von 220V auf 230V.
Das hebt auch die AC-Trafo Ausgangsspannung an. Eine knapp an den Lastgrenzen dimensionierte Elektronik kann das schon schädigen. Meine Insider Märklin Schneefräse hat es so auch erwischt.

Gruß
Jürgen


Nicht das Beginnen, einzig und allein das Durchhalten wird belohnt

Märklin H0, K-Gleise, CS2/CS3
Letzter Zugang: Litra E 991


HJürgen  
HJürgen
InterRegioExpress (IRE)
Beiträge: 486
Registriert am: 10.09.2010
Ort: Main-Taunus Kreis
Spurweite H0
Steuerung CS3
Stromart AC


RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#10 von klein.uhu , 19.03.2013 11:19

Zitat von HJürgen
... nicht zu vergessen ist die durch EU Harmonisierung mittlerweile leicht erhöhte Netzspannung von 220V auf 230V.
Das hebt auch die AC-Trafo Ausgangsspannung an. ...


Moin HJürgen,

Das trifft nur zu, wenn alte 220V-Trafos eingesetzt werden (die hier so berüchtigten "blauen Trafos"!).

Bei den 230V-Trafos (die mit dem weißen Gehäuse) ist die Sekundärspannung nicht höher.

Primär 230V:220V=1,05 ergibt sekundär 24V*1,05=25,09V // 16V*1,05=16,8V,
das heißt rein theoretisch ist die Umschaltspannung um 1,09V, die Fahrspannung um 0,8V höher. Das ist nicht das Problem und liegt innerhalb der Toleranzen der Netzspannungschwankungen. Das Problem ist ein anderes: die alten "blauen" Trafos hatten z.T. erheblich höhere Umschaltspannungen auch schon im 220V-Netz, über 24V.

Darüber wurde hier schon zig mal berichtet und diskutiert.

Bei mir ist noch keine der älteren Vorschaltelektroniken oder elektronischen Relais gestorben. Eher trifft es DEkoder, vor allem die früheren aus der Anfangszeit.

Gruß klein.uhu


| : | ~ analog

Gruß von klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


klein.uhu  
klein.uhu
Trans Europ Express (TEE)
Beiträge: 9.786
Registriert am: 30.01.2006
Spurweite H0
Steuerung mit Hand und Verstand
Stromart AC, Analog


RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#11 von Lokpaint , 19.03.2013 12:52

Hallo

Endstufe ist ein Transistor vom typ BD137 oder BD139. Die verkraften jeweils 60 oder 80 V

bart


Lokpaint  
Lokpaint
Metropolitan (MET)
Beiträge: 2.950
Registriert am: 10.11.2006
Gleise M-Gleise 3600
Steuerung Analog, IB. CS2


RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#12 von Paul25 ( gelöscht ) , 31.03.2013 14:15

Hallo und danke für die Tips.
Hatte jetzt erst wieder Zeit, mich in das Thema weiter zu vertiefen. Scheinbar habe ich ein Problem mit der Masse bzw. Phase an der Feldspule, verursacht vom Umschaltrelais. Das Relais schaltet ja die Masse auf die Spule. Bei mir ist aber auf beiden Seiten der Feldspule die Phase und das Umschaltrelais steht auch unter Strom. Bei einer Vergleichslok ist dies nicht so.
Vielleicht ist es doch der Masseanschluß am Relais

@klein.uhu: wo sitzt denn der Masseanschluß am Relais ? Habe gesehen, dass das Relais scheinbar isoliert ist, d. h. er sitzt nicht auf dem Gehäuse auf, sondern auf einer Plastikschiene.

Außerdem habe ich tatsächlich eine Vorschaltelektronik, die auch seitlich mit dem Relais über ein braunes Kabel und 2 gelbe Lichtkabel verbunden ist. Die ist auf einer Seite korrodiert.
Habe jetzt mal eine alte V200 danebengelegt, die den Kram nicht drin hat. Wozu ist denn diese Vorschaltelektronik überhaupt? Kann ich die nicht einfach rauslöten?

Wünsche Euch noch ein schönes Osterfest
Paul


Paul25

RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#13 von adü ( gelöscht ) , 31.03.2013 15:19

Hallo Paul,

die Vorschaltelektronik diente dazu den Bocksprung beim Fahrtrichtungswechsel zu verhindern, d. h. beim Fahrtrichtungswechsel wurde der Motor praktisch abgeschaltet. Selbst mit einem nicht gut eingestelltem Umschalter ist ein Umschalten möglich ohne das die Lok ein Stück wegfährt. In den Loks befinden sich in der Regel Glühbirnen mit nur 1,5 Volt. Das hatte den Vorteil das das Spitzensignal auch bei niedriger Fahrspg. schon hell leuchtete, beim Umschalten der Fahrtrichtung wurde die Beleuchtung ebenfalls abgeschaltet. Wenn du die Elektronik demontierst mußt Du die Glühbirnen gegen 16 Volt Birnen ersetzen.

Gruß Axel


adü

RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#14 von klein.uhu , 31.03.2013 18:45

Moin Paul,

Du hast eine PN!

Du schreibst,: das Relais klackt beim Umschalten. also ist das und seine Anschlüsse in Ordnung.
Motor und Licht funktionieren nicht. Beide sind zusammen über die Relaisumschaltkontakte und die Vorschaltelektronik geschaltet.
Vermutlich liegt der Fehler also an den Kabeln zwischen Motorschild-Feldspule-Vorschaltelektronik-Relaisumschaltkontakten.
Ich vermute eine defekte Lötstelle oder Kabelabriß.

Prüfe bitte:
- sind die beiden Lackdrähte aus der Feldspule innen auch am Bürstenkontakt des Motorschilds angeschlossen?
Die brechen da oft ab bei Zerlegung des Motors.
- sind die 2 Kabel von der Feldspule zur Vorschaltelektronik in Ordnung?
- sind die 2 Kabel von der Vorschaltelektronik zum Umschaltrelais angeschlossen?
Die Lötstellen am Umschaltrelais sind oft eine Fehlerquelle.

Das Relais muss massefrei sein, das ist richtig.
Der Relaiskörper ist mit der Vorschaltelektronik verbunden. *
Ein Kabel geht von der Vorschaltelektronik zur Spule des Relais. *
Ein Kabel geht von der Vorschaltelektronik zur Masse (ggf. Lötöse) am Lok-Chassis. *

Ein Kabel geht vom Schleifer / Umschalthebel O/U zur Vorschaltelektronik. *

Ein Kabel mit Drossel geht von der Vorschaltelektronik zum Motorschild (Bürstenhalter).
* = wenn diese Kabel nicht in Ordnung wären, würde das Relais nicht anziehen.

Was Du gemessen hast kann ich nicht nachvollziehen.
Womit hast Du gemessen? Messgerät? Spannungsprüfer?
Mit dem Messgerät müßte man wissen, zwischen welchen beiden Punkten.
Mit Spannungsprüfer kann man da nichts sinnvolles rausbekommen.

Bei Loks mit Vorschaltelektronik ist der Stromkreis für den Motor und das Relais sozusagen "getrennt" vom Schienenstromkreis zu betrachten, deswegen darf da auch keine Masseverbindung existieren.

Gruß klein.uhu


| : | ~ analog

Gruß von klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


klein.uhu  
klein.uhu
Trans Europ Express (TEE)
Beiträge: 9.786
Registriert am: 30.01.2006
Spurweite H0
Steuerung mit Hand und Verstand
Stromart AC, Analog


RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#15 von Paul25 ( gelöscht ) , 31.03.2013 22:27

Hallo nochmal,

Klein.uhu hat jetzt auch eine PN.

Gemessen habe ich den Durchgang über den Widerstand (Ohm). Die Kabel scheinen alle ok zu sein.
Die Spannung auf den Kabeln habe ich in Volt (Tafo hochgedreht, Schleifer unter Strom und Räder isoliert) gemessen, dann an den Punkten abgegriffen und über die Schiene die 0 geholt. Da habe ich gesehen, dass ich auf beiden Kabeln, die von der Spule kommen und auf der Feder am Umschalter Spannung ist.

Auf den Kupferdrähten, die von der Spule kommen kann ich weder Spannung noch Widerstand messen. Das ist wohl der Spule geschuldet. War auch mein erster Verdacht, dass das Kabel von der Feldspule zur Kohlebürste gerissen ist, weshalb ich die Isolierung weggemacht habe. Leider war das aber ok. Ich hatte auch den Kondensator direkt darüber rausgelötet und gecheckt.

Was meinst Du mit den beiden Lackdrähten - eigentlich geht doch von der Spule nur ein Draht zur Kohlebürste (ok eigentlich kommen 2 dünne Kupferdrähte von der Spule, die dann an der Bürste zusammengelötet werden). Der andere Anschluss am Motorschild kommt von der UKW Drossel und die hängt auch an der Vorschaltelektronik. Also die Drähte sind auch ok.

Es gibt keine Drähte zwischen Vorschaltelektronik und Feldspule. Die an der Feldspule kommen beide vom Relais.
Die Drähte zwischen Vorschaltelektronik und Relais sind ok, wobei ich wieder nur bis zur Spule des Relais messen konnte. (Musste dazu die Isolierung der Spule aufschneiden....)

Sobald der feine Kupferdraht anfängt gibts nichts mehr zu messen (Widerstand unendlich?)

Ich geh' jetzt ins Bett - Gute Nacht


Paul25

RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#16 von klein.uhu , 31.03.2013 23:32

Moin Paul,

Zitat von Paul25
... Die Spannung auf den Kabeln habe ich in Volt (Tafo hochgedreht, Schleifer unter Strom und Räder isoliert) gemessen, dann an den Punkten abgegriffen und über die Schiene die 0 geholt. Da habe ich gesehen, dass ich auf beiden Kabeln, die von der Spule kommen und auf der Feder am Umschalter Spannung ist. ...


Du kannst als Bezugspunkt nicht die Masse vom Gleis nehmen, wenn Du irgendwo zwischen Motor-Vorschaltelektronik-Umschaltrelais messen willst. Der Messpunkt für interne Masse ist der Anschluß, wo das Kabel vom isolierten Relaiskörper an die Vorschaltelektronik geht (siehe Schaltplan).


Zitat von Paul25
... Es gibt keine Drähte zwischen Vorschaltelektronik und Feldspule. Die an der Feldspule kommen beide vom Relais.
Die Drähte zwischen Vorschaltelektronik und Relais sind ok, wobei ich wieder nur bis zur Spule des Relais messen konnte. (Musste dazu die Isolierung der Spule aufschneiden....) ...


Ich schrieb: 2 Kabel von der Feldspule zur Vorschaltelektronik, so ist es im Schaltplan gezeichnet.
Wo sind denn die beiden Kabel (3) und (4) laut Märklin-Schaltplan?

Aha!
Es gibt noch ein anderes Schaltbild für die Vorschaltelektronik (per Email). Märklin hat da mal eine zeitlang ziemlich wild dauernd was geändert.
Da gehen die Kabel von der Feldspule zum Relais. Vielleicht paßt das zu Deinem Fall. Ferndiagnose ist immer schwierig!
Hast Du keine Explo-Zeichnung zu Deinem Modell mit Schaltplan? Du ich kein Kroko habe, habe ich den nicht.

Zitat von Paul25
... Sobald der feine Kupferdraht anfängt gibts nichts mehr zu messen (Widerstand unendlich?)


Welchen Kupferdraht von wo nach wo meinst Du da? Nichts zu messen bedeutet immer: kein Durchgang, kein Kontakt. Da sollte der Wurm im Kupfer sein .

Widerstandsmessungen mit dem Messgerät bitte immer ohne anliegende Spannung.

Versuche mal bitte Fotos zu machen, so daß man die Verkabelung sehen kann.


Gruß klein.uhu

Bei Märklin Ersatzteilsuche findest Du für 3352 Kroko (das ist das braune, sonst wohl baugleich) auch einen Schaltplan unter der Explo-Ansicht.


| : | ~ analog

Gruß von klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


klein.uhu  
klein.uhu
Trans Europ Express (TEE)
Beiträge: 9.786
Registriert am: 30.01.2006
Spurweite H0
Steuerung mit Hand und Verstand
Stromart AC, Analog


RE: Märklin H0 Lok (3356?) fährt nicht: Deutsches Krokodil tot

#17 von Paul25 ( gelöscht ) , 28.04.2013 20:34

Hallo nochmal,

um das Thema zum Abschluss zu bringen, falls irgendeiner mal die gleichen Probleme hat:

Nach unzähligen Messungen, Versuchen und Mails - mein besonderer Dank geht hier an klein.uhu - habe ich mich doch zur Radikalmethode entschieden und die Vorschaltelektronik einfach rausgelötet. Den Rest der Verkabelung nach dem Schaltplan einer alten 3022 angelötet, die Isolierung unter der Schaltspule entfernt und - oh Wunder - die Lok schnurrte wieder ein Kätzchen.

War auch nicht viel Arbeit. Kam mir so vor, als ob Märklin diese Vorschaltelektronik einfach mal so reingesetzt hat.

@adü: Es waren sogar noch 16Volt Birnen drin

Einzig das Umschalten ist jetzt etwas holprig. Da braucht man ein paar Anläufe, weil die Lok "durchgeht". Aber damit kann ich leben.

Viele Grüße
Paul


Paul25

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 214
Xobor Einfach ein eigenes Forum erstellen
Datenschutz