Willkommen 

RE: Digitalumbau alter Loks mit Tamsdecoder

#1 von Bashlok ( gelöscht ) , 30.03.2013 22:41

Hallo Modellbahner
Bin neu hier im Forum und hoffentlich kann mir jemand helfen.
Ich habe nach langer Zeit wieder mit der Modellbahn angefangen, war alles Märklin analog.
Habe mir die MS2 besorgt und zwei Digitalloks. In meine alten Loks 2xBR89, BR111 habe ich Tamsdecoder
eingebaut. In die BR89 einen LD-W-32 und in die BR111 einen HLA und einen LD-G-32. Die Funktionen reichen mir. Analog fahren die Loks recht gut. Aber die Programmierung mit der MS2 klappt nicht.
Wer kann mir diesen Vorgang erklären, mit der Beschreibung von Tams gehts nicht. Habe schon viel gegooglet, scheint etwas aufwendig zu sein oder soll ich andere Decoder benutzen. Aber es muß doch gehen, sonst würde Tams kein Geschäft mehr machen. Für eure Hilfe wäre ich dankbar und mein kleiner Sohnemann auch, der liebt alles was nach Dampflok aussieht.


Bashlok

RE: Digitalumbau alter Loks mit Tamsdecoder

#2 von Balde99 ( gelöscht ) , 30.03.2013 22:48

Also die Tams Dekoder erkennt die MS2 ja automatisch auf Lok-erkennen.

Der Rest ist ja alles beschrieben in den Beschreibung der Dekoder.

Mann kann auch die passende Lok aus der Datenbank wählen und hat dann schon die Märklin-Parameter für die Lok!


Warum hast du bei der 111 der LD-G-32 verbaut und nicht den LD-W-32?

Bei mir hat das auf Anhieb gut geklappt. Was genau funktioniert denn nicht?


Balde99

RE: Digitalumbau alter Loks mit Tamsdecoder

#3 von MultiChris ( gelöscht ) , 30.03.2013 22:54

Die LD-W Decoder habe ich mit der MS2 auch nicht codiert bekommen, die LD-G waren kein Problem, seit dem liegt der LD-W-32 in der bauteilekiste.


MultiChris

RE: Digitalumbau alter Loks mit Tamsdecoder

#4 von DipsyTeletubby , 30.03.2013 23:05

Das Programmieren der Decoder über die Registerprogrammierung im Motorola-Format ist etwas umständlicher,
mache es Dir einfach und lege die Lok in der MS2 mit der Hand als DCC-Lok an
und programmiere den Decoder dann über die CV-Werte nach der Tams-Anleitung als DCC-Lok.


@Balde99
Er hat in die BR111 einen HL-Motor nachgerüstet und hat somit einen Gleichstrommotor mit Permanentmagnet in der Lok,
damit ist der Decoder LD-G32 für Gleichstrommotoren schon ok.


CS2 60215 mit 4.2.13 (14) - GFP 3.81


 
DipsyTeletubby
EuroCity (EC)
Beiträge: 1.128
Registriert am: 09.07.2007
Gleise M-Gleis
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Digitalumbau alter Loks mit Tamsdecoder

#5 von Balde99 ( gelöscht ) , 30.03.2013 23:10

Zitat von DipsyTeletubby
Das Programmieren der Decoder über die Registerprogrammierung im Motorola-Format ist etwas umständlicher,
mache es Dir einfach und lege die Lok in der MS2 mit der Hand als DCC-Lok an
und programmiere den Decoder dann über die CV-Werte nach der Tams-Anleitung als DCC-Lok.


@Balde99
Er hat in die BR111 einen HL-Motor nachgerüstet und hat somit einen Gleichstrommotor mit Permanentmagnet in der Lok,
damit ist der Decoder LD-G32 für Gleichstrommotoren schon ok.



Stimmt habe ich überlesen.

Also meine MS2 erkennt die TAMS LD-W-32 und LD-W-33 Dekoder im DCC-Format. Aber man kann sie durchaus auch draufstellen und dann über die Märklin-Parameter für die passende Digital-Lok anlegen. Habe ich bei meiner 103 so gemacht und das ging gut!


Balde99

RE: Digitalumbau alter Loks mit Tamsdecoder

#6 von abra134 ( gelöscht ) , 30.03.2013 23:25

Hallo,

ich habe heute zum gleichen Problem auch ein neues Thema erstellt. Habe auch den LD-W-32 verbaut und bekomme ihn mit der MS2 nicht programmiert. Mit der MS1 ging es ohne Problem. Welchen Software-Stand habt ihr auf eurer MS? Evtl. liegt darin der Unterschied, daß es bei Einigen funktioniert, bei Anderen nicht.

Gruß

Achim


abra134

RE: Digitalumbau alter Loks mit Tamsdecoder

#7 von MultiChris ( gelöscht ) , 31.03.2013 08:43

Zitat von abra134
Habe auch den LD-W-32 verbaut und bekomme ihn mit der MS2 nicht programmiert. Mit der MS1 ging es ohne Problem. Welchen Software-Stand habt ihr auf eurer MS?



Ich hatte die 1.81 und die Lok dann mittels Magnet und Uhlenbrockdecoders umgeruestet, weil die Programmierung nicht funktionierte und Tams nicht in der Lage war auf meine Mail mit einer supportanfrage diesbezueglich zu antworten.
Nun kann ich mich dem Problem auch testweise nicht mehr widmen, da ich die MS2 durch eine MS1 getauscht habe die jetzt an der ECoS haengt und fuer die nächste Lok mit Feldspule schon Hamomagnet und LoPi bereit liegen.


MultiChris

RE: Digitalumbau alter Loks mit Tamsdecoder

#8 von Peter BR44 , 31.03.2013 09:33

Hallo,

habt ihr nur die MS-2 auf dem aktuellen Stand,
oder auch die Gleisbox?
Denn die Gleisbox, verursachte bei einer der letzten Updates,
Probleme beim programmieren mit einigen Decodern.
Dieses wurde mit dem letzten Update wieder behoben.


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.086
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Digitalumbau alter Loks mit Tamsdecoder

#9 von Bashlok ( gelöscht ) , 03.04.2013 22:38

Hallo

Eure Tips waren schon hilfreich, habe die MS2 die Loks lernen lassen. Beide Loks fahren, mehr oder weniger.
Aber leider mit gleicher Adresse. Wenn ich die Adressen ändere fahren die nicht mehr.
Eine Lok (mit LD-G-32) fährt super langsam an und läßt sich auch weiter gut regeln, nur das Motorgeräusch ist etwas komisch. Bei der zweiten Lok (mit LD-W-32) muß ich bis fast zur Hälft aufdrehen bis sie losfährt.
Da stimmt die Anfahrspannung nicht ganz, aber wie einstellen. Die Originallampen leuchten auch, aber mit Flackern, werde es mal mit LED probieren, nur am Funktionsausgang zum Rückleiter, nicht am Chassis. Werde weiter probieren.
Einer sagt was von Update der MS2. Welche Version müsste das sein und wie bekomme ich die drauf?
Für weitere Hilfe zum Programmieren wäre ich dankbar. Vieleicht wende ich mich auch noch an Tams.
Gruß
Bert


Bashlok

RE: Digitalumbau alter Loks mit Tamsdecoder

#10 von DipsyTeletubby , 04.04.2013 01:37

Zitat von Bashlok
Einer sagt was von Update der MS2. Welche Version müsste das sein und wie bekomme ich die drauf?


viewtopic.php?f=5&t=69616

Die MS2 kann durch Anschluß an eine CS2 mit aktueller Software V 3.0.1 auf den neuesten Stand V 1.83 (Februar 2013) gebracht werden.
Eine weitere Methode ist eine MS2 mit aktuellen Softwarestand gemeinsam mit der MS2 mit älteren Softwarestand an eine Gleisbox anzuschließen.


CS2 60215 mit 4.2.13 (14) - GFP 3.81


 
DipsyTeletubby
EuroCity (EC)
Beiträge: 1.128
Registriert am: 09.07.2007
Gleise M-Gleis
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Digitalumbau alter Loks mit Tamsdecoder

#11 von Bruno und Babsi ( gelöscht ) , 04.04.2013 06:13

Zitat von Bashlok
Aber leider mit gleicher Adresse. Wenn ich die Adressen ändere fahren die nicht mehr.


Guten Morgen Bert

Nach dem Ändern der CV, hast du da die Änderung auch der Lok übermittelt?



Gruss

Bruno


Bruno und Babsi

RE: Digitalumbau alter Loks mit Tamsdecoder

#12 von Bashlok ( gelöscht ) , 04.04.2013 08:17

Hallo Bruno

Ich habe nur die MS2 und habe die neue Adresse auf der Lok auch programmiert, die macht nen kleinen Ruck,
wenn ich die Programmierung bestätige und dann geht nichts mehr. Ich werde wohl mal versuchen die Lok ganz neu anzulegen. Was Dipsy Teletubby meint werde ich vieleicht mal probieren, wollte mir sowieso eine 2te MS2 zulegen,
damit mein Sohn auch mitmachen kann. Mir ist die CS2 aber noch zu teuer, geht damit aber bestimmt etwas einfacher.
Mal sehen wie ich weiterkomme.
Gruß
Bert


Bashlok

RE: Digitalumbau alter Loks mit Tamsdecoder

#13 von Bruno und Babsi ( gelöscht ) , 04.04.2013 08:49

Hallo Bert

Sorry, hatte ich in der Eile wohl überlesen, bessere Hälfte hetzte wegen einkaufen fahren. flaster:

Gruss

Bruno


Bruno und Babsi

RE: Digitalumbau alter Loks mit Tamsdecoder

#14 von Balde99 ( gelöscht ) , 04.04.2013 09:06

Zitat von Bashlok
Hallo

Eure Tips waren schon hilfreich, habe die MS2 die Loks lernen lassen. Beide Loks fahren, mehr oder weniger.
Aber leider mit gleicher Adresse. Wenn ich die Adressen ändere fahren die nicht mehr.
Eine Lok (mit LD-G-32) fährt super langsam an und läßt sich auch weiter gut regeln, nur das Motorgeräusch ist etwas komisch. Bei der zweiten Lok (mit LD-W-32) muß ich bis fast zur Hälft aufdrehen bis sie losfährt.
Da stimmt die Anfahrspannung nicht ganz, aber wie einstellen. Die Originallampen leuchten auch, aber mit Flackern, werde es mal mit LED probieren, nur am Funktionsausgang zum Rückleiter, nicht am Chassis. Werde weiter probieren.
Einer sagt was von Update der MS2. Welche Version müsste das sein und wie bekomme ich die drauf?
Für weitere Hilfe zum Programmieren wäre ich dankbar. Vieleicht wende ich mich auch noch an Tams.
Gruß
Bert



Hast du darauf geachtet, dass beim Programmieren nur eine Lok auf dem Gleis war?

Und bei der Adressenänderung sollte die Lock das mit einem Blinken quittieren? Hat sie das gemacht?


Balde99

RE: Digitalumbau alter Loks mit Tamsdecoder

#15 von Bashlok ( gelöscht ) , 04.04.2013 10:23

Hallo Bernd

Dann war die Lok wohl nicht im Programmiermodus, weil das Blinken war nicht.
Habe auch schon mehrmals versucht in den Programmiermodus zu kommen, ist gar nicht so einfach.
Einige Leute schreiben da was, das der rote Knopf sehr oft gedrückt werden muß. Hat auch einmal funktioniert,
aber das Programmieren ging trotzdem nicht.
Ich werde mich (wenn ich Zeit habe) mal hinsetzen und alles was ich bisher erfahren habe ausprobieren,dauert bestimmt
einige Tage. Für Tips bin ich immer wieder aufnahmebereit.
Gruß
Bert


Bashlok

RE: Digitalumbau alter Loks mit Tamsdecoder

#16 von Balde99 ( gelöscht ) , 04.04.2013 11:04

Zitat von Bashlok
Hallo Bernd

Dann war die Lok wohl nicht im Programmiermodus, weil das Blinken war nicht.
Habe auch schon mehrmals versucht in den Programmiermodus zu kommen, ist gar nicht so einfach.
Einige Leute schreiben da was, das der rote Knopf sehr oft gedrückt werden muß. Hat auch einmal funktioniert,
aber das Programmieren ging trotzdem nicht.
Ich werde mich (wenn ich Zeit habe) mal hinsetzen und alles was ich bisher erfahren habe ausprobieren,dauert bestimmt
einige Tage. Für Tips bin ich immer wieder aufnahmebereit.
Gruß
Bert



Ich dachte du Programmierst mit einer MS2 und hast TAMS-Dekoder?

Dann brauchst die rote Taste gar nicht drücken! Ich habe eine Lock mit Uhlenbrock(?) die muss ich so programmieren. Bei Tams und Programierung im DCC-Format brauchst die rote Rote Taste nicht


Balde99

RE: Digitalumbau alter Loks mit Tamsdecoder

#17 von Heinz Jahn , 04.04.2013 19:12

Hallo,
Loks mit Multi-Decodern in der MS 2 als DCC Lok anlegen und über CV Liste des Herstellers programmieren.
Z. B. Adresse CV 1 auslesen, gegebenfalls ändern und ok.
Eine sehr gute Beschreibung hat Forums-Kollege pat 79 für mLD geschrieben, geht auch hervorragend für Lopi und Tams Decoder.
viewtopic.php?f=103&t=74547

Viel Erfolg wünscht
Heinz


Heinz Jahn  
Heinz Jahn
InterCity (IC)
Beiträge: 776
Registriert am: 02.10.2006
Gleise K-Gleis
Spurweite H0
Steuerung CS 1, CS 2, MS 1, MS 2
Stromart Digital


RE: Digitalumbau alter Loks mit Tamsdecoder

#18 von Bashlok ( gelöscht ) , 04.04.2013 22:22

Hallo Leute
Das war ja mal ein super Tip von Heinz Jahn. Werde, wenn ich Gelegenheit habe das mal testen.
Habe mir die Erklärung gleich mal abgespeichert. Habe schon ein paar änliche Erklärungen gelesen, nur nicht so detailiert und ausführlich. Super Ding.
Wenns funktioniert werde ich hier eine Meldung abgeben.
Schreibt aber auf jeden Fall Eure Erkenntnisse wieder rein.
Was denkt ihr, soll ich mal nen anderen Decoderhersteller testen oder vieleicht zu Märklin wechseln? (teuer)
Gruß an alle
Bert


Bashlok

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 46
Xobor Einfach ein eigenes Forum erstellen
Datenschutz