Willkommen 

RE: komisches Verhalten beim Viessmann Powermodul 5215

#1 von supermoee , 18.04.2013 12:08

Hallo an die Stromspezies,

ich habe folgendes Problem:

da ich genug AC Transformatoren habe, habe ich mir für die Stromversorgung meiner LED Beleuchtung auf der Anlage das Powermodul von Viessmann geholt. Für die, die es nicht kennen, ist das ein Gleichrichter mit Überlastschutz und Pufferkondensator. Meine LEDs will ich mit Gleichstrom speisen, da sie sonst störend flackern.

Bis heute lief es auch ganz gut, bis ich die Beleuchtung vom Nebenbahnhof und von Dorf angeschlossen habe. Nach einer gewissen Zeit schaltet sich die LED Beleuchtung aus. Die normalen Glühbirnen werden mit AC betrieben, die leuchten weiter.

Kurzschlüsse kann ich ausschliessen, somit hatte ich das Powermodul in verdacht gehabt. Die Beleuchtung ist in Sektoren aufgeteilt. Einzeln eingeschaltet passiert nichts, nur wenn man alle zusammen einschaltet, dann fliegt sozusagen die Sicherung aus.

Dann habe ich mal den Strom gemessen. Wenn ich das Powermodul umgehe und die LED Beleuchtung direkt mit AC versorge, werden dem Transformator (max 3.25A) 0.5 A entnommen und die Beleuchtung leuchtet ohne Probleme (abgesehen vom Flackern). Überlast des Trafos kann also nicht sein.
Mit Powermodul werden dem Transformator 1A entnommen. Klingt irgendwie logisch, da ohne Gleichrichter das Licht dank der Dioden nur auf einer Halbwelle leuchtet, gleichgerichtet auf beiden (so zumindest habe ich das als Laie hineininterpretiert ).
Nun, das Powermodul verkraftet einen maximalen Strom von 2A laut Viessmann, daher meine Frage:
Wieso schaltet das Ding denn schon bei 1A ab???

Ist das Ding defekt (wie so oft bei Viessmann Produkten) oder kann das damit zusammenhängen, dass bei den LEDs Vorwiderstände gibt, die den Strom begrenzen aber Leistung verbraten, die das Powermodul abschalten lassen?

Entschuldigt die blöde Frage. Ich bin Maschinenbauer und schon mit der Tatsache überfordert, dass der Strom nominal von + nach - fliesst, physikalisch aber den umgekehrten Weg macht. Konnte man das nicht gleich richtig definieren??

Gruss

Stephan


MM freie Zone, während DCC sich bei der Steuerung von Loks immer breiter macht. Sonst mfx.


supermoee  
supermoee
Gleiswarze
Beiträge: 11.482
Registriert am: 02.06.2006
Gleise Maerklin K Gleise
Spurweite H0
Steuerung Maerklin CS2 4.2.13 GFP 3.81
Stromart Digital


RE: komisches Verhalten beim Viessmann Powermodul 5215

#2 von Taron , 18.04.2013 14:32

Hallo Stephan,

so aus der Ferne lässt sich das immer schlecht sagen. Ist das Modul denn warm/heiss wenn das Licht ausgeht? Schaltet es nach 1-2 Minuten selbsttätig das Licht wieder an? Weil dann scheint es wirklich eine Überlast zu sein, oder es bekommt nicht genug Kühlung und erwärmt sich zu stark.

Gruss,
Jörg


_____________________________________________________________
Meine Homepage >> Jörg's Modellbahn und Modellbau Seite

Meine Bahn hier im Forum >> C-Gleis Anlage Drachenburg und Birkenfels


 
Taron
InterRegioExpress (IRE)
Beiträge: 337
Registriert am: 03.03.2009
Homepage: Link
Ort: Drakenburg
Spurweite H0
Stromart AC, Digital


RE: komisches Verhalten beim Viessmann Powermodul 5215

#3 von supermoee , 18.04.2013 15:17

Hallo,

Danke für deine Antwort. Also heiss kam mir das Powermodul nicht vor. Es hat aber ein grosses Standardgehäuse. Vielleicht reicht es nicht, um es zu erhitzen.

wenn ich, nachdem das Licht erloschen ist, z.B. die Beleuchtung des Hauptbahnhofs (die mit den meisten LEDs) abschalte, leuchten die restlichen LEDs sofort wieder auf. Wenn ich den Hauptbahnhof danach sofort wieder einschalte, erlischt alles wieder. Wenn ich stattdessen mit dem wieder einschalten der Bahnhofsbeleuchtung warte, dann hält die Beleuchtung eine gewisse Zeit lang, bis sie wieder erlischt. Also ist ein Abkühleffekt des Überlastschutz zu erkennen.

Ich verstehe nur nicht, wieso das Modul schon bei 50% des Maximalsstroms abschaltet

Ich werde es wohl zu Viessmann zurückschicken müssen. Mittlerweile weiss ich ja wie es geht. Ich habe denen schon so viel Schrott zur Reparatur zurückgeschickt. Es wurde immer alles anstandslos umgetauscht, es nervt mich aber trotzdem wegen dem Unstand: Einbauen, Fehlersuche, wieder ausbauen, verschicken, warten, wieder einbauen in der Hoffnung, das es diesmal funktioniert.
Ich habe denen schon 3 Weichendekoder, 2 Bremsmodule, 4 Strassenlampen (die, die ich nicht selbst reparieren konnte) und einen Trafo eingeschickt.

Die wissen auch nicht recht, wie sie ihre China Qualität im Zaum halten können

Gruss

Stephan


MM freie Zone, während DCC sich bei der Steuerung von Loks immer breiter macht. Sonst mfx.


supermoee  
supermoee
Gleiswarze
Beiträge: 11.482
Registriert am: 02.06.2006
Gleise Maerklin K Gleise
Spurweite H0
Steuerung Maerklin CS2 4.2.13 GFP 3.81
Stromart Digital


RE: komisches Verhalten beim Viessmann Powermodul 5215

#4 von Taron , 18.04.2013 15:31

Hallo,

schätze tatsächlich das dir da nichts anderes übrig bleibt als das erstmal zu versuchen. Wenn du ein Neues bekommst und der gleiche Effekt tritt wieder auf könnte das Problem aber auch evtl. woanders liegen.

Drück dir die Daumen das es wirklich nur defekt ist.

Gruss,
Jörg


_____________________________________________________________
Meine Homepage >> Jörg's Modellbahn und Modellbau Seite

Meine Bahn hier im Forum >> C-Gleis Anlage Drachenburg und Birkenfels


 
Taron
InterRegioExpress (IRE)
Beiträge: 337
Registriert am: 03.03.2009
Homepage: Link
Ort: Drakenburg
Spurweite H0
Stromart AC, Digital


RE: komisches Verhalten beim Viessmann Powermodul 5215

#5 von supermoee , 18.04.2013 16:09

Hallo,

wo könnte es sonst liegen? Wenn ich die Beleuchtung direkt an AC anschliesse, leuchtet sie stundenlang ohne Mucken.

Gruss

Stephan


MM freie Zone, während DCC sich bei der Steuerung von Loks immer breiter macht. Sonst mfx.


supermoee  
supermoee
Gleiswarze
Beiträge: 11.482
Registriert am: 02.06.2006
Gleise Maerklin K Gleise
Spurweite H0
Steuerung Maerklin CS2 4.2.13 GFP 3.81
Stromart Digital


RE: komisches Verhalten beim Viessmann Powermodul 5215

#6 von Taron , 19.04.2013 09:05

Hallo,

deshalb erstmal umtauschen und schauen ob es jetzt alles funktioniert.

Meine LED Lampen bekommen einfach nur eine Diode und einen Vorwiderstand. Da hatte ich gottseidank noch keine Probleme mit und auch kein bemerkenswertes Flackern.

Gruss,
Jörg


_____________________________________________________________
Meine Homepage >> Jörg's Modellbahn und Modellbau Seite

Meine Bahn hier im Forum >> C-Gleis Anlage Drachenburg und Birkenfels


 
Taron
InterRegioExpress (IRE)
Beiträge: 337
Registriert am: 03.03.2009
Homepage: Link
Ort: Drakenburg
Spurweite H0
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 368
Xobor Einfach ein eigenes Forum erstellen
Datenschutz