RE: Signal 76393 mit Piko Digital System

#1 von elsa1938 ( gelöscht ) , 23.04.2013 07:41

Ich habe meinem Neffen zum Geburtstag das Signal 76393 von Märklin geschenkt. Dieses wollen wir nun an ein Piko-Digital-System anschliessen. Das ist ja nur analog möglich. Also haben wir das Signal an einen Trafo und das Stellpult 72710 von Märklin angeschlossen. Nun leuchten auch die LEDs vom Signal, aber es gibt leider keine Möglichkeit das Signal zu schalten. Dem passenden Vorsignal (76383), dass wir ebenfalls angeschlossen haben, lässt sich leider gar kein Leuchten entlocken. Ich weiß jetzt nicht, was ich noch verändern muss, bzw. was ich noch vergessen habe. Da ich über Google und Co. nichts finden konnte, hoffe ich, dass mir hier vielleicht jemand helfen kann....


elsa1938

RE: Signal 76393 mit Piko Digital System

#2 von H0! , 23.04.2013 08:54

Moin!

Heiteres Fehlersuchen ohne Bilder - das könnte schwierig werden.

Laut Anleitung ist das Stellpult 72720 geeignet. Das 72710 ist für Weichen gedacht und für dieses Signal möglicherweise ungeeignet.

Einfacher Test: 72710 weglassen und zum Schalten kurz den grünen und den braunen bzw. den roten und den braunen Stecker zusammenbringen.
Wenn es dann schaltet, muss einfach das 72710 durch ein 72720 ersetzt werden.


Viele Grüße
Thomas


 
H0!
ICE-Sprinter
Beiträge: 5.878
Registriert am: 12.05.2005
Homepage: Link
Ort: Rheinland
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: Signal 76393 mit Piko Digital System

#3 von elsa1938 ( gelöscht ) , 23.04.2013 12:32

Vielen Dank für den Tipp. Werde das heute abend mal testen!


elsa1938

RE: Signal 76393 mit Piko Digital System

#4 von elsa1938 ( gelöscht ) , 24.04.2013 18:39

Hmmmmm, irgendwie komme ich nicht weiter. Ich habe nur den gelben und braunen Stecker für Strom und den grünen, gelben und roten für das Stellpult. Muss ich da aus dem Zubehör vorher noch einen anderen Stecker anschliessen ?
So sieht das aktuell aus:


unten: gelb und braun für Strom.
links: Die beiden roten Kabel für das Gleis die ich ja nicht benötige !?
rechts: rot, gelb und grün für das Stellpult.
Ich bin für jede Hilfe dankbar......


elsa1938

RE: Signal 76393 mit Piko Digital System

#5 von H0! , 24.04.2013 20:52

Zum Testen einfach kurzzeitig eine Verbindung zwischen Rot oder Gelb oder Grün (Stellpult-Anschlüsse) mit Braun (Stromversorgung) herstellen.
Zum Testen reicht hier z. B. ein Stück Draht.

Bei Nutzung des Stellpults muss dieses auch mit vier Kabeln angeschlossen werden (Braun von der Stromversorgung und die drei Stellpult-Anschlüsse Rot/Gelb/Grün).


Viele Grüße
Thomas


 
H0!
ICE-Sprinter
Beiträge: 5.878
Registriert am: 12.05.2005
Homepage: Link
Ort: Rheinland
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: Signal 76393 mit Piko Digital System

#6 von Modelleisenbahnfan , 24.04.2013 21:44

Hallo elsa1938,

auf Deinem Bild sehe ich einen Roco - Trafo. Mit welcher Spannungsart (Gleich- oder Wechselspannung?) und mit welcher Spannungshöhe testest Du das Signal?
Wie aus den Anschlußbildern der Anleitung hervorgeht, sieht Märklin für den analogen Betrieb den Anschluß an den Lichtausgang eines Märklin - Trafos vor. Dieser liefert 16 V Wechselspannung. Möglicherweise funktioniert das Signal mit zu niedriger Spannung oder mit Gleichspannung nicht.
Freundliche Grüße
Jürgen


Modelleisenbahnfan  
Modelleisenbahnfan
InterCity (IC)
Beiträge: 862
Registriert am: 28.12.2011
Spurweite H0
Stromart AC, Digital


RE: Signal 76393 mit Piko Digital System

#7 von 99_6001 , 25.04.2013 13:01

Hallo elsa1938.

Zum Schalten des Lichtsignals 76393 braucht man das Stellpult 72720 (steht auch so in der Bedienungsanleitung). Mit dem 72710 (mit Rückmeldung) funktioniert es nicht, dieses Stellpult kann man nur zum Weichenschalten benutzen (wie einer meiner Vorredner bereits richtig gesagt hat).

Ich hoffe, ich konnte ein wenig weiterhelfen

MfG

Fritz


Gruß Fritz

Märklin-Bahner seit 1996
CFL/DB/SNCB/SNCF
Epoche III - VI


 
99_6001
RegionalExpress (RE)
Beiträge: 62
Registriert am: 31.01.2008
Ort: Luxemburg
Gleise C-Gleis
Spurweite H0
Steuerung MS II
Stromart AC, Digital


RE: Signal 76393 mit Piko Digital System

#8 von elsa1938 ( gelöscht ) , 26.04.2013 16:35

Vielen Dank für eure Tipps.
Der Roco Trafo hat Wechselstrom und leistet 14 V.

Nachdem ich das Signal mit Strom versorge leuchtet für kurze Zeit die grüne Lampe. Wenn ich nun den roten, grünen oder gelben Kontakt vom Stellpult mit der Stromversorgung verbinde, leuchten für kurze Zeit alle Farben. Sobald ich den Kontakt wieder entferne, leuchtet das Signal wiedere grün. Nach etwa 30 Sekunden wechseln sich rot, gelb und grün beim leuchten ab. Es ist zum verrückt werden. Kann das tatsächlich an dere Spannung liegen, oder gibt es da noch eine andere Möglichkeit?


elsa1938

RE: Signal 76393 mit Piko Digital System

#9 von Modelleisenbahnfan , 26.04.2013 22:32

Hallo elsa1938,

das Signal hat laut Anleitung einen Programmierbügel (notwendig zur Programmierung des Signals im Digitalbetrieb). Dieser muß für den Normalbetrieb - egal ob digitale oder analoge Ansteuerung - entfernt werden. Wenn es daran nicht liegt, würde ich tatsächlich auf die zu niedrige Versorgungsspannung tippen. Die Programmierung dieser Signale im Digitalbetrieb funktioniert nämlich auch nicht, wenn die Spannung zu niedrig ist.
Freundliche Grüße
Jürgen


Modelleisenbahnfan  
Modelleisenbahnfan
InterCity (IC)
Beiträge: 862
Registriert am: 28.12.2011
Spurweite H0
Stromart AC, Digital


RE: Signal 76393 mit Piko Digital System

#10 von elsa1938 ( gelöscht ) , 27.04.2013 12:24

Hallo Jürgen,

vielen Dank! Das war des Rätsels Lösung. 2-3 Handgriffe und schon hat es funktioniert. Manchmal ist es doch ganz einfach.
Das Stellpult funktioniert aber nicht. Schade. Der Händler hat gesagt das wäre das richtige. Werde da mal nachfragen, ob ein Umtausch möglich ist.

Nochmal vielen Dank für eure Unterstützung !! Melde mich bestimmt bald wieder. Die Anlage soll ja kontinuierlich ausgebaut werden


elsa1938

RE: Signal 76393 mit Piko Digital System

#11 von firebenny ( gelöscht ) , 10.05.2013 19:55

Hallo,

ich hatte vor kurzem auch das Problem das ich mit dem Stellpult 72710 keine Signale Schalten konnte.
Nach dem Auseinander nehmen des Stellpultes und der Entfernung der Rückmelde-Einheit konnte ich Signale schalten.

Nun ist das natürlich keine Ideal Lösung aber ich wollte nur mitteilen das eine Schaltung von Signalen auch mit dem
Stellpult 72710 möglich sind, man muss hier nur auf die Rückmeldung verzichten. Ich persönlich
finde es nicht gut das Märklin kein Stellpult mit Rückmeldung für Signale bietet.

Ich werde mal dran basteln und meine Erfahrungen mit dem Stellpult 72710 zu gegebener Zeit weitergeben

LG Björn


firebenny

RE: Signal 76393 mit Piko Digital System

#12 von H0! , 10.05.2013 20:52

Zitat von firebenny
Ich persönlich finde es nicht gut das Märklin kein Stellpult mit Rückmeldung für Signale bietet.

Tja, bei digitalen Signalen funktioniert das halt nicht so wie bei elektromagnetischen Weichen.
Für die Rückmeldung müsste mehr Technik in die Signale eingebaut werden.

Immerhin kann man Stellpulte ohne Rückmeldungseinheit für die Signale kaufen und so Geld und Umbau sparen.


Viele Grüße
Thomas


 
H0!
ICE-Sprinter
Beiträge: 5.878
Registriert am: 12.05.2005
Homepage: Link
Ort: Rheinland
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz