RE: MS 2 erkennt Lok nicht mehr

#1 von Traxx driver ( gelöscht ) , 19.10.2013 20:34

Einen schönen guten Abend zusammen

Eins vor weg, ich weiß nicht ob schonmal ein Thema in dieser Richtung eröffnet wurde, da ich aber auf die schnelle nichts passendes gefunden habe, hab ich mal ein neues erstellt.

So nun zu meinem Problem. Hab mir heute die BR 185 mit mfx soundecoder (Mä 36617) geholt. Zuhause musste ich sie natürlich gleich mal in betrieb nehmen. Zuerst lief alles wie es sein sollte, Lok aufs Gleis, wurde erkannt und los ging's.

Nach ein paar Runden stand sie plötzlich hin. Meine Mobile Station 2 hat sie einfach rausgeworfen. Und seit dem wird die Lok nicht mehr erkannt. Aus der Datenbank heraus kann ich sie nicht anlegen, da meine Software zu alt ist und die noch gar nicht drin aufgelistet wird.

Nach einigen versuchen (runter vom Gleis und wieder rauf, Strom an und wieder aus) ging irgendwann mal die spitzenbeleuchtung an, mehr aber auch nicht. Natürlich stand die ganze zeit über keine andere Lok auf dem Gleis.

Ich hoff jemand hat ein Tipp oder kann mir helfen.


Traxx driver

RE: MS 2 erkennt Lok nicht mehr

#2 von Peter BR44 , 19.10.2013 21:25

Hallo Christoph,

hast Du die Möglichkeit die Lokomotive
bei einem Freund, Bekannten, Händler, etc.,
sich an deren mfx-Zentrale neu anmelden zu lassen?
Dies hat schon oft Wunder bewirkt.


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.264
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: MS 2 erkennt Lok nicht mehr

#3 von Maxjonimus ( gelöscht ) , 19.10.2013 21:36

Lösch die Lok aus der Lokliste, dann sollte sie sich wieder von alleine anmelden.


Maxjonimus

RE: MS 2 erkennt Lok nicht mehr

#4 von MÄMISI ( gelöscht ) , 20.10.2013 01:30

Zitat von Traxx driver
Aus der Datenbank heraus kann ich sie nicht anlegen, da meine Software zu alt ist und die noch gar nicht drin aufgelistet wird.


Hallo Christoph,
1. welchen Softwarestand hat Deine MS2?
2. der Empfehlung, die Lok aus der Lokliste zu entfernen und danach eine Neuanmeldung vorzunehmen kann ich nur zustimmen.

Gruß

Michael


MÄMISI

RE: MS 2 erkennt Lok nicht mehr

#5 von H0! , 20.10.2013 09:00

Moin!

Zitat von Traxx driver
Aus der Datenbank heraus kann ich sie nicht anlegen, da meine Software zu alt ist und die noch gar nicht drin aufgelistet wird.

Deine Lok wird nie in der Datenbank auftauchen, weil dort keine mfx-Loks enthalten sind. mfx-Loks melden sich selbsttätig, sicher und zuverlässig über mfx an und funktionieren dann störungsfrei.

Und falls das ausnahmsweise mal nicht störungsfrei funktioniert, probiert man einen Reset der Lok und/oder einen Reset der MS2. Oder man probiert die Lok an einer anderen mfx-Zentrale.
Vorher kannst Du mal prüfen, ob die Lok vielleicht noch in der Lokliste enthalten ist ("Lok wählen" oder so ähnlich heißt die Funktion) und nur aus der Anzeige verschwunden ist.


Viele Grüße
Thomas


 
H0!
ICE-Sprinter
Beiträge: 5.878
Registriert am: 12.05.2005
Homepage: Link
Ort: Rheinland
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: MS 2 erkennt Lok nicht mehr

#6 von Traxx driver ( gelöscht ) , 20.10.2013 19:52

Zitat von H0
Und falls das ausnahmsweise mal nicht störungsfrei funktioniert, probiert man einen Reset der Lok und/oder einen Reset der MS2



Vielen Dank. Hab heute Mittag meine MS 2 Resetet. Die Lok wurde wieder erkannt und läuft einwandfrei.


Traxx driver

RE: MS 2 erkennt Lok nicht mehr

#7 von Hugo01 ( gelöscht ) , 11.11.2013 15:49

Hallo
habe mit der MS 60653 ähnliche Probleme, ist wie Bingo spielen.
Wenn die mfx Lok's endlich mal erkannt werden ( es sind zZt 3 mfx Lok's auf der Anlage ), und ich die Anlage zB über Nacht stromlos schalte, ist die eine oder andere auch alle mfx Lok beim wieder hochfahren der Anlage verschwunden . Oder aber sie hat zwar Licht an und erscheint im Display , lässt sich aber nicht mehr steuern, oder aber sie wird trotz ca 15 min Warte- Zeit garnicht mehr erkannt. Habe das Spiel jetzt schon mehrmals durch gemacht. Bin zeimlich genervt.
Freue mich auf jeden Hinweis
Vielen Dank Hugo01


Hugo01

RE: MS 2 erkennt Lok nicht mehr

#8 von Maxjonimus ( gelöscht ) , 11.11.2013 16:22

Was gut funktioniert ist, einfach auch für die mfx-Loks eine Lokkarte anlegen und die Lok über die Lokkarte auswählen. Dann reagiert sie auf jeden Fall.


Maxjonimus

RE: MS 2 erkennt Lok nicht mehr

#9 von Hugo01 ( gelöscht ) , 12.11.2013 07:22

Hallo maxjonimus,
danke für die Antwort. Habe ich für die VT98 probiert , ( für die hab ich ne "Lochkarte")
dann erscheint sie auf dem Display der MS reagiert aber nicht
Für die andere Lok hab ich keine . Wie kommt man an sowas .
Mein Händler gibt mir nur wenn die Lok bei ihm gekauft, was bei der GL 37580 nicht der Fall ist


Hugo01

RE: MS 2 erkennt Lok nicht mehr

#10 von Maxjonimus ( gelöscht ) , 12.11.2013 09:38

Zitat von Hugo01
Wie kommt man an sowas .
Mein Händler gibt mir nur wenn die Lok bei ihm gekauft, was bei der GL 37580 nicht der Fall ist


Lokkarten sind gewöhnliche Chip-Karten. Günstige Lokkarten gibt es bei reichelt.de, die kosten dort nur 1,55€/Stück.

Diese musst Du kaufen: http://www.reichelt.de/Chipkarten/CHIPKA...0&OFFSET=16&;

Wenn Du eine neue Lokkarte das erste Mal einsteckst, meldet die MS2, Lokkarte kann nicht gelesen weren. Das bestätigt man einfach mit OK. Dann wählt man eine in der MS2 gespeicherte Lok aus und geht auf "Lokkarte schreiben". Dann wird die Lokkarte geschrieben und ist nun in der MS2/CS2 lesbar.

Ich bedrucke mir einen Aufkleber mit der Loknummer, Foto und Hersteller, aber man kann natürlich auch noch Lokadresse etc. mit auf den Lokkarten-Aufkleber drucken:



Verstehe allerdings nicht, dass Deine Lok dann trotzdem nicht reagiert...


Maxjonimus

RE: MS 2 erkennt Lok nicht mehr

#11 von Berderwe , 12.11.2013 09:39

Hallo Hugo,

Chipkarten 8 kByte (64 kbit) gibt es bei Reichelt:

http://www.reichelt.de/index.html?ACTION...CHIPKARTE%208KB

Mit freundlichen Grüßen

Reinhard Welz


Berderwe  
Berderwe
CityNightLine (CNL)
Beiträge: 1.778
Registriert am: 22.12.2010
Ort: 04626 Dobitschen
Spurweite H0
Stromart AC


RE: MS 2 erkennt Lok nicht mehr

#12 von trixi , 12.11.2013 16:49

Zitat von Hugo01
Hallo
habe mit der MS 60653 ähnliche Probleme, ist wie Bingo spielen.
Wenn die mfx Lok's endlich mal erkannt werden ( es sind zZt 3 mfx Lok's auf der Anlage ), und ich die Anlage zB über Nacht stromlos schalte, ist die eine oder andere auch alle mfx Lok beim wieder hochfahren der Anlage verschwunden . Oder aber sie hat zwar Licht an und erscheint im Display , lässt sich aber nicht mehr steuern, oder aber sie wird trotz ca 15 min Warte- Zeit garnicht mehr erkannt. Habe das Spiel jetzt schon mehrmals durch gemacht. Bin zeimlich genervt.
Freue mich auf jeden Hinweis
Vielen Dank Hugo01


Hallo Hugo ,
kann ich so ähnlich bestätigen mit einer P8 (37028). Verschwindet aus einer MS II und taucht auch nach mehrfachen Wechsel auf MS I , bei der sie immer einwandfrei funktioniert , und entsprechend zurück nicht mehr auf . Werde das am Wochenende nochmals genau testen . Die ist die erste mfx Lok die bei mir verschwindet .
Grüße Michael


trixi  
trixi
InterRegioExpress (IRE)
Beiträge: 285
Registriert am: 05.02.2009
Spurweite H0


RE: MS 2 erkennt Lok nicht mehr

#13 von Hugo01 ( gelöscht ) , 12.11.2013 17:23

Hallo Maxjonimus,
danke für Deine Tip's , was aber wenn die Lok nicht in der Daten Bank ist ?
Finde zB die 37580 ( Gläserner Zug) nicht .
Aber habe auch mal jetzt mit Märklin Service Hotline tel ( die verlangen seit neuestem 0,49 Cent pro Min) . DIe sagen ich muss ein Update auf meine MS machen, da ich noch die alte Version
V 1.5 drauf habe , muss jetzt v 1.8.3 sein. Na ja mal sehen wie ich das hinkriege . evtl. mein Händler fragen.
Ich melde mich wieder + erzähl wie es ausgegangen ist .
Grüße an Alle


Hugo01

RE: MS 2 erkennt Lok nicht mehr

#14 von Murrrphy , 12.11.2013 17:54

Zitat von Hugo01

danke für Deine Tip's , was aber wenn die Lok nicht in der Daten Bank ist ?
Finde zB die 37580 ( Gläserner Zug) nicht .


mfx-Loks wirst Du nie in der Datenbank finden, weil sich sich selbstständig an der MS2 anmelden. Die Datenbank ist nur für Nicht-mfx-Loks...


Viele Grüße
Achim



 
Murrrphy
Administrator
Beiträge: 8.405
Registriert am: 02.01.2006
Homepage: Link
Gleise C-Gleis
Spurweite H0
Steuerung CS 3 / MS 2
Stromart AC, DC, Digital


RE: MS 2 erkennt Lok nicht mehr

#15 von Maxjonimus ( gelöscht ) , 12.11.2013 18:03

mfx-Loks kann man auf eine Lokkarte speichern, wenn man sie an der MS2 angemeldet hat. Dann auf "Lokkarte speichern" gehen und fertig ist die Lokkarte.


Maxjonimus

RE: MS 2 erkennt Lok nicht mehr

#16 von possad , 30.04.2020 17:43

Hallo ihr alle zusammen! bin hier auch der Anfänger, und habe heute die Märklin Mobile Station 2 bekommen. An einem Programmiergleis angeschlossen, und möchte meine umgerüstete Lok BR 216 (NR 3375, mit Decoder Märklin 60760) auf neue Adresse programmieren lassen: Da die MS2 diese Lok nicht erkennen kann, habe die MS2 auf Adresse 78 angegeben, aber die Lok fährt, fährt und fährt, wo es nicht möglich ist, die zu stoppen. welche Adresse ist richtig? wirklich ist MS2 nicht praktisch! brauche Hilfe, vielen Dank! Gruß PAUl


possad  
possad
Beiträge: 7
Registriert am: 13.04.2019


RE: MS 2 erkennt Lok nicht mehr

#17 von Weichenputzer ( gelöscht ) , 30.04.2020 18:20

Hallo Paul,

schau mal nach, ob die Mobile Station 2 korrekt ans Gleis angeschlossen ist: Das rote Kabel der Gleisbox wird am Gleis an "B" angeschlossen und das braune an "0".

Sollte das nicht helfen, dann schick bitte mal ein Foto des Innenlebens der Lok. Die Anleitung zum Einfügen von Bildern findest Du hier:

https://stummiforum.de/viewtopic.php?t=30285

Viele Grüße, Markus


Weichenputzer

RE: MS 2 erkennt Lok nicht mehr

#18 von 8erberg , 30.04.2020 18:40

Hallo,

so "losfahren" spricht dafür das der Decoder "denkt" er wäre in einem analogen Stromkreis. Hilft ein Druck auf die "Stop"-Taste auch nicht?

Peter


Spur N Digital Selectrix/DCC
Spur 1 Teppichbahning Selectrix/MM


 
8erberg
ICE-Sprinter
Beiträge: 5.415
Registriert am: 06.02.2007
Ort: westl. Münsterland
Spurweite N, 1
Stromart Digital, Analog


RE: MS 2 erkennt Lok nicht mehr

#19 von possad , 30.04.2020 19:33

Hallo! ja, es ist erledigt, ganz einfach ist, Lok zurück setzen und neu programmieren. es klappt. sorry...


possad  
possad
Beiträge: 7
Registriert am: 13.04.2019


RE: MS 2 erkennt Lok nicht mehr

#20 von Schwanck , 30.04.2020 19:39

Moin Paul,

bist du so vorgegangen, wie Märklin es in der Betriebsanleitung zum Decoder aus 60760 empfiehlt? Dort steht auf S. 3 im letzten Absatz:
"Einrichten der Lok bei der Mobile Station
1. geeignete Lok aus der Datenbank wählen; z.B. 36850
2. Adresse anpassen
3. ..."
Der Decoder kennt nur das MM-Format! Du kannst bei der MS die Formate mfx und DCC abschalten; versuch es mal danach.

Heul! ich war zu langsam, sende es aber trotzdem und ...


Tschüss

K.F.


Schwanck  
Schwanck
Trans Europ Express (TEE)
Beiträge: 7.621
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: MS 2 erkennt Lok nicht mehr

#21 von possad , 01.05.2020 08:31

ja vielen Dank!


possad  
possad
Beiträge: 7
Registriert am: 13.04.2019


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 159
Xobor Einfach ein eigenes Forum erstellen
Datenschutz