Anregungen / Fragen zum Forum

Probleme mit Zitaten aus dem "alten" Forum

 von ET 65 , 30.05.2021 10:37

Hallo zusammen, hallo Achim,

nachdem Du mir hier so schnell und kompetent auf die Sprünge geholfen hast, geht diese Fragestellung wohl in erster Linie an Dich. Wenn jemand anderes das "Problem" schon gelöst hat, nehme ich das natürlich auch gerne entgegen.

Es geht um die Funktion des Zitierens: Ich habe da zwei Fälle in dem Thread, die ich nicht verstehe.


1. Im Post wird das Zitat angezeigt, ohne den Zitierten zu nennen.

Screenshot:


Wenn ich den Abschnitt jetzt als Textcode rauskopiere und hier als Zitat einfüge, wird uLi korrekt angezeigt.

Zitat
Zitat von E-Lok-Muffel im Beitrag Wiesentalbahn im Bau - Tunnelfahrleitung / Wiese mit Baum
…endlich mal jemand, der genauso langsam baut, wie ich
Hallo uLi,

nein, langsamer!



Und der Code dazu:

1
2
3
 
[quote][quote="E-Lok-Muffel"|p2061707]…endlich mal jemand, der genauso langsam baut, wie ich :clap:  :clap:  [/quote]Hallo uLi,
 
nein, langsamer! :zahnlos: [/quote]
 



Das verstehe ich nicht. Muss ich da noch etwas zusätzlich aktivieren, dass auch im Originalbeitrag die Herkunft des Zitates angezeigt wird?


2. In meinem Thread findet sich noch ein weiterer Post, der die Zitatfunktion nicht korrekt wiedergibt.

Screenshot:


Kein Kästchen für ein Zitat vorhanden. Wenn ich das ganze jetzt als Zitat hier einfüge, kommt:

Zitat
Hallo zusammen,

es war einmal … (nein, so weit ist es nicht!), aber der letzte Post ist doch schon ziemlich lange her.

Ein Jahr ist wieder rum. Wahrlich ein „komisches“ Jahr. Will euch jetzt nicht mit Dingen außerhalb der Modellbahn langweilen. Nur so viel: Trotz Corona (oder gerade wegen Corona) bin ich kaum zur Modellbahn gekommen. Hatte privat einfach viel zu viel um die Ohren (Umzug der Kinder, Renovierung der oberen Etage, Umbau des Gartens, Situation der Schwiegereltern, etc.). Daher war es hier sehr ruhig.


[quote="ET 65" post_id=1537460 time=1461517182 user_id=6560]… Noch ein paar Eckdaten: Rahmen aus 18 mm Multiplex mit 100 mm Höhe, Zwischenstreben aus 15 mm Multiplex alle 350 mm.

Das trifft nur (noch) auf die ersten vier Segmente zu. Der Grund ist das Gewicht. Das weitere, folgende Ecksegment wurde mit dem 18 mm Multiplex-Rahmen so schwer, dass ich vor dem weiteren Aufbau der Segmente Anfang des Jahres die Notbremse gezogen und mich nochmal an die Rahmenplanung gesetzt habe.[/quote]
---------------------------------------------------------------------------------------------------------------------------------------------------------------
Hier ist das ursprüngliche Zitat erst zu Ende.


Das erste "Zitat beenden" schließt den "Zitat-Kasten". Für das zweite "Zitat beenden" ist aber kein "Zitat beginnen" vorhanden.

Leider betrifft dies nicht nur meine eigenen Posts, sondern auch Posts von anderen Schreibern. CS67 hatte mir dazu schon eine PN gesendet.


Entschuldige bitte, wenn ich hier mit der "Zitierfunktion" nerve, aber ich möchte es gerne verstehen, warum es nicht konstant richtig funktioniert.
Wahrscheinlich ist beim Erstellen der Zitate irgendetwas schief gegangen. Aber was?

Nochmals vielen Dank für eure / Deine Hilfe

Einen schönen Sonntag wünscht
Heinz


Tried to reduce to the max Ich weiß, nicht immer einfach, aber einfach kann ja jeder.
Was noch fehlt? "Ein Sack voll Zeit"

ET 65
Metropolitan (MET)
Beiträge: 4.263
Registriert am: 01.03.2009

Themen Überblick

 

Xobor Einfach ein eigenes Forum erstellen
Datenschutz