Willkommen 

Elektrik und Elektronik

RE: DCC++ Probleme mit Lokgeschwindigkeit

 von Frogger84 , 23.06.2016 21:05

Hallo zusammen,

nach langem grübeln habe ich mich nun doch durchgerungen meine Bemo H0m Loks digital umzurüsten.
Bei ersten Tests hat sich herausgestellt, dass der Motor bei Vmax=255 immer noch sehr langsam unterwegs ist und die Stromaufnahme macht mich auch etwas stutzig.

zum Aufbau....
Lokdecoder: ESU LokPilot Micro V4.0 DCC und TAMS LD-G-32.2
Zentrale: DCC++ Arduino Mega mit Motor Shield Rev3 (https://github.com/DccPlusPlus)
Netzteil: Regelbar, eingestellt auf 15VDC und 1,5A Strombegrenzung
Steuerungssoftware: Rocrail

Die 15VDC werden in ein DCC Signal gewandelt und lassen sich am Gleis auch sauber messen (14V Eff). Die Lok kommt nur nicht viel über Rangiergeschwindigkeit wenn ich den Regler voll aufdrehe und die Stromaufnahme geht komischerweise auch nicht über 70mA.

Hat eventuell einer von euch noch eine Idee?

Gruß
Michael

Frogger84
Beiträge: 100
Registriert am: 16.07.2012

Themen Überblick

Betreff Absender Datum
RE: DCC++ Probleme mit Lokgeschwindigkeit Frogger84 23.06.2016
RE: DCC++ Probleme mit Lokgeschwindigkeit Marky 23.06.2016
RE: DCC++ Probleme mit Lokgeschwindigkeit SAH 23.06.2016
RE: DCC++ Probleme mit Lokgeschwindigkeit Frogger84 24.06.2016
RE: DCC++ Probleme mit Lokgeschwindigkeit Marky 24.06.2016
RE: DCC++ Probleme mit Lokgeschwindigkeit moppe 24.06.2016
RE: DCC++ Probleme mit Lokgeschwindigkeit Frogger84 25.06.2016
RE: DCC++ Probleme mit Lokgeschwindigkeit Marky 25.06.2016
RE: DCC++ Probleme mit Lokgeschwindigkeit Karl53 26.06.2016
RE: DCC++ Probleme mit Lokgeschwindigkeit SAH 26.06.2016
RE: DCC++ Probleme mit Lokgeschwindigkeit Frogger84 27.06.2016
 

disconnected Foren-Chat Mitglieder Online 33
Xobor Einfach ein eigenes Forum erstellen
Datenschutz