Elektrik und Elektronik

RE: BR103 plötzlich ohne Licht

 von Martin Lutz , 27.05.2022 17:40

Zitat von modul47 im Beitrag #27
Hallo zusammen

Danke für die umfangreichen Antworten.

@Martin Lutz
Das Chassis ist wohl laut Messung nur mit den LEDs verbunden, alle anderen Verbindungen sind sauber gekappt, wenn auch bissl dünn manchmal (z.b. der Schnitt oberhalb des Widerstands am schwarzen kurzen Kabel.


Bist du wirklich ganz sicher? Die alten Motorschilder von Fleischmann hatten zur Analogzeit noch eine Verbindung zum Lokchassis, die man bei der Digitalisierung durchtrennen musste. Da nun bei deiner Lok das Lokchassis sonst keine scheinbar messbare Verbindung mehr hast, dass dir ein vom Lokchassis nicht isoliertes Motorschild einen Streich spielt und dir die LEDs abschiesst. Wie geschrieben: Vorsicht mit dem Nutzen des Lokchassis für solche Zwecke:

Fleischmann Motorschild Masse trennen

Zitat von modul47 im Beitrag #27
Folgendes würd ich nun machen:
- Decoder-Reset, um Fehlkonfigurationen ausschließen zu können. So könnt ich auch rausfinden, warum die Test-LED an beiden Ausgängen immer leuchtet, egal welche Richtung gestellt wurde.
oder erstmal alte LEDs auslöten und testen. Weil wenn die leuchten ist denk ich der Decoder hinüber...

- Wenn 1. dann klappt, löte ich die alten LEDs raus und schließe 2 neue mit VOrwiderstand an, die ich direkt an gelb/weiß mit blau anschließe.

Viele Grüße
Tom



Bevor du den Decoder resetest, würde ich wirklich die LEDs auslöten und prüfen. Man kann sie auch kurz an eine 1.5V Batterie halten. Oft kann die Diodenmessfunktion eines Multimeters eine genügend hohe Spannung erzeugen, dass die LED aufleuchtet (schwach aber man kriegt die Erkenntniss, dass sie funktioniert)

Martin Lutz
Trans Europ Express (TEE)
Beiträge: 7.789
Registriert am: 28.04.2005

Themen Überblick

Betreff Absender Datum
BR103 plötzlich ohne Licht modul47 19.05.2022
RE: BR103 plötzlich ohne Licht floete100 19.05.2022
RE: BR103 plötzlich ohne Licht Rossi 19.05.2022
RE: BR103 plötzlich ohne Licht volkerS 19.05.2022
RE: BR103 plötzlich ohne Licht modul47 19.05.2022
RE: BR103 plötzlich ohne Licht Railstefan 20.05.2022
RE: BR103 plötzlich ohne Licht lokopa66 20.05.2022
RE: BR103 plötzlich ohne Licht modul47 20.05.2022
RE: BR103 plötzlich ohne Licht lokopa66 21.05.2022
RE: BR103 plötzlich ohne Licht volkerS 21.05.2022
RE: BR103 plötzlich ohne Licht modul47 21.05.2022
RE: BR103 plötzlich ohne Licht volkerS 21.05.2022
RE: BR103 plötzlich ohne Licht lokopa66 21.05.2022
RE: BR103 plötzlich ohne Licht modul47 21.05.2022
RE: BR103 plötzlich ohne Licht lokopa66 22.05.2022
RE: BR103 plötzlich ohne Licht Railstefan 23.05.2022
RE: BR103 plötzlich ohne Licht modul47 23.05.2022
RE: BR103 plötzlich ohne Licht Stahlblauberlin 23.05.2022
RE: BR103 plötzlich ohne Licht modul47 25.05.2022
RE: BR103 plötzlich ohne Licht floete100 25.05.2022
RE: BR103 plötzlich ohne Licht modul47 25.05.2022
RE: BR103 plötzlich ohne Licht volkerS 25.05.2022
RE: BR103 plötzlich ohne Licht Dreispur 25.05.2022
RE: BR103 plötzlich ohne Licht volkerS 26.05.2022
RE: BR103 plötzlich ohne Licht Railstefan 26.05.2022
RE: BR103 plötzlich ohne Licht WSK 28.05.2022
RE: BR103 plötzlich ohne Licht modul47 29.05.2022
RE: BR103 plötzlich ohne Licht ekadett 29.05.2022
RE: BR103 plötzlich ohne Licht Petz1 29.05.2022
RE: BR103 plötzlich ohne Licht modul47 31.05.2022
RE: BR103 plötzlich ohne Licht volkerS 31.05.2022
RE: BR103 plötzlich ohne Licht Martin Lutz 27.05.2022
RE: BR103 plötzlich ohne Licht modul47 27.05.2022
RE: BR103 plötzlich ohne Licht Martin Lutz 27.05.2022
RE: BR103 plötzlich ohne Licht ekadett 27.05.2022
RE: BR103 plötzlich ohne Licht Petz1 28.05.2022
 

Xobor Einfach ein eigenes Forum erstellen
Datenschutz