Elektrik und Elektronik

BR103 plötzlich ohne Licht

 von modul47 , 19.05.2022 14:14

Hallo Modellbahner

ich hab vor Kurzem in der Bucht einen Umbau einer BR103 von Fleischmann auf Digital mit ESU Lokpilot V4 erstanden.
Die Lok läuft und erst ging auch das Licht, das ist nun aber ausgefallen, nach ein paar Wochen im Schrank stehen.
Da ich bei der Anlage noch am Aufbau bin, gabs nicht viel Fahrpraxis, nur ein paar Testrunden auf einem Testkreis.

Das Licht funktioniert nun weder vorn noch hinten, lässt sich nicht mehr einschalten z.b. über F0.
Kabel und Lötereien habe ich "geprüft", augenscheinlich alles in Ordnung.

Nun zur Frage:
- Kann der Lokdecoder partiell abgeraucht sein? Also nur das Licht?
- Wie könnte ich rausfinden, obs am Decoder liegt?
- und hat jeamdn eine Idee, wie ich die LEDs teste kann? Direkt mit Strom rangehen find ich kritisch (wg. Vorwiderstand) und einen Widerstand anlöten zum Testen find ich bissl invasiv :)

Oder sollte ich einfach gleich das Ding rausnehmen und einen neuen Decoder einbauen (was mir etwas Angst macht, da ich die andern Decoder immer nur gesteckt hab (NEM) und diesmal fietzelig Löten müsste... )

Und noch ne andere Frage, die mir grad in den Sinn kommt: Mit was isolier ich die feinen Käbelchen vom Decoder denn am besten ab? Meine Zange ist dafür zu grob, da rutscht einfach alles durch...
Ich habs beim Zimodecoder mal einfach abgeschmolzen mit dem Feuerzeug, aber find die Praxis nicht so ideal

Danke für jegliche Tipps und viele Grüße
Tom

modul47
S-Bahn (S)
Beiträge: 45
Registriert am: 22.02.2022

Themen Überblick

Betreff Absender Datum
BR103 plötzlich ohne Licht modul47 19.05.2022
RE: BR103 plötzlich ohne Licht floete100 19.05.2022
RE: BR103 plötzlich ohne Licht Rossi 19.05.2022
RE: BR103 plötzlich ohne Licht volkerS 19.05.2022
RE: BR103 plötzlich ohne Licht modul47 19.05.2022
RE: BR103 plötzlich ohne Licht Railstefan 20.05.2022
RE: BR103 plötzlich ohne Licht lokopa66 20.05.2022
RE: BR103 plötzlich ohne Licht modul47 20.05.2022
RE: BR103 plötzlich ohne Licht lokopa66 21.05.2022
RE: BR103 plötzlich ohne Licht volkerS 21.05.2022
RE: BR103 plötzlich ohne Licht modul47 21.05.2022
RE: BR103 plötzlich ohne Licht volkerS 21.05.2022
RE: BR103 plötzlich ohne Licht lokopa66 21.05.2022
RE: BR103 plötzlich ohne Licht modul47 21.05.2022
RE: BR103 plötzlich ohne Licht lokopa66 22.05.2022
RE: BR103 plötzlich ohne Licht Railstefan 23.05.2022
RE: BR103 plötzlich ohne Licht modul47 23.05.2022
RE: BR103 plötzlich ohne Licht Stahlblauberlin 23.05.2022
RE: BR103 plötzlich ohne Licht modul47 25.05.2022
RE: BR103 plötzlich ohne Licht floete100 25.05.2022
RE: BR103 plötzlich ohne Licht modul47 25.05.2022
RE: BR103 plötzlich ohne Licht volkerS 25.05.2022
RE: BR103 plötzlich ohne Licht Dreispur 25.05.2022
RE: BR103 plötzlich ohne Licht volkerS 26.05.2022
RE: BR103 plötzlich ohne Licht Railstefan 26.05.2022
RE: BR103 plötzlich ohne Licht WSK 28.05.2022
RE: BR103 plötzlich ohne Licht modul47 29.05.2022
RE: BR103 plötzlich ohne Licht ekadett 29.05.2022
RE: BR103 plötzlich ohne Licht Petz1 29.05.2022
RE: BR103 plötzlich ohne Licht modul47 31.05.2022
RE: BR103 plötzlich ohne Licht volkerS 31.05.2022
RE: BR103 plötzlich ohne Licht Martin Lutz 27.05.2022
RE: BR103 plötzlich ohne Licht modul47 27.05.2022
RE: BR103 plötzlich ohne Licht Martin Lutz 27.05.2022
RE: BR103 plötzlich ohne Licht ekadett 27.05.2022
RE: BR103 plötzlich ohne Licht Petz1 28.05.2022
 

Xobor Einfach ein eigenes Forum erstellen
Datenschutz