Willkommen 

Digital

RE: Abstellgleise mit polarisierten Weichenantrieben schalten

 von sumotrommler , 29.11.2013 22:42

Hallo,

als Wiedereinsteiger in den Modellbahnbetrieb und Neuling in der Digitalszene würde ich hier gerne um Hilfe und Meinungen bitten.

Zuerst grundlegendes zur Anlage:

Ich nutze eine Lenz LZV100 mit Trafo TR150 und dem LH100 Handregler. Außerdem habe ich das Lenz USB Interface und einen Router angeschlossen und nutze die Software "TouchCab" um mit einem iPhone die Züge zu steuern. Die drahtlose Steuerung ist für mich aber noch ganz neu und daher kann ich dazu noch nicht viel sagen, außer daß sie auf Anhieb gut funktioniert!

Im nicht-sichtbaren Bereich nutze ich Piko A Gleise. (bis der sichtbare Bereich an die Reihe kommt wird noch etwas Zeit vergehen. Das wird dann Tillig Elite. Aber darum geht es vorerst nicht.)

Dies Mal vorweg damit Ihr wist womit ich fahre.

Jetzt kommt mein eigentliches Anliegen:

Mein Schattenbahnhof (so gut wie fertig) ist als Kopfbahnhof ausgelegt. Die Piko A-Gleis Weichen treibe ich mit den polarisierten Conrad Antrieben an und schalte diese (von einem anderen Trafo mit Spannung versorgt) analog. Funktioniert an sich tadellos (ich weiß, daß es über die Conrad Antriebe andere Meinungen gibt, bei mir funktionieren sie aber und die Weichenzungen werden ausreichend stark an die jeweilige Außenschiene angedrückt, bis jetzt hatte ich noch keine Entgleisungen)

Jede Weiche führt also zu einem Abstellgleis. Dabei habe ich dann jeweils eine Schiene des Gleises in der Nähe der Weiche mit einem Isolierverbinder ausgestattet. Diesen isolierten Teil des Abstellgleises habe ich dann mit der Polarisierung des Weichenantriebes verbunden.

Das bedeutet: Wenn die Weiche so geschaltet ist, daß ein Zug auf sein Abstellgleis einfahren kann, wird diese isolierte Schiene über die Weichenantriebspolarisierung mit Strom versorgt. Steht der Zug im Gleis und ich schalte die Weiche um wird das Abstellgleis automatisch Stromlos. Zumindest eben ein Pol ist ja dann abgeschaltet.

Jetzt meine eigentliche Frage:

Haltet Ihr dies für problematisch? Eine Schiene wird ja immer mit Strom versorgt (diese habe ich auch bei jedem Abstellgleis mit der Ringleitung der eigentlichen Anlagenstromversorgung verbunden) und die andere Schiene ja nur wenn die Weiche entsprechend geschaltet ist. Kann dies im Digitalbetrieb zu Problemen führen die ich noch nicht ersehen kann?

Das war jetzt ganz schön viel Text... Sorry. Aber ich hoffe damit meine Frage deutlich formuliert zu haben.

Ich freue mich auf Eure Ratschläge und Meinungen! Schon jetzt schönen Dank und Grüße von der Mosel,

Dirk-peter

sumotrommler
Beiträge: 10
Registriert am: 21.06.2009

Themen Überblick

Betreff Absender Datum
RE: Abstellgleise mit polarisierten Weichenantrieben schalten sumotrommler 29.11.2013
RE: Abstellgleise mit polarisierten Weichenantrieben schalten Nichteisenbahner 30.11.2013
RE: Abstellgleise mit polarisierten Weichenantrieben schalten 8erberg 30.11.2013
RE: Abstellgleise mit polarisierten Weichenantrieben schalten sumotrommler 30.11.2013
RE: Abstellgleise mit polarisierten Weichenantrieben schalten Nichteisenbahner 30.11.2013
RE: Abstellgleise mit polarisierten Weichenantrieben schalten sumotrommler 30.11.2013
 

disconnected Foren-Chat Mitglieder Online 170
Xobor Einfach ein eigenes Forum erstellen
Datenschutz