Digital

RE: Problem mit Piko Lok und Bremsstrecke

 von Andy , 04.01.2013 19:41

Hallo Digitalbahner,
habe ein eventuell triviales Problem, aber da ich nur ESU Decoder einsetze und diese per Lokprogrammer einstelle, habe ich keine Ahnung von Uhlenbrock Lokdecoder in einer Piko Lok. In meiner neuen Lok ist ein 56122 Uhlenbrock Multiprotokolldecoder verbaut. Nun ist dieser Decoder auf DCC voreingestellt gewesen, sehr sinnig bei einer Wechselstromvariante. Bisher konnte ich die Adresse einstellen, den Brems und Beschleunigungsweg auch. Aber nun kommt mein Problem.
Dieser Decoder erkennt meine Märklin Bremsstrecken der Bremsmodule 72441 nicht und rast unkontroliert hindurch. Nach der Bremsstrecke lässt sich die Lok erneut steuern. In der Beschreibung steht, das der Decoder diese Bremstrecken erkennt und akzeptiert wenn im CV29 Bit 2 und CV49 Bit 7 jeweil eine 1 steht. Die Werkseinstellungen sind bei CV29 1 und CV 49 0 voreingestellt.
Nun muss ich die Konfigurationsvariabele für CV49 Bit 7 errechnen, habe dazu aber keinerlei Kenntnis wie man dies vornimmt. Eventuell kann mir jemand diesen Wert für CV49 einfach sagen und ich geben diesen dann ein und alles ist gut.

Ich Danke Euch schon mal sehr herzlich für Eure Hilfe.

Viele Liebe Grüße
Andy

Andy

Themen Überblick

Betreff Absender Datum
RE: Problem mit Piko Lok und Bremsstrecke Andy 04.01.2013 19:41
RE: Problem mit Piko Lok und Bremsstrecke jogi 04.01.2013 21:23
RE: Problem mit Piko Lok und Bremsstrecke Andy 04.01.2013 22:36
RE: Problem mit Piko Lok und Bremsstrecke Dirk Ackermann 04.01.2013 22:46
RE: Problem mit Piko Lok und Bremsstrecke hu.ms 04.01.2013 22:56
RE: Problem mit Piko Lok und Bremsstrecke talbahnhof 05.01.2013 22:49
RE: Problem mit Piko Lok und Bremsstrecke Andy 06.01.2013 22:13
RE: Problem mit Piko Lok und Bremsstrecke UlrichRöcher 21.12.2014 15:54
 

Xobor Einfach ein eigenes Forum erstellen
Datenschutz