Softdrive-Sinus .. und das AUX4-Problem

Neutrale technische Infos von Usern dieses Forums zusammengestellt.
Benutzeravatar

Michael.Frey
InterRegioExpress (IRE)
Beiträge: 331
Registriert: Fr 12. Aug 2005, 15:23
Nenngröße: H0
Stromart: AC
Steuerung: ECoS II
Gleise: M-Gleis / C-Gleis
Wohnort: Rheinland

Lastregelung

#101

Beitrag von Michael.Frey »

Hallo Markus,

die Lastregelung war bei den Märklin mfx-Decodern eingeschaltet. Ich werde dann mal die Werte auf Null stellen und das nochmal testen.

Grüße

Michael

Lokmaster
EuroCity (EC)
Beiträge: 1188
Registriert: Mo 26. Jun 2006, 19:14
Nenngröße: H0
Stromart: digital
Steuerung: Intellibox nur DCC
Gleise: Märklin K
Wohnort: Bruchertseifen Westerwald
Alter: 80
Deutschland

#102

Beitrag von Lokmaster »

Hallo
Der Zimo MX 64 D kann die Trix Lok´s ansteuern.
Der Zimo MX 64 DM kann die Märklin Lok´s ansteuern.
Wobei der MX 64 DM woll auch die Trix Lok´s Steuern sollte.
ESU ist auch am Testen da wird woll etwas kommen!

MfG
Armin

Muenchner Kindl
Moderator
Beiträge: 10214
Registriert: Di 26. Apr 2005, 21:26

#103

Beitrag von Muenchner Kindl »

Hi,
ESU ist auch am Testen da wird woll etwas kommen!
Die lesen sicher auch hier mit ;)

Lokmaster
EuroCity (EC)
Beiträge: 1188
Registriert: Mo 26. Jun 2006, 19:14
Nenngröße: H0
Stromart: digital
Steuerung: Intellibox nur DCC
Gleise: Märklin K
Wohnort: Bruchertseifen Westerwald
Alter: 80
Deutschland

#104

Beitrag von Lokmaster »

Hallo
weis ich nicht,aber die haben es mir gesagt.

MfG
Armin
Benutzeravatar

Michael.Frey
InterRegioExpress (IRE)
Beiträge: 331
Registriert: Fr 12. Aug 2005, 15:23
Nenngröße: H0
Stromart: AC
Steuerung: ECoS II
Gleise: M-Gleis / C-Gleis
Wohnort: Rheinland

Einfluss der Lastregelung

#105

Beitrag von Michael.Frey »

Hallo Markus,

mit Lastregelung 0% verschwindet die Austastung bei den Märklin mfx-Decodern. Die Ausgänge verhalten sich wie beim Decoder aus der Re 4/4.

Bei den ESU mfx-Decodern ergibt sich aber folgendes Ausgangssignal:

Bild

Ich bin mir ziemlich sicher kein Problem mit der Triggerung zu haben. Kannst Du das nachvollziehen ?

Grüße

Michael
Benutzeravatar

Markus Herzog
InterCity (IC)
Beiträge: 560
Registriert: Di 3. Jan 2006, 11:05
Nenngröße: H0

#106

Beitrag von Markus Herzog »

Hallo Michael,

da kannst du recht haben, aber leider habe ich es wohl gerade geschafft meinen einzigen ESU-MFX-Dekoder zu schrotten beim Messen und somit ist erstmal mein Messobjekt hin und weg. Ich vermute einer der Motorausgänge ist hin.
Du könntest aber recht haben. Ich habe so ein Signal auf jeden Fall schonmal gesehen, ob es dieser Dekoder war. Aber ich bin mir sicher, dass dieser Dekoder in einer SDS-Lok lief. Vermutlich ist nur die Austast-Lüke auf der zweiten Leitung das Problem für den SDS-Treiber.

Grüße
Markus
Benutzeravatar

Markus Herzog
InterCity (IC)
Beiträge: 560
Registriert: Di 3. Jan 2006, 11:05
Nenngröße: H0

#107

Beitrag von Markus Herzog »

Hallo Michael,

habe den ESU MFX doch wieder hinbekommen. War wohl doch nicht hin, hatte ihn wohl so schräg programmiert, dass nur ein Dekoderreset über die MS die Motorausgänge wieder erwecken konnte.

Dannach habe ich dann aber doch nochmal gemessen und konnte deine Messung leider nicht verifizieren. Habe extra um sicher zu gehen neben der MEssung mit meinem analogen Tek-Scope auch noch mal den digitalen PC-Scope-Vorsatz bemüht. Beides mal mit demselben Ergebnis.
Die Messdaten sind bei mir identisch mit dem Märklin MFX-Dekodern. Als was meldet sich der Dekoder bei dir beim Lokprogrammer (falls du einen hast), meiner meldet sich als ESU Lokpilot 3.0 MFX. Nicht das es da verschiedene gibt....

Grüße
Markus


P.S.: Ich habe den Dekoder auch gerade nochmal per Adapter in die SDS-290er (37902) gesteckt und da läuft er genauso wie Märklin MFX-Dekoder.
Benutzeravatar

Michael.Frey
InterRegioExpress (IRE)
Beiträge: 331
Registriert: Fr 12. Aug 2005, 15:23
Nenngröße: H0
Stromart: AC
Steuerung: ECoS II
Gleise: M-Gleis / C-Gleis
Wohnort: Rheinland

#108

Beitrag von Michael.Frey »

Hallo Markus,

er meldet sich als Loksound mfx, ist leider der einzige mfx Decoder den ich von ESU habe. Hier nochmal das Signal im Detail, absolut reproduzierbar. Ich messe mit einem Fluke Scopemeter 105B (100 MHz Bandbreite), Triggerung auf Kanal B - also die untere Kurve.

Bild

Die Märklin mfx-Decoder liefern bei Lastregelung = 0% die PWM ohne Austastung, das kann ich bestätigen.

Grüße

Michael
Benutzeravatar

Markus Herzog
InterCity (IC)
Beiträge: 560
Registriert: Di 3. Jan 2006, 11:05
Nenngröße: H0

#109

Beitrag von Markus Herzog »

Hallo Michael,
Michael.Frey hat geschrieben: er meldet sich als Loksound mfx, ist leider der einzige mfx Decoder den ich von ESU habe.
Dann wissen wir ja wo der Hase im Pfeffer liegt, bei mir was es ja ein Lopi 3 MFX. Also sind auch nicht alle MFX-Dekoder von ESU gleich.

Grüße
Markus
Hp2
Ehemaliger Benutzer

#110

Beitrag von Hp2 »

Hallo!

In diesem Zusammenhang eine Beobachtung: Auf dem Atmel Controller des Lopi 3.0 mfx steht eingelasert " LS V35 mfx". Ich lese das als Loksound Ver. 3.5 mfx. Der einfache Lopi ist inzwischen wohl eine Variante des Loksound.

Grüße

Hp2
Benutzeravatar

Michael.Frey
InterRegioExpress (IRE)
Beiträge: 331
Registriert: Fr 12. Aug 2005, 15:23
Nenngröße: H0
Stromart: AC
Steuerung: ECoS II
Gleise: M-Gleis / C-Gleis
Wohnort: Rheinland

Fehler an der Protein-Schnittstelle

#111

Beitrag von Michael.Frey »

Hallo Markus,

ich habe den Grund für die merkwürdige Signalform des Loksound-mfx gefunden. In meinem Prüfstand steckte nicht nur der Loksound mfx, sondern auch noch ein Lopi 3 (am 8-poligen Stecker).

Nach entfernen des Lopi 3 ergibt sich das normale Bild wie bei anderen mfx Decodern.

Beide Decoder haben den Parallelbetrieb unbeschadet überstanden. Das Problem saß also wieder mal vor dem Computer ;-)

Grüße

Michael

Lokmaster
EuroCity (EC)
Beiträge: 1188
Registriert: Mo 26. Jun 2006, 19:14
Nenngröße: H0
Stromart: digital
Steuerung: Intellibox nur DCC
Gleise: Märklin K
Wohnort: Bruchertseifen Westerwald
Alter: 80
Deutschland

#112

Beitrag von Lokmaster »

Hallo
Habe eine 218 mit Sound mit dem MX64 D getestet und siehe da der brauch die ansteuerung mit AUX 4 nicht Märklin macht scheinbar zur zeit in jede Lok eine aner Teiberplatine seltsam!

MfG
Armin
Zuletzt geändert von Lokmaster am Sa 15. Sep 2007, 17:04, insgesamt 2-mal geändert.
joshoperator
Ehemaliger Benutzer

Herr Gott nochmal...

#113

Beitrag von joshoperator »

Lokmaster hat geschrieben:Hallo
Habe eine 218 mit Sound mit dem MX64 D getestet und sie da der brauch die ansteuerung mit AUX 4 nicht Märklin macht scheinbar zur zeit in jede Lok eine aner Teiberplatine seltsam!

MfG
Armin
LANGSAM WIRDS VERRÜCKT! Man sollte mal einen Thread aufmachen in dem Loks von Märklin gesammelt werden die einen SDS haben, aber mit MX64D laufen.
Wäre die Arbeit wert meine ich.
mfg Julian

Lokmaster
EuroCity (EC)
Beiträge: 1188
Registriert: Mo 26. Jun 2006, 19:14
Nenngröße: H0
Stromart: digital
Steuerung: Intellibox nur DCC
Gleise: Märklin K
Wohnort: Bruchertseifen Westerwald
Alter: 80
Deutschland

#114

Beitrag von Lokmaster »

Hi
Habe mir den Sound mal angehört das ist ja woll zum Lachen der kann auser Motor und Pfeife ja nichts,lachhaft.

Gruß
Armin
Benutzeravatar

Torsten Piorr-Marx
Moderator
Beiträge: 7685
Registriert: Mi 27. Apr 2005, 05:49
Nenngröße: H0
Stromart: digital
Steuerung: CS2 - IB - 6021
Gleise: C-Gleis
Wohnort: Bielefeld, OWL
Kontaktdaten:
Deutschland

#115

Beitrag von Torsten Piorr-Marx »

Wer ist "der"?
Gruß
Torsten

Bild
nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de

Lokmaster
EuroCity (EC)
Beiträge: 1188
Registriert: Mo 26. Jun 2006, 19:14
Nenngröße: H0
Stromart: digital
Steuerung: Intellibox nur DCC
Gleise: Märklin K
Wohnort: Bruchertseifen Westerwald
Alter: 80
Deutschland

#116

Beitrag von Lokmaster »

Hi
der 218 er

Armin
Benutzeravatar

Torsten Piorr-Marx
Moderator
Beiträge: 7685
Registriert: Mi 27. Apr 2005, 05:49
Nenngröße: H0
Stromart: digital
Steuerung: CS2 - IB - 6021
Gleise: C-Gleis
Wohnort: Bielefeld, OWL
Kontaktdaten:
Deutschland

#117

Beitrag von Torsten Piorr-Marx »

Die Märklin 218 hat folgende Sounds:

- Motorsound
- Trillerpfeife
- Hupe 1
- Hupe 2
- Bahnhofansage
- Luft ablassen (o.ä.)

- Bremsenquietschen

die "Roten" können per Lokprogrammer oder CS aktiviert werden.
Die 218 mit den Rotlingen hat das bereits serienmäßig. :wink:
Gruß
Torsten

Bild
nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de

Lokmaster
EuroCity (EC)
Beiträge: 1188
Registriert: Mo 26. Jun 2006, 19:14
Nenngröße: H0
Stromart: digital
Steuerung: Intellibox nur DCC
Gleise: Märklin K
Wohnort: Bruchertseifen Westerwald
Alter: 80
Deutschland

#118

Beitrag von Lokmaster »

Hi
haste das schon gemacht ?
Armin
Benutzeravatar

Torsten Piorr-Marx
Moderator
Beiträge: 7685
Registriert: Mi 27. Apr 2005, 05:49
Nenngröße: H0
Stromart: digital
Steuerung: CS2 - IB - 6021
Gleise: C-Gleis
Wohnort: Bielefeld, OWL
Kontaktdaten:
Deutschland

#119

Beitrag von Torsten Piorr-Marx »

Ja!
(und die anderen MISt-OWLer auch... 8) )
Gruß
Torsten

Bild
nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de

Lokmaster
EuroCity (EC)
Beiträge: 1188
Registriert: Mo 26. Jun 2006, 19:14
Nenngröße: H0
Stromart: digital
Steuerung: Intellibox nur DCC
Gleise: Märklin K
Wohnort: Bruchertseifen Westerwald
Alter: 80
Deutschland

#120

Beitrag von Lokmaster »

Hi
Ja geht nur Software des Programmer hat da Probleme mit.

Armin
Boomel
Ehemaliger Benutzer

#121

Beitrag von Boomel »

Ruhr-Sider hat geschrieben:Hallo SDS-Fans,

gerade heute habe ich mit mit einem Nachbarschafts-Modellbahn-Kumpel der Sache nochmals angenommen.

Also, man kann derzeit folgendes sagen:
Ein normaler Lokpilot/LokSound (DCC/MM) läuft nicht in einer SDS-mfx-Lok. Sie schleicht nur und kommt nicht auf Touren - warum auch immer. :?

Die mfx-Lokpiloten von Märklin laufen

- sowohl in der Variante 1 (großer Quartz) als auch
- in der akt. Variante 2 (flacher Quartz)

alle, wenn man die richtigen Anpassungen(AUX4 dauernd an ... aktiviert und .... Dimmer voll auf / Motorregelung aus ) macht.
Auch mit einem echten ESU-Loksound-mfx (62499-1.Gen. mit dickem Quartz) geht es.

Wie es mit den reinen ESU-mfx-Decodern aussieht konnten wir leider nicht testen, ich vermute aber mal es geht auch.

Wenn ich das alles richtig interpretiere, dann kann in einer SDS-mfx-Lok nur ein mfx-Decoder laufen.

Also mfx-Lok kaufen und dann non-mfx-(Sound)decoder rein, wird wohl nicht mehr gehen.
Ahhhh,

jetzt verstehe ich die "konfuse" Programmierung meiner 218.
Krass ... wieder eine Funktion fuern Allerwertesten.
HMMMM Schade.
modellbahnfreak
Ehemaliger Benutzer

#122

Beitrag von modellbahnfreak »

Hallo Modellbahnfreunde,
Hier die neuesten Infos zu SDS und AUX4:
Meine neueste Errungenschaft ist das Zugset "Regionalexpreß" (26218) mit der Epoche V BR218. Die Lok macht einen sehr guten Eindruck, die Fahreigenschaften sind OK, einziges Manko: die eingestellte lineare Kennlinie ist keine :( . Danach habe ich die Lok zum Auslesen der Daten aufs Lokprogrammer-Testgleis gestellt, doch der Dekoder ließ sich nicht auslesen :( . Also habe ich den Dekoder ausgebaut und in den Dekodertester gesteckt: Gott sei Dank hier hat alles wunderbar funktioniert. Dann habe ich das Untermenü "Funktionen" angeklickt und festgestellt, daß in diesem Fall mit Aux3 und Aux4 die Schleiferumschaltung realisiert wurde und nicht wie bisher (AUX4) die Fremdspannungsversorgung des SDS:!: . Also habe ich zu Versuchszwecken einen LOPI 2.0 (21pol) eingebaut und siehe da: die Lok lief einwandfrei (was zu vermuten war; wegen fehlender AUX3/AUX4 natürlich ohne Schleiferumschaltung). :lol:
Eine weitere Info von einem meiner Modellbahnhändler: Es wird eine neue Firmware von ESU geben, mit denen die Lopi 3 und LS 3.5 auch die SDS ansteuern können! :P Ob und wann die FW im Internet zur Verfügung gestellt wird konnte er mir allerdings noch nicht sagen. :(

Viele Grüße aus der sonnigen Pfalz,
RE
Marky
Ehemaliger Benutzer

#123

Beitrag von Marky »

Hallo RE,


sieh einer an. Aber ehrlich gesagt:

"Bei Märklin und der KS, SDS - Vielfalt überrascht mich gar nix mehr"


Gruß Markus
Benutzeravatar

Uwe Meybom
InterCity (IC)
Beiträge: 826
Registriert: Mi 27. Apr 2005, 12:15
Nenngröße: H0
Stromart: AC
Steuerung: CS3+,
Gleise: C-Gleis
Wohnort: Wolfhagen

#124

Beitrag von Uwe Meybom »

Liebe Freunde des Modellbahnhobbys,
liebe Mitleser aus Göppingen,

enttäuscht vom neuen Softdrive möchte ich folgendes feststellen:
mein Sohn hat keinerlei Interesse an meinem Modellbahnhobby
aus meiner Sicht gibt es kein Preis-/Leistungsverhältnis mehr
Märklin, aber auch andere Hersteller, hauen uns bei alten Modellen derart die Preise um die Ohren ...
Fazit:
nach vielen Investitionen in der Vergangenheit habe ich mit meiner Familie beschlossen, in 2008 zunächst einmal ganz erheblich kürzer zu treten und vielleicht dieses Hobby sogar aufzugeben!

Insellösungen für teuer Geld werde ich nicht mehr unterstüzen.

Gruß von
Uwe
Gruß Uwe
Benutzeravatar

Toto
EuroCity (EC)
Beiträge: 1110
Registriert: Sa 28. Okt 2006, 16:20
Nenngröße: H0
Stromart: AC
Steuerung: CS reloaded
Gleise: M-, C-Gleis
Alter: 31

#125

Beitrag von Toto »

Hallo Uwe,

ich kann dich gut verstehen, nur wieso willst du vielleicht aufhören mit dem Hobby? Man kann auch Modellbahner sein, ohne sich immer was zu kaufen. Denn irgendwann ist ja jede Anlage mal voll. Ein guter Freund von mir hat sich seit 3 Jahren nichts mehr gekauft und ist immer noch leidenschaftlicher Modellbahner!

Gruß Fritz
Köf: Füllen - Fahren - Flieeeeegen!
www.dhef.de
Antworten

Zurück zu „Technische Infos & Meldungen“