2x BR 89 010 von Märklin fahren etwas unwillig an

Dieser Bereich dient ausschließlich der Beschreibung von Reparaturen von Modellbahnartikeln.
Antworten

Threadersteller
Schorch62
RegionalExpress (RE)
Beiträge: 81
Registriert: Do 13. Jun 2019, 15:48
Nenngröße: H0
Stromart: analog AC
Wohnort: Cuxhaven
Alter: 57
Deutschland

2x BR 89 010 von Märklin fahren etwas unwillig an

#1

Beitrag von Schorch62 »

Ich habe 2 Märklin BR 89 010 gebraucht gekauft und diese am Sonntag betriebsbereit gemacht. Also gesäubert, mit bewährtem Schmiermittel sparsam geschmiert. So weit so gut, einmal in Gang, fahren beide sehr gleichmäßig.

https://1drv.ms/v/s!Ak6UHoQZZZ03hAs2A4e ... B?e=k6kdHk

Auch die Geschwindigkeit läßt sich mit dem hellgrauen Märklin Trafo sehr sauber regeln, außer im Schneckentempo. Ok, in den Loks werkelt der viel diskutierte Motor mit Trommelkollektor, der nicht gerade für seine guten Laufeigenschaften im unteren Drehzahlbereich bekannt ist. Nur ist dieser Effekt bei meinen beiden Loks ausgeprägter, als ich ihn von früher her kenne. Nichtmal der alte Trick mit dem entspannen der Kohlenandruckfeder brachte Abhilfe. Rein mechanisch laufen beide Loks sehr leicht, ohne eingesetzte Kohlen verhalten sich beide ähnlich wie Spielzeugautos mit Schwungmassenantrieb. Schalte ich bei niedriger Geschwindigkeit den Strom ab, laufen beide Loks ein paar cm aus.

Nun haben beide Loks den Delta Decoder eingebaut, der auch korekt auf Analogbetrieb eingestellt ist. Dieser Decoder ist für mich die große Unbekannte, da ich davon nie einen verbaut hatte.

Bild

Inzwischen sehen beide 89er auch sauberer aus :wink:

Kann es sein, daß der Delta Decoder hier das Anfahrverhalten etwas verschlechtert? Mir ist auch aufgefallen, daß bei langsamen aufdrehen am Trafo erst das Licht angeht, und wenn ich dann nicht weiter drehe, der Motor nach einer kleinen Verzögerung durch ein summen andeutet, daß er jetzt Strom bekommt. Drehe ich etwas weiter, setzt die Lok sich erst ganz langsam in Bewegung, um dann einen kleinen Geschwindigkeitssprung zu machen. Danach kann ich sie problemlos auf Langsamfahrt runter regeln, bis die Kraft des Motors nicht mehr reicht und sie in der nächsten Kurve leise summend stehen bleibt. Bevor ich meine M-Gleise richtig sauber bekommen hatte, blieb sie auch öfter stehen, um dann ohne mein Zutun mit Verzögerung wieder anzufahren.

Da ich keinen mechanischen Umschalter habe, bin ich am überlegen... da ich meine zukünftige Spielanlage gerne digital steuern möchte, geht meine Überlegung in Richtung "erstmal so lassen und später als Gleichstromlok mit passendem Decoder umrüsten". Auf jeden Fall gehört so eine einfache 89er für mich unbedingt dazu! Nur darf sie gerne etwas besser rangieren... selbst wenn ich dazu dem Motor ein Kugellager verpassen muß.

Als das Märklin Digital System Mitte der 80er Jahre neu auf den Markt kam, hatte ich auch viele der kleinen "Spielzeugloks" aus Anfangspackungen auf dem Arbeitstisch, um dort den C-80 einzubauen. Die hatten teilweise auch diese Probleme wie meine beiden 89er, aber nicht so ausgeprägt. Bei einigen großen Loks mit dem Trommelkollektor-Motor konnte ich die Fahreigenschaften durch Einbau des Hamo Permanentmagneten und C-81 Decoders + Kugellager im hinteren Lagerschild des Motors deutlich verbessern. Da ich mit dem Lenz Digitalsystem liebäugle, wäre der Umbau von meinen paar Märklin Loks mit Permanentmagnet sowieso beschlossene Sache.

Quo vadis, Georg? Was meint ihr Stummis dazu? Kann man den beiden 89ern Manieren beibringen oder sind sie einfach nicht rangiertauglich? Es sind übrigens die mit Antrieb nur auf die hinterste Achse mit 2 Haftreifen, falls das eine Rolle spielt. Die beiden vorderen Achsen werden von den Kuppelstangen mitgenommen und einseitig sind dort von innen auch zusätzliche Stromabnehmer für einen besseren Massekontakt montiert.

Oder sollte ich mir besser die ältere Version mit dem ziemlich unproblematischen Scheibenkollektor-Motor besorgen?
...ich möchte doch nur ein bißchen spielen... :wink:
lG aus dem Norden von Georg


SAH
Gleiswarze
Beiträge: 10069
Registriert: Mo 6. Jun 2005, 17:49
Kontaktdaten:

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#2

Beitrag von SAH »

Moin Georg,

den Modellen, so wie sie sind kannst Du nicht mehr viel beibringen. Ursachen für das beschriebene Verhalten sind viele Faktoren die zusammen wirken. Trommelkollektor, Antrieb auf eine Achse via Getriebe und Delta.
Ich habe einige dieser 3000er getestet: Vergleichsfahrten Märklin BR 89.0.
Achte insbesondere auf vmin.

Mit freundlichen Grüßen,
Stephan-Alexander Heyn
Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


Threadersteller
Schorch62
RegionalExpress (RE)
Beiträge: 81
Registriert: Do 13. Jun 2019, 15:48
Nenngröße: H0
Stromart: analog AC
Wohnort: Cuxhaven
Alter: 57
Deutschland

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#3

Beitrag von Schorch62 »

Hallo Stephan-Alexander,

danke dir für die Antwort :)

Wenn ich deine Testfahrten richtig deute, lese ich dort: meine Lok läuft - auch dank des Delta-Decoders - normalerweise wie´n Bund Wurzeln und ich habe im momentanen Zustand schon das Optimum heraus gekitzelt. Also, würde sie mit einem konventionellen Umschalter noch ein wenig besser laufen können? Und damit meine ich den alten, mechanischen Bocksprung-Umschalter. Die sollten dank der Umrüsterei auf elektronisch-digitales Zeug eigentlich massenhaft und günstig zu bekommen sein... nein, bei i-bäh schaue ich nicht, davon bin ich ab gekommen. Aber ich würde schon gerne eine der beiden 89er mit dem alten Umschalter ausrüsten. Ich weiß ja, wie ich die justieren muß, damit die Bocksprünge sich auf ein Minumum begrenzen oder gar nicht auftreten.

Ich sehe die beiden 89er auch mehr als Übungsobjekte an, um mich wieder ganz in die Märklin-Technik reinzufinden. Die Pflege von Motor und Getriebe klappte sofort wie zu der Zeit, als ich jeden Monat zwischen 10 und 30 Loks auf dem Arbeitstisch hatte. Beide liefen auch sofort wie auf dem Video zu sehen, vorher wollten sie nichtmal am Prüfkabel anlaufen. Eine hat eine Macke am Gehäuse, wahrscheinlich durch einen Sturz, ich rechne also mit einer Lok, die in den Einsatz kommt.
...ich möchte doch nur ein bißchen spielen... :wink:
lG aus dem Norden von Georg


JoWild
EuroCity (EC)
Beiträge: 1426
Registriert: Di 31. Okt 2017, 17:16
Nenngröße: H0
Stromart: digital
Steuerung: z.Z.MS2, CC-Schnitte, rocrail
Wohnort: BA

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#4

Beitrag von JoWild »

Digital läuft das mit den Deltadecodern etwas besser, aber auch nicht befriedigend. Das mit der Anlaufverzögerung im Analogbetrieb mit Trafo liegt an dem zusätzlichen Spannungsfall der Halbleiterbausteine. Probiere die mal bei jemand mit digitaler MM-Steuerung, dann sieht es vermutlich besser aus. Ich baue derartige Deltadecoder aus und mache entweder einen Tams LD-W-32-2 oder gleich einen Feldmagneten und einen Decoder für Gleichstrommotoren rein. Bei beiden Wegen kann man dann sowohl mit Trafo als auch mit einem leistungsfähigeren Digitalprotokoll fahren.

Diese 89er sind schöne Spiellokomotiven, aber für einen Rangierbetrieb m.E. weniger sinnvoll wegen der blanken Hakenkuplung. Da empfiehlt sich eine Lok mit Telexkupplung (also z.B. eine 81er) .
Ich wünsche allen Freude an ihrer Modellbahn
Joachim


vikr
InterCity (IC)
Beiträge: 924
Registriert: So 23. Okt 2011, 19:05
Nenngröße: H0
Stromart: AC
Steuerung: PC
Gleise: MMärklin C
Alter: 101

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#5

Beitrag von vikr »

Hallo Stephan-Alexander,
SAH hat geschrieben:
Mo 8. Jul 2019, 16:35
den Modellen, so wie sie sind kannst Du nicht mehr viel beibringen. Ursachen für das beschriebene Verhalten sind viele Faktoren die zusammen wirken. Trommelkollektor, Antrieb auf eine Achse via Getriebe und Delta.
Ich habe einige dieser 3000er getestet: Vergleichsfahrten Märklin BR 89.0.
Achte insbesondere auf vmin.
der Antrieb auf nur eine Achse wirkt sich hinsichtlich der Fahreigenschaften ohne Anhängelast und in der Ebene eher positiv aus.
Weise doch mal auf Deine Testergebnisse mit der 89 mit dem Maxon-Motor (früher bei Lemo-Solar) in Deiner Liste hin.
(Siehe auch: Miba Spezial 71 oder viewtopic.php?t=47302).
Dazu z.B. ein LoPi4 und einen Pufferkondensator, notfalls auch einen mLD oder einen mSD.

Aber mit dem sogenannten Märklin Hochleistungsmotor und einem aktuellen Decoder sind die Fahreigenschaften auch schon ganz passabel.:-)

MfG

vik


Threadersteller
Schorch62
RegionalExpress (RE)
Beiträge: 81
Registriert: Do 13. Jun 2019, 15:48
Nenngröße: H0
Stromart: analog AC
Wohnort: Cuxhaven
Alter: 57
Deutschland

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#6

Beitrag von Schorch62 »

Einen direktern Nachteil durch die eine angetriebene Achse konnte ich bis jetzt nicht bemerken, beide Loks laufen ohne jedes hakeln oder ruckeln sehr gleichmäßig. Auch mit 9 Güterwaggons am Haken ziehen sie gut und gleichmäßig durch, vorwärts wie rückwärts. Durch das von mir verwendete Fett laufen sie auch sehr leichtgängig, die Motoren sind nach 15 Minuten Dauerfahrt mit vorbildgerechter Streckengeschwindigkeit mit 9 Waggons kaum warm. Dabei wird der Motor gleichmäßig handwarm, auch die Kohlen werden nicht heiß. Die "Herzen" der beiden 89er sind also kerngesund.

Was die Kupplungshaken betrifft, die kann man dank Normschacht austauschen und Relex-Kupplungen einsetzen. Die lassen sich bekannterweise schön vorentkuppeln und die Waggons dann auf ein Gleis schieben, Lok wegfahren, Waggons bleiben stehen. Dafür muß die Lok aber im Rangiergang ruckelfrei laufen, und das möchte ich erreichen. So wie ich diesen Motortyp kenne, wird das wohl nur einem einem Digitalsystem und einem Decoder mit Lastregelung dauerhaft funktionieren. Damit kann ich leben, da ich sowieso digital fahren möchte.

Der Delta-Decoder scheint im Analogbetrieb also eher fehl am Platze zu sein. Da war der alte C-80 etwas besser, damit konnte ich jede umgerüstete Märklin Lok einwandfrei auch analog fahren lassen. Da scheint man beim Delta-Decoder doch etwas zuviel gespart zu haben?

Nebenbei hat die eine Lok eben eine 1-stündige Dauerfahrt mit Richtungswechsel alle 15 Minuten bestens bestanden. Motor und Decoder nur leicht handwarm, kein "Märklin-Geruch" :)

Jetzt dreht die 2. Lok ihre ersten Runden und der Wecker läuft mit. Gefahren wird auf M-Gleis, je 5 gerade 180 mm Gleise und dann Radius 1 Bogen. Dran hängen 5 Güterwaggons. Auf dem Teppich unter mir klingt das richtig schön, der Zug fährt jede Runde unter meinem Stuhl durch :D

Nachtrag: da Stummis gerne was sehen möchten, bitteschön:



Ein Smartphone ist leider doch keine so gute Videokamera, besonders abends bei Kunstlicht. Aber man sieht, wie gleichmäßig die 89 mit ihrem Zug dahin schnurrt.
Zuletzt geändert von Schorch62 am Fr 12. Jul 2019, 13:27, insgesamt 1-mal geändert.
...ich möchte doch nur ein bißchen spielen... :wink:
lG aus dem Norden von Georg


SAH
Gleiswarze
Beiträge: 10069
Registriert: Mo 6. Jun 2005, 17:49
Kontaktdaten:

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#7

Beitrag von SAH »

Guten Abend Georg,

die in Deinen Modellen verbauten Deltadekoder haben eine etwas andere Motoransteuerung als die alten 6080-Dekoder. Sie können zwar "nur"AC und MM, doch bieten sie 27 Fahrstufen. Im Analogbetrieb erfordert das etwas Übung. Im Digitalbetrieb ist die niedrigste, erreichbare Fahrstufe vom Getriebe-und Motorzustand abhängig. Bei meinem Testexemplar war dies FS3 mit ca. 6 km/h, wobei FS4 schon bei 100 km/h war. :fool:.
Vgl. 3000.40 mit altem Deltadekoder: FS3 mit 8 km/ h, FS4 mit ca. 20 km/h. :shock:
Da die Kennlinien nicht anpassbar sind, ist das Ergebnis unschön.
Ob ein Relais in die 30000 passt ist fraglich, die Konstruktion wurde gegenüber der 3000.12 umgedtellt, trotz gleichem Motor.
Falls Dich die Kennlinien interessieren, besuche bitte meine Erfahrungsberichte.

Mit freundlichen Grüßen,
Stephan-Alexander Heyn
Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH
Gleiswarze
Beiträge: 10069
Registriert: Mo 6. Jun 2005, 17:49
Kontaktdaten:

89 010: Zahnräder vs Treibstangen

#8

Beitrag von SAH »

Guten Abend Georg und Vik,

das Leistungsprogramm der 30000 reicht i.A. nicht aus, um die Unterschiede bei Belastung zu bemerken. Dennoch habe ich bei bisher allen direkten Vergleichen (3000.40 vs. 30000.1, 3310.1 vs 3310.2, 3005 .5 vs. 3097.2) Vorteile für den Zahnradantrieb gefunden.

@vikr: leider habe ich Deinen Beitrag in Hinblick auf den Solarmotor nicht verstanden. Ich bitte um nochmalige Erklärung. Danke!

Mit freundlichen Grüßen,
Stephan-Alexander Heyn
Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


Threadersteller
Schorch62
RegionalExpress (RE)
Beiträge: 81
Registriert: Do 13. Jun 2019, 15:48
Nenngröße: H0
Stromart: analog AC
Wohnort: Cuxhaven
Alter: 57
Deutschland

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#9

Beitrag von Schorch62 »

Danke an euch alle für eure Kommentare :)

Stephan-Alexander, deine Listen und Tabellen sind, wenn man erstmal kapiert, wie man sie lesen muß, sehr nützlich. Danke, daß du dir diese Mühe gemacht hast!

Die beiden Delta-Decoder stehen jetzt schonmal auf meiner "Abschußliste", die kommen spätestens beim Digitalumbau raus. Ich kann eigentlich schon froh sein, daß die beiden kleinen Dampfer so ruhig und gleichmäßig laufen, wie es im Video zu erkennen ist.

Morgen fahre ich in die Stadt und dabei hole ich gleich ein paar Kleinteile, meine V 60 (3065) braucht dringend neue Bürsten und neue Ersatz-Haftreifen lege ich mir auch ein paar hin. Ein paar neue Kohlen für die Trommelkollektor-Motoren schaden sicher auch nicht. Die Schleifer sind noch ok, die fahre ich erstmal runter. Bis auf das etwas bockige Anfahrverhalten laufen beide 89er schon sehr schön und machen mir Freude. Bald sollte auch die V 60 wieder topfit sein. Mal schauen, ob ich irgendwo noch 1 oder 2 der mechanischen Fahrtrichtungsschalter auftreiben kann. Dann probiere ich, ob der in eine der neueren 89er paßt.

Inzwischen hat auch die 2. 89er ihre 1-stündige Testfahrt bestanden, sie wird auch nur leicht handwarm und zeigt keine weiteren Schwächen. Jetzt kann ich die Gehäuse noch ein wenig putzen, denn beide Loks kamen eher ungepflegt zu mir. Ich bin aktuell mit den beiden Maschinchen schon recht zufrieden :)
...ich möchte doch nur ein bißchen spielen... :wink:
lG aus dem Norden von Georg

Benutzeravatar

Lokpaint
Metropolitan (MET)
Beiträge: 2689
Registriert: Fr 10. Nov 2006, 00:41
Nenngröße: H0
Alter: 54
Kontaktdaten:
Niederlande

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#10

Beitrag von Lokpaint »

Schorch62 hat geschrieben:
Mo 8. Jul 2019, 15:11
Mir ist auch aufgefallen, daß bei langsamen aufdrehen am Trafo erst das Licht angeht, und wenn ich dann nicht weiter drehe, der Motor nach einer kleinen Verzögerung durch ein summen andeutet, daß er jetzt Strom bekommt. Drehe ich etwas weiter, setzt die Lok sich erst ganz langsam in Bewegung, um dann einen kleinen Geschwindigkeitssprung zu machen. Danach kann ich sie problemlos auf Langsamfahrt runter regeln, bis die Kraft des Motors nicht mehr reicht und sie in der nächsten Kurve leise summend stehen bleibt.
Hallo

Das ist symptomatisch für den Trommelkollektormotor. Einen mechanischen Umschalter ändert nichts an diesem Verhalten.

Der Scheibenkollektor war in dieser hinsicht besser, obwohl es auch hier erhebliche Streuungen gibt.

Bart


SAH
Gleiswarze
Beiträge: 10069
Registriert: Mo 6. Jun 2005, 17:49
Kontaktdaten:

Anfahrt mit Trommelkollektor

#11

Beitrag von SAH »

Moin zusammen,

zum Anfahrverhalten der Trommelkollektormaschinen kann ich folgende drei Videos beisteuern:
Alle mit der 3104 als BR89.0 EX T8 mit DC (AC gleichwertig):
3104 aus der Schachtel mit Anfahrhemmung


3104 ein wenig abgeschmiert


3104 nach dem Einfahren, betriebswarm


mit freundlichen Grüßen,
Stephan-Alexander Heyn
Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


Threadersteller
Schorch62
RegionalExpress (RE)
Beiträge: 81
Registriert: Do 13. Jun 2019, 15:48
Nenngröße: H0
Stromart: analog AC
Wohnort: Cuxhaven
Alter: 57
Deutschland

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#12

Beitrag von Schorch62 »

Dagegen fährt meine 89 010 ja richtig gut an...
...ich möchte doch nur ein bißchen spielen... :wink:
lG aus dem Norden von Georg

Benutzeravatar

Lokpaint
Metropolitan (MET)
Beiträge: 2689
Registriert: Fr 10. Nov 2006, 00:41
Nenngröße: H0
Alter: 54
Kontaktdaten:
Niederlande

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#13

Beitrag von Lokpaint »

Hallo

Ich denke SAH soll den Bürstendruck mal überprüfen (sprich verringern 8) )
Meistens sind die Federn viel zu stramm eingestellt. Die Bürsten brauchen wenn gut eingelaufen eigentlich kaum druck.
Oder aber der Kollektor ist verschmutzt. Jedenfalls fahren meine Loks auch wesentlich besser an. :?

Bart


Threadersteller
Schorch62
RegionalExpress (RE)
Beiträge: 81
Registriert: Do 13. Jun 2019, 15:48
Nenngröße: H0
Stromart: analog AC
Wohnort: Cuxhaven
Alter: 57
Deutschland

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#14

Beitrag von Schorch62 »

Hier mal im Vergleich eine meiner 89er im Kaltstart, auf´s Gleis und gleich gefilmt:



Rückwärts ziert sie sich auch warmgefahren manchmal noch ein wenig, aber ich denke, da spielt auch der Delta-Decoder mit rein. Den Bürstenandruck habe ich schon etwas verringert. Vielleicht war ich dabei auch zu vorsichtig und könnte ihn noch ein klein wenig mehr verringern.
Zuletzt geändert von Schorch62 am Fr 12. Jul 2019, 13:24, insgesamt 2-mal geändert.
...ich möchte doch nur ein bißchen spielen... :wink:
lG aus dem Norden von Georg


Beschwa
InterCity (IC)
Beiträge: 900
Registriert: Di 6. Jan 2009, 21:04
Nenngröße: H0
Stromart: digital
Steuerung: CS2 WDP 2015
Gleise: C + K Märklin
Wohnort: Ditzingen
Alter: 57

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#15

Beitrag von Beschwa »

Das ist doch vorbildgerecht....! :fool:
Zuerst den Regler ganz weit auf und wenn die Räder drehen anfangen schnell wieder zu,
damit nichts schleudert.
So habe ich es aus einer Bahnsteigmitfahrt in Erinnerung.
Grüßle
Bernd


SAH
Gleiswarze
Beiträge: 10069
Registriert: Mo 6. Jun 2005, 17:49
Kontaktdaten:

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#16

Beitrag von SAH »

Moin zusammen,

@Bart: das Modell ist "so wie aus der Schachtel", als ohne Reinigung usw. Im dritten Video macht das nur deshalb diesen immer noch vorhandenen Satz, weil ich einfach den Reglker des Netzteils zu schnell hochgedreht habe (ist auch zu sehen). Jedenfalls sind 7,8V Anfahrspannung erheblich besser als die vorher erzielten 11,5V (oder gar nicht).

@Georg: Dein Video kann ich leider nicht abspielen lassen.

@Bernd: einverstanden.

mit freundlichen Grüßen,
Stephan-Alexander Heyn
Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


Threadersteller
Schorch62
RegionalExpress (RE)
Beiträge: 81
Registriert: Do 13. Jun 2019, 15:48
Nenngröße: H0
Stromart: analog AC
Wohnort: Cuxhaven
Alter: 57
Deutschland

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#17

Beitrag von Schorch62 »

SAH hat geschrieben:
Mi 10. Jul 2019, 13:01

@Georg: Dein Video kann ich leider nicht abspielen lassen.
Das zickt bei mir auch, ich kann es nur abspielen, wenn ich angemeldet bin :roll: verflixter Winzigweich Mist! Muß wohl doch Youtube oder Vimeo nehmen...
...ich möchte doch nur ein bißchen spielen... :wink:
lG aus dem Norden von Georg


Threadersteller
Schorch62
RegionalExpress (RE)
Beiträge: 81
Registriert: Do 13. Jun 2019, 15:48
Nenngröße: H0
Stromart: analog AC
Wohnort: Cuxhaven
Alter: 57
Deutschland

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#18

Beitrag von Schorch62 »

Gestern Abend, fast Mitternacht. Ich stelle die eine 89er auf´s Gleis, möchte etwas spielen - und das Ding zickt auf einmal rum, stottert, bleibt stehen... ok, Schleifer und Lokräder geputzt, keine Besserung... also die andere genommen und die fährt einfach nur.

Heute habe ich mir die Sache mal angesehen und gemessen. Siehe da, die "Zicke" hat ein Kontaktproblem auf Masse! Ich war sowieso schon arg überrascht, als ich die Radschleifer gesehen habe, also muß ich wohl da nochmal ran. Ich glaube, ich mache das beliebte "aus 2 mach 1" Wechselspielchen und halte mir eine 89 als Ersatzteilspender. Aber erst bringe ich meine V 60 mit Telex-Kupplungen auf Vordermann, habe gestern die Ersatzteile gekauft und bin momentan von den 89 ein wenig bedient. Nächsten Monat schaue ich mal, daß ich ein paar der alten mechanischen Fahrtrichtungsschalter bekomme und baue dann die altbewährte Technik in die eine 89er ein. Diese alten Dinger sollten gebraucht dank der Digitalisierung vieler Loks massenhaft zu bekommen sein - hoffe ich jedenfalls :wink:

Nachtrag: Videolinks geändert, jetzt auf Vimeo:



...ich möchte doch nur ein bißchen spielen... :wink:
lG aus dem Norden von Georg


Threadersteller
Schorch62
RegionalExpress (RE)
Beiträge: 81
Registriert: Do 13. Jun 2019, 15:48
Nenngröße: H0
Stromart: analog AC
Wohnort: Cuxhaven
Alter: 57
Deutschland

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#19

Beitrag von Schorch62 »

Die "Zicke" läuft wieder, das Problem waren die Radschleifer. Diese hatten nicht genug Andruck, um in Kurven sauber an den Rädern anzuliegen. Außerdem hatte sich dort ein Mix aus abgeriebener Brünierung und Schmutz angesammelt, den ich entfernt habe. Die Räder habe ich dabei innen auch gesäubert und die Radschleifer danach etwas weiter gebogen. Es ist zwar etwas fummelig, aber man kann sie zum Glück demontieren. Nun schnurren sie beide zuverlässig wie vorher über die Gleise.

Was mich jetzt noch stört, ist dieser einfache Kupplungshaken. Da ich mit einem einfachen Digitalsystem fahren möchte, denke ich an eine Aufrüstung mit Telex-Kupplungen. Die alten magnetisch arbeitenden sind dafür zu groß, aber es gibt ja die neuen, die zu den Märklin Kurzkupplungen und den Standardkupplungen passen. Hierzu eine Frage: da die Kupplungsschächte starr sind, habe ich die Befürchtung, daß bei Kurvenfahrt Waggons aus den Gleisen gedrückt werden könnten. Wie schaut es damit aus?
...ich möchte doch nur ein bißchen spielen... :wink:
lG aus dem Norden von Georg


Railwolf
InterCity (IC)
Beiträge: 571
Registriert: Mo 8. Jul 2019, 17:54
Nenngröße: H0
Steuerung: Tams RedBox
Gleise: C
Alter: 46

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#20

Beitrag von Railwolf »

Hallo Georg,

mit den Kurzkupplungen wird das nix; die müssen sich drehen können. Das gilt auch für die Telex-Kupplung, die für Kurzkupplungen ausgelegt ist. Und alle nachrüstbaren Telex-Kupplungen arbeiten magnetisch.
Aber du hattest oben davon gesprochen, Relex-Kupplungen einzubauen; das sollte möglich sein.
Mit vielen Grüßen

Wolf 🐺


Threadersteller
Schorch62
RegionalExpress (RE)
Beiträge: 81
Registriert: Do 13. Jun 2019, 15:48
Nenngröße: H0
Stromart: analog AC
Wohnort: Cuxhaven
Alter: 57
Deutschland

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#21

Beitrag von Schorch62 »

Das Anfahrverhalten beider Loks konnte ich übrigens durch weiteres verringern des Bürstenandrucks verbessern. Was geblieben ist, ist das verzögern durch den Delta-Decoder und die leichte Resonanzschwingung ab einer bestimmten Drehzahl nach dem anfahren, die sich durch ein Kugellager im hinteren Lagerschild beseitigen ließe. Ein 5-poliger Anker würde das weiter verbessern, der kommt aber erst zusammen mit einem Permanentmagneten, falls ich eine der Loks mit einem DCC System digitalisiere. Die andere Lok gebe ich weg.

Interessant ist, daß beide Loks jetzt gleich reagieren und mit gleicher Geschwindigkeit fahren. Das hat mich gereizt, eine Lok zusätzlich an meinen Güterzug zu hängen und so zu fahren. Das hat ausgezeichnet funktioniert. Dann habe ich den Zug um alle meine Waggons vergrößert, was dann 11 Waggons inkl. 2 Blech D-Zug Waggons ergab. Jede der Loks zieht diesen Zug einzeln ohne Probleme, und gemeinsam läuft der Verband schön gleichmäßig.

Mit ein wenig Geduld konnte ich beiden 89ern ein schönes Fahrverhalten anerziehen, das zwar nicht mit dem Fahrverhalten moderner Loks mit angepaßten Getrieben vergleichbar, aber doch sehr gut ist. Sie lassen sich auch mit vorbildgetreuer Geschwindigkeit schön fahren und ziehen dabei wahrscheinlich viel mehr Waggons, als ich momentan besitze. Ich bin damit sehr zufrieden.
...ich möchte doch nur ein bißchen spielen... :wink:
lG aus dem Norden von Georg


SAH
Gleiswarze
Beiträge: 10069
Registriert: Mo 6. Jun 2005, 17:49
Kontaktdaten:

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#22

Beitrag von SAH »

Moin Schorch,

:gfm:

es freut mich, über Deine Erfolge zu lesen.
Zur Zuglänge: in meinen Vergleichsfahrten BR 89 im Testbereich habe ich ca. 40 Wagen in der Ebene als Maximum für dieses Modell angegeben.

Mit freundlichen Grüßen,
Stephan-Alexander Heyn
Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


Threadersteller
Schorch62
RegionalExpress (RE)
Beiträge: 81
Registriert: Do 13. Jun 2019, 15:48
Nenngröße: H0
Stromart: analog AC
Wohnort: Cuxhaven
Alter: 57
Deutschland

Re: 2x BR 89 010 von Märklin fahren etwas unwillig an

#23

Beitrag von Schorch62 »

Jupp, die Kleinen ziehen schon sehr kraftvoll und laufen dabei richtig kultiviert. Wären sie von den Gestängen her detaillierter und nicht vereinfacht, würde ich glatt beide behalten.
...ich möchte doch nur ein bißchen spielen... :wink:
lG aus dem Norden von Georg

Antworten

Zurück zu „Reparaturen“