Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

Bereich für alle Themen rund um die Spur H0 aller Modellbahnhersteller.
Antworten
Benutzeravatar

Threadersteller
103 113-7
InterCity (IC)
Beiträge: 623
Registriert: Sa 1. Sep 2012, 11:29
Nenngröße: H0
Stromart: digital
Steuerung: ESU ECOS 2 + Märklin 6021
Gleise: Märklin K + Spur 1
Alter: 42
Schweden

Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

#1

Beitrag von 103 113-7 » So 2. Mär 2014, 19:09

Hallo,

ich habe mir günstig für 50 EUR eine Roco BR 93 mit der Art. Nr. 43875 mit Motorschaden zugelegt. Bevor ich nun den Motor austausche will ich noch mal schauen, ob ich was retten kann. Hier der Motor:
Bild

Der Motor lässt sich drehen, stößt aber immer wieder an einen leichten Widerstand bei jedem "Kollektorblock". Beim Anlegen von Spannung dreht er sich auch einen "Kollektorblock" weiter, bleibt dann aber hängen. Lasse ich die Spannung einen Moment länger anliegen, so wird er warm und es fängt an zu qualmen. Ich schätze, dass das Ding hinüber ist? Oder sieht noch jemand eine Chance? Kann mir jemand vielleicht einen Tipp geben, wo ich solch einen Motor schnell beziehen kann. Bei meinen Fachhändlern muss ich bestellen, was eine Ewigkeit dauert.

Das zweite Problem ist das Schneckengetriebe von der Kardanwelle auf die Zahnräder:
Ohne das Schneckengetriebe lassen sich die Lokräder ohne Probleme leichtgängig drehen. Überflüssiges und festes Fett habe ich mit Schienenreinigungsöl herausgeholt. Die Lok ist absolut leichtgängig:
Bild


Hier das Schneckengetriebe:
Bild

Setze ich dieses ein, so lässt sich nichts mehr drehen, es sitzt granatenfest. Ich schätze, das war auch der Motorkiller. Richtig herum ist es m. E. eingebaut, da ja nur an der motorzugewandten Seite der Kardanwellenkopf sitzt. Oder hat vielleicht der Vorbesitzer ein falsches eingebaut?


Zu guter Letzt noch die Frage, wo ich am besten den Schleifer für den AC-Umbau platziere? Es soll wieder der Brawa Silencio werden wg. der geringen Einfedertiefe. Ich würde ihn mittig platzieren über dem Schriftzug "Roco", evt. ein Loch bohren oder mit der Heißklebepistole festkleben. Vielleicht hat jemand einen Tipp für mich, auch für die Kabelführung?

Bild

Ich danke schon einmal allen Helfenden im Voraus und wünsche einen schönen Sonntagabend.
Viele Grüße

Michael

Benutzeravatar

Threadersteller
103 113-7
InterCity (IC)
Beiträge: 623
Registriert: Sa 1. Sep 2012, 11:29
Nenngröße: H0
Stromart: digital
Steuerung: ESU ECOS 2 + Märklin 6021
Gleise: Märklin K + Spur 1
Alter: 42
Schweden

Re: Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

#2

Beitrag von 103 113-7 » So 2. Mär 2014, 19:14

Hallo, ich noch einmal!

Ich habe gerade beim Suchen nach einem neuen Motor diesen Thread bei DSO entdeckt. Vielleicht doch noch nicht alles verloren?

http://www.drehscheibe-foren.de/foren/r ... 10,3367106
Viele Grüße

Michael


rolfuwe
Ehemaliger Benutzer

Re: Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

#3

Beitrag von rolfuwe » So 2. Mär 2014, 20:07

So schwarz wie es um den Motorbereich aussieht, würde ich mal Kohlen, Kohlefedern u. Kollektor genau angucken.


Railion
Ehemaliger Benutzer

Re: Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

#4

Beitrag von Railion » So 2. Mär 2014, 20:53

Moijen

Wenn der Motor schon geraucht hat, wars das wohl.
Zumindest sind die Wicklungen geschädigt.
Bau mal die Bürsten aus.
Dazu die 6Kant Deckel abdrehen, vorsicht, darunter sind Federn.
Wenn die Mürsten runter sind, dann haben ggf die Federn direkt auf dem Kollektor aufgelegen und diesen Geschädigt.
Denke da ist ein neuer Motor fällig

Lässt sich die Schnecke in ihren Lagenr drehen? gehen die Lager frei?
Dann gugg mal wie die Lager eingesetz werden, ggf sind die Asymetrisch (lang dann nach untern)

Der schleifer sollte mit der Schraube in der hinteren Aussparung zw den Kuppelachsen befestigt werden
Dort scheint auch ein Loch vorgesehen zu sein. Dann sollten auch die Schleiferköpfe genug Platz zum einfedern haben.

Benutzeravatar

Mittelleiter
InterRegio (IR)
Beiträge: 133
Registriert: Do 21. Jul 2011, 19:48
Nenngröße: H0
Stromart: AC
Steuerung: Digital
Gleise: K-Gleis

Re: Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

#5

Beitrag von Mittelleiter » So 2. Mär 2014, 21:10

Hallo,

laut der Artikelnummer sollte Deine 93er für Wechselstrom sein? Egal, ich hab zur Zeit auch so ein Ding auf dem Schreibtisch liegen.
Ich habe Dir mal in Dein Bild die Schraube für den kurzen Schleifer und den Stift für die Stromabnahme markiert. Der Stift berührt den Schleifer von unten und führt hoch zur Platine, mußte mal messen.
Wenn die Schnecke am Getriebe montiert ist, lassen sich die Räder nicht mehr drehen. Versuche mal an der Aufnahme für das Kardangelenk zu drehen, das sollte gehen oder dreht vielleicht diese Aufnahme durch? Bei mir mußte ich die Aufnahme mit einem Tropfen Sekundenkleber wieder festkleben weil sie durchrutschte - soll ja bei der Art der Kraftübertragung eine bekannte Krankheit sein.
Zum Motor- wie meine Vorredner schon geschrieben haben, die Kohlen raus und Motor reinigen. Dazu die beiden großen Sechskantschrauben rausdrehen, aber vorsicht, da sind Federn drin, die gerne durch die Landschaft fliegen.

Grüße- Wolfgang
Bild


jogi
Metropolitan (MET)
Beiträge: 3270
Registriert: Mo 13. Jun 2005, 12:55
Nenngröße: H0
Wohnort: NRW
Alter: 70

Re: Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

#6

Beitrag von jogi » So 2. Mär 2014, 22:26

Hallo , Jogi hier



Ja , Motor zerlegen und reinigen !!!!

Durch zu viel ÖL sind die Kohlen wohl weich geworden und haben die Spalten des Kollektors zu gesetzt . ( reinigen und mit Zahnstocher frei kratzen ) . Neue Kohlen einsetzen .

Zum Getriebe : bei einem Schnecken Getriebe lassen sich die Räder NICHT drehen , wenn doch , ist was defekt !!!

Daher der Rat : " dreh mal an den Rädern " ist fatal , und kann zum defekt führen !!

Märklinisten müssen sich daran gewöhnen , das man nicht mahr an den Rädern drehen sollte !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Die Neuen Loks bei MÄ haben jetzt auch SCHNECKENGETRIEBE !!
Wie die anderen Hersteller , die das schon ewig haben , ua. , auch schräg genutete Anker für seidenweichen lauf .


Zum Schleifer : Die Lok gibt es auch in AC , schau mal in die Teile Liste .

Eigentlich lohnt es nicht , eine Lok auf AC umzubauen , wenn es die in AC bereits gibt .


Mich wundert immer , das so viele TRIX Loks umgebaut werden . Da wird der Originale Radschleifer gegen den PUKO Schleifer getauscht und fertig , das dann die Lok nur noch Masse von einer Seite bekommt .............

Es müßten also auch die Radsätze getauscht werden , nicht nur wegen der Isolation , sondern auch wegen der Geometrie .

PS. Die 93er von ROCO hatte auch Fertigungsprobleme von wegen Stromaufnahme ( vergessene Stifte zur Platine )


viel Erfolg
Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Jogis Bahn
mein letzter Umbau


klein.uhu
Trans Europ Express (TEE)
Beiträge: 9731
Registriert: Mo 30. Jan 2006, 20:24
Nenngröße: H0
Stromart: analog AC
Steuerung: mit Hand und Verstand
Deutschland

Re: Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

#7

Beitrag von klein.uhu » So 2. Mär 2014, 22:48

jogi hat geschrieben: ... Die 93er von ROCO hatte auch Fertigungsprobleme von wegen Stromaufnahme ( vergessene Stifte zur Platine )
Moin,

meine BR93 (AC-Version) hatte auch Probleme mit der Stromabnahme. Zum Einen fehlten teilweise Kontaktstifte, zum Anderen ist die Art der Kontakte zum Mittelschleifer und den Radsatzschleifern einfach Murks. Die Kontaktflächen zwischen der Platine, den Stiften und den Schleifern oxidieren schneller, als man die Lok wieder zusammen bauen kann. Man sollte diese Stifte durch gelötete Kabel ersetzen. Die Stifte müßten eigentlich zumindest federnd auf beide Kontaktflächen drücken, tun sie aber nicht. Sie sind auch ab Werk nicht alle gleich lang, sondern um Zehntel mm verschieden und haben deswegen teilweise keinen Kontakt. Jedenfalls habe ich diese Erfahrung mit Original-Ersatzteilen machen müssen. Vor allem bei Loks aus der Zeit der Insolvenz von Roco Salzburg fehlen da oft Teile.

Und der Zusammenbau mit den Stiften ist eine einzige Fummelei.

Gruß klein.uhu
| : | ~ analog

Gruß von Bild klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


Tini
InterRegioExpress (IRE)
Beiträge: 361
Registriert: So 26. Sep 2010, 16:33
Nenngröße: H0
Stromart: AC
Steuerung: ESU-ECoS 1
Gleise: C-Gleis
Wohnort: 71384 Weinstadt
Alter: 85
Deutschland

Re: Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

#8

Beitrag von Tini » Mo 3. Mär 2014, 17:55

Hallo Michael,

die BR 93 war immer ein Problemfall! Wenn die Kohlen verölt sind zieht der Motor bis zu 3 A Strom u. überhizt. Bei einem Bekannten war das so extrem, dass sich die Lötstellen am Kollektor lösten. Mit etwas Geschick kann man die Drähte wieder anlöten. Nach Reinigung u. mit neuen Kohlen lief der Motor wieder. Denselben Fall hatte ich mal bei einem Rivaroosi-Motor.

Nach den Problemen mit den ersten Maschinen hat Roco andere Kohlen eigesetzt. Die ersten Kohlen hatten schon serienmäßig einen zu hohen Öl-Anteil.

Häufig platzt auch die Kardankugel. Wie oben erwähnt hilft Kleben mit Sekunden-Kleber. Besser ist eine neue Kugel. Roco verwendet seit dem bekannten Serienschaden ein ganz anderes Material.

Bei der Nachrüstung würde ich auch ein Kabel zum Schleifer vorsehen. Der Kontaktstift ist eine dauernde Störungsquelle.
mfG Martin

C-Gleise, ESU-ECoS 1, Lokprogrammer, Mä 6021, Ep. I-V, AC-Loks überwiegend von Roco u. Fleischmann mit LokPilot V1.1, V2.0, V3.0, LS3.0, LS3.5, wenige Mä Fx u. mfx, Piko, Rivarossi, Trix, Liliput, Kato.

Benutzeravatar

Mebus
Regionalbahn (RB)
Beiträge: 48
Registriert: Fr 11. Jan 2013, 23:25
Nenngröße: H0
Stromart: digital
Steuerung: DCC, Linux

Re: Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

#9

Beitrag von Mebus » Mo 3. Mär 2014, 18:57

Hallo,

ich habe auch zwei Roco 93er, die das gleiche Problem hatten bzw. haben.

Bei einer hat es geholfen, den Motor auszubauen, lange in ein Ultraschallbad zu legen und gut mit Druckluft zu reinigen. Bei der anderen hat die gleiche Prozedur nicht geholfen.

Sah bei mir aber genau so aus, wie auf den Fotos. Auch den Innenraum der Lok gut von dem Kohleabrieb befreien.

-> viewtopic.php?f=2&t=99847

Mebus

Benutzeravatar

Threadersteller
103 113-7
InterCity (IC)
Beiträge: 623
Registriert: Sa 1. Sep 2012, 11:29
Nenngröße: H0
Stromart: digital
Steuerung: ESU ECOS 2 + Märklin 6021
Gleise: Märklin K + Spur 1
Alter: 42
Schweden

Re: Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

#10

Beitrag von 103 113-7 » Mo 3. Mär 2014, 19:01

jogi hat geschrieben:Hallo , Jogi hier



Ja , Motor zerlegen und reinigen !!!!

Durch zu viel ÖL sind die Kohlen wohl weich geworden und haben die Spalten des Kollektors zu gesetzt . ( reinigen und mit Zahnstocher frei kratzen ) . Neue Kohlen einsetzen .

Zum Getriebe : bei einem Schnecken Getriebe lassen sich die Räder NICHT drehen , wenn doch , ist was defekt !!!

Daher der Rat : " dreh mal an den Rädern " ist fatal , und kann zum defekt führen !!

Märklinisten müssen sich daran gewöhnen , das man nicht mahr an den Rädern drehen sollte !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Die Neuen Loks bei MÄ haben jetzt auch SCHNECKENGETRIEBE !!
Wie die anderen Hersteller , die das schon ewig haben , ua. , auch schräg genutete Anker für seidenweichen lauf .


Zum Schleifer : Die Lok gibt es auch in AC , schau mal in die Teile Liste .

Eigentlich lohnt es nicht , eine Lok auf AC umzubauen , wenn es die in AC bereits gibt .


Mich wundert immer , das so viele TRIX Loks umgebaut werden . Da wird der Originale Radschleifer gegen den PUKO Schleifer getauscht und fertig , das dann die Lok nur noch Masse von einer Seite bekommt .............

Es müßten also auch die Radsätze getauscht werden , nicht nur wegen der Isolation , sondern auch wegen der Geometrie .

PS. Die 93er von ROCO hatte auch Fertigungsprobleme von wegen Stromaufnahme ( vergessene Stifte zur Platine )


viel Erfolg
Hallo Jogi,
erst einmal vielen Dank für Deine Hinweise und auch an alle anderen Tippgeber. Ich werde dann mal dem Motor mal zu Leibe rücken. Mehr als "geht nicht" geht ja nicht :fool: !

Bzgl. des Freidrehens der Lokräder muss ich ergänzen, dass ich natürlich vorher den Motor von der Schneckenwelle abgenommen habe, sprich aus dem Kardankugelkopf herausgenommen. Dann habe ich versucht, das Fahrgestell samt Schneckengetriebe zu bewegen, aber das Schneckengetriebe hat blockiert. Nehme ich es heraus, lässt sich das Fahrgestell ganz leichtgängig bewegen. Mir ist klar, dass ich bei Roco-Modellen resp. den auf Gleichstrommotor umgebauten Märklinmodellen nicht mehr die Räder manuell drehen darf.

Bzgl. der Gleisgeometrie weiß ich, dass es da unterschiedliche Maße gibt, doch bisher liefen alle DC-Loks ohne Probleme auf meinen K-Gleisen. Ich weiß, dass es da Probleme geben könnte.

Wegen der Radschleifer werde ich es probieren, sonst werden die ergänzt.

Vielen Dank nochmals, jetzt habe ich wieder ein wenig Hoffnung :) .
Viele Grüße

Michael

Benutzeravatar

Threadersteller
103 113-7
InterCity (IC)
Beiträge: 623
Registriert: Sa 1. Sep 2012, 11:29
Nenngröße: H0
Stromart: digital
Steuerung: ESU ECOS 2 + Märklin 6021
Gleise: Märklin K + Spur 1
Alter: 42
Schweden

Re: Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

#11

Beitrag von 103 113-7 » Mo 3. Mär 2014, 19:03

Hallo an alle Tippgeber,

vielen Dank für die Tipps. Dann ist ja noch nicht alle Hoffnung verloren. :)

Drückt mir dann mal die Daumen, vielleicht kann ich dem Motor nach dem Reinigen noch neues Leben einhauchen.

Ich werde dann berichten.
Viele Grüße

Michael


H007
Regionalbahn (RB)
Beiträge: 25
Registriert: Fr 11. Mär 2011, 04:53

Re: Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

#12

Beitrag von H007 » Mo 3. Mär 2014, 19:45

Hi,

Noch eine kurze Anmerkung von mir: Die beiden Entstördrosseln auf der Platine sind vermutlich auch hinüber, zumindest arg in Mitleidenschaft gezogen. Eventuelle, wenn diese sich im Motorstromkreis befinden, haben auch die beiden Dioden die Sache nicht überlebt. Dürften 1N4007 sein, diese können einen Strom von 1A, sollten also wirklich 3A länger geflossen sein können diese auch Defekt sein. Also die mal Prüfen bzw. Die Drosseln auf jeden Fall tauschen.

Gruß
Andi

Benutzeravatar

arminius88
InterRegio (IR)
Beiträge: 163
Registriert: Mo 20. Jan 2014, 00:26
Nenngröße: H0
Stromart: AC
Gleise: Märklin M und C
Wohnort: Bielefeld
Alter: 31

Re: Roco BR 93 Art. Nr. 43875 mit Motor- u. Getriebeschaden

#13

Beitrag von arminius88 » Sa 13. Jul 2019, 21:50

Mittelleiter hat geschrieben:
So 2. Mär 2014, 21:10
Bei mir mußte ich die Aufnahme mit einem Tropfen Sekundenkleber wieder festkleben weil sie durchrutschte - soll ja bei der Art der Kraftübertragung eine bekannte Krankheit sein.
Ich greife diesen Thread mal auf.
Ich habe heute eine BR93 von Roco bekommen bei welcher der Motor durchdrehte.
Nachdem ich die Lok zerlegt hatte habe ich festgestellt das die Kardanwelle keine Kraft auf die Schnecke überträgt, da der Nupsi der Kardanwelle welcher auf dem Stift der Schnecke sitzt durch dreht.
Dieser zitierte Hinweis von Wolfgang hat mir sehr geholfen und eine von einem Bekannten als Fehlkonstruktion betitelte Lok (wieder) zum laufen gebracht.

Gruß Sören

Antworten

Zurück zu „Spur H0“