Erfahrungsbericht Dekodereinstellung Märklin Telexkupplung E117993

Bereich für alle Themen rund um die Spur H0 aller Modellbahnhersteller.
Antworten
Benutzeravatar

Threadersteller
Bibertbahner
Regionalbahn (RB)
Beiträge: 47
Registriert: Di 30. Dez 2014, 08:20
Nenngröße: H0
Stromart: digital
Steuerung: Rautenhaus RMX Traincontroller
Gleise: Roco Line
Wohnort: Franken
Deutschland

Erfahrungsbericht Dekodereinstellung Märklin Telexkupplung E117993

#1

Beitrag von Bibertbahner » Do 11. Jul 2019, 21:06

Hallo Stummis,

im Threat über die PIKO V60 mit Sound habe ich vor kurzem ja angekündigt, dass ich meine Erfahrungen mit der Märklin Telexkupplung
(Art. Nr E 117993) und deren Ansteuerung über einen Dekoder mit Euch teilen werde.

Here we go... 8)

Ausgangslage:

Seit ca. 3 Jahren setze ich die Märklin Telexkupplung E117993 ein. Diese steuere ich bei meinen Loks mit ESU Dekodern an. Manuell ab- und wieder ankuppeln über Ansteuerung mit einem Fahrregler funktionierte mehr schlecht als recht, und eine Einbindung in einen sicheren automatischen Lokumsetzprozess gesteuert durch Train Controller war nicht möglich, da die Kupplung so gut wie nie zuverlässig funktioniert hat. :cry:

Denke einige der folgendenden Punkte kennen die meisten Nutzer der Märklin Telex... :roll:

- Kupplungswalzer aktiviert
- Lok entkuppelt, trennt nicht obwohl der kleine Stift der Kupplung nach oben ging.
- Hat die Lok entkuppelt fällt nach dem Abschalten der Stift oft nicht nach unten, und/oder der Kupplungshaken geht nicht in Ausgangsstellung zurück.
- Fällt der Stift und der Kupplungshaken nicht in Ausgangsstellung zurück, ist ein Wiederankuppeln nicht möglich.
- Einzelne Wagen abkuppeln funktioniert gar nicht. Diese werden mitgezogen, obwohl der Kupplungshaken umgelegt ist. Der Haken zieht den Wagen einfach mit obwohl er in Entkupplungsstellung steht.

Das ganze war sehr frustierend.... :cry: :cry: :cry:

Kommissar Zufall:


Meine kürzlich vor lauter Frust erneut durchgeführte Internetrecherche wie man die Märklin Telexkupplung am Besten mit einem Dekoder anteuert brachte wieder nichts brauchbares zu Tage. Sogar von einem mechanischen Umbau mit einem Isolierband welches die Spule besser fixieren soll ist zu lesen. Probiere ich mal, dachte ich mir, .... Dieser Versuch schlug fehl und hat mir 2 Kupplungen gekostet :evil: denn diese zu öffnen ist zerstörungsfrei so gut wie nicht möglich! Ich kann nur empfehlen... Finger weg! Ist meiner jetzigen Erfahrung nach überhaupt nicht nötig!

Dann las ich durch Zufall von der Warnung, dass die Kupplung überhitzen und kaputtgehen kann. War mir ja klar, aber dennoch löste dieser Hinweis bei mir etwas aus, was mich letztendlich auf die Erfolgsspur gebracht hat. Warum die Kupplung nicht mal nur ganz leicht ansteuern?

Bisher hatte ich die Kupplung mit voller Ausgangsleistung des AUX angesteuert, bei ESU Dekodern Wert 31. Also warum nicht mal ein Versuch mit einem geringeren Wert? Dabei konnte ich feststellen, dass der Stift der Kupplung bei geringeren Werten öfters in Ausgangslage zurückfiel als vorher. Der erste AHA Effekt...! Es war ein kleiner Schritt nach vorne, aber das Ergebnis war leider immer noch nicht zufriedenstellend.

Getrieben durch die positive Erkenntis hatte ich mich dann festgebissen und versucht wie weit man das Spiel treiben kann. Dabei habe ich mir auch die Ausgangseinstellungen für den AUX angesehen und festgestellt, dass ESU eine Option "Kupplung" anbietet.
Hatte ich bisher übersehen :shock: also warum nicht mal ausprobieren? Siehe da, die Kupplung pulst! Der zweite AHA Effekt...!

Dann ging das Spielen mit den diversen Einstellwerten los und ich habe festgestellt, dass es möglich ist mit entsprechenden Einstellwerten die Märklin Telexkupplung nahe 100% zum funktionieren zu bringen! :wink:

Das Geheimnis liegt meiner Erfahrung nach darin, dass der AUX Ausgang für die Kupplung pulsen muss und das in Verbindung mit einer stark zurückgenommenen Stärke des Ausgangs! Der Rest ist Timimg des Kupplungswalzers!

Das Pulsen des AUX Ausganges hat zufolge, dass der Stift der Telex sicher entriegelt, aber auch immer die Tendenz hat nach unten in Ausgangsstellung zu fallen! Gleiches gilt für den Haken. Durch das Pulsen hat dieser immer wieder die Tendenz in Ausgangslage zurückzufallen! Damit geht die Kupplung nach dem Abschalten des AUX immer in die Ausgangslage zurück. Wichtig ist dabei, dass die Stärke des AUX Ausgangs derart weit zurückgenommen wird, dass Stift und Haken vibrieren, aber nicht so stark, dass es beim Abschalten des AUX dazu kommt, dass diese in Entriegelungsstellung stehen! Das sieht man ganz gut wenn man den Abkuppelvorgang beobachtet. Stift und Haken müssen gerade so vibrieren, dass Sie immer nahe Grundstellung sind. Ist dies nicht der Fall, ist die Stärke des Ausgangs zurückzunehmen! Bei mir geht es bei den ESU Dekodern bis auf Wert 5 zurück! (max. 31). Dies ist immer noch dicke ausreichend um den Stift für das Entriegeln der Kupplung über die Magnetspule sicher nach oben zu bekommen.

Ich konnte es zuerst gar nicht glauben, dachte ehr an Glück und einen Einzelfall, dass es plötzlich zuverlässig funktoniert. :shock:

Bis heute habe ich mir weitere 14 Loks mit Telexkupplung vorgenommen und immer das selbe Ergebnis! Es funktioniert bei allen Loks fast 100% zuverlässig! YES!!! :D :D

Heute setze ich eine Lok über Train Controller automatisch um, abkupplen, umsetzen wieder ankuppeln, es hat bisher immer zuverlässig geklappt! Das macht so richtg Spaß! :sabber: :sabber: :sabber:

Der Entkupplungsvorgang muss wie folgt aussehen :!:

- Andrücken; (Beginn Kupplungswalzer).
- Kurz bevor die Lok steht, oder wenn Sie schon steht den AUX aktivieren. (Verzögerung beim Einschalten).
- Nachdem der AUX Ausgang aktiviert ist verharrt die Lok kurz.
- Lok drückt ab.
- Wenn der Kurzkupplungsbügel min. 10mm vom Kupplungshaken entfernt ist AUX abschalten.
(Zeit bis der Ausgang automatisch abgeschaltet wird)
- Die Lok fährt immer noch ein kleines Stück nachdem der AUX ausgeschaltet ist weiter.
- Lok bleibt stehen; (Ende Kupplungswalzer).

Bei mir sehen die relevanten Einstellwerte des ESU Dekoders für diesen Vorgang wie folgt aus:

Bild

Bild

Meine Empfehlung ist es zuerst die Höchstgeschwindigkeit der Lok einzustellen, dann die Werte für den Kupplungswalzer wie Geschwindigkeit, Andrück- und Abdrückzeit. Erst dann an den Werten des AUX Ausganges feilen. Es kann sein, dass lok- und geschwindigkeitsspezifisch leicht andere Werte für den AUX Ausgang nötig sind als oben gezeigt, aber die Basis worauf es ankommt habe ich ja oben beschrieben.

Leider kann ich nicht sagen welche CV´s das genau sind, da ich den ESU Programmer mit entsprechendem Progamm verwende. Glaube es dürfte schwer sein alle CVs zu finden und korrekt zuzuordnen.... Ein ESU Programmer ist da schon sehr hilfreich...

Erwähnen möchte ich noch, dass ich nicht magnetisierbare Kupplungsbügel an den Märklin Kurzkupplungen verwende. Konnte aber feststellen, dass dies nur einen kleinen Vorteil bietet. Es gibt halt doch etwas mehr Sicherheit nicht magnetisierbare Kupplungsbügel zu verwenden. Wichtig ist natürlich auch, dass die Märklin Kurzkupplungen und die Märklin Telex in mechanisch einwandfreien Zustand sind.

Probiert es einfach mal aus und setzt meine gemachte Erfahrung um!

Bin gespannt welche Erfahrungen Ihr macht. Bei mir klappt es und ich bin extrem Happy. :D

Noch ein Hinweis was mir aufgefallen ist, stelle ich den AUX Ausgang auf "Blinklicht" funktioniert es nicht so gut. Steht der Ausgang auf "Kupplung", dann funktioniert es. Worin der Unterschied liegt vermag ich leider noch nicht zu sagen. (Frequenz Pulsung Ausgang?)

Übrigens schaffe ich es jetzt auch einen einzelnen leicht laufenden zweiachsigen Güterwagen abzukuppeln, ohne dass er mitgezogen wird, was vorher gar nicht möglich war. :D Grund? ==> Das Pulsen der Kupplung lässt beim Abdrücken den Kurzkupplungsbügel vom Telexhaken rutschen. Funktioniert fast zu 90% auch wenn der Wagen ein paar Millimeter mitgezogen wird. Zwei gekuppelte leicht laufende zweiachsige Güterwagen kupple ich jetzt nahezu 100% sicher ab! :D

Meine Erfahrung basiert ausschließlich auf der Kombination Märklin Telex mit ESU Dekoder Loksound 4 und Loksound 5! Wie sich Dekoder anderer Hersteller entsprechend einstellen lassen entzieht sich meiner Kenntnis.

Wenn ich es schaffe stelle ich noch ein Video ein um zu zeigen wie der Abkuppelvorgang bei mir aussieht und funktioniert. Aber da muss ich mich erst einarbeiten, denn aktuell weis ich nicht wie ich ein Video posten kann.... :?

Sohnemann mal fragen...
Zuletzt geändert von Bibertbahner am So 14. Jul 2019, 09:33, insgesamt 4-mal geändert.
Gruß

Jochen

ZÜGE IM ZEICHEN DER BURG
Rautenhaus RMX / Train Controller Gold / Smart Hand / 4D Sound / Tablet
Roco Line mit Bettung
SX1 / DCC

Benutzeravatar

Frank_E.
InterRegioExpress (IRE)
Beiträge: 411
Registriert: So 22. Nov 2009, 12:19
Nenngröße: H0
Stromart: AC
Steuerung: CS2

Re: Erfahrungsbericht Dekodereinstellung Märklin Telexkupplung E117993

#2

Beitrag von Frank_E. » Fr 12. Jul 2019, 18:05

Hallo zusammen,

ich habe bisher mehrere dieser Kupplungen nachgerüstet. Das Pulsieren des Ausgangs erreicht man, indem man einen Wert einstellt, der kleiner ist als der Maximalwert. Ich habe gute Erfahrungen damit gemacht, etwa 10% des Maximalwertes einzustellen. Dann darf die Einschaltzeit auch länger sein.
Ich verwende folgende Werte:

Märklin-Decoder:
- Modus des Ausgangs: Telexkupplung
- Dimmer (Einstellbereich 0-255): 25
- automatisches Aus nach: 100 (=5s)

ESU-Decoder:
- Modus des Ausgangs: Kupplung
- Stärke des Kupplers (Einstellbereich 0-31): 3
- automatisches Aus nach: 15 (=6,14s)

Gruß
Frank

Benutzeravatar

Threadersteller
Bibertbahner
Regionalbahn (RB)
Beiträge: 47
Registriert: Di 30. Dez 2014, 08:20
Nenngröße: H0
Stromart: digital
Steuerung: Rautenhaus RMX Traincontroller
Gleise: Roco Line
Wohnort: Franken
Deutschland

Re: Erfahrungsbericht Dekodereinstellung Märklin Telexkupplung E117993

#3

Beitrag von Bibertbahner » So 14. Jul 2019, 09:03

Hallo Stummis,

habe ja versprochen Videos einzusellen, welche den Entkupplungsvorgang zeigen.

Sohnemann hatte mal wieder keine Zeit mir zu helfen, da habe ich es einfach probiert, aber es hat nicht so geklappt wie ich wollte. :oops:
Dank der Hilfe von Stummikollegen im Testbreich des Forums klappt es nun! :gfm: Vielen herzlichen Dank für Eure Hilfe! :D :D :D

Anbei das Video welches den mehrfach hintereinander efolgten Ab- und Ankuppelprozess mit meinen beschriebenen Dekodereinstellwerten für den ESU Loksound 5 zeigt. Denke es ist zu sehen wie der Stift und der Kupplungshaken leicht pulsieren, und das auch noch nachdem der Kurzkupplungsbügel den Telexhaken verlassen hat. Dies ist meiner Erfahrung nach für eine saubere Abkuppelfunktion der Märklin Telex extrem wichtig.



Es folgt später noch ein Video welches das Abkuppeln eines einzelnen zweichsigen Güterwagens zeigt. :sabber:
Gruß

Jochen

ZÜGE IM ZEICHEN DER BURG
Rautenhaus RMX / Train Controller Gold / Smart Hand / 4D Sound / Tablet
Roco Line mit Bettung
SX1 / DCC

Benutzeravatar

Threadersteller
Bibertbahner
Regionalbahn (RB)
Beiträge: 47
Registriert: Di 30. Dez 2014, 08:20
Nenngröße: H0
Stromart: digital
Steuerung: Rautenhaus RMX Traincontroller
Gleise: Roco Line
Wohnort: Franken
Deutschland

Re: Erfahrungsbericht Dekodereinstellung Märklin Telexkupplung E117993

#4

Beitrag von Bibertbahner » So 14. Jul 2019, 09:20

Hallo Stummis,

hier noch das Video welches den Abkuppelvorgang eines einzelnen zweiachsigen Güterwagens zeigt. :D



Ich bin richtig happy, dass ich die Märklin Telexkupplung über die Dekodereinstellwerte so hinbekommen habe, dass ein automatisches Umsetzen von Loks mittels der Märkling Telexkupplung gesteuert durch Train Controller funktioniert, und das nun sehr zuverlässig! :sabber: :sabber: :sabber:

Dass ich nun auch einen einzelnen Wagen abkuppeln kann :shock: spornt mich an für die örtliche Güterabfertigung etwas einzurichten! :D :D :D
Gruß

Jochen

ZÜGE IM ZEICHEN DER BURG
Rautenhaus RMX / Train Controller Gold / Smart Hand / 4D Sound / Tablet
Roco Line mit Bettung
SX1 / DCC

Benutzeravatar

digitalo
EuroCity (EC)
Beiträge: 1310
Registriert: Sa 26. Dez 2009, 18:30
Nenngröße: H0
Stromart: DC
Steuerung: Viessmann Commander
Gleise: K & M Gleis
Wohnort: NRW/OWL
Deutschland

Re: Erfahrungsbericht Dekodereinstellung Märklin Telexkupplung E117993

#5

Beitrag von digitalo » So 14. Jul 2019, 10:33

Moin Jochen

Da hast Du ja richtig Detektiv-Arbeit geleistet. Mir ist unverständlich wieso Märklin ein Ersatzteil anbietet, aber keine BDA dazu. Ich selbst baue Roc und Krois Kupplungen an meine Modelle und dort werden die Werte schon in den Decoderprogrammen vorgegeben. Den AUX für die Telex auf "volle Pulle" zu belassen ... war doch nur bei der Uralt-Telex von Märklin nötig.
Danke für Deine Arbeit ... mögen es viele lesen und umsetzen ...

Bis dahin
digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! mm/²/mfx/+ FREI!

Benutzeravatar

Thomas Hirsch
RegionalExpress (RE)
Beiträge: 86
Registriert: Sa 3. Dez 2005, 16:19
Nenngröße: H0
Stromart: digital
Steuerung: PC mit WinDigipet über Tams MC
Gleise: M und K-Gleis
Wohnort: Krefeld
Alter: 55
Deutschland

Re: Erfahrungsbericht Dekodereinstellung Märklin Telexkupplung E117993

#6

Beitrag von Thomas Hirsch » So 14. Jul 2019, 10:54

Hallo Stefan,

was ist daran unverständlich?,
Das angebotene Ersatzteil ist als solches zum Ersatz an einer damit ab Werk ausgerüsteten Lok vorgesehen, und mussdaher auch nicht mit einer extra Bedienungsanleitung versehen werden!
die notwendigen Softwareeinstellungen sind in dem Fahrzeug ja bereits vorhanden! Teilweisel gab es sogar extra Schaltungen in diesen Fahrzeugen um die Kupplungen optimal anzusteuern und zu schützen! ( BR290etc)

Und wenn Du die Kupplung an ein anderes Fahrzeug ist das nicht das Problem von Märklin!

Krois hingegen biete seine Produkte ausschließlich zur Nachrüstung an anderen Fahrzeugen an und hat daher ein Interesse dass Ihre Produkte nicht sofort wegen Fehlbedienung als defekt reklamiert werden!
Mit freundlichem Gruß

Thomas

Benutzeravatar

Threadersteller
Bibertbahner
Regionalbahn (RB)
Beiträge: 47
Registriert: Di 30. Dez 2014, 08:20
Nenngröße: H0
Stromart: digital
Steuerung: Rautenhaus RMX Traincontroller
Gleise: Roco Line
Wohnort: Franken
Deutschland

Re: Erfahrungsbericht Dekodereinstellung Märklin Telexkupplung E117993

#7

Beitrag von Bibertbahner » So 14. Jul 2019, 11:21

Hallo Thomas,

Ich besitze eine Mätrix Köf welche ab Werk mit einem Dekoder und den Märklin Telexkupplungen daherkommt.

An dieser Lok pulsieren die Kupplungen nicht und mit welcher Stärke diese angesteuert werden entzieht sich meiner Kenntnis, da sich hier Mätrix komplett ausschweigt. :cry:

Hätte die Köf schon das Entkupplungsverhalten wie von mir beschrieben, wäre ich viel schneller zum Erfolg gekommen und ich hätte mir deutlich mehr Märklin Telexkupplungen zugelegt.

Leider funktionieren die Märklin Telexkupplungen an der Mätrix Köf so gut wie nicht, (die Punkte habe ich im Eingangspost geschrieben), und die Einstellmöglichkeiten des Dekoders kenne ich auch nicht, da ich hierzu von Mätrix nichts finde. :cry: Wer was hat, her damit! :!:

Im Threat geht es mir darum meine Erfahrungen mit der Einstellung der Märklin Telexkupplungen zu teilen. Wichtig ist es zu verstehen wie die Kupplung im Ablauf sauber funktionieren kann. Wie man den jeweiligen Dekoder darauf einstellen kann, das ist eine ganz andere Geschichte.
Gruß

Jochen

ZÜGE IM ZEICHEN DER BURG
Rautenhaus RMX / Train Controller Gold / Smart Hand / 4D Sound / Tablet
Roco Line mit Bettung
SX1 / DCC

Benutzeravatar

Thomas Hirsch
RegionalExpress (RE)
Beiträge: 86
Registriert: Sa 3. Dez 2005, 16:19
Nenngröße: H0
Stromart: digital
Steuerung: PC mit WinDigipet über Tams MC
Gleise: M und K-Gleis
Wohnort: Krefeld
Alter: 55
Deutschland

Re: Erfahrungsbericht Dekodereinstellung Märklin Telexkupplung E117993

#8

Beitrag von Thomas Hirsch » So 14. Jul 2019, 12:12

Hallo Jochen,

meine Antwort bezog sich nur auf die Aussage von Stephan, und sollte deine Bemühungen nicht irgendwie bewerten1

Ich weiß von Hardwareschaltungen in den ersten Fahrzeugen mit dieser Kupplung, die dafür sorgten das der Strom unmittelbar nach anziehen der Kupplung stark reduziert wurde ( was zum Halten dann genügt aber die zerstörende Erhitzung der Spule reduziert)!

Später wurde dies ggf. in den Dekoder integriert bzw. durch Software aufgefangen , siehe Aux-Zuordnung "Telexkupplung" im MDT.

eine zusätzliche "Dimmung" des Ausgangs erscheint mir aber dennoch ratsam!
Mit freundlichem Gruß

Thomas


hu.ms
ICE-Sprinter
Beiträge: 6020
Registriert: Sa 22. Sep 2007, 09:35
Nenngröße: H0
Stromart: digital
Steuerung: CS2, DCC + mfx + MM
Gleise: K-Gleis
Wohnort: in den Alpen

Re: Erfahrungsbericht Dekodereinstellung Märklin Telexkupplung E117993

#9

Beitrag von hu.ms » So 14. Jul 2019, 12:25

Ich habe die mä-nem-schacht-telex nur an einer BR81 von fleischmann (804081) und an einer BR94 von fleischmann (4090) im einsatz.
Beide loks habe ich auf puko-stromabnahme umgebaut und mit den mä-telex nachgerüstet.
Da sie aber ältere lopiV3-decoder besitzen werden die eingestellten werte (pulsierdauer, an- und abdrückzeiten) hier nicht weiter interessieren.

Wie man an den V3-decodern erkennen kann, ist die verwendung der mä-telex schon ein paar jahre her.
Ich bin schon damals auf die krois-kupplungen umgestiegen, da diese aus meiner sicht besser funktionieren.
Von diesen habe ich mehrere verbaut z.b. an E80 von roco, E60 von mä, V90 von trix.

Hubert
Mein anlagenbau: viewtopic.php?f=15&t=140152
Meine fahrzeugverbesserungen: viewtopic.php?f=27&t=132888

Benutzeravatar

digitalo
EuroCity (EC)
Beiträge: 1310
Registriert: Sa 26. Dez 2009, 18:30
Nenngröße: H0
Stromart: DC
Steuerung: Viessmann Commander
Gleise: K & M Gleis
Wohnort: NRW/OWL
Deutschland

Re: Erfahrungsbericht Dekodereinstellung Märklin Telexkupplung E117993

#10

Beitrag von digitalo » So 14. Jul 2019, 15:59

Hallo Thomas

Wie Du an der Antwort vom Feed-Ersteller ersehen kannst ... hüllt sich die Fa. Märklin gern in Schweigen wenn es um ihre Produkte (egal ob als E-Teil oder komplettes Produkt) geht.
Im Übrigen, halte ich es wie Hubert und verbaue überwiegend die Krois-Telex an meinen Modellen. Und das nicht zuletzt wegen der "netten" Feeds auch hier im Forum zu der NEM Märklin-Telex. Nicht nur einmal habe ich mich schon gefragt ob das Absicht, Sturheit oder nur Schusseligkeit der Fa. Märklin ist, was die Kommunikation von Kunde/Fima so schwierig macht.

Bis dahin
digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! mm/²/mfx/+ FREI!


Regiobw
InterRegioExpress (IRE)
Beiträge: 268
Registriert: Mi 15. Jul 2015, 19:08
Nenngröße: H0
Stromart: digital
Steuerung: CS 2/CS3
Gleise: Trix C-Gleis
Deutschland

Re: Erfahrungsbericht Dekodereinstellung Märklin Telexkupplung E117993

#11

Beitrag von Regiobw » So 14. Jul 2019, 16:17

Hallo Jochen,

Danke. Hier habe ich jetzt Anregungen erhalten wie man vorzugehen hat und dies damit auch evt. mit anderen Decoder umsetzen kann. Tolle Arbeit.

Antworten

Zurück zu „Spur H0“