Märklin 3042 E 111 hat Strom fährt aber nicht

Bereich für alle Themen rund um die Modellbahn-Elektronik und elektr. Umbauten für Analogbetrieb.
Antworten

Threadersteller
roterplatz
RegionalExpress (RE)
Beiträge: 57
Registriert: Sa 23. Sep 2017, 10:34
Nenngröße: H0
Stromart: analog AC
Gleise: Märklin M-Gleis
Deutschland

Märklin 3042 E 111 hat Strom fährt aber nicht

#1

Beitrag von roterplatz »

Hallo, ich bin am Verzweifeln. Meine E-111 (Märklin 3042) will und will nicht fahren. Ich habe schon die Kohlen und den TRommelkollektor getauscht. Ergebnis: Trafo aufgedreht Licht brennt. Lok brummt. Getriebe hatte ich zuächst gereinigt. Die Zahnräder laufen flüssig. Jetzt weiß ich gerade nicht mehr weiter ... Was könnte ich noch übersehen haben???

MfG Oliver


Schwanck
ICE-Sprinter
Beiträge: 6398
Registriert: Di 22. Aug 2006, 08:49
Wohnort: Minden (Westf.)

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#2

Beitrag von Schwanck »

Moin Oliver,

du könntest mit Kohlenabrieb zugesetzte Kollektorspalte übersehen haben. Ansonsten gibt es auch schon mal Drahtbrüche der Anschlussdrähte von der Feldspule zum Motorschild bzw. zum Umschaltrelais.
Tschüss

KFS

Vorsicht, meine Beiträge können Ironie enthalten!


Threadersteller
roterplatz
RegionalExpress (RE)
Beiträge: 57
Registriert: Sa 23. Sep 2017, 10:34
Nenngröße: H0
Stromart: analog AC
Gleise: Märklin M-Gleis
Deutschland

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#3

Beitrag von roterplatz »

Danke Dir! Draht von der Feldspule zum Schild sieht ok aus. Ich gucke mir mal das Innere des Schildes an. Nerverei.

Oliver

Benutzeravatar

Railstefan
ICE-Sprinter
Beiträge: 5064
Registriert: Fr 30. Okt 2009, 12:31
Nenngröße: H0
Stromart: AC
Steuerung: analog und Intellibox
Gleise: Märklin K mit AC+DC
Wohnort: Rheinland
Alter: 51
Kontaktdaten:
Deutschland

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#4

Beitrag von Railstefan »

Hallo Oliver,

zum Testen, einfach mal mit einer Kroko-Klemme den Mittelleiter an den Motoranschluss halten, der mit dem Oberleitungs-Umschalter verbunden sein müsste. Was passiert dann?
Wenn keine Änderung, bitte mal Masse an einen der beiden Pole, die vom Umschaltrelais zum Polbügel führen. Je nachdem welchen du nimmst, sollte der Motor links- oder rechts-herum drehen. Hierzu bitte die Umschaltwippe am Fahrtrichtungsschalter durch ein Stückchen Papier isolieren, so dass sie nirgendwo mehr anliegt.

Viel Erfolg
Railstefan
Unser Modellbahnverein: http://www.MEC-Erkrath.de
Meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: https://www.stummiforum.de/viewtopic.php?f=172&t=155557

Ebenfalls im Klub bekennender Marzibahner :redzwinker:


Threadersteller
roterplatz
RegionalExpress (RE)
Beiträge: 57
Registriert: Sa 23. Sep 2017, 10:34
Nenngröße: H0
Stromart: analog AC
Gleise: Märklin M-Gleis
Deutschland

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#5

Beitrag von roterplatz »

Hallo Railstefan, also erster Versuch: Da tat sich nichts. Ich hoffe ich habe den zweiten Versuch auch richtig ausgeführt. Tat sich nix. Was die Lok allerdings macht, ist das der Umschalter beim Aufdrehen des Trafos erst zuckt und dann nach "vorne" springt.

Viele Grüße
Oliver


Beschwa
InterCity (IC)
Beiträge: 962
Registriert: Di 6. Jan 2009, 21:04
Nenngröße: H0
Stromart: digital
Steuerung: CS2 WDP 2015
Gleise: C + K Märklin
Wohnort: Ditzingen
Alter: 57

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#6

Beitrag von Beschwa »

Hallo Oliver,

besitzt das Umschaltrelais noch seine Feder?
Grüßle
Bernd


Schwanck
ICE-Sprinter
Beiträge: 6398
Registriert: Di 22. Aug 2006, 08:49
Wohnort: Minden (Westf.)

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#7

Beitrag von Schwanck »

Moin Oliver,

was ist nun mit den Kollektorspalten los? Wenn die nämlich mit Kohlebürstenabrieb zusitzen, kann der Motor nicht anlaufen! Er läuft bestenfalls mit "Anwerfen" bzw. Anschieben los. Das Selbe passiert, wenn die Kollektorsegmente nicht im richtigen Winkel zu den Ankerpolen stehen; dann sollte der ganze Anker ersetzt werden.
Ganz allgemein behaupte ich, dass es ohne die notwendigen Grundkenntnisse über die Funktion eines Märklin-Allstrom-Motors keine weiterführende Hilfe gibt. Die Lok gehört in die Hände von Leuten mit Service-Erfahrung. Diese Dienstleistung gibt es von Märklin direkt oder über den Fachhandel und in Modell-Eisenbahn-Clubs, die mit Märklin-Materieal fahren.
Tschüss

KFS

Vorsicht, meine Beiträge können Ironie enthalten!


klein.uhu
Trans Europ Express (TEE)
Beiträge: 9865
Registriert: Mo 30. Jan 2006, 20:24
Nenngröße: H0
Stromart: analog AC
Steuerung: mit Hand und Verstand
Deutschland

Märklin 3042 BR 111 hat Strom fährt aber nicht

#8

Beitrag von klein.uhu »

Moin Oliver,

Mal der Reihe nach:
roterplatz hat geschrieben:
Mi 20. Mai 2020, 09:54
... Meine E-111 (Märklin 3042) will und will nicht fahren. Ich habe schon die Kohlen und den TRommelkollektor getauscht. Ergebnis: Trafo aufgedreht Licht brennt. Lok brummt. Getriebe hatte ich zuächst gereinigt. Die Zahnräder laufen flüssig.

MfG Oliver,
Also bekommt die Lok Strom. :?: Was brummt: der Motor oder das Umschaltrelais?
Wenn nur das Relais brummt, und der Motor nicht mal zuckt, dann bekommt der Motor keinen Strom oder klemmt.

:?: ist der getauschte Trommelkollektor neu oder gebraucht?
Dann gehe ich bei einem neuen Trommelkollektor davon aus, dass die Spalten nicht zugesetzt sind.
Ist es ein gebrauchter, bitte die Spalten kontrollieren und mit einem Zahnstocher freikratzen.
Ist es auch der richtige Trommelkollektor? Es gibt verschiedene, ähnlich aussehende, auch mit unterschiedlichen Ritzeln und unterschiedlicher Anzahl Zähne (dann klemmt's),

:?: läßt sich der getauschte Kollektor von Hand drehen, ohne Motorschild und ohne Kohlen?
Dann gehe ich davon aus, dass zumindest dessen Lager nicht verharzt sind, sonst säße er sehr fest.

:?: hast Du auch die Federn der Kohlen wieder auf die Kohlen gesetzt?
Nicht lachen, wird gerne vergessen und ist mir auch schon passiert.

:?: hast Du auch die Innenseite des Motorschildes gereinigt?
Dort kann sich Kohlenabrieb und Öl vom Lager zu einem üblen, leitenden Dreck vereinigt haben.

:?: Sind die Schrauben des Motorschildes verschieden lang? Möglicherweise vertauscht?
Dann klemmt die längere den Kollektor fest. Schrauben mal lockern, läuft der Motor dann? Schrauben tauschen!

:?: bist Du ganz sicher, dass die beiden dünnen Drähtchen vom Motorschild (Bürstenhalter) zur Feldspule beide vorhanden und richtig angelötet sind? Sind auch die beiden feinen Drähte von der Feldspule zum Umschaltrelais intakt?

:arrow: bitte kontrollieren, ob die Anschlüsse der Drossel fest mit dem Kabel vom U/O-Umschalter und dem anderen Bürstenhalter verbunden sind, hier bricht oft eine der Lötstellen. Auch die Drossel (ist das noch das dicke schwarze Ding?) kann innen gebrochen sein: Austausch!
roterplatz hat geschrieben:
Do 21. Mai 2020, 17:13
... Was die Lok allerdings macht, ist das der Umschalter beim Aufdrehen des Trafos erst zuckt und dann nach "vorne" springt.
Es wurde schon gefragt aber nicht beantwortet: ist die Feder am Umschaltrelais vorhanden? Ohne geht's nicht!
Wenn der Schieber des Relais nach vorne springt, muss die Schaltwippe kippen und sich von einer Seite zur anderen bewegen.
Beim Abschalten des Stroms muss die Feder den Schieber wieder zurückziehen.

Somit scheint das Umschaltrelais mechanisch in Ordnung und bekommt Strom.
:?: Aber wie sehen die Kontakte aus? Verzundert, verdreckt? Dann reinigen!

Bitte hake diese Punkte der Reihe nach ab, nur so ist eine Ferndiagnose möglich. Diese Märklin-Feldspulenmotoren und ihre Verkabelung sind sehr einfach, da gibt es eigentlich nicht viele Fehlermöglichkeiten. Aber man muss systematisch vorgehen!
| : | ~ analog

Gruß von Bild klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


Threadersteller
roterplatz
RegionalExpress (RE)
Beiträge: 57
Registriert: Sa 23. Sep 2017, 10:34
Nenngröße: H0
Stromart: analog AC
Gleise: Märklin M-Gleis
Deutschland

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#9

Beitrag von roterplatz »

Hallo klein.uhu, danke für die umfangereiche Checkliste:

Kollektor sehr guter Zustand gebraucht, passt. Drähte einmal Feldspule, einmal von der Drossel dran. Zahrkränze laufen leicht. Feder geht, nochmal getauscht. Drossel blau. Eigentlich alles abgehakt. Morgen kommen noch mal neue Bürsten - eine abgebrochen. :-(
Werde mir das Schild innen nochmal vornehmen.
Ich erinnere mich dunkel, dass die Beim Kauf zickig war. Aber eigentlich dachte ich, dass Märklin sie mir damals getauscht hat.
Überlege schon neue Feldspule und neuen Umschalter zu kaufen.
Jetzt will ich erst recht, dass die E111 bei mir wieder fährt.

Grüße
Oliver

P.S. Morgen mal Bilder von dem Teil


Babbel
RegionalExpress (RE)
Beiträge: 90
Registriert: Sa 18. Mai 2019, 15:31
Nenngröße: H0
Stromart: digital
Steuerung: MS2 RocRail WIO
Gleise: M-Gleise
Wohnort: Rheingau
Alter: 49
Deutschland

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#10

Beitrag von Babbel »

Hallo Oliver,
stell doch mal Bilder ins Forum, dann müsste man nicht so viele Fragen stellen.
Das ganze ist wie im trüben zu fischen.
Grüße Berthold
Ja M-Gleise weil es immer so war :D
Ich bin nur ein Schreiner dem man ein Multimeter geschenkt hat. :mrgreen:
Komm spiel mit mir :D https://www.youtube.com/watch?v=Nol3ELgZygo


Threadersteller
roterplatz
RegionalExpress (RE)
Beiträge: 57
Registriert: Sa 23. Sep 2017, 10:34
Nenngröße: H0
Stromart: analog AC
Gleise: Märklin M-Gleis
Deutschland

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#11

Beitrag von roterplatz »

Bild

Bild

Bild

Bild

Benutzeravatar

Railstefan
ICE-Sprinter
Beiträge: 5064
Registriert: Fr 30. Okt 2009, 12:31
Nenngröße: H0
Stromart: AC
Steuerung: analog und Intellibox
Gleise: Märklin K mit AC+DC
Wohnort: Rheinland
Alter: 51
Kontaktdaten:
Deutschland

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#12

Beitrag von Railstefan »

Hallo Oliver,

sind die beiden dünnen Drähte der Feldspule rechts auf dem letzten Bild auch an die Lötstelle auf dem Motorschild gelötet? - das sieht eher so aus, als ob die lose sind...
Mag aber am Bild liegen.

Gruß
Railstefan
Unser Modellbahnverein: http://www.MEC-Erkrath.de
Meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: https://www.stummiforum.de/viewtopic.php?f=172&t=155557

Ebenfalls im Klub bekennender Marzibahner :redzwinker:

Benutzeravatar

alexus
InterCity (IC)
Beiträge: 583
Registriert: Di 13. Dez 2005, 15:09
Nenngröße: H0
Stromart: digital
Steuerung: Tams EC, Tams B4, usw.
Gleise: Mä Metall
Wohnort: Südlichstes Allgäu
Alter: 56
Deutschland

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#13

Beitrag von alexus »

Hallo Oliver :wink: :wink:

Genau die hab ich für meinen Nachbarn letzte Woche komplett zerlegt und einer Generalüberholung unterzogen.

Und die Lötstelle an den Spulendrähten schaut übel aus, das kann auf jeden Fall die Ursache sein.

P. S. Hab auf der Kollektorseite auch noch ein Kugellager eingebaut. Dadurch kommt kein Öl mehr dahin.
Alexander aus dem südlichsten Allgäu
HickTeck auf altem Blech.

Planung bedeutet, den Zufall durch den Irrtum zu ersetzen.
(Sir Peter Ustinov)


Babbel
RegionalExpress (RE)
Beiträge: 90
Registriert: Sa 18. Mai 2019, 15:31
Nenngröße: H0
Stromart: digital
Steuerung: MS2 RocRail WIO
Gleise: M-Gleise
Wohnort: Rheingau
Alter: 49
Deutschland

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#14

Beitrag von Babbel »

Hallo Oliver,
Railstefan hat geschrieben:
Sa 23. Mai 2020, 12:36
sind die beiden dünnen Drähte der Feldspule rechts auf dem letzten Bild auch an die Lötstelle auf dem Motorschild gelötet? - das sieht eher so aus, als ob die lose sind...
Die Lötstelle solltest du als erstes in Ordnung bringen wäre mein Topkandidat für den Fehler.
Grüße Berthold
Ja M-Gleise weil es immer so war :D
Ich bin nur ein Schreiner dem man ein Multimeter geschenkt hat. :mrgreen:
Komm spiel mit mir :D https://www.youtube.com/watch?v=Nol3ELgZygo


Lokpaint
Metropolitan (MET)
Beiträge: 2704
Registriert: Fr 10. Nov 2006, 00:41
Nenngröße: H0
Alter: 54
Kontaktdaten:
Niederlande

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#15

Beitrag von Lokpaint »

Hallo

Die Bürstenfeder sind oben nicht eingehakt.

So soll es aussehen.
Bild

Bart

Benutzeravatar

alexus
InterCity (IC)
Beiträge: 583
Registriert: Di 13. Dez 2005, 15:09
Nenngröße: H0
Stromart: digital
Steuerung: Tams EC, Tams B4, usw.
Gleise: Mä Metall
Wohnort: Südlichstes Allgäu
Alter: 56
Deutschland

Re: Märklin 3042 E 111 hat Strom fährt aber nicht

#16

Beitrag von alexus »

Hallo zusammen :wink: :wink:

Super Augen Bart :idea: :idea:
Alexander aus dem südlichsten Allgäu
HickTeck auf altem Blech.

Planung bedeutet, den Zufall durch den Irrtum zu ersetzen.
(Sir Peter Ustinov)

Antworten

Zurück zu „Elektrik und Elektronik“