Lok reagiert träge bei eingeschaltetem Rauch

Bereich für alle Themen rund um Digitaltechnik und digitale Umbauten.
Antworten

Threadersteller
swisstrain
EuroCity (EC)
Beiträge: 1316
Registriert: So 21. Nov 2010, 22:04
Nenngröße: H0
Stromart: AC
Steuerung: CS2 60215; Decoder+S88 von IEK
Gleise: C-Gleis, M-Gleis
Wohnort: Olten, Schweiz
Alter: 35

Lok reagiert träge bei eingeschaltetem Rauch

#1

Beitrag von swisstrain » Fr 12. Apr 2019, 13:10

Hallo zusammen

Meine Märklin BR 50 mit Kabinentender (aus Startpackung) hat einen Steckdampfgenerator. Wenn ich diesen Einschalte, reagiert die Lok nur noch träge auf neue Befehle, z.B. fährt sie nicht mehr ab, oder erst nach mehrmaligem Probieren, bzw. erst wenn man einen Sound abspielt, fährt sie wieder... oder wenn man den Rauchgenerator wieder ausschaltet.

Ich höre bei eingeschaltetem Rauchgenerator auch ein ziemlich lautes "Digital"-Geräusch. Könnte das ein halber Kurzschluss sein? Bzw. Kriechstrom? Wo könnte der Fehler liegen?

Liebe Grüsse
Alex


volkerS
CityNightLine (CNL)
Beiträge: 1910
Registriert: Di 14. Okt 2014, 11:37
Nenngröße: H0
Stromart: AC
Steuerung: MS1/ MS2 /analog
Gleise: C-Gleis
Deutschland

Re: Lok reagiert träge bei eingeschaltetem Rauch

#2

Beitrag von volkerS » Fr 12. Apr 2019, 13:55

Hallo Alex,
dieses Digital-Knistern kann von einer schlechten Kontaktierung des Dampferzeugers zum Lokgehäuse bzw. der Kontaktfahne herrühren. Dadurch entstehen Spannungsspitzen die den Decoder stören können.
Volker


Threadersteller
swisstrain
EuroCity (EC)
Beiträge: 1316
Registriert: So 21. Nov 2010, 22:04
Nenngröße: H0
Stromart: AC
Steuerung: CS2 60215; Decoder+S88 von IEK
Gleise: C-Gleis, M-Gleis
Wohnort: Olten, Schweiz
Alter: 35

Re: Lok reagiert träge bei eingeschaltetem Rauch

#3

Beitrag von swisstrain » Sa 13. Apr 2019, 12:03

Heisst das, dass ich den Kamin mal tüchtig säubern muss, und dann den Dampferzeuger wieder einsetzen muss?


netztier
InterRegio (IR)
Beiträge: 119
Registriert: Di 1. Dez 2015, 17:05
Nenngröße: H0
Stromart: digital
Steuerung: CS3/MS2
Gleise: C-Gleis
Wohnort: an der Pfütze vor der Rigi
Schweiz

Re: Lok reagiert träge bei eingeschaltetem Rauch

#4

Beitrag von netztier » Di 16. Apr 2019, 00:32

swisstrain hat geschrieben:
Sa 13. Apr 2019, 12:03
Heisst das, dass ich den Kamin mal tüchtig säubern muss, und dann den Dampferzeuger wieder einsetzen muss?
Das und wie Volker schon schrieb, auch den Kontakt zwischen dem Drähtchen am Rauchgenerator und der Kontaktfahne am Fahrgestell überprüfen und ggf. reinigen.

Auch ne Idee: Kabel des entsprechendem AUX-Ausgangs vom Decoder bis zur Kontaktfahne verfolgen und überprüfen; gibt es blanke oder geknickte Stellen, und "kürzelt" es allenfalls irgendwo gegen Masse des Fahrzeugs? (und sorgt vielleicht nicht für einen handfestem Kurzschluss, aber doch für ausreichend starke Störungen?)

Gruss
Marc

Antworten

Zurück zu „Digital“