Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

Bereich zur Vorstellung der eigenen Modellbahnanlage.

Gewünscht sind insbesondere Fotos, technische Daten, Gleispläne und evtl. auch Berichte über die Entstehung. Die Anlage sollte in einem "vorzeigbaren Zustand" sein, für reine Rohbauberichte ist das Forum "Anlagenbau".

Bitte startet in diesem Bereich für jede Anlage einen eigenen Thread!
Benutzeravatar

fbstr
InterCity (IC)
Beiträge: 917
Registriert: So 28. Aug 2016, 21:04
Nenngröße: H0
Stromart: digital
Steuerung: DR5000, Lenz LZV100
Gleise: Peco Code 75, Trix C
Wohnort: Stuttgart
Kontaktdaten:
Deutschland

Re: Baubericht "Igling II" Update 1.1.2020 Upgrade TrainController 9 und Lenz LZV200

#676

Beitrag von fbstr »

hu.ms hat geschrieben:
Mi 1. Jan 2020, 17:17
sehe auf dem foto gerade die grossen amperemeter mit skala bis 5A.
Wo gibts die zu kaufen ?
Hallo Hubert,

z.B. beim großen C



Hallo Reinhard,

mich würde interessieren wo es den Halter für den neuen Lenz-Handregler gibt.
Ich habe mir ein Provisorium gebastelt, aber Dein Halter sieht wesentlich professioneller aus.

Gruss
Frank
Gruss
Frank
------------------------------------------------------------------------------------------------------------------------
MobaLedLib Wiki
Projekt "Bahnpark Augsburg"
Stummitreff BB: jeden 3. Freitag im Monat im Haus Sommerhof in Sindelfingen

Benutzeravatar

nakott
ICE-Sprinter
Beiträge: 5967
Registriert: Mi 4. Jul 2007, 12:37
Steuerung: Tams MC
Kontaktdaten:

Re: Baubericht "Igling II" Update 1.1.2020 Upgrade TrainController 9 und Lenz LZV200

#677

Beitrag von nakott »

Hallo Frank,

das Lenz LH101 hat das gleiche Gehäuse wie das Tams HandControl 2. Tams bietet dafür diesen Halter:

https://tams-online.de/epages/642f1858- ... 0-0119x-01

Viele Grüße Dirk
Anlage URI ~ H0 Regelspur und H0m Furka–Oberalp


Threadersteller
Reinhard Heckmann
InterCity (IC)
Beiträge: 544
Registriert: Di 13. Sep 2005, 21:17
Nenngröße: H0
Stromart: DC
Steuerung: Lenz TrainController Gold
Gleise: Tillig Elite
Wohnort: Igling
Kontaktdaten:
Deutschland

Re: Baubericht "Igling II" Update 1.1.2020 Upgrade TrainController 9 und Lenz LZV200

#678

Beitrag von Reinhard Heckmann »

Hallo Frank,

die Halterungen sind von www.Modellbau-Unikate.de


Vg aus Igling
Reinhard
System HO 2-Leiter, Tillig Elite und RocoLine, Weichenantriebe Roco und Flüster(Servo)antriebe, Lenz 3,6 TC Gold V9
http://ModellbahnFreunde-Landsberg.de
Mein Projekt: http://www.stummiforum.de/viewtopic.php ... 60#p682560

Benutzeravatar

steamblower
S-Bahn (S)
Beiträge: 16
Registriert: Mo 19. Feb 2018, 08:53
Nenngröße: H0
Stromart: digital
Steuerung: Intellibox II
Gleise: Peco + FLM
Wohnort: Geldern
Deutschland

Re: Baubericht "Igling II" Update 1.1.2020 Upgrade Kluba Weichenlaterne

#679

Beitrag von steamblower »

Hallo Reinhard,

...eine tolle Arbeit - rundum - da komm ich so schnell nicht dran...
Baue schon seit einigen Jahren (sehr langsam) eine etwas grössere (meine 1.) Anlage auf - immer wieder unterbrochen von unterschiedlichen Faktoren.
Inzwischen bin ich aber soweit, dass der erste Kreis geschlossen werden kann. Peco 75 + Fleischmann Profi. Die Peco weichen werden über servo angetrieben. Hier soll die Kluba Weichenlaterne eingesetzt werden.
In deinem Bericht hat es mich ja elektrisiert, dass du es geschafft hast den Gabelkopf der Zug-Druckstange an die Laternenmechanik anzukoppeln !!!
Frage : Hast du wirklich den beiliegenden "Bolzen" vernietet bekommen ?? Wie hast du das gemacht ?

Grüße vom Niederrhein

Winfried Niehoff


Threadersteller
Reinhard Heckmann
InterCity (IC)
Beiträge: 544
Registriert: Di 13. Sep 2005, 21:17
Nenngröße: H0
Stromart: DC
Steuerung: Lenz TrainController Gold
Gleise: Tillig Elite
Wohnort: Igling
Kontaktdaten:
Deutschland

Re: Baubericht "Igling II" Update 1.1.2020 Upgrade TrainController 9 und Lenz LZV200

#680

Beitrag von Reinhard Heckmann »

Hallo Winfried,

die Montage der Kluba Weichenlaterne war nach meiner Erinnerung eine irre Fummelei. Ich habe nach meiner Erinnerung den Niet nicht verwendet, sondern einen Drahtstift mit dem entsprechenden Durchmesser eingesetzt.

Letzendlich habe ich aber wegen des Aufwandes nur eine Weiche umgerüstet. Der Aufwand steht nach meiner Meinung in keinem Verhältnis zur optischen Wirkung. Die Weiche ist ca 1,2m von der Anlagenkante entfernt und die Bewegung der Weichenlaterne wird von Zuschauer nicht wahrgenommen.
Bei einem Betriebsdiorama, wo der Zuschauer nur 20cm von der Anlage einfernt ist, können bewegliche originalgroße Weichenlaternann durchaus sinnvoll sein.
Bei eine mittelgroßen Anlage wie Igling II kommen diese aber nicht so zur Geltung.

Viele Grüße aus Igling

Reinhard
System HO 2-Leiter, Tillig Elite und RocoLine, Weichenantriebe Roco und Flüster(Servo)antriebe, Lenz 3,6 TC Gold V9
http://ModellbahnFreunde-Landsberg.de
Mein Projekt: http://www.stummiforum.de/viewtopic.php ... 60#p682560


Threadersteller
Reinhard Heckmann
InterCity (IC)
Beiträge: 544
Registriert: Di 13. Sep 2005, 21:17
Nenngröße: H0
Stromart: DC
Steuerung: Lenz TrainController Gold
Gleise: Tillig Elite
Wohnort: Igling
Kontaktdaten:
Deutschland

Re: Baubericht "Igling II" Update 1.1.2020 Upgrade TrainController 9 und Lenz LZV200

#681

Beitrag von Reinhard Heckmann »

Hallo Modellbahner,

Ich habe meine Anlage Igling II vor 3 Monaten auf die neuen Lenz Zentralen LZV 200 umgerüstet und möchte euch meine Erfahrungen mitteilen.

Neben dem Problem, mit dem Programmieren auf den Programmiergleis (häufig Fehlermeldung ERR 02) hat sich leider bei der aktuellen Verrsion V3.8 auch noch ein erhebliches Problem beim Betrieb im Zusammenhang mit TrainController V9 Gold herausgestellt. viewtopic.php?f=5&t=174837&p=2080079#p2080079

Igling II ist eine H0-Heimanlage und wird mit jeweils einer Zentrale für den Fahrbetrieb und einer Zentrale für das Schalten betrieben. Insgesamt befinden sich auf der Anlage 116 Blöcke und 92 Weichen. Beim automatischen Betriebsablauf sind bis zu 20 Zugfahrten aktiv. Gleichzeitig fahren bis zu 12 Garnituren.

Nach dem Umrüsten von LZV 100 auf LZV 200 kam es ohne Veränderung am Steuerprogramm zu erheblichen Problemen beim Betrieb. So konnte ich Flankenfahrten, Falschfahrten und "Auffahrunfälle" feststellen.

Als Fehlerursache kristallisierte sich bald das nicht ordnungsgemäße Schalten der Weichen heraus.
Als Abhilfe wurde im Menue " Digitalsysteme einrichten" die Pause zwischen Weichen sukzessiv erhöht. Erst bei einem Wert von 500 Millisekunden pro Weiche konnte ich ein ordnungsgemäßes Schalten der Weichen und damit sicheren Betriebsablauf erzielen.

Diese notwendigen Pausen zwischen den Schalten der Weichen summieren sich zu erheblichen Zeit Verzögerungen und damit zu Startverzögerungen der Zugfahren von bis 5-10 Sekunden.

Diese Zeit Verzögerungen sind wahrscheinlich im Originalbetrieb vernachlässigbar, behindern aber den Modellbahnspielbetrieb wesentlich.

Als Decoder für Weichenantrieb habe ich unsichtbaren Bereich Lenz LS100 im Einsatz. Im sichtbaren Bereich verwende ich Servoantriebe mit Decoder von MB-Tronik. (WA-4, WA-5)

Wegen der für mich nicht akzeptablen Verzögerung im Betriebsablauf habe deshalb meine Anlage wieder auf LZV 100 zurück gerüstet.

Hier brauchte ich um einen sicheren verzögerungsfreien Fahrbetrieb sicherzustellen keine Pause zwischen den Weichen einzustellen.

Ich habe keine Ahnung, wo die Ursache für dieses nicht ordnungsgemäße Schalten der Weichen beim Einsatz der LZV 200 besteht.

Hat irgendjemand gleiche Erfahrungen beim dem Einsatz der LZV 200 auf ähnlich umfangreichen Anlagen?

Ich hoffe, dass dieses Hard-und oder Software Problem von den Entwicklern gelöst wird.

Meine LZV 200 kommen erst wieder zu Einsatz, wenn mit einem Update die Probleme
mit V3.8 gelöst sind.

Viele Grüße aus Igling

Reinhard
Zuletzt geändert von Reinhard Heckmann am So 23. Feb 2020, 21:05, insgesamt 1-mal geändert.
System HO 2-Leiter, Tillig Elite und RocoLine, Weichenantriebe Roco und Flüster(Servo)antriebe, Lenz 3,6 TC Gold V9
http://ModellbahnFreunde-Landsberg.de
Mein Projekt: http://www.stummiforum.de/viewtopic.php ... 60#p682560


Ubraunse
Beiträge: 8
Registriert: Mo 30. Dez 2019, 20:54
Nenngröße: TT
Stromart: digital
Steuerung: LZV200
Gleise: Tillig Modellgleis
Wohnort: Zwickau
Alter: 60
Deutschland

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#682

Beitrag von Ubraunse »

Guten Abend an Alle,
auch bei mir funktioniert die LZV200 nicht.
Ich habe mich an den Support gewandt:

"Sehr geehrte Damen und Herren,
seit dem Tausch der LZV100 gegen LZV200 treten Probleme bei der Decoderprogrammierung auf.
System: LZV200 (V3.8), LH101 (V2.0), LAN-Interface 23151 (LAN Kommunikation), Windows 10 (64 Bit)
LH101: Lesen und Schreiben von CVs, sowie Decodersteuerung ohne Probleme,
CV-Editor V1.5.0: Lesen und Schreiben von CVs (auch Einzelne) nicht möglich („Lesefehler“, CV-Editor geht in Stop, Verbindung wird nicht getrennt). Decodersteuerung ohne Probleme möglich,
Freiwald TrainProgrammer: Lesen und Schreiben von CVs nicht möglich, Decodersteuerung ohne Probleme
Alles wurde mit dem gleichen Versuchsaufbau getestet. Mit der LZV100 hatte Alles funktioniert.
Liegt eventuell ein Defekt der Zentrale (CV-Editor zeigt LV100 an) vor oder können Sie mir Hinweise zur Fehlerbehebung geben."

Herr Gradl hat schnell reagiert und die installierte Software-Version nach gefragt. Diese steht wohl auf dem zur Zentrale gelieferten USB-Stick. Ein Auslesen mittels CV-Editor ist nicht möglich.
Meine Zentrale war ein Tausch LZV100 gegen LZV200. Es gab keine Originalverpackung. Ein USB-Stick war definitiv nicht dabei. Nach mehreren Emails bezüglich des fehlenden Sticks (18.02.2020) habe ich keine neuen Informationen erhalten. Hier scheint einiges im Argen zu liegen und ich hoffe nicht auf den "Bananen-Effekt" (reift beim Kunden). Vielleicht sollte man nicht immer gleich auf Neues vertrauen und erst mal abwarten (meine LZV 100 ist ja leider "verloren").
Derzeit arbeite ich nur mit einem Testaufbau und kann bezüglich TC 9.0 keine Aussage treffen.

Benutzeravatar

nakott
ICE-Sprinter
Beiträge: 5967
Registriert: Mi 4. Jul 2007, 12:37
Steuerung: Tams MC
Kontaktdaten:

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#683

Beitrag von nakott »

Hallo Reinhard,

dann hast Du 2 mal LZV200?
Benutzt Du die interne USB-Schnittstelle der LZV200 für die Weichen?
Bei der LZV100 hattest Du vermutlich das USB-LAN-Interface.

Eine Idee:
Könntest Du die LZV200 für die Weichen ohne interne USB-Schnittstelle, sondern mit dem USB-LAN-Interface, testhalber betreiben und dann schauen, ob Du dann ohne 500ms auskommst.

Viele Grüße Dirk
Anlage URI ~ H0 Regelspur und H0m Furka–Oberalp


Threadersteller
Reinhard Heckmann
InterCity (IC)
Beiträge: 544
Registriert: Di 13. Sep 2005, 21:17
Nenngröße: H0
Stromart: DC
Steuerung: Lenz TrainController Gold
Gleise: Tillig Elite
Wohnort: Igling
Kontaktdaten:
Deutschland

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#684

Beitrag von Reinhard Heckmann »

nakott hat geschrieben:
So 23. Feb 2020, 20:13
Hallo Reinhard,

dann hast Du 2 mal LZV200?
Benutzt Du die interne USB-Schnittstelle der LZV200 für die Weichen?
Bei der LZV100 hattest Du vermutlich das USB-LAN-Interface.

Eine Idee:
Könntest Du die LZV200 für die Weichen ohne interne USB-Schnittstelle, sondern mit dem USB-LAN-Interface, testhalber betreiben und dann schauen, ob Du dann ohne 500ms auskommst.

Viele Grüße Dirk
Hallo Dirk,

ich habe die beiden LZV200 sowohl mit dem externen USB-LAN Interface über LAN betrieben als auch die neue interne USB Schnittstelle probiert. Auch habe ich versuchsweise das RailCom der LZV200 deaktiviert.

Alles leider ohne Erfolg. Ich bin mit meinem Latein am Ende und froh, dass die beiden LZV100 ohne Einfügen einer Zeit beim Weichenschalten alle Probleme gelöst haben. :D

Viele Grüße aus Igling

Reinhard
Zuletzt geändert von Reinhard Heckmann am Fr 6. Mär 2020, 09:28, insgesamt 2-mal geändert.
System HO 2-Leiter, Tillig Elite und RocoLine, Weichenantriebe Roco und Flüster(Servo)antriebe, Lenz 3,6 TC Gold V9
http://ModellbahnFreunde-Landsberg.de
Mein Projekt: http://www.stummiforum.de/viewtopic.php ... 60#p682560

Benutzeravatar

Barbara13
InterCity (IC)
Beiträge: 902
Registriert: Fr 2. Nov 2012, 18:29
Nenngröße: H0
Stromart: DC
Steuerung: DDC
Gleise: Tillig
Wohnort: Heidelberg
Alter: 57
Deutschland

Re: Baubericht "Igling II" Update 1.1.2020 Upgrade Traincontroller 9 und Lenz LZV200

#685

Beitrag von Barbara13 »

Hallo Reinhard,

erst einmal vielen Dank für die Hinweise zum LZV200. Da scheint ja bei Lenz einiges im argen zu sein, da du ja nicht der Einzige bist der hier Probleme hat.
Reinhard Heckmann hat geschrieben:
Mi 1. Jan 2020, 12:03
Durch den Einsatz der Booster-Powermanagement-Module für den Lenz Booster LV102 der Firma Blücher-elektronik konnte der Betriebsablauf wesentlich sicherer gestaltet werden. Durch das Setzten diverser Regeln im TrainController kann nun das Verhalten von TrainController im Falle eines Kurzschlusses definiert werden.
Was hast du hier mit den Regeln genau gemacht? Dass bei einem Kurzschluss immer alle Booster abschalten ist zur Fehlersuche ja sehr hinderlich. Kann man außer der Identifizierung des Problemkreises noch mehr zur Fehlersuche rausholen? Dein Aufbau ... wie immer feinste Sahne. :shock: :shock: :shock: :shock:
Viele Grüße

Michael

... nichts ist spannender als Intuition

http://stummiforum.de/viewtopic.php?f=1 ... 6#p1118087


Threadersteller
Reinhard Heckmann
InterCity (IC)
Beiträge: 544
Registriert: Di 13. Sep 2005, 21:17
Nenngröße: H0
Stromart: DC
Steuerung: Lenz TrainController Gold
Gleise: Tillig Elite
Wohnort: Igling
Kontaktdaten:
Deutschland

Re: Baubericht "Igling II" Update 1.1.2020 Upgrade Traincontroller 9 und Lenz LZV200

#686

Beitrag von Reinhard Heckmann »

Barbara13 hat geschrieben:
Di 25. Feb 2020, 17:32
Hallo Reinhard,

erst einmal vielen Dank für die Hinweise zum LZV200. Da scheint ja bei Lenz einiges im argen zu sein, da du ja nicht der Einzige bist der hier Probleme hat.
Reinhard Heckmann hat geschrieben:
Mi 1. Jan 2020, 12:03
Durch den Einsatz der Booster-Powermanagement-Module für den Lenz Booster LV102 der Firma Blücher-elektronik konnte der Betriebsablauf wesentlich sicherer gestaltet werden. Durch das Setzten diverser Regeln im TrainController kann nun das Verhalten von TrainController im Falle eines Kurzschlusses definiert werden.
Was hast du hier mit den Regeln genau gemacht? Dass bei einem Kurzschluss immer alle Booster abschalten ist zur Fehlersuche ja sehr hinderlich. Kann man außer der Identifizierung des Problemkreises noch mehr zur Fehlersuche rausholen? Dein Aufbau ... wie immer feinste Sahne. :shock: :shock: :shock: :shock:
Hallo Michael,

Den Betriebsablauf mit dem Boostermanagement für die 4 Boosterkreise habe ich wie folgt eingerichtet:

1. Kurzschluß wird akustisch gemeldet. (über EasySound maxi Modul von Tams)
2. Lokalisierung des Boosterkreises mit Kurzschluß über Schalt-und Rückmeldemodul an Traincontroller (Kontaktmelder zeigt Kurzschluß und Taster zum Einschalten des Boosters nach Kurzschlußbeseitigung)
3. TC friert im betroffenen Boosterkreis die Zugfahrten ein und sperrt Ein-und Ausfahrt aus dem Boosterbereich. Es sind auch noch weitere Einstellungen bei den Regeln für den Boosterbereicht möglich.

Durch diese Maßnahmen wird der Boosterbereich mit dem Kurzschluß gezielt angesprochen und der Betrieb in den anderen Boosterbereich nicht beeinflußt. Durch das programmgessteuerte Anhalten der Züge vor dem Boosterbereich mit dem Kurzschluß wird ein problemloser Weiterbetrieb nach Kurzschlußbeseitigung gewährleistet.

Bevor ich das Boostermanagement eingerichtet hatte, war es schwieriger den Kurzschlußß zu lokalisieren, da die gesamte Betrieb unterbrochen war. Außerdem mussten alle Zugpositionen kontrolliert werden, da die Belgtmeldungen nach Kurzschlußbeseitigung nicht 100% mit den tatsächlichen Zugpositionen übereinstimmten.

Ab einer gewissen Anlagegröße ist das Boostermanagement nach meiner Meinung sinnvoll und eine Erhöhung des Bedienungskompfort des TrainControllers.

Ich hoffe, hiermit deine Frage beantwortet zu haben. Mehr konnte ich zur Fehlersuche nicht herausholen. Aber vielleicht fällt Herrn Freiwald bei den nächsten Versionen noch etwas ein. :D

Viele Grüße aus Igling

Reinhard
System HO 2-Leiter, Tillig Elite und RocoLine, Weichenantriebe Roco und Flüster(Servo)antriebe, Lenz 3,6 TC Gold V9
http://ModellbahnFreunde-Landsberg.de
Mein Projekt: http://www.stummiforum.de/viewtopic.php ... 60#p682560

Benutzeravatar

Mucki
InterRegio (IR)
Beiträge: 196
Registriert: So 26. Jun 2005, 13:59
Nenngröße: H0
Stromart: digital
Steuerung: Tams MC + Tams MC + TC 9 B1 G
Gleise: C-,K-,M-Gleis
Wohnort: Herbrechtingen/BW
Alter: 54
Deutschland

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#687

Beitrag von Mucki »

Halo Reinhard,
ich hätte zu deinen Ausführungen zwecks Booster-Management noch fragen.
Benutze TC 9 und möchte ein solches Management aufbauen. Soweit klappt es schon. Habe 4 Booster, die über Taster eingeschaltet werden können. Abfrage der Zustände erfolgt über Rückmelder.
Könntest du mir bitte die Regeln und Einstellungen im TC in bildlicher Darstellung zukommen lassen?
Finde deine Anlage mega. Verfolge dich schon seit längerem und war auch schon auf Besuch bei dir. Werde mal wieder einen Besuch im Allgäu einplanen müssen wenn ich kommen darf.
Über deine Erklärungen würde ich mich freuen.
Gruß Dietmar
Tams MC zum fahren, Tams MC zum schalten, TC 9 B1 Gold, C-,K-,M-Gleis,Anlage im Erweiterungsstadium


Ubraunse
Beiträge: 8
Registriert: Mo 30. Dez 2019, 20:54
Nenngröße: TT
Stromart: digital
Steuerung: LZV200
Gleise: Tillig Modellgleis
Wohnort: Zwickau
Alter: 60
Deutschland

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#688

Beitrag von Ubraunse »

Hallo,
meine LZV200 ist heute von Lenz zurückgekommen.
Lieferschein: "Zentrale nach neuesten Erkenntnissen modifiziert, Prog. mit Regler und Cv-Editor getetstet, Prog. via TC z.Zt. noch nicht
möglich, über aktuelle Master-Updates informieren wir auf unserer Website."
Softwareversion V3.8 B4325 wurde installiert. Nach dem ersten Test ist das Auslesen mit CV-Editor jetzt möglich (LAN Anbindung), nicht nur einzelne CVs, sondern auch komplett. Abbruch entsteht aber bei nicht Lenz Decodern, wenn die auszulesende CV im Decoder nicht vorgesehen ist. Dies war aber schon immer so.
Das Einsenden der Zentrale erfolgte nach Kontaktaufnahme und Aufforderung von Lenz. Dies spart unnütze Gebühren.
Jetzt fehlt "nur" noch die Anbindung an TraimProgrammer.

Benutzeravatar

Brumfda
Metropolitan (MET)
Beiträge: 3208
Registriert: Do 9. Nov 2017, 09:02
Nenngröße: H0
Alter: 47
Deutschland

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#689

Beitrag von Brumfda »

Moin Reinhard!

Wie sich Stöbern und nicht vom Titel abschrecken lassen lohnt!!! Was für ein herrlicher Dreck und bröckelnder Verputz, was für wundervoll geflickte Lokschuppentore.
:hammer: :hammer: :hammer:

Flauschigen Tag noch, Fe :fool: lix
Loks und Züge, die es niemals gab, aber teils geplant waren: :redzwinker:
https://stummiforum.de/viewtopic.php?f= ... 5#p1844365

Mein Modul mit Naturmaterialien: :mrgreen:
https://stummiforum.de/viewtopic.php?p=2024824#p2024824


Threadersteller
Reinhard Heckmann
InterCity (IC)
Beiträge: 544
Registriert: Di 13. Sep 2005, 21:17
Nenngröße: H0
Stromart: DC
Steuerung: Lenz TrainController Gold
Gleise: Tillig Elite
Wohnort: Igling
Kontaktdaten:
Deutschland

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#690

Beitrag von Reinhard Heckmann »

Wie sich Stöbern und nicht vom Titel abschrecken lassen lohnt!!!
Hallo Felix,
Danke für das Lob aus berufenem Munde. Der Titel des Bauberichtes gibt bei mir immer einen Hinweis auf die aktuelle Situation. Ich hoffe, bald wieder etwas mehr Positives über den Weiterbau von Lokschuppen/BW berichten zu können.
Da ich aber gerne mit meiner betriebsfertigen Anlage "spiele" und die Betriebsabläufe optimiere, kommt der Weiterbau etwas zu kurz. Auch die Wartung und Instandhaltung einer Anlage dieser Größenordnung ist für einen Betreiber/Bauer auch sehr zeitaufwendig.

Viele Grüß aus Igling

Reinhard
System HO 2-Leiter, Tillig Elite und RocoLine, Weichenantriebe Roco und Flüster(Servo)antriebe, Lenz 3,6 TC Gold V9
http://ModellbahnFreunde-Landsberg.de
Mein Projekt: http://www.stummiforum.de/viewtopic.php ... 60#p682560


Threadersteller
Reinhard Heckmann
InterCity (IC)
Beiträge: 544
Registriert: Di 13. Sep 2005, 21:17
Nenngröße: H0
Stromart: DC
Steuerung: Lenz TrainController Gold
Gleise: Tillig Elite
Wohnort: Igling
Kontaktdaten:
Deutschland

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#691

Beitrag von Reinhard Heckmann »

meine LZV200 ist heute von Lenz zurückgekommen.
Lieferschein: "Zentrale nach neuesten Erkenntnissen modifiziert, Prog. mit Regler und Cv-Editor getetstet, Prog. via TC z.Zt. noch nicht
möglich, über aktuelle Master-Updates informieren wir auf unserer Website."
Softwareversion V3.8 B4325 wurde installiert. Nach dem ersten Test ist das Auslesen mit CV-Editor jetzt möglich (LAN Anbindung), nicht nur einzelne CVs, sondern auch komplett. Abbruch entsteht aber bei nicht Lenz Decodern, wenn die auszulesende CV im Decoder nicht vorgesehen ist. Dies war aber schon immer so.
Hallo Ubraunse????

Auch ich habe die Softwareversion V3.8 B4325 auf meiner LZV200. Auch mit dieser Version ist das Problem mit dem Programmieren auf dem Programmiergleis (ERR02) bei mir nicht gelöst. Auch die Einbindung von TrainProgrammer beim Einmessvorgang mit TrainContoller Gold V9.0B1 funktioniert nicht. Besonders verärgert hat mich, dass es beim Betriebsablauf durch nicht ordnungsgemäßes Schalten der Weichen zu Betriebsstörungen kommt, da die Zusammenarbeit zwischen LZV200 und TC V9 nicht sicher funktioniert. (Sh. Meinen Erfahrungsbericht im TC-Forum)

Auch der aktuelle Lenz CV-Editor 1.5.0 von 2018 iat nicht up to date. So wird im Systemstatus als Lenz-Zentrale 3.8. (LZ100) angegeben. Auch die Funktion "Decoder erweiterte Einstellungen" konnte ich nicht auslesen. (Könnte aber auch Bedienfehler sein)

Ich habe als EDV-und Elektronik Legastheniker keine Ahnung, ob es sich hier um Hard-und oder Softwareprobleme handelt. Beim mir funktioniert im Gegensatz zur LZV100 das Zusammenwirken von LZV200 V3.8 B4325, Traincontroller V9.0B1 Gold, TrainProgrammer und Lenz CV-Editor 1.5.0 nicht zufriedenstellend.

Deshalb werde ich bis zur Lösung dieser Probleme auf meiner Anlage Igling II weiter die LZV100 einsetzen.

Viele Grüße aus Igling

Reinhard
System HO 2-Leiter, Tillig Elite und RocoLine, Weichenantriebe Roco und Flüster(Servo)antriebe, Lenz 3,6 TC Gold V9
http://ModellbahnFreunde-Landsberg.de
Mein Projekt: http://www.stummiforum.de/viewtopic.php ... 60#p682560


Ubraunse
Beiträge: 8
Registriert: Mo 30. Dez 2019, 20:54
Nenngröße: TT
Stromart: digital
Steuerung: LZV200
Gleise: Tillig Modellgleis
Wohnort: Zwickau
Alter: 60
Deutschland

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#692

Beitrag von Ubraunse »

Hallo Reinhard,
wie Lenz mitteilte, funktioniert derzeit die Anbindung an TC noch nicht.
Der Lenz CV-Editor zeigt auch bei mir den Status Version 3.8 (LV100) an. Version 3.8 bedeutet LZV200 (Erklärung von Lenz). LV100 ist demnach eine fehlerhafte Anzeige im CV-Editor.

"Auch die Funktion "Decoder erweiterte Einstellungen" konnte ich nicht auslesen. (Könnte aber auch Bedienfehler sein)"
Für diese Funktion muß eine Vorlage geladen werden. Button unten links. Die Vorlagen gibt es nur für Lenz Decoder, funktionieren aber auch für "Fremddecoder".

Lässt sich denn die Zentrale per LAN oder USB überhaupt mit den PC verbinden?
"ERR02" ist doch eine Fehlermeldung des Handreglers. Welchen Regler verwendest Du? Wenn es der LH101 ist, welche Softwareversion?
Ich habe den LH101 mit Version 2.0. Da gibt es weder beim Lesen noch Schreiben die Fehlermeldung. Solange dies nicht funktioniert, brauchst Du nach meiner Meinung keine Versuche mit dem PC unternehmen.

Viele Grüße aus Sachsen
Uwe


Threadersteller
Reinhard Heckmann
InterCity (IC)
Beiträge: 544
Registriert: Di 13. Sep 2005, 21:17
Nenngröße: H0
Stromart: DC
Steuerung: Lenz TrainController Gold
Gleise: Tillig Elite
Wohnort: Igling
Kontaktdaten:
Deutschland

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#693

Beitrag von Reinhard Heckmann »

Lässt sich denn die Zentrale per LAN oder USB überhaupt mit den PC verbinden?
"ERR02" ist doch eine Fehlermeldung des Handreglers. Welchen Regler verwendest Du? Wenn es der LH101 ist, welche Softwareversion?
Ich habe den LH101 mit Version 2.0. Da gibt es weder beim Lesen noch Schreiben die Fehlermeldung. Solange dies nicht funktioniert, brauchst Du nach meiner Meinung keine Versuche mit dem PC unternehmen.
Hallo Uwe,

die Zentralen lassen sich sowohl über LAN und auch USB mit dem PC verbinden. Der ERR02 ist keine Fehlermeldung des Handreglers, sondern der Zentrale. (beim Programmieren oder Auslesen des Lokdecoders keine Info gefunden, Programmiergleis falsch andgeschlossen oder keinen Kontkt zwischen Lok und Programmiergleis)
Als Handregler verwende ich den LH101 in der neuesten Version (V2.0)

Für mich ist die Sache klar. Ich erwarte beim Austausch einer älteren Zentrale auf ein neues Modell das zumindest den gleichen Leistungsumfang. Das kann ich von der LZV200 nicht behaupten.
Bei meiner bestehenden Anlage Igling II ist das Programmiergleis 2m von der Zentrale entfernt und das Einmessgleis 6m enfernt. Selbst bei einer 2,5mm2 starken Litze (P +Q) zwischen zwischen Zentrale und Programmiergleis erscheint ERR02. Erst bei Litzenlängen unter 1m ist ein sicheres Programmieren möglich. Da ich aber meiner Anlage nicht umbauen möchte, ist dies keine Option.
Leider konnte der Lenz-Service mein Fehlerbild nicht bestätigen.

Das das Zusammenwirken mit Traincontroller V9 Gold und TrainProgrammer nicht funktioniert ist trotz Kauf des Zusatzpaketes +hardware ärgerlich.

Besonders das nicht ordnungsgemäße Schalten der Weichen (min. 500msec Pause zwischen dem Schalten) ist für mich nicht akzeptabel.

Ich habe aber die Hoffnung nicht aufgegeben, dass die Hard-und Softwareentwickler irgendwann die Probleme in den Griff bekommen. Solange arbeite ich mit den alten aber bewährten und 100% zuverlässigen LZV100 und habe die beiden LZV200 erst einmal ins Lager geschickt.

Viele Grüße aus Igling

Reinhard
System HO 2-Leiter, Tillig Elite und RocoLine, Weichenantriebe Roco und Flüster(Servo)antriebe, Lenz 3,6 TC Gold V9
http://ModellbahnFreunde-Landsberg.de
Mein Projekt: http://www.stummiforum.de/viewtopic.php ... 60#p682560


Ubraunse
Beiträge: 8
Registriert: Mo 30. Dez 2019, 20:54
Nenngröße: TT
Stromart: digital
Steuerung: LZV200
Gleise: Tillig Modellgleis
Wohnort: Zwickau
Alter: 60
Deutschland

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#694

Beitrag von Ubraunse »

Hallo Reinhard,
ich gebe Dir Recht, wenn man ein neuse Produkt kauft, sollten zumindest die Eigenschaften des Vorgängermodells garantiert werden.

Das Theme TC/TP ist ja wohl in Klärung. Hoffentlich bald, da ich nur mit TrainProgrammer arbeite und mir dafür entsprechende Vorlagen für die verschiedensten Decoder erstellt habe. Derzeit baue ich noch an der Anlage und kann mir bezüglich dem Funktionieren von Komponenten mit LZV200 kein Urteil erlauben. Erste Tests vor 2 Jahren mit LZV100 waren aber ohne Fehler. Aus Platzgründen kann ich derzeit nicht mit LZV200 testen.

Um aber die Funktionalität Deiner LZV200 mal zu prüfen, würde ich mal ein kurzes Testgleis direkt an die Zentrale anschließen und testen. Dann sollte sich diese, wie meine LZV200 (Lesen+Schreiben mit Handregler, Lesen+Schreiben mit CV-Editior i.O.) verhalten. Wenn nicht, dann Retour Lenz.

Jetzt brauche ich mal Nachhilfe. Wo kann ich das Thema ERR02 der Zentrale nachlesen? In der Betriebsanleitung der LZV200 steht nichts von ERR02.

Danke.

Freundliche Grüsse
Uwe


Threadersteller
Reinhard Heckmann
InterCity (IC)
Beiträge: 544
Registriert: Di 13. Sep 2005, 21:17
Nenngröße: H0
Stromart: DC
Steuerung: Lenz TrainController Gold
Gleise: Tillig Elite
Wohnort: Igling
Kontaktdaten:
Deutschland

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#695

Beitrag von Reinhard Heckmann »

Jetzt brauche ich mal Nachhilfe. Wo kann ich das Thema ERR02 der Zentrale nachlesen? In der Betriebsanleitung der LZV200 steht nichts von ERR02.
Hallo Uwe,

die Zentralen von Lenz habe außer den LED´s keine Anzeigen. Das Eingabe-und Anzeigemodul bei Lenz für die Zentralen sind die Handregler. Beim LH101 wird der Fehler ERR02 der Zentrale auf Seite 94 der Bedienungsanleitung beschrieben.
Um aber die Funktionalität Deiner LZV200 mal zu prüfen, würde ich mal ein kurzes Testgleis direkt an die Zentrale anschließen und testen. Dann sollte sich diese, wie meine LZV200 (Lesen+Schreiben mit Handregler, Lesen+Schreiben mit CV-Editior i.O.) verhalten. Wenn nicht, dann Retour Lenz.
Das sichere Programmieren mit der LZV200 ist bei mir nur mit Litzen bis zu 1 m möglich. Bei 2m Abstand zum Programmiergleis auf Anlage funktionniert das Programmieren selbst bei Querschnitten von 2,5mm2 nicht zuverlässig. Mit der LZV100 funktoniert das Programmieren selbst bei 6m Abstand zur meiner Einmessstrecke (Litze 0,75mm2).
Selbstverständlich habe ich meine Zentralen zum Lenz Service zur Überprüfung geschickt. Leider ohne Ergebnis. Scheinbar funktionert das Programmieren ind Hessen besser als in Bayern. :D

Für mich ist das Thema erst einmal erledigt. Ohne gravierende Änderungen von TrainController 9 und TrainProgrammer 9 sowie ein Update der V3.8 der LZV 200 setze ich weiter die alten Zentralen ein.

Viele Grüße aus Igling

Reinhard


Reinhard
System HO 2-Leiter, Tillig Elite und RocoLine, Weichenantriebe Roco und Flüster(Servo)antriebe, Lenz 3,6 TC Gold V9
http://ModellbahnFreunde-Landsberg.de
Mein Projekt: http://www.stummiforum.de/viewtopic.php ... 60#p682560


Ubraunse
Beiträge: 8
Registriert: Mo 30. Dez 2019, 20:54
Nenngröße: TT
Stromart: digital
Steuerung: LZV200
Gleise: Tillig Modellgleis
Wohnort: Zwickau
Alter: 60
Deutschland

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#696

Beitrag von Ubraunse »

Hallo Reinhard,
danke für die Infos. Ich teste jetzt mit längeren Anschlusskabeln.

MfG.
Uwe


Ubraunse
Beiträge: 8
Registriert: Mo 30. Dez 2019, 20:54
Nenngröße: TT
Stromart: digital
Steuerung: LZV200
Gleise: Tillig Modellgleis
Wohnort: Zwickau
Alter: 60
Deutschland

Re: Baubericht "Igling II" Update 20.02.2020 Zurückrüsten der Zentralen von Lenz LZV200 auf LZV100

#697

Beitrag von Ubraunse »

Hallo Reinhard,
ich habe jetzt getestet. Den P/Q Anschluss der Zentrale habe ich per 3,5m Kabel 0,75mm² mit dem Programmiergleis verbunden. Lesen und Schreiben mit Handregler kein Problem. Die LZV200 wurde hardwaremäßig modifiziert. Bild habe ich beigefügt. Somit hilft allerdings, wenn diese Modifikation nicht vorgenommen wurde, nur ein Softwareupdate für TP/TC (wenn denn mal verfügbar) nichts.

MfG
Uwe
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Antworten

Zurück zu „Meine Anlage“