Verbindungsproblem nach Update der Märklin CS3 auf Vers. 1.4

Bereich für alle Themen rund um Modellbahn-Software, sowie der nötigen Hardware (PCs, Bildschirme, etc.).
Antworten

Threadersteller
Albert Diekmann
Beiträge: 5
Registriert: Mo 18. Feb 2019, 08:13
Nenngröße: H0
Stromart: digital
Steuerung: Märklin CS3
Gleise: Märklin C-Gleis
Wohnort: Salzgitter
Alter: 58
Deutschland

Verbindungsproblem nach Update der Märklin CS3 auf Vers. 1.4

#1

Beitrag von Albert Diekmann »

Hallo Stummi-Gemeinde,

Als Besitzer einer Märklin CS3 habe ich natürlich auch das Update auf Version 1.4 durchgeführt. Nach dem Update konnte ich mit Traincontroller meine Bahn nicht mehr steuern. Mitte eines anderen Mitgliedes aus dem TC-Forum, haben wir festgestellt, daß es an der Drehscheibe liegt. Wenn man so wie ich, die Drehscheibe mit der Adresse 225 benutzt bricht die Netzwerkverbindung nach einigen Sekunden ab. Löscht man die Adresse und gibt 0 ein, klappt die Verbindung einwandfrei und die Anlage läuft.

Hat jemand von eventuell einen tipp, wie man diesen Fehler beheben kann.

Für Hilfe wäre ich sehr dankbar.

mit freundlichen Grüßen

Albert Diekmann
Märklin C-Gleis, CS 3 SW-Vers.: 2.00.1, L88 u. 2x S88
Märklin 7286 mit DSD von G. Boll
TC Gold Vers. 9.0 B2


Moekel
Beiträge: 2
Registriert: Mo 25. Nov 2019, 11:03
Nenngröße: H0
Stromart: digital
Steuerung: Marklin CS3+ und iTrain
Gleise: Kunststof
Wohnort: Zuidwolde
Alter: 68
Niederlande

Re: Verbindungsproblem nach Update der Märklin CS3 auf Vers. 1.4

#2

Beitrag von Moekel »

Ich habe das gleiche Problem mit Märklin CS3+. Vorher keine Probleme gehabt mit CS2. Ist schon eine Lösung gefunden?

Ich benutzte iTrain und CS3+ und TT-Dec Decoder von LTD.

Gerne höre ich von jemand.
Märklin CS3+ - iTrain - TT-DEC LDT - Viessmann 5211- LDT -RM-88-N- opto- Märklin 7286 - LDT HSI-88


vikr
EuroCity (EC)
Beiträge: 1268
Registriert: So 23. Okt 2011, 19:05
Nenngröße: H0
Stromart: AC
Steuerung: PC
Gleise: MMärklin C
Alter: 101

Re: Verbindungsproblem nach Update der Märklin CS3 auf Vers. 1.4

#3

Beitrag von vikr »

Hallo Albert,
Albert Diekmann hat geschrieben:
Mo 18. Feb 2019, 15:52
Wenn man so wie ich, die Drehscheibe mit der Adresse 225 benutzt bricht die Netzwerkverbindung nach einigen Sekunden ab. Löscht man die Adresse und gibt 0 ein, klappt die Verbindung einwandfrei und die Anlage läuft.

Hat jemand von eventuell einen tipp, wie man diesen Fehler beheben kann.
Hast Du denn schon mal ausprobiert, was passiert, wenn Du der Drehscheibe eine andere Adresse zuweist?

MfG

vik


tmen84
InterRegio (IR)
Beiträge: 188
Registriert: Di 1. Dez 2015, 14:26
Deutschland

Re: Verbindungsproblem nach Update der Märklin CS3 auf Vers. 1.4

#4

Beitrag von tmen84 »

Hallo,

Fehler wird mit der neuen Version behoben.

Grüße


Moekel
Beiträge: 2
Registriert: Mo 25. Nov 2019, 11:03
Nenngröße: H0
Stromart: digital
Steuerung: Marklin CS3+ und iTrain
Gleise: Kunststof
Wohnort: Zuidwolde
Alter: 68
Niederlande

Re: Verbindungsproblem nach Update der Märklin CS3 auf Vers. 1.4

#5

Beitrag von Moekel »

Danke. Und ist auch bekannt wann der neuen Update kommt von Märklin fúr den CS3?


Grüße, Nico
Märklin CS3+ - iTrain - TT-DEC LDT - Viessmann 5211- LDT -RM-88-N- opto- Märklin 7286 - LDT HSI-88


tmen84
InterRegio (IR)
Beiträge: 188
Registriert: Di 1. Dez 2015, 14:26
Deutschland

Re: Verbindungsproblem nach Update der Märklin CS3 auf Vers. 1.4

#6

Beitrag von tmen84 »

Moekel hat geschrieben:
Mo 2. Dez 2019, 15:04
Danke. Und ist auch bekannt wann der neuen Update kommt von Märklin fúr den CS3?
Noch vor Weihnachten!


jkn
InterRegio (IR)
Beiträge: 226
Registriert: Di 10. Mär 2015, 22:09
Nenngröße: 1
Stromart: digital
Steuerung: CS3
Wohnort: Niedersachsen

Re: Verbindungsproblem nach Update der Märklin CS3 auf Vers. 1.4

#7

Beitrag von jkn »

Genau heute, auf 2.0.
Gruss
Jan
Bisher klappt es. Ein Update für die MS 2 auf 3.112 und die Gleisboxen auf 1.47 ist mitgeliefert.


Threadersteller
Albert Diekmann
Beiträge: 5
Registriert: Mo 18. Feb 2019, 08:13
Nenngröße: H0
Stromart: digital
Steuerung: Märklin CS3
Gleise: Märklin C-Gleis
Wohnort: Salzgitter
Alter: 58
Deutschland

Re: Verbindungsproblem nach Update der Märklin CS3 auf Vers. 1.4

#8

Beitrag von Albert Diekmann »

Hallo Stummiforum-User,

Entschuldigung, dass ich mich erst jetzt melde. Aber ich hatte das, nachdem ich erst keine Antworten hatte, aus den Augen verloren.

Mir ging es eigentlich nur um die Drehscheibensteuerung mit Traincontroller. Da ich die Steuerung mit der CS3 nicht nutze, habe ich die IP der CS3 auf 204 gesetzt und In Traincontroller die Adresse 225 beibehalten. So läuft es super.

Ich habe also auch nicht getestet, ob jetzt CS-Vers.: 2.0 der Fehler behoben wurde.

Allen Forum-Usern wünsche ich eine guten Rutsch ins neue Jahr. Viel Erfolg und Gesundheit für 2020.

mit freundlichen Grüßen

Albert Diekmann
Märklin C-Gleis, CS 3 SW-Vers.: 2.00.1, L88 u. 2x S88
Märklin 7286 mit DSD von G. Boll
TC Gold Vers. 9.0 B2

Antworten

Zurück zu „Software und Hardware“