Lok Pilot 4.0 ruckelt nach

Bereich für alle Themen rund um Digitaltechnik und digitale Umbauten.
Antworten

Threadersteller
haxi
Ehemaliger Benutzer

Lok Pilot 4.0 ruckelt nach

#1

Beitrag von haxi » Di 3. Feb 2015, 08:07

Hallo!

ein Vereinskamerad hat einen Lokpilot 4.0 in eine BR120 von Märklin eingebaut. Soweit so gut. Funktioniert auch alles wie gewünscht. Die Lok bringt allerdings ein Phänomen, dass nicht zu erklären ist. Sie bleibt wie gewünscht stehen und fährt dann nochmal einen kleinen Ruckler los. Ist kaum merklich, aber lästig. Wisst ihr, woran dass liegen könnte? Der Pilot ist 54610. Wir haben schon in etwa 15 Lok's umgerüstet. Nur diese bringt den Fehler.

Danke Haxi


Schwanck
ICE-Sprinter
Beiträge: 5902
Registriert: Di 22. Aug 2006, 08:49
Wohnort: Minden (Westf.)

Re: Lok Pilot 4.0 ruckelt nach

#2

Beitrag von Schwanck » Di 3. Feb 2015, 08:30

Moin Haxi,

das ist kein Phänomen sondern eien simple Auswirkung von nicht optimal eingestellten Regelparametern in den CVs. Die ESU Anleitung beschreibt das sogar, wenn ich mich recht erinnere. Findet man dort nichts gibt es auch das ESU-Forum.
Tschüss

KFS

Vorsicht, meine Beiträge können Ironie enthalten!


Robert Bestmann
InterCityExpress (ICE)
Beiträge: 2185
Registriert: Mo 2. Mär 2009, 20:18
Nenngröße: H0
Stromart: AC
Steuerung: CS1 Reloaded
Gleise: Märklin M-Gleis

Re: Lok Pilot 4.0 ruckelt nach

#3

Beitrag von Robert Bestmann » Di 3. Feb 2015, 08:55

Hallo Haxi,

da gibt es zwei mögliche Ursachen:

1. Alte Firmwareversion auf dem Decoder. Die ersten Auflagen dieser Software waren da suboptimal, was mit späteren Versionen korrigiert wurde. Somit sollte der Decoder ggf. aktualisiert werden, was allerdings nur mit dem ESU Lokprogrammer geht.

2. Unpassende Motorparameter. Dagegen hilft eine Einmessfahrt: Lok auf ein langes (2-3m), gerades, ebenes Gleis setzen und CV 54 = 0 einstellen. Dann f1 drücken. Die Lok rauscht nun mit Vollgas in der zuletzt eingestellten Fahrtrichtung (kontrollierbar anhand der Beleuchtung) los und stellt sich die Motorparameter selbst ein.

Viele Grüße
Robert


jogi
Metropolitan (MET)
Beiträge: 3289
Registriert: Mo 13. Jun 2005, 12:55
Nenngröße: H0
Wohnort: NRW
Alter: 70

Re: Lok Pilot 4.0 ruckelt nach

#4

Beitrag von jogi » Di 3. Feb 2015, 09:13

Hallo , Jogi hier


Und noch :
In CV 51 einen Wert 5 - 15 eintragen , ausprobieren , es steht sonst immer " 0 " darin .


viel Erfolg
Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Jogis Bahn
mein letzter Umbau


Threadersteller
haxi
Ehemaliger Benutzer

Re: Lok Pilot 4.0 ruckelt nach

#5

Beitrag von haxi » Mi 4. Feb 2015, 08:40

Hallo!

vielen Dank für die Ratschläge. Doch all dass haben wir bereits versucht. Habe kürzlich 10 Decoder gekauft. 9 Stück funktionieren in Wechsel- wie auch Gleichstrommaschinen. Lediglich dieser eine macht Macken. Werde mal ESU anrufen.

Dank und Gruss

Haxi


supermoee
Trans Europ Express (TEE)
Beiträge: 9293
Registriert: Fr 2. Jun 2006, 11:25
Nenngröße: H0
Stromart: AC
Steuerung: Maerklin CS2 4.2.8 GFP 3.81
Gleise: Maerklin K Gleise
Wohnort: SO
Schweiz

Re: Lok Pilot 4.0 ruckelt nach

#6

Beitrag von supermoee » Mi 4. Feb 2015, 12:49

Hallo,

im Kapitel 11.1.2.2 Der Betriebsanleitung (des Loksounds, beim Lokpilot wird es anders sein) steht genau das Phänomen beschrieben.
Verändern sie den Parameter I (CV55), wenn die Lok beim Anhalten oder kurz davor noch einen Sprung macht.
Gruss

Stephan
MM freie Zone, während DCC sich bei der Steuerung von Loks immer breiter macht. Sonst mfx.

Benutzeravatar

LukasLokführer
InterRegioExpress (IRE)
Beiträge: 397
Registriert: Di 9. Feb 2010, 21:12
Nenngröße: H0
Stromart: DC
Wohnort: Lummerland

Re: Lok Pilot 4.0 ruckelt nach

#7

Beitrag von LukasLokführer » Mi 4. Feb 2015, 22:01

supermoee hat geschrieben:im Kapitel 11.1.2.2 Der Betriebsanleitung (des Loksounds, beim Lokpilot wird es anders sein) steht genau das Phänomen beschrieben.
Verändern sie den Parameter I (CV55), wenn die Lok beim Anhalten oder kurz davor noch einen Sprung macht.
Hallo Stephan,

es ist sogar exakt die selbe Kapitelnummer in der LokPilot-Anleitung :-)

Gruß,
Lukas

Benutzeravatar

Mattlink
Metropolitan (MET)
Beiträge: 2940
Registriert: Do 11. Feb 2010, 12:09
Nenngröße: H0
Stromart: AC
Gleise: Märklin K-Gleis
Wohnort: OWL
Deutschland

Re: Lok Pilot 4.0 ruckelt nach

#8

Beitrag von Mattlink » Do 5. Feb 2015, 17:00

Richtig,

ist ein bekanntes Phänomen, bei nicht optimal an den Motor angepassten CV Werten. Lösung siehe obige Beiträge. ;)

Grüße,

Matthias
Letzte Neuzugänge:

Märklin 39043 BR 42 555
Liliput 131187 BR 75 270
Märklin 39095 BR 95 006
Märklin 39553 BR 57 584 (Loksound + Telex)
Märklin 37030 BR 38 2581 (Sound + Telex)
Fleischmann BR 81 004
Fleischmann BR 56 2621 (AC Umbau mit Telex)


Xien16
InterRegio (IR)
Beiträge: 206
Registriert: Do 13. Dez 2018, 06:27
Nenngröße: H0
Stromart: digital
Steuerung: MS2 oder CU (6021) + 80F
Gleise: C-Gleis / M-Gleis
Wohnort: Albstadt
Alter: 29

Re: Lok Pilot 4.0 ruckelt nach

#9

Beitrag von Xien16 » Fr 1. Mär 2019, 07:18

Guten Tag,

ich hole dieses Thema mal wieder hoch, da ich ähnliche Probleme habe.
Meinen Loks bleiben zwar perfekt stehen, aber sie Beschleunigen / Bremsen ungleichmäßig.

Zu den Loks:
Es handelt sich um eine Märklin 3075 (BR216) mit HLA und eine Märklin 33961 (BR86) ebenfalls mit HLA.
Die BR86 fuhr vor dem HLA Umbau mit einem TAMS LD-W-1 nicht besonders gut und hatte auch oft keinen Kontakt zu den Schienen/Pukos.
Die Stromaufnahme ist jetzt bei beiden Loks von mir deutlich verbessert worden.
Wenn sie jetzt noch stehen bleiben, dann müssen meist die Pukos gereinigt werden :o

Die Decoder:
Beide haben einen LokPilot V4 verbaut aber ich habe leider (noch) keinen Lokprogrammer.
An beiden ist die Höchstgeschwindigkeit auf 100 und die mittlere Geschwindigkeit auf 40 heruntergesetzt.
Die BR216 kann die hintere Beleuchtung deaktivieren
Die BR86 kann den Kummplungswalzer in beide Richtungen
Bei beiden habe ich die Anfahrverzögerung (gegenüber Standard) etwas verlängert und die Bremsverzögerung verkürzt.
Beide Loks werden mit der MS2 über DCC gesteuert und haben 128 Fahrstufen (28 oder 128) eingestellt.

Das Problem:
Beide Loks zeigen beim Beschleunigen und Bremsen deutliche Geschwindigkeitssprünge, die man sehen und auch hören kann.
Das stört besonders wenn mehrere Wagen gezogen werden und die Kupplungen dadurch "klackern".
Es ist mir das erste Mal aufgefallen, als ich eine Märklin 33840 (BR50) mit dem Decoder aus der BR216 getestet habe.
Davor bin ich mit den Loks meist nur im Schleichgang gefahren um die Langsamfahrt zu testen ;)


Ich habe schon mit den Einstellungen in CV2 und CV52 bis CV 55 experimentiert.
Eine Messfahrt durch CV 54 = 0 und dann f1 (danke Robert) habe ich auch bei beiden Durchgeführt.
Die ermittelten Werte habe ich dann ausgelesen und sie stimmen bis auf einen Wert mit den Vorgaben von ESU grob überein:
ESU Standard: 3 32 120 60 95
Eingemessen: 3 18 94 73 14
CV56 war bei den Versuchen immer auf 255.

Wenn ich das richtig interpretiere, hat dieser Motor (BR216) sehr träge reagiert und dadurch wurde CV56 auf 14 eingestellt.
Leider haben diese Messfahrten am Fahrverhalten der beiden Loks nichts verändert.


Ich vermute so langsam, dass es gar nicht an der Motorregelung liegt :(
Hat außer mir noch jemand das Problem, dass die Loks mit LokPilot V4 nicht gleichmäßig beschleunigen und bremsen?
Kann man außer in CV29 noch an einer anderen Stelle die Fahrstufen einstellen?


In der Anleitung habe ich noch folgendes gelesen:
"Durch ESUs einzigartige Massensimulation sind auch bei nur 14 Fahrstufen keine abrupten Übergänge sichtbar. "
Die Worte "abrupte Übergänge" beschreiben mein Problem besonders gut :lol:
Und der folgende Satz sagt eigentlich schon, dass die Anzahl der Fahrstufen auf Beschleunigen und Bremsen keinen Einfluss haben sollte:
"LokPilot Decoder kennen intern 256 Fahrstufen"


Hoffentlich kann mir jemand weiterhelfen.
Vielen Dank schon mal :D

Gruß,
Janik


Heinzi
Metropolitan (MET)
Beiträge: 3960
Registriert: Mi 26. Apr 2006, 11:59
Wohnort: Schweiz

Re: Lok Pilot 4.0 ruckelt nach

#10

Beitrag von Heinzi » Fr 1. Mär 2019, 12:04

Hallo Janik
Xien16 hat geschrieben:
Fr 1. Mär 2019, 07:18
Hat außer mir noch jemand das Problem, dass die Loks mit LokPilot V4 nicht gleichmäßig beschleunigen und bremsen?
Ja ich.
Ich fahre höchst modern digital ...... gebe als mit einem Mausklick auf die Tachoanzeige am PC eine Sollgeschwindigkeit vor, oder eben V=0, und die Beschleunigung oder das Abbremsen hat der Decoder zu besorgen.
Tagelanges rumpröbeln bringt alles nichts. Entweder die Loks beschleunigen, gleichmässig, oder sie bremsen gleichmässig. Ich fahre übrigens meist mfx. Wenn man da die Geschwindigkeitskurve auf logarithmisch stellt, ist es einiges besser. Hat dann aber die Nachteile dass die Geschwindigkeit nicht mehr mit der Tachoanzeige übereinstimmt und die Loks im oberen Geschwindigkeitsbereich zum Ferrari mutieren.
Ich habe den Eindruck (die Erfahrung) dass die alten V3 mit den HLA Motoren wesentlich besser umgehen konnten.
Gruss Heinzi
------------------
CS1R / ControlGui


Xien16
InterRegio (IR)
Beiträge: 206
Registriert: Do 13. Dez 2018, 06:27
Nenngröße: H0
Stromart: digital
Steuerung: MS2 oder CU (6021) + 80F
Gleise: C-Gleis / M-Gleis
Wohnort: Albstadt
Alter: 29

Re: Lok Pilot 4.0 ruckelt nach

#11

Beitrag von Xien16 » Fr 1. Mär 2019, 16:46

Vielen Dank für die Antwort :)
Schön, dass es nicht nur mir so geht :roll:

Ich habe heute einen weiteren LokPilot V4 bekommen und konnte jetzt mit drei verschiedenen Loks testen.
Das Fazit vorweg:
Alle drei fahren jetzt sehr viel besser als zuvor und ich bin vorerst zufrieden :D
Wie sie sich bei Steigungen oder Gefälle verhalten, kann ich noch nicht testen.

Die Versuche:
Alle bisherigen Versuche, die Werte automatisch mit CV54 = 0 ermitteln zu lassen, sind schief gegangen.
Manchmal waren die ermittelten Werte so schlecht, dass die Lok in niedrigen Fahrstufen extrem "pulsiert" haben. (Gas, Bremse, Gas, Bremse...)

Heute dann der erste Versuch mit der BR50 und neuem Decoder:
Bei der BR50 war nach dem ersten Ermitteln der Werte bei CV54 eine 2 eingetragen.
Von den 60 die ESU empfohlen hat und den bisherigen ermittelten Werten ist das extrem weit weg :?
Ich dachte erst an einen Fehler beim Lesen der CV mit der MS2 aber es war tatsächlich der Wert 2 abgelegt.

Dann habe ich einfach mal beschleunigt und das Ergebnis war absolut überwältigend :shock:
Selbst mit 13 schweren 2-achsigen Kohlewagen fährt die Lok endlich wieder, ohne andauernd Sprünge zu machen.
Bild

Bild

Das sind die von mir gewählten Werte für die BR50:
Vmax = 130; Vhalb = 50; Bschl. = 20; Brems. = 15; CV56 = 255 (unverändert)
Und das die automatisch ermittelten:
CV2 = 3; CV52 = 18; CV53 = 66; CV54 = 2; CV55 = 18

Ich habe dann mit der BR50 noch weitere Messfahrten gemacht, aber nie wieder dieses gute Ergebnis erreicht.
Sobald CV54 erhöht wird, verschlechtert sich das Fahrverhalten.

Ich habe die Werte dann 1:1 in die BR86 und BR216 übertragen und auch diese beiden fahren jetzt beinahe optimal :lol:
Und das, obwohl die Loks unterschiedlich alt und verschlissen, die Getriebe anders übersetzt und die Motoren unterschiedlich sind.
Die BR50 hat den kleinen HLA und die BR86 und BR216 jeweils den Großen mit unterschiedlichem Magnet, Schild und Rotor.


Hoffentlich Ich hoffe, ihr könnt eure Loks damit auch optimieren.
Mit einem ESU Programmer könnte man diese Werte sicher noch weiter optimieren. Mit der MS2 dauert das immer recht lang :(


Gruß,
Janik

Benutzeravatar

Wilstein
EuroCity (EC)
Beiträge: 1303
Registriert: Sa 31. Mär 2012, 13:14
Nenngröße: H0
Stromart: AC
Steuerung: Digital im DCC Format
Gleise: K-Gleis
Wohnort: Oldenburger Münsterland
Kontaktdaten:

Re: Lok Pilot 4.0 ruckelt nach

#12

Beitrag von Wilstein » Fr 1. Mär 2019, 19:02

Moin,

für dieses "Phänomen" des "Nachruckelns" ist die CV 55 verantwortlich. Näheres siehe in der ESU Einbau- und Betriebsanleitung für den Lopi 4.
Gruß aus dem Oldenburger Münsterland,

Thomas


Wilstein http://www.stummiforum.de/viewtopic.php?f=64&t=104064
Wilstein Youtube-Kanal: https://www.youtube.com/watch?v=Xzj6hyG ... D8PYYaafPi


Xien16
InterRegio (IR)
Beiträge: 206
Registriert: Do 13. Dez 2018, 06:27
Nenngröße: H0
Stromart: digital
Steuerung: MS2 oder CU (6021) + 80F
Gleise: C-Gleis / M-Gleis
Wohnort: Albstadt
Alter: 29

Re: Lok Pilot 4.0 ruckelt nach

#13

Beitrag von Xien16 » Fr 1. Mär 2019, 19:20

Du hast den Thread nicht gelesen oder? :D
Das Problem hatte der Threadersteller vor 4 Jahren und das wurde auch damals bereits behoben ;)

Wie schon gesagt, bei mir haben die Loks alle beim automatischen Beschleunigen/Bremsen geruckelt.

Aber ich konnte es zum Glück durch CV54 deutlich verbessern :lol:


Gruß,
Janik

Benutzeravatar

Wilstein
EuroCity (EC)
Beiträge: 1303
Registriert: Sa 31. Mär 2012, 13:14
Nenngröße: H0
Stromart: AC
Steuerung: Digital im DCC Format
Gleise: K-Gleis
Wohnort: Oldenburger Münsterland
Kontaktdaten:

Re: Lok Pilot 4.0 ruckelt nach

#14

Beitrag von Wilstein » Fr 1. Mär 2019, 20:26

Xien16 hat geschrieben:
Fr 1. Mär 2019, 19:20
Du hast den Thread nicht gelesen oder? :D
Das Problem hatte der Threadersteller vor 4 Jahren und das wurde auch damals bereits behoben ;)

Wie schon gesagt, bei mir haben die Loks alle beim automatischen Beschleunigen/Bremsen geruckelt.

Aber ich konnte es zum Glück durch CV54 deutlich verbessern :lol:


Gruß,
Janik
Nichtsdestotrotz hätte der Fragesteller sich seine Frage sparen können, indem er die Betriebsanleitung gelesen hätte. Viele Fragen hier im Forum ergeben sich durch das Ignorieren von Betriebsanleitungen, wie im richtigen Leben halt :wink:. Ich habe nur deshalb geantwortet, um die vorgenannten Antworten zu korrigieren, um so weitere "Ignoranten" die auf diesem Thread stranden, vor falschen Informationen zu bewahren.
Auch noch 2019 ist die CV 55 (Trägheits-CV), für das "Nachruckeln" verantwortlich und nicht die CV 54. Die CV 54 ist für die unteren und mittleren Fahrstufen verantwortlich, wie du das offenbar ohne Betriebsanleitung herausgefunden hast :lol:

Ich bin kein Oberlehrer sondern lediglich jemand, der die Betriebsaneitung gelesen hat. Dann funktioniert's auch ohne Forum mit der Einstellung :wink:
Gruß aus dem Oldenburger Münsterland,

Thomas


Wilstein http://www.stummiforum.de/viewtopic.php?f=64&t=104064
Wilstein Youtube-Kanal: https://www.youtube.com/watch?v=Xzj6hyG ... D8PYYaafPi


Erich Müller
ICE-Sprinter
Beiträge: 6339
Registriert: Do 3. Dez 2015, 20:53
Nenngröße: H0
Stromart: digital
Gleise: Mittelleiter
Wohnort: jottweedee

Re: Lok Pilot 4.0 ruckelt nach

#15

Beitrag von Erich Müller » Sa 2. Mär 2019, 07:32

Hallo Thomas,

wenn du den Thread gelesen hättest, wäre dir sicher aufgefallen, dass genau das, was du schreibst, in Beitrag #6 und #7 auch schon steht... :fool:

Janik, da dein Problem nicht das ist, was im Thread Eingang beschrieben ist, hättest du besser ein neues Thema erstellt. Im Stummiforum wird man dafür nicht geköpft. ;)
Freundliche Grüße
Erich

„Es hat nie einen Mann gegeben, der für die Behandlung von Einzelheiten so begabt gewesen wäre. Wenn er sich mit den kleinsten Dingen abgab, so tat er das in der Überzeugung, daß ihre Vielheit die großen zuwege bringt.“
Friedrich II. über Fr. Wilhelm I.

Benutzeravatar

Wilstein
EuroCity (EC)
Beiträge: 1303
Registriert: Sa 31. Mär 2012, 13:14
Nenngröße: H0
Stromart: AC
Steuerung: Digital im DCC Format
Gleise: K-Gleis
Wohnort: Oldenburger Münsterland
Kontaktdaten:

Re: Lok Pilot 4.0 ruckelt nach

#16

Beitrag von Wilstein » Sa 2. Mär 2019, 08:40

Erich Müller hat geschrieben:
Sa 2. Mär 2019, 07:32
Hallo Thomas,

wenn du den Thread gelesen hättest, wäre dir sicher aufgefallen, dass genau das, was du schreibst, in Beitrag #6 und #7 auch schon steht... :fool:

Janik, da dein Problem nicht das ist, was im Thread Eingang beschrieben ist, hättest du besser ein neues Thema erstellt. Im Stummiforum wird man dafür nicht geköpft. ;)
Moi Erich,

danke für den Hinweis, aber es ist dort nicht konkret die CV angegeben die das Problem lösen kann.
Langsam wirst du mir richtig unheimlich als Forumstalker :fool:
Gruß aus dem Oldenburger Münsterland,

Thomas


Wilstein http://www.stummiforum.de/viewtopic.php?f=64&t=104064
Wilstein Youtube-Kanal: https://www.youtube.com/watch?v=Xzj6hyG ... D8PYYaafPi


Xien16
InterRegio (IR)
Beiträge: 206
Registriert: Do 13. Dez 2018, 06:27
Nenngröße: H0
Stromart: digital
Steuerung: MS2 oder CU (6021) + 80F
Gleise: C-Gleis / M-Gleis
Wohnort: Albstadt
Alter: 29

Re: Lok Pilot 4.0 ruckelt nach

#17

Beitrag von Xien16 » Sa 2. Mär 2019, 09:11

supermoee hat geschrieben:
Mi 4. Feb 2015, 12:49
im Kapitel 11.1.2.2 Der Betriebsanleitung (des Loksounds, beim Lokpilot wird es anders sein) steht genau das Phänomen beschrieben.
Verändern sie den Parameter I (CV55), wenn die Lok beim Anhalten oder kurz davor noch einen Sprung macht.
Also ich finde, konkreter geht es nicht :wink:
Erich Müller hat geschrieben:
Sa 2. Mär 2019, 07:32
Janik, da dein Problem nicht das ist, was im Thread Eingang beschrieben ist, hättest du besser ein neues Thema erstellt. Im Stummiforum wird man dafür nicht geköpft. ;)
Das sehe ich jetzt genau so :lol:
In anderen Foren ist das leider nicht so. Wenn es auch nur im entferntesten zum Thema passt, muss es auch dort diskutiert werden :?
Bin durch Google auf diesen Thread gekommen und dachte mir, mit den Regelparametern könnte es zu tun haben.
Und eigentlich war ich ja auch nah dran - die eine CV hin oder her... :D


Gruß,
Janik

Antworten

Zurück zu „Digital“