ESU V200 Dampfgenerator erzeugt Abschaltung bei Märklin MS2

Dieser Bereich dient ausschließlich der Beschreibung von Reparaturen von Modellbahnartikeln.

Threadersteller
Gaergel
RegionalExpress (RE)
Beiträge: 66
Registriert: Fr 29. Jun 2018, 09:21
Nenngröße: H0
Stromart: AC
Steuerung: digital MS2, analog
Gleise: C-Gleise, M-Gleise
Deutschland

Re: ESU V200 Dampfgenerator erzeugt Abschaltung bei Märklin MS2

#26

Beitrag von Gaergel »

Hallo Volker
Vielen Dank für die klaren Aussagen!
Ja, es sieht wohl so aus als müsse ich mich Stück für Stück vortasten. Das hatte ich befürchtet. Wie heißt es bei Guru Guru: " Ich bin der Elektrolurch. Ich wohne in der Lüsterklemme neben dem Hauptzähler. Von mir bekommt ihr euren Saft. Volt, Watt, Ampere, Ohm, ohne mich gibt es keinen Strom!" 😉 Würde der nur mal neben dem Hauptzähler wohnen. So wüsste ich wo ich suchen muss. Dann werde ich den Lurch mal suchen gehen.
Ich danke dir Volker und allen anderen, die mir bei der Eingrenzung des Problems geholfen haben. Jetzt muss ich wohl Schiene für Schiene der Problemstelle näher kommen.
Als erstes Fazit, bin ich erfreut, dass die dampfende v200 von esu nicht das Problem ist. Womöglich keine lok und anderes rollendes Material. Das ist schon mal eine Erkenntnis. Zweitens weiß ich nun, wo die Belastungsgrenze einer ms2 liegt, bei etwa 1,8A. Und drittens ist mir klar geworden, welchen Strom einige Komponenten des Systems ziehen.
Lg und einen guten Moba-Start 2020
Gaergel


Threadersteller
Gaergel
RegionalExpress (RE)
Beiträge: 66
Registriert: Fr 29. Jun 2018, 09:21
Nenngröße: H0
Stromart: AC
Steuerung: digital MS2, analog
Gleise: C-Gleise, M-Gleise
Deutschland

Re: ESU V200 Dampfgenerator erzeugt Abschaltung bei Märklin MS2

#27

Beitrag von Gaergel »

Hallo,
Hoffe, dass ihr gut in das neue Jahr gekommen seid.
Hier ein Lagebericht zu meinem Problem:
Ich bin Schiene für Schiene das Netz abgegangen. Gleich vorweg, das Problem ist nicht wirklich gelöst.
Zunächst ist tatsächlich ein kleiner Bereich eingrenzbar, in dem kein Strom fließt. Seltsamerweise steigt die Grundlast um 0,1A an, wenn eine bestimmte c-gleis Weiche mit Decoder und Antrieb dazu kommt. Wenn ich noch zwei bestimmte Kreuzungen mit derselben Bestückung dazu klemme steigt dir Grundlast um weitere 0,1 A. Und bin dann bei 0,3A ohne m-Gleise und das rollende Material. Wenn ich alles wieder dazunehme, bin ich wieder bei 0,8A/ 0,9A Grundlast. Also da, nachdem ich die m83 Decoder mit den Magnetartikeln vom Anlagenstrom getrennt hatte. Wenn ich nun die V200 von esu starte mit allen Features, dann komm beim Start gerne noch mal gemessene 0,4 A dazu, usw. Bis zum Absturz bei 1,9A. Was läuft denn da schief? Vielleicht sind die ms2 Steuerungen Mist und der Wechsel auf Cs3 oder ecos wäre angesagt. VERDAMMT ICH FINDE DEN ELEKTROLURCH NICHT!!!😥
Vielleicht habt ihr professionels noch eine Idee
Lg
Gaergel

Benutzeravatar

alexus
InterCity (IC)
Beiträge: 541
Registriert: Di 13. Dez 2005, 15:09
Nenngröße: H0
Stromart: digital
Steuerung: Tams EC, Tams B4, usw.
Gleise: Mä Metall
Wohnort: Südlichstes Allgäu
Alter: 56
Deutschland

Re: ESU V200 Dampfgenerator erzeugt Abschaltung bei Märklin MS2

#28

Beitrag von alexus »

Hallo Gaergel :wink: :wink:

Erst auch ein gutes Neues.

Bei C-Gleis und m83-Decodern bin ich raus. Aber die sollten in Ruhe keine 0,1A ziehen.

4 M-Gleis Weichen (LED Birnchen) mit K83 Decoder und Delta4F als Booster ziehen gerade mal 0,08A (Messung erfolgte nach Trafo, vor Delta4F).

Kannst du die Weichen mal ohne Decoder an einem Wechselspannungstrafo mit einem Multimeter testen? Also rein analog?
Alexander aus dem südlichsten Allgäu
HickTeck auf altem Blech.

Planung bedeutet, den Zufall durch den Irrtum zu ersetzen.
(Sir Peter Ustinov)


Threadersteller
Gaergel
RegionalExpress (RE)
Beiträge: 66
Registriert: Fr 29. Jun 2018, 09:21
Nenngröße: H0
Stromart: AC
Steuerung: digital MS2, analog
Gleise: C-Gleise, M-Gleise
Deutschland

Re: ESU V200 Dampfgenerator erzeugt Abschaltung bei Märklin MS2

#29

Beitrag von Gaergel »

Hallo Alexus,
Leider kann ich Weichen und Kreuzungen nicht gesondert messen. Ich muss mit dem leben, was mir die ms2 anzeigt.
Um vielleicht wieder zum Anfang des threads zu kommen. Die esu v 200 zieht beim starten mit allen features satte 0,6 A. Ein Märklin Dampfgenerator zieht deutlich weniger.
Mir ist beim Messen mit der ms2 aufgefallen, dass es zwischendurch mal utopische Stromspitzenanzeigen, wie 34,4 A gibt. Da stimmt doch was ganz und gar nicht!😥
Gestern hatte ich die Anzeige bei 3 Loks und dem rollenden Material bis kurzzeitigen 2A ohne Abschaltung. Außerdem reseted sich die ms2 einfach mal so.
Interessant wäre es natürlich mal ein vollkommen anderes Netzteil mit anderer Steuerung zu benutzen. Habe ich leider nicht. Und im Analogbetrieb kann ich nicht messen. Gibt es Empfehlungen für ein unabhängiges Messgerät?
Grüße
Gaergel

Benutzeravatar

alexus
InterCity (IC)
Beiträge: 541
Registriert: Di 13. Dez 2005, 15:09
Nenngröße: H0
Stromart: digital
Steuerung: Tams EC, Tams B4, usw.
Gleise: Mä Metall
Wohnort: Südlichstes Allgäu
Alter: 56
Deutschland

Re: ESU V200 Dampfgenerator erzeugt Abschaltung bei Märklin MS2

#30

Beitrag von alexus »

Hallo Gaergel :wink: :wink:

Das Problem bei Strom- und auch Spannungsmessungen mit Digitalsignal ist, daß normale Meßgeräte das nicht richtig können. Das Digitalsignal ist ja ein ungleichmäßiges Rechtecksignal, normale Meßgeräte können nur mit Sinussignalen bei 50Hz.

Daher schleife ich mein Messgerät immer in die Stromversorgungsleitung vor den Boostern ein oder arbeite gleich an einem
normalen Trafo.
Das ergibt dann auch reproduzierbare Ergebnisse.

Ab und zu habe ich aber auch seltsame Werte, frei nach „Wer viel mist, der mist viel Mist.“ :twisted: :twisted:

Ok, du kannst jetzt auch hergehen und jede Weiche, Lok einzeln an der MS überprüfen, im Prinzip ohne weitere Gleise. Oder du schließt deine Testanlage Abschnitt für Abschnitt an und überprüfst immer wieder die Anzeige der MS. Falls dann ein größerer Spung im Stromverbrauch ist, den zuletzt angeschlossenen Abschnitt genau überprüfen. Z. B. auf Entstörkondensatoren, kleine Metallteile oder ähnliches. Auch bei Steckverbindungen kontrollieren ob nicht irgendwo ein feinstes Äderchen falschen Kontakt hat.
Ist halt alles ein großer Aufwand, aber notwendig fürs Moba spielen.

Und denk dir nichts, habe letztes Jahr auch sowas ähnliches erlebt. Immer mal wieder kurze, hohe Stromverbrauchsspitzen. Nach einer Fahrf mit dem Schienenstaubsauger dann des Rätsels Lösung, eine kleine Feder, vermutlich von einer Kurzkupplungsdeichsel war im Staubbehälter. Die hat vermutlich beim Überfahren bei jeder Achse einen Mini Kurzschluß erzeugt. Habe bald 1/4 Jahr gesucht, zerlegt, zusammengebaut und die restlichen Haare gerauft. Ach ja, wo die Feder hingehört weiß ich auch noch nicht :roll:

Ansonsten nochmal mein Tip, trenne die Weichen mit Hilfe eines z.B. Delta4f von der Versorgung über die MS ab. Dann hast du den gesamte Strom der MS nur zum fahren und da sollten die 1,9A eine Weile reichen.
Alexander aus dem südlichsten Allgäu
HickTeck auf altem Blech.

Planung bedeutet, den Zufall durch den Irrtum zu ersetzen.
(Sir Peter Ustinov)


Threadersteller
Gaergel
RegionalExpress (RE)
Beiträge: 66
Registriert: Fr 29. Jun 2018, 09:21
Nenngröße: H0
Stromart: AC
Steuerung: digital MS2, analog
Gleise: C-Gleise, M-Gleise
Deutschland

Re: ESU V200 Dampfgenerator erzeugt Abschaltung bei Märklin MS2

#31

Beitrag von Gaergel »

Hallo Alexus,
Allerherzlichsten Dank für die Infos. Ich vermute, dass sich die Stromfehler in meiner improvisierten Spiel- und Test-Anlage einfach summiert haben. Das Ganze dient letztendlich Übungs- und Erfahrungszwecken mit dem Ziel später mal eine stationäre Fantasieanlage im "postindustrial - look" mit SF-Elementen zu errichten.
Zurück zum Problem. Wie kommt es, dass einzelne c-weichen nach Verbindung mit dem ms2-netz 0,1A ziehen und andere nicht?
Ich verstehe, dass die esu v200 und die v60 einen hohen Anlaufstrom ziehen, um die 0,6A.
Warum zeigen Märklin Loks mit Dampfgenerator dieses Verhalten nicht? Etwa, weil die ungeregelt sind?
Wenn ich oben Verbrauchsangaben von "0,03A" o.ä. lese, dann denke ich, dass bei meinen Werten das Komma nach rechts verschoben ist. Wie lautet noch mal die Formel zur Berechnung des Stromes "I"?
Gibt es im System einen Widerstand, der um das Zehnfache erhöht ist? Was kann das sein? Wirklich nur ein Drähtchen, Metallkörnchen, Federstahl etc.?
Lg
Gaergel

Benutzeravatar

alexus
InterCity (IC)
Beiträge: 541
Registriert: Di 13. Dez 2005, 15:09
Nenngröße: H0
Stromart: digital
Steuerung: Tams EC, Tams B4, usw.
Gleise: Mä Metall
Wohnort: Südlichstes Allgäu
Alter: 56
Deutschland

Re: ESU V200 Dampfgenerator erzeugt Abschaltung bei Märklin MS2

#32

Beitrag von alexus »

Hallo Gaergel :wink: :wink:

Zu den C-Gleis Weichen, sind die mit integriertem Decoder und beleuchteter Weichenlaterne?

Und zur MS 2, ich weis leider nicht wie genau deren Meßergebniss ist, bzw. die Messung zustande kommt.

Raucher gibts bei mir nur auf dem Balkon.

Und ja, bei so einem Federchen war der Stromfluß aufgrund des schlechten Kontaktes immer unter der Schwelle zur Abschaltung des Boosters.

Und um solche Dinge zu testen, erlernen machst du es ja richtig mit deiner Testanlage. Auch wenn es eine sch... Sucherei ist.

Ich hab vor ca. 20 Jahren, wo ich mit dem Teppichbahning angefangen habe, auch das "eine oder andere" Schimpfwort von mir gegeben. Auch jetzt gibt es noch manchmal Fehler die ich erst mühsam suchen muss.
Aber für mich gehört das zur Modellbahn dazu :D :D
Alexander aus dem südlichsten Allgäu
HickTeck auf altem Blech.

Planung bedeutet, den Zufall durch den Irrtum zu ersetzen.
(Sir Peter Ustinov)


Threadersteller
Gaergel
RegionalExpress (RE)
Beiträge: 66
Registriert: Fr 29. Jun 2018, 09:21
Nenngröße: H0
Stromart: AC
Steuerung: digital MS2, analog
Gleise: C-Gleise, M-Gleise
Deutschland

Re: ESU V200 Dampfgenerator erzeugt Abschaltung bei Märklin MS2

#33

Beitrag von Gaergel »

Hallo Alexus,
Die c-gleis weichen sind mit integriertem Decoder. Aber wie schon gesagt ein Teil zieht 0,1A, ein anderer in derselben Konfiguration nicht.


MSC
InterRegioExpress (IRE)
Beiträge: 282
Registriert: So 10. Dez 2017, 18:05
Nenngröße: H0
Stromart: digital
Steuerung: Central Station reloaded
Deutschland

Re: ESU V200 Dampfgenerator erzeugt Abschaltung bei Märklin MS2

#34

Beitrag von MSC »

Hallo Gaergel,
wenn es nur bestimmte Weichen sind, dann schau dir diese genauer an.
Gibt es irgendwo eine Verbindung die nicht sein darf, haben die Weichen Endschalter (eventuell defekt)? Tausch wenn möglich mal den Decoder gegen
einen aus einer funktionierenden Weiche.

Gruß
Michael

Antworten

Zurück zu „Reparaturen“