Märklin V100 mit LokSound mfx - jetzt fertig!

Bereich für alle Themen rund um Digitaltechnik und digitale Umbauten.
Antworten
Benutzeravatar

Threadersteller
Udo Nitzsche
Metropolitan (MET)
Beiträge: 3293
Registriert: Sa 18. Nov 2006, 15:22
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: Mä C/K, Tillig Elite
Wohnort: Berlin
Alter: 55
Kontaktdaten:

Märklin V100 mit LokSound mfx - jetzt fertig!

#1

Beitrag von Udo Nitzsche » Fr 4. Mai 2007, 08:52

Hallo alle zusammen,

nachdem ich mir die ersten beiden ESU LokSound mfx Decoder gegönnt habe, stellt sich mir die Frage nach dem geeigneten Lautsprecher für die V100 von Märklin. Der mitgelieferte Lautsprecher mit 23 mm Durchmesser ist nämlich zu groß...

Nun gibt es im ESU-Programm als "eine Nummer kleiner" entweder einen runden mit 20 mm Durchmesser oder 2 runde mit je 16 mm in einem eckigen Schallkörper.

Nun stellt sich mir die Frage, ob die 3 mm weniger bei dem 20er LS schon reichen, unter den Vorbau der V100 eingebaut zu werden. Bei dem eckigen Schallkörper passt es mit Sicherheit in der Höhe, allerdings weiß ich nicht, ob es dann nicht in der Länge klemmt...

Hat jemand einen Vorschlag oder - noch besser - bereits eine V100 umgerüstet?

Die nächste Herausforderung wäre dann übrigens eine V60... :wink:

Achso, der zweite LokSound ist für eine Delta-Startpackungs-BR 41 - der Tender ist schon fertig (inklusive Beleuchtung der vorher "blinden" Lampen). In die Lok muss ich noch die Fahrwerksbeleuchtung hineinpfriemeln und dann alles komplett verdrahten.
Zuletzt geändert von Udo Nitzsche am So 13. Mai 2007, 16:47, insgesamt 1-mal geändert.
Gruß aus Berlin
Udo

Märklin-Fahrer seit bald 50 Jahren
8. Anlage im Bau; C-/K-Gl.; Ep. III; CS2 + Rocrail
Planungsstand für Anlage 8
Aufbau Anlage 8

Benutzeravatar

Reinhard
InterCityExpress (ICE)
Beiträge: 2345
Registriert: Mo 17. Okt 2005, 19:57
Wohnort: Ratingen
Kontaktdaten:

#2

Beitrag von Reinhard » Fr 4. Mai 2007, 15:47

Moin,

habe zwar schon so oft gepostet...

Bild

Standrad Märklin Lautsprechergehäuse mit ESU 20mm.

Von den zwei mal 16er kann ich dir abraten... Sehr schlechtes Dieselgeräusch!

Du musst den Leichtleiter etwas abfräsen.
VG
Reinhard

Benutzeravatar

DiegoGarcia
InterCityExpress (ICE)
Beiträge: 2305
Registriert: So 15. Apr 2007, 12:13
Alter: 103

Alternative: Lautsprecher von Uhlenbrock

#3

Beitrag von DiegoGarcia » Fr 4. Mai 2007, 19:02

eine Alternative ist der Standardlautsprecher von Uhlenbrock, der paßt exakt unter das Märklin-Gehäuse der V100 sowhl in der Breite als auch in der Höhe.
_________________
Zuletzt geändert von DiegoGarcia am Mi 17. Apr 2013, 17:58, insgesamt 3-mal geändert.

Benutzeravatar

Bodo
InterCityExpress (ICE)
Beiträge: 2150
Registriert: Do 28. Apr 2005, 08:59
Nenngröße: H0
Stromart: digital
Steuerung: IB1 & CS2
Gleise: C-Gleis
Kontaktdaten:

#4

Beitrag von Bodo » Fr 4. Mai 2007, 19:26

Hallo Udo,

der 20mm von ESU passt auch mit der ESU-Schallkapsel in den kurzen Vorbau der V100 (also über dem Getriebe), wenn man die Verstärkungen innen wegfräst (braucht etwas mehr Platz als auf Reinhards Foto). V60 habe ich noch nicht probiert.

Viele Grüße, Bodo

Benutzeravatar

Threadersteller
Udo Nitzsche
Metropolitan (MET)
Beiträge: 3293
Registriert: Sa 18. Nov 2006, 15:22
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: Mä C/K, Tillig Elite
Wohnort: Berlin
Alter: 55
Kontaktdaten:

Nicht unter dem langen Vorbau?

#5

Beitrag von Udo Nitzsche » Sa 5. Mai 2007, 10:46

Hallo alle zusammen,

an sich dachte ich, Decoder und Lautsprecher (hochkant) zusammen unter dem langen Vorbau unterzubringen, aber diese Idee ist auch nicht schlecht.

@Reinhard
Sorry, wenn ich eine schon oft gestellte Frage wiederholt habe. Ich hatte nach "LokSound" und "V100" im Forum gesucht und 583 (!) Resultate erhalten, die ich dann doch nicht alle nach der richtigen Information durchsuchen wollte...
Hast Du zufällig :wink: auch die Bestellnummer des LS-Gehäuses parat? Wenn nicht, kann ich auch die Ersatzteildatenbank von Tante M. bemühen...
Danke übrigens auch für den Hinweis zu dem 2x16-mm-LS! Solange man das nicht gehört hat, kann man das auch nicht wissen!

@Diego
Danke für den Vorschlag, aber ob ESU LokSound mit Uhlenbrock-LS harmonieren, wage ich zu bezweifeln. ESU-LS haben 100 Ohm - das ist schon recht speziell!

@Bodo
Auch keine schlechte Idee.
Zur V60: Bei dem Umbau meiner alten V60 (3065.1) habe ich festgestellt, dass nach Einbau des Decoders vor dem Motor noch massig Platz ist. Ein LS mit 16 mm könnte da hochkant hineinpassen... Alternativ ließe sich auch der Decoder hinlegen und der LS darüber im Gehäuse befestigen.

Fazit:
Ich werde mir dann wohl erst einmal den 20 mm LS von ESU besorgen.
Es kann sicher nicht schaden, von jedem LS ein Muster im Hause zu haben... - daher werde ich auch die anderen schon mal probeweise ordern (spart Versandkosten bei 1-2-3).
Prinzipiell müssten LS-Gehäuse und Decoder auch zusammen unter den langen Vorbau passen. Ich dachte - wie schon oben geschrieben - beides hochkant einzubauen, aber liegend könnte es auch passen.
Wenn ich den LS habe, werde ich weiter berichten...
Gruß aus Berlin
Udo

Märklin-Fahrer seit bald 50 Jahren
8. Anlage im Bau; C-/K-Gl.; Ep. III; CS2 + Rocrail
Planungsstand für Anlage 8
Aufbau Anlage 8


lokopa66
InterRegioExpress (IRE)
Beiträge: 330
Registriert: So 8. Jan 2006, 21:36

#6

Beitrag von lokopa66 » So 6. Mai 2007, 11:12

Hallo Udo,


das Lautsprechergehäuse findest Du unter anderem in der Ersatzteilliste
der BR 216 mit der ArtklNr: 37744 auf der Märklinseite.

Du darfst nur nicht den Fehler machen und den Lautsprecher der 37744
am ESU-Ducoder verwenden (wäre ja einfach, den eben mitzubestellen),
da der Märklin LS der 37744 nur 8 Ohm hat, während die ESU-Decoder
100 Ohm benötigen.

Zu den 16mm LS von Esu in der V60:
Es müssen stets beide LS des ESU-Sets angeschlossen werden und zwar in
Serie, um auf die 100 Ohm zu kommen. Du könntest dann einen vorne
und einen hinten z.B. anbringen.

Es sei denn, Du findest einen 16mm LS, der von sich aus schon 100 Ohm
hat.

Die ESU-Decoder sind da empfindlich bzw. die Entwickler vorsichtig:
Das Endstufen-IC "TDA irgendwas", habe ich gerade nicht parat, kann
sehrwohl 8 Ohm LS treiben lt. Datenblatt, hatte ich mal nachgesehen, als ich
meiner Fleischmann 218 mal ein bischen mehr Bollern beibringen wollte.

Ich nehme an, daß der Gleichrichter des Decoders zusammen mit dem
Motorstrom die erhöhte Stromlast nicht bewältigt und verbrennt. Vielleicht
verbrennt möglicherweise auch nur eine Leiterbahn der Platine...

Einen Grund wird es schon haben.


Viele Grüße,
Rainer

Benutzeravatar

Threadersteller
Udo Nitzsche
Metropolitan (MET)
Beiträge: 3293
Registriert: Sa 18. Nov 2006, 15:22
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: Mä C/K, Tillig Elite
Wohnort: Berlin
Alter: 55
Kontaktdaten:

Es ist vollbracht!

#7

Beitrag von Udo Nitzsche » Sa 12. Mai 2007, 16:50

Hallo alle zusammen,

nachdem ich mir jeweils einen ESU-Lautsprechersatz d=20mm, 2x d=16mm und 20x40mm besorgt hatte, konnte es losgehen mit dem Sound-Umbau der V100.

Da der Loksound-Decoder - wie von mir richtig vermutet - auch liegend unter dem langen Vorbau untergebracht werden kann, habe ich erst mal einen kurzen "Liegetest" mit darüber im Lokgehäuse eingeklemmten 20mm-LS-Gehäuse (LS nach unten) gemacht - es passte!

Damit war der Rest ein "Kinderspiel":
Erst einmal den Decoder mit Schleifer-Potential (rot) und Rückleitung (schwarz) in die Lok eingebaut (mit Klebepad befestigt) und einen mfx-"Anmeldetest" an der CS durchgeführt - ok! Aha, auch der Sound funktioniert schon...
Dann habe ich erst einmal den Motor (HLA) probeweise angeschlossen - ok, also orange muss nach vorn und grau nach hinten, wenn der lange Vorbau als Lokende 1 gilt.
Danach noch das Licht angeschlossen - alles ok!
Nun noch das Lautsprechergehäuse einkleben und den Lautsprecher am Decoder austauschen.
Zum Schluss den Lautsprecher in das Gehäuse eingepasst, Lok-"Hütchen" drauf und fertig!
... und wieder eine mfx-Soundlok mehr in meinem "Einsatzbestand"...
Gruß aus Berlin
Udo

Märklin-Fahrer seit bald 50 Jahren
8. Anlage im Bau; C-/K-Gl.; Ep. III; CS2 + Rocrail
Planungsstand für Anlage 8
Aufbau Anlage 8

Benutzeravatar

Hamo
InterRegioExpress (IRE)
Beiträge: 352
Registriert: Mi 10. Jan 2007, 15:08
Stromart: AC
Steuerung: CS 2
Gleise: C-Gleis

#8

Beitrag von Hamo » Sa 12. Mai 2007, 17:03

Hallo Udo,

toll gemacht! :wink:

Kannst Du mal ein Foto einstellen ?

Viele Grüße,
Harald

Benutzeravatar

Threadersteller
Udo Nitzsche
Metropolitan (MET)
Beiträge: 3293
Registriert: Sa 18. Nov 2006, 15:22
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: Mä C/K, Tillig Elite
Wohnort: Berlin
Alter: 55
Kontaktdaten:

#9

Beitrag von Udo Nitzsche » So 13. Mai 2007, 12:53

Hamo hat geschrieben:Hallo Udo,

toll gemacht! :wink:

Kannst Du mal ein Foto einstellen ?

Viele Grüße,
Harald
Hallo Harald,

das habe ich bisher noch nicht gemacht...

Mal sehen...
Zuletzt geändert von Udo Nitzsche am Di 7. Aug 2007, 18:12, insgesamt 1-mal geändert.
Gruß aus Berlin
Udo

Märklin-Fahrer seit bald 50 Jahren
8. Anlage im Bau; C-/K-Gl.; Ep. III; CS2 + Rocrail
Planungsstand für Anlage 8
Aufbau Anlage 8

Benutzeravatar

Reinhard
InterCityExpress (ICE)
Beiträge: 2345
Registriert: Mo 17. Okt 2005, 19:57
Wohnort: Ratingen
Kontaktdaten:

#10

Beitrag von Reinhard » So 13. Mai 2007, 16:14

Moin,

sicher gibt es verschiedene Lösungen für einen Lautsprecher. ;)

Man sollte nur keine zu kleinen nehmen, der kommt mit den tiefen Tönen nicht so zurecht. Ok, wenn man da von tiefen Tönen reden kann. ;)

Auch wenn es zwei Kleine sind, so erreichen sie nicht die Klangquallität.

Auf jedenfall immer drauf achten das du einen Lautsprecher über 20mm verbaust, und das dieser auch zum Soundmodul passt. Thema Lautsprecherimpedanz!


BWT: Wenn du bei einer Lok nur eine Signalpfeife oder eine Glocke benutzen möchtest reichen auch Kapsellautsprecher von 10mm aus. Diese bekommst du bei http://www.pollin.de für schmales Geld. Habe somit eine V60 ausgerüstet. Die Kapsel liegt vorne neben dem Decoder.
(Leider habe ich vergessen Fotos zu machen, da nicht meine Lok)
VG
Reinhard

Benutzeravatar

Threadersteller
Udo Nitzsche
Metropolitan (MET)
Beiträge: 3293
Registriert: Sa 18. Nov 2006, 15:22
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: Mä C/K, Tillig Elite
Wohnort: Berlin
Alter: 55
Kontaktdaten:

#11

Beitrag von Udo Nitzsche » So 13. Mai 2007, 16:42

Reinhard hat geschrieben:Moin,

sicher gibt es verschiedene Lösungen für einen Lautsprecher. ;)
Hallo Reinhard,

nanu? Fühlst Du Dich jetzt auf den Schlips getreten, weil ich es anders gemacht habe als Du? :wink:
Reinhard hat geschrieben: Man sollte nur keine zu kleinen nehmen, der kommt mit den tiefen Tönen nicht so zurecht. Ok, wenn man da von tiefen Tönen reden kann. ;)

Auch wenn es zwei Kleine sind, so erreichen sie nicht die Klangquallität.

Auf jedenfall immer drauf achten das du einen Lautsprecher über 20mm verbaust, und das dieser auch zum Soundmodul passt. Thema Lautsprecherimpedanz!
Das glaube ich Dir gern. Die kleineren von ESU (unter 20 mm) sind auch eher für den LokSound micro gedacht.
Das Thema Impedanz ist keins, wenn man beim gleichen Hersteller bleibt (hier ESU).
Reinhard hat geschrieben: BWT: Wenn du bei einer Lok nur eine Signalpfeife oder eine Glocke benutzen möchtest reichen auch Kapsellautsprecher von 10mm aus. Diese bekommst du bei http://www.pollin.de für schmales Geld. Habe somit eine V60 ausgerüstet. Die Kapsel liegt vorne neben dem Decoder.
(Leider habe ich vergessen Fotos zu machen, da nicht meine Lok)
Nur für eine Tröte und bisschen Gebimmel ist ein LokSound (mfx) aber doch zu schade (d. h. zu teuer)!
Eine V60 hat aber im Original sicherlich auch keinen so brummigen Sound (ursprünglich 650-PS-Motor) wie eine V200 (ursprünglich zweimal 1100 PS), so dass vielleicht auch ein kleinerer Lautsprecher reicht (ggf. 2x d=16 mm)

Die V100 hat mit dem 20-mm-Lautsprecher schon einen recht guten Sound, nur das Getriebe der Lok mit der "Gelenkplatte" ist doch recht laut.
Da hilft auch die höherfrequente Ansteuerung des HLA mit dem LokSound nicht.
Für damalige Verhältnisse (die erste Märklin-V100, #3072, stammt von 1966!) war das aber eine geniale Konstruktion und das auch noch mit dem großem Scheibenkollektormotor (LFCM).
Meine Lok habe ich bei Ebay "geschossen" - sie war ursprünglich eine Delta-Lok aus einer Anfangspackung (#29447) mit der Betriebsnummer V100 2101.
Zuletzt geändert von Udo Nitzsche am Mo 14. Mai 2007, 10:53, insgesamt 1-mal geändert.
Gruß aus Berlin
Udo

Märklin-Fahrer seit bald 50 Jahren
8. Anlage im Bau; C-/K-Gl.; Ep. III; CS2 + Rocrail
Planungsstand für Anlage 8
Aufbau Anlage 8

Benutzeravatar

Reinhard
InterCityExpress (ICE)
Beiträge: 2345
Registriert: Mo 17. Okt 2005, 19:57
Wohnort: Ratingen
Kontaktdaten:

#12

Beitrag von Reinhard » Mo 14. Mai 2007, 10:25

Udo Nitzsche hat geschrieben:
Reinhard hat geschrieben:Moin,

sicher gibt es verschiedene Lösungen für einen Lautsprecher. ;)
Hallo Reinhard,

nanu? Fühlst Du Dich jetzt auf den Schlips getreten, weil ich es anders gemacht habe als Du? :wink:
Moin,

SchnickSchnack! ;)
Warum sollte ich mich so fühlen? Was ich mache ist doch kein Gesetz. Es sind nur Anregungen! ;)
Mir geht es nicht darum mit meinen Umbauten zu profilieren.
Habe oft das Gefühl ich werde hier so eingeschätzt.
VG
Reinhard

Benutzeravatar

Reinhard
InterCityExpress (ICE)
Beiträge: 2345
Registriert: Mo 17. Okt 2005, 19:57
Wohnort: Ratingen
Kontaktdaten:

#13

Beitrag von Reinhard » Mo 14. Mai 2007, 10:28

Udo Nitzsche hat geschrieben:
Reinhard hat geschrieben: BWT: Wenn du bei einer Lok nur eine Signalpfeife oder eine Glocke benutzen möchtest reichen auch Kapsellautsprecher von 10mm aus. Diese bekommst du bei http://www.pollin.de für schmales Geld. Habe somit eine V60 ausgerüstet. Die Kapsel liegt vorne neben dem Decoder.
(Leider habe ich vergessen Fotos zu machen, da nicht meine Lok)
Nur für eine Tröte und bisschen Gebimmel ist ein LokSound (mfx) aber doch zu schade (d. h. zu teuer)!
Eine V60 hat aber im Original sicherlich auch keinen so brummigen Sound (ursprünglich 600-PS-Motor) wie eine V200 (ursprünglich zweimal 1000 PS), so dass vielleicht auch ein kleinerer Lautsprecher reicht (ggf. 2x d=16 mm).
Moin,

wie gesagt, es war nicht meine V60. Aber wenn einer das so haben möchte, dann baue ich Ihm das halt so ein. ;)
Jedem Tierchen sein Pläsierchen. ;)
VG
Reinhard

Benutzeravatar

Threadersteller
Udo Nitzsche
Metropolitan (MET)
Beiträge: 3293
Registriert: Sa 18. Nov 2006, 15:22
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: Mä C/K, Tillig Elite
Wohnort: Berlin
Alter: 55
Kontaktdaten:

#14

Beitrag von Udo Nitzsche » Di 15. Mai 2007, 12:38

Reinhard hat geschrieben:
Udo Nitzsche hat geschrieben:
Reinhard hat geschrieben:Moin,

sicher gibt es verschiedene Lösungen für einen Lautsprecher. ;)
Hallo Reinhard,

nanu? Fühlst Du Dich jetzt auf den Schlips getreten, weil ich es anders gemacht habe als Du? :wink:
Moin,

SchnickSchnack! ;)
Warum sollte ich mich so fühlen? Was ich mache ist doch kein Gesetz. Es sind nur Anregungen! ;)
Mir geht es nicht darum mit meinen Umbauten zu profilieren.
Habe oft das Gefühl ich werde hier so eingeschätzt.
Hallo Reinhard!

Kein Problem... Deshalb auch der Zwinkersmiley... :wink:

Nun ist das natürlich bei einem hockant eingebauten Märklin-(?) Decoder + Soundplatine nicht möglich, den Lautsprecher unter dem langen Vorbau unterzubringen...

Ich hatte bei dem deutlich kleineren LokSound mfx nur die Chance ergriffen, um die Kabel für den Lautsprecher nicht über den Motor führen zu müssen.

Vielleicht geht dies auch bei der V60... Der Vorbau scheint bei der Lok auch nicht schmaler zu sein als bei der V100. Bei dem alten V60-Fahrwerk ist jedoch ein Teil davon mit der Gußhalterung für den Fahrtrichtungsumschalter ausgefüllt. Wie das bei den neueren aussieht, muss ich mal nachgucken!
Gruß aus Berlin
Udo

Märklin-Fahrer seit bald 50 Jahren
8. Anlage im Bau; C-/K-Gl.; Ep. III; CS2 + Rocrail
Planungsstand für Anlage 8
Aufbau Anlage 8

Antworten

Zurück zu „Digital“