LED auf Platine bei Märklin BR 218 defekt - TAUSCH möglich ?

Bereich für alle Themen rund um die Modellbahn-Elektronik und elektr. Umbauten für Analogbetrieb.
Antworten

Threadersteller
Speedyxp
Ehemaliger Benutzer

LED auf Platine bei Märklin BR 218 defekt - TAUSCH möglich ?

#1

Beitrag von Speedyxp » So 21. Feb 2010, 18:59

Hallo Forum,

bei meiner BR 218 (39180) ist auf der oberen Hauptplatine die LED für die Stirnbeleuchtung defekt. Nur Einseitig. Beim Kauf funktionierte Sie und nach ca. 14 Tagen nicht mehr.

BW Göppingen fällt wohl aus, da die Lok von einer Börse stammt.


Kann man die LED auslöten und wenn ja ist die schwierig, was ist zu beachten und welche LED gehört dann wieder dahin.

Bin für alle Anregungen offen!

Gruß

Marc

Benutzeravatar

Der Krümel
Metropolitan (MET)
Beiträge: 3152
Registriert: Mi 27. Apr 2005, 08:02
Nenngröße: H0
Stromart: digital
Steuerung: Tams MC
Gleise: Märklin C-Gleise
Wohnort: Weserbergland
Alter: 49
Kontaktdaten:
Deutschland

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH mögli

#2

Beitrag von Der Krümel » So 21. Feb 2010, 19:42

Speedyxp hat geschrieben:BW Göppingen fällt wohl aus, da die Lok von einer Börse stammt.
Hallo Marc,

ruf doch einfach mal in Göppingen an. :wink:

Mehr als nein sagen können sie nicht.

Zumindest vor der Insolvenz hat man auch in solchen Fällen oft kostenlos repariert.

Wie man das aktuell handhabt, weiß ich nicht.
Viele Grüße
Hendrik

Bild


Threadersteller
Speedyxp
Ehemaliger Benutzer

#3

Beitrag von Speedyxp » Mo 22. Feb 2010, 17:36

BW Göpping leht ab, da keine Kauf bei einem AUTORISIERTEN MÄRKLINHÄNDLER mit ORIGINAL QUITTUNG!

SUPER! Die haben es nicht mehr nötig!

Benutzeravatar

Ruhr-Sider
Metropolitan (MET)
Beiträge: 2623
Registriert: Fr 29. Apr 2005, 08:38
Nenngröße: H0
Stromart: digital
Steuerung: ECOS-2´// CS2
Gleise: C-/K-Gleis
Wohnort: Essen .... südlich der Ruhr ;)
Kontaktdaten:
Deutschland

#4

Beitrag von Ruhr-Sider » Mo 22. Feb 2010, 17:50

Hallo,

du hast eine PN.
viele Grüße ... HGH
mein Leitspruche: .... wer warten kann, hat mehr fürs Leben bzw. die MoBa.

> *** Platinenanfragen bitte nur per eMail ***
> Meine Bilder dürfen hier im Forum verlinkt werden.

Benutzeravatar

Marky
Metropolitan (MET)
Beiträge: 4788
Registriert: Sa 6. Aug 2005, 19:14
Nenngröße: H0
Stromart: digital
Steuerung: Tams mit TC Gold 8.0
Gleise: Märklin C-Gleis
Wohnort: Westerwald

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH mögli

#5

Beitrag von Marky » Mo 22. Feb 2010, 20:09

Speedyxp hat geschrieben:Hallo Forum,

bei meiner BR 218 (39180) ist auf der oberen Hauptplatine die LED für die Stirnbeleuchtung defekt. Nur Einseitig. Beim Kauf funktionierte Sie und nach ca. 14 Tagen nicht mehr.

BW Göppingen fällt wohl aus, da die Lok von einer Börse stammt.


Kann man die LED auslöten und wenn ja ist die schwierig, was ist zu beachten und welche LED gehört dann wieder dahin.

Bin für alle Anregungen offen!

Hallo,

ein Kollege von mir kam mit genau der gleichen Lok zu mir weil auch dort auf einer Seite die LED nicht mehr funktionierte.

Ich hab dann mal mit den Finger vorsichtig draufrumgedrückt und siehe da schon funktionierte sie wieder---->Finger wieder weg--->keine Funktion.

Lötkolben angeheizt einen miniklecks Lötzinn drangepinnt und seitdem funktioniert es wieder.

Ich denke bei Deiner Lok wird es auch so sein.



Gruß Markus
Loks und Wagen der Epochen I-III, meißt von Märklin, C-Gleis-Anlage ca. 16 qm
PC gesteuert mit TC Gold 8.0 F5, Tams-MC 1.4.8, Booster B5 von Gerd Boll
Lenz LS 150 WD, Tams S-88 Rückmelder


bahnmaster
RegionalExpress (RE)
Beiträge: 94
Registriert: Mo 3. Sep 2007, 15:46
Nenngröße: H0
Stromart: digital
Steuerung: CS 3 und MS2
Gleise: C-Gleis
Wohnort: Eltville am Rhein
Alter: 47
Deutschland

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH mögli

#6

Beitrag von bahnmaster » Sa 5. Okt 2013, 20:57

Hallo werte Forumsmitglieder,

ich "grabe" diesen Beitrag aus, weil es jetzt auch mich bzw. meine Märklin 218 256 (39183) erwischt hat. Eine LED für das obere Spitzenlicht ist defekt. Draufdrücken und nachlöten hat nix gebracht. Also LED ausgelötet: ist wirklich defekt. Leiterbahn/Lichtausgang funktioniert zum Glück noch (mit einer gelben LED getestet).

Ich hoffe, jemand kann mir helfen: Wo bekomme ich passende Ersatz-LED her? Bauform müsste 0402 sein. Eine 0603 habe ich hier, ist aber zu doch groß. Und vor allem: welcher Farbton ist der richtige? Es gibt auch bei warmweiß Unterschiede. Märklins 218 hat ja eher einen weiß-grünlichen Farbton.

Meine Recherchen bei Conrad, Reichelt, LED-Baron waren erfolglos. Weiß jemand Rat ?

Gruß

Thomas
Thomas
Märklin Digital mit CS3 und MS2

Benutzeravatar

lokhenry
ICE-Sprinter
Beiträge: 7166
Registriert: Do 9. Aug 2007, 16:43
Nenngröße: H0
Stromart: digital
Steuerung: Lenz LZ 100
Gleise: Rocoline / Shinohara
Wohnort: Rheinland

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH mögli

#7

Beitrag von lokhenry » Sa 5. Okt 2013, 22:51

Hi,

auch ich hatte dieses Problem, nun zwischen Platine sprich LED und Gehäuse sind nur einige Zehntel mm Platz, beim anlöten einer neuen
LED darauf achten das nicht Zuviel Lötzinn draufkommt, sonst Raucht die neue LED sofort wieder ab oder die Platine bekommt einen klacks.

Bei mir war nur die LED defekt, ich hatte eine ähnliche von der Farbe, das passt.

Gruß

Henry
2L DCC, EP III / IV Mein Thema Grenzbahnhof
DB, ÖBB, SBB, SNCF


Robert Bestmann
InterCityExpress (ICE)
Beiträge: 2160
Registriert: Mo 2. Mär 2009, 20:18
Nenngröße: H0
Stromart: AC
Steuerung: CS1 Reloaded
Gleise: Märklin M-Gleis

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH mögli

#8

Beitrag von Robert Bestmann » So 6. Okt 2013, 11:30

Hallo Thomas,

eventuell passen diese hier:

http://modellbau-schoenwitz.de/de/Elekt ... -warmweiss

Ich würde ggf. alle austauschen, um einen einheitlichen Farbton zu haben.

Viele Grüße

Robert


bahnmaster
RegionalExpress (RE)
Beiträge: 94
Registriert: Mo 3. Sep 2007, 15:46
Nenngröße: H0
Stromart: digital
Steuerung: CS 3 und MS2
Gleise: C-Gleis
Wohnort: Eltville am Rhein
Alter: 47
Deutschland

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH mögli

#9

Beitrag von bahnmaster » So 6. Okt 2013, 15:38

Hallo Robert,

danke für den Super-Tip!
Werde da gleich mal ein Sortiment warm-weiß und kalt-weiß bestellen.
Hab ja mehrere 218er, man weiß ja nie was kommt....

Gruß aus dem Rheingau
Thomas
Thomas
Märklin Digital mit CS3 und MS2


Schwanck
ICE-Sprinter
Beiträge: 5610
Registriert: Di 22. Aug 2006, 08:49
Wohnort: Minden (Westf.)

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH mögli

#10

Beitrag von Schwanck » So 6. Okt 2013, 17:58

Robert Bestmann hat geschrieben:Hallo Thomas,

eventuell passen diese hier:

http://modellbau-schoenwitz.de/de/Elekt ... -warmweiss

Ich würde ggf. alle austauschen, um einen einheitlichen Farbton zu haben.

Viele Grüße

Robert
Moin,

gleich alle LEDs auszutauschen halte ich für unnötig. Beim Vorbild sind alle Lampen mit einzelnen Glühbirnen ausgestattet und die leuchten auch nie 100 %ig gleich. Nur einen allzu krassen Farbtonunterschied sollte man tunlichst vermeiden!
Ein etwas anderer Fall, der die BR 218 nicht betrifft, sind die ganz modernen Loks mit LED-Lichtern, das ist nun echt "hightech".
Tschüss

KFS

Vorsicht, meine Beiträge können Ironie enthalten!


Robert Bestmann
InterCityExpress (ICE)
Beiträge: 2160
Registriert: Mo 2. Mär 2009, 20:18
Nenngröße: H0
Stromart: AC
Steuerung: CS1 Reloaded
Gleise: Märklin M-Gleis

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH mögli

#11

Beitrag von Robert Bestmann » So 6. Okt 2013, 18:12

Hallo KFS,

da kennst Du die 218er aber schlecht :fool: :

http://www.drehscheibe-foren.de/foren/r ... ?4,4100193

Viele Grüße

Robert


bahnmaster
RegionalExpress (RE)
Beiträge: 94
Registriert: Mo 3. Sep 2007, 15:46
Nenngröße: H0
Stromart: digital
Steuerung: CS 3 und MS2
Gleise: C-Gleis
Wohnort: Eltville am Rhein
Alter: 47
Deutschland

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH mögli

#12

Beitrag von bahnmaster » So 6. Okt 2013, 18:36

Ach herrje,..... um das einigermaßen vorbildgerecht bei meiner Märklin 218 hinzubekommen muss ich wohl ein paar mehr SMD-LED bestellen....... Wird nicht einfach sein, die alle zu verlöten auf einer Fläche von 2x2 mm (grins).

Thomas
Thomas
Märklin Digital mit CS3 und MS2


Lok_Bastler
S-Bahn (S)
Beiträge: 11
Registriert: Fr 8. Feb 2019, 21:25
Nenngröße: H0
Alter: 27
Deutschland

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH möglich ?

#13

Beitrag von Lok_Bastler » Fr 17. Mai 2019, 22:21

Hallo zusammen,

nachdem auch ich eine defekte LED auf der Hauptplatine der Märklin 218 (in meinem Fall die Märklin 26218), habe ich diesen Thread hier ausgebuddelt. Ich habe meine 218 gebraucht gekauft und beim Kauf war die LED schon kaputt. Nun habe ich diese, wie beschrieben, gegen eine LED der Baugröße 0402 ersetzt. Beim Test hat die frisch gewechselte LED allerdings immernoch nicht geleuchtet. Ich habe dann mal mit einem Multimeter die Spannungen an gegenüberliegenden, originalen und noch funktionsfähigen LED und anschließend an der neu eingelöteten LED gemessen. Bei der originalen LED wurden ca. 2,8 V angezeigt, was ich als Spannungsabfall an einer warmweißen LED für plausibel halte. Bei der eingelöteten LED waren es allerdings knappe 20 V. Daraus schließe ich, unabhängig davon, ob ich mit dem Multimeter jetzt die wahren Werte gemessen habe, dass die neu eingebaute LED beim Testen sofort gegrillt wurde, weil die Spannung zu hoch ist, und deshalb nicht leuchtet.

Jetzt ist natürlich die Frage, warum die Spannung an der einen LED so viel höher ist als bei der anderen. Meine Vermutung ist, dass die LEDs mit einem PWM-Signal gesteuert werden und ein Transistor auf der Platine defekt ist, sodass diese LED die volle Spannung abbekommt. Der von mir vermutete Übeltäter ist der im Bild eingekreisete Transistor mit der Aufschrift N01. Leider bin ich mir da allerdings nicht 100 % sicher und freue mich deshalb, falls jemand sich hier auskennt und mir weiterhelfen kann.

Was mir auch schon helfen würde, ist zu wissen, um was für einen Transistor es sich genau handelt. Dann könnte ich ihn probeweise mal wechseln und schauen, ob es danach funktioniert. Ist das möglicherweise dieser hier?:

https://www.onsemi.com/pub/Collateral/3LN01C-D.PDF

Bild
Beste Grüße
Tobias

Benutzeravatar

WolfiR
InterRegioExpress (IRE)
Beiträge: 468
Registriert: Do 8. Jan 2009, 23:49
Wohnort: bei Stuttgart
Deutschland

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH möglich ?

#14

Beitrag von WolfiR » Sa 18. Mai 2019, 01:06

Hallo Tobias,

wenn Du direkt an der LED misst und diese nicht leuchtet weil defekt oder falsch herum eingelötet, dann fließt kein Strom und demzufolge fällt an dem zugehörigen Vorwiderstand auch keine Spannung ab und du hast dort die 20 Volt. Ohm'sches Gesetz. Der Transistor ist nicht defekt. Schalte das Licht aus und Du wirst ca. 0 Volt messen.

Gruß
Wolfgang


HD-Mainz-MoBa
InterRegioExpress (IRE)
Beiträge: 265
Registriert: Di 19. Jan 2016, 16:40
Nenngröße: H0
Stromart: analog AC
Steuerung: Analog
Gleise: K-, M-Gleis
Wohnort: Mainz
Alter: 66
Deutschland

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH möglich ?

#15

Beitrag von HD-Mainz-MoBa » Sa 18. Mai 2019, 09:38

Hallo Tobias,
vielleicht hast du die LED nur verpolt!? An der LED ist eine Markierung für die Kathode (Minus); die muss dahin, wo Du bei den 20V die Minus hattest.
Aber Achtung: in Sperrrichtung vertragen die LEDs nicht viel Spannung, am Besten nomma messen und neue LED "richtig" herum einbauen! … und denk dran, 250°C und 5 Sekunden, sonst isse wieder kaputt!
Gruß
Hans-Dieter


Lok_Bastler
S-Bahn (S)
Beiträge: 11
Registriert: Fr 8. Feb 2019, 21:25
Nenngröße: H0
Alter: 27
Deutschland

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH möglich ?

#16

Beitrag von Lok_Bastler » Mo 20. Mai 2019, 20:38

Lieber Wolfgang,
Lieber Hans-Dieter,

danke für eure Antworten! Die Transistor-Theorie ist widerlegt. Ich habe mir die LED nochmal genauer angeschaut und festgestellt, dass ich sie doch falsch herum eingelötet habe :banghead: Auf der LED war die Kathode nicht wie üblich mit einem Strich gekennzeichnet, sondern ein kleines Dreieck hat die Stromrichtung symbolisiert und ich habe dann einfach die technische mit der physikalischen Stromrichtung verwechselt ...

Jetzt habe ich nochmal eine neue LED eingelötet und es funktioniert. Als LED habe ich übrigens diese hier verwendet:

https://www.leds-and-more.de/catalog/sm ... 4r831d1ib7

Es folgt noch ein Bild, wie das ganze jetzt aussieht. Man erkennt, dass die neue LED (Farbtemperatur ca. 3200 K) einen etwas gelblicheren Farbton hat als die von Märklin verbauten. Außerdem kommt sie mir etwas heller vor. Das stört mich persönlich allerdings nicht.

Bild
Beste Grüße
Tobias


suffix
InterRegioExpress (IRE)
Beiträge: 406
Registriert: Mo 19. Mai 2014, 16:46
Nenngröße: H0
Stromart: digital
Steuerung: GBMboost16, Intellibox II, MS2
Gleise: C-Gleis
Alter: 29

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH möglich ?

#17

Beitrag von suffix » Di 21. Mai 2019, 12:15

Moin,

das liegt wohl daran, dass die Fertigungsprozesse immer besser werden und mittlerweile vernünftiges warm-weiss auch in diesen kleinen Bauformen möglich ist. Gewisse Streuungen hat man aber immer noch drin
Viele Grüße, Florian

Achtung, die Beiträge können gelegentlich bis häufig Zeichen von Ironie und Sarkasmus enthalten. Zu Risiken und Nebenwirkungen befragen Sie bitte den Beitragsersteller.


3047
InterCity (IC)
Beiträge: 890
Registriert: Sa 17. Nov 2012, 11:15
Nenngröße: H0
Stromart: digital
Steuerung: CS3
Gleise: K-Gleis, C-Gleis

Re: LED auf Platine bei Märklin BR 218 defekt - TAUSCH möglich ?

#18

Beitrag von 3047 » Di 21. Mai 2019, 18:11

Lok_Bastler hat geschrieben:
Mo 20. Mai 2019, 20:38
Lieber Wolfgang,
Lieber Hans-Dieter,

danke für eure Antworten! Die Transistor-Theorie ist widerlegt. Ich habe mir die LED nochmal genauer angeschaut und festgestellt, dass ich sie doch falsch herum eingelötet habe :banghead: Auf der LED war die Kathode nicht wie üblich mit einem Strich gekennzeichnet, sondern ein kleines Dreieck hat die Stromrichtung symbolisiert und ich habe dann einfach die technische mit der physikalischen Stromrichtung verwechselt ...

Jetzt habe ich nochmal eine neue LED eingelötet und es funktioniert. Als LED habe ich übrigens diese hier verwendet:

https://www.leds-and-more.de/catalog/sm ... 4r831d1ib7

Es folgt noch ein Bild, wie das ganze jetzt aussieht. Man erkennt, dass die neue LED (Farbtemperatur ca. 3200 K) einen etwas gelblicheren Farbton hat als die von Märklin verbauten. Außerdem kommt sie mir etwas heller vor. Das stört mich persönlich allerdings nicht.

Bild

Danke für den Bericht und die Info. Ich habe zwar im Moment keinen Bedarf, aber ich bin sicher dieser Typ LEDs passt auch in so manch andere Märklin Lok, habe mir deshalb auf ALIEXPRESS ein Lot von hundert LEDs geordert (Mindestmenge, weniger ging nicht). Inklusive Versand kostet dieses Lot mit Hundert LED genau 2 Euro, wobei 73 Cent PayPal Gebühren waren. Versandkostenfrei nach Deutschland.

Dauert halt ein paar Wochen, aber dann bin ich gewappnet...
kollegiale Grüße

Gustav

Antworten

Zurück zu „Elektrik und Elektronik“